<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    <title>Haitian town gets ambulance thanks to initiative spearheaded by Lauderhill Commissioner - Caribbean News</title><link rel="stylesheet" href="https://www.caribbeannationalweekly.com/wp-content/cache/min/1/6aac1e769d1254252646ec4ef2b7e297.css" media="all" data-minify="1" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.caribbeannationalweekly.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/08/CNW-favicon-1.jpg">
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.8 (Yoast SEO v17.8) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Haitian town gets ambulance thanks to initiative spearheaded by Lauderhill Commissioner" />
	<link rel="canonical" href="https://www.caribbeannationalweekly.com/florida/haitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Haitian town gets ambulance thanks to initiative spearheaded by Lauderhill Commissioner" />
	<meta property="og:description" content="Haitian town gets ambulance thanks to initiative spearheaded by Lauderhill Commissioner" />
	<meta property="og:url" content="https://www.caribbeannationalweekly.com/florida/haitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner/" />
	<meta property="og:site_name" content="Caribbean News" />
	<meta property="article:publisher" content="http://www.facebook.com/caribbeannationalweekly" />
	<meta property="article:published_time" content="2022-01-13T02:07:56+00:00" />
	<meta property="og:image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Vice-Mayor-Denise-Grant.jpg" />
	<meta property="og:image:width" content="960" />
	<meta property="og:image:height" content="960" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="G Haughton" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.caribbeannationalweekly.com/#website","url":"https://www.caribbeannationalweekly.com/","name":"Caribbean News","description":"Bringing you the latest news from the Caribbean and South Florida","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.caribbeannationalweekly.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","@id":"https://www.caribbeannationalweekly.com/florida/haitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner/#primaryimage","inLanguage":"en","url":"https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Vice-Mayor-Denise-Grant.jpg","contentUrl":"https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Vice-Mayor-Denise-Grant.jpg","width":960,"height":960,"caption":"Lauderhill Commissioner Denise Grant"},{"@type":"WebPage","@id":"https://www.caribbeannationalweekly.com/florida/haitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner/#webpage","url":"https://www.caribbeannationalweekly.com/florida/haitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner/","name":"Haitian town gets ambulance thanks to initiative spearheaded by Lauderhill Commissioner - Caribbean News","isPartOf":{"@id":"https://www.caribbeannationalweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.caribbeannationalweekly.com/florida/haitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner/#primaryimage"},"datePublished":"2022-01-13T02:07:56+00:00","dateModified":"2022-01-13T02:07:56+00:00","author":{"@id":"https://www.caribbeannationalweekly.com/#/schema/person/978e5d82eefd6bf6c1889ef51bf7257c"},"description":"Haitian town gets ambulance thanks to initiative spearheaded by Lauderhill Commissioner","breadcrumb":{"@id":"https://www.caribbeannationalweekly.com/florida/haitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner/#breadcrumb"},"inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["https://www.caribbeannationalweekly.com/florida/haitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner/"]}]},{"@type":"BreadcrumbList","@id":"https://www.caribbeannationalweekly.com/florida/haitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.caribbeannationalweekly.com/"},{"@type":"ListItem","position":2,"name":"Haitian town gets ambulance thanks to initiative spearheaded by Lauderhill Commissioner"}]},{"@type":"Person","@id":"https://www.caribbeannationalweekly.com/#/schema/person/978e5d82eefd6bf6c1889ef51bf7257c","name":"G Haughton","image":{"@type":"ImageObject","@id":"https://www.caribbeannationalweekly.com/#personlogo","inLanguage":"en","url":"https://secure.gravatar.com/avatar/cc506efdb84c4e243ae2664bf1cc1c38?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/cc506efdb84c4e243ae2664bf1cc1c38?s=96&d=mm&r=g","caption":"G Haughton"},"url":"https://www.caribbeannationalweekly.com/author/ghaughton/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Feed" href="https://www.caribbeannationalweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Comments Feed" href="https://www.caribbeannationalweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Haitian town gets ambulance thanks to initiative spearheaded by Lauderhill Commissioner Comments Feed" href="https://www.caribbeannationalweekly.com/florida/haitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner/feed/" />
		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.caribbeannationalweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	



<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.3.2' type='text/css' media='all' />

<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>




<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.caribbeannationalweekly.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-67586719-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.caribbeannationalweekly.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-67586719-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.caribbeannationalweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.caribbeannationalweekly.com/wp-json/wp/v2/posts/67691" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.caribbeannationalweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.caribbeannationalweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://www.caribbeannationalweekly.com/?p=67691' />
<link rel="alternate" type="application/json+oembed" href="https://www.caribbeannationalweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fflorida%2Fhaitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.caribbeannationalweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fflorida%2Fhaitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script type="rocketlazyloadscript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-161876929-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Site Kit by Google 1.48.1" /><noscript><style>.vce-row-container .vcv-lozad {display: none}</style></noscript><meta name="generator" content="Powered by Visual Composer Website Builder - fast and easy-to-use drag and drop visual editor for WordPress."/><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"ef9a89b6df","wpRestUrl":"https:\/\/www.caribbeannationalweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/www.caribbeannationalweekly.com\/wp-admin\/","wpRestNonce":"ef9a89b6df","wpRestUrl":"https:\/\/www.caribbeannationalweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    <script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/www.caribbeannationalweekly.com\/wp-admin\/","wpRestNonce":"ef9a89b6df","wpRestUrl":"https:\/\/www.caribbeannationalweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":67691};
    </script>
    
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Facebook Pixel Code -->
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
  fbq('init', '373304030743541', {}, {
    "agent": "wordpress-5.8.3-3.0.6"
});
</script><script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=373304030743541&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Google AdSense snippet added by Site Kit -->
<script type="rocketlazyloadscript" async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9417511766055902" crossorigin="anonymous" data-rocket-type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
body, p {
    	font-family:GillSans, Calibri, Trebuchet, sans-serif;
	font-size:16px;
	
    }




    
    #bbpress-forums .hentry .bbp-topic-content p,
    #bbpress-forums .hentry .bbp-reply-content p {
    	font-family:Tahoma, Verdana, Geneva;
	line-height:5px;
	
    }.td-post-template-default .td-post-header .entry-title {
        font-weight:bold;
	
    }
    
    .td-post-template-1 .td-post-header .entry-title {
        font-weight:bold;
	
    }
    
    .td-post-content p,
    .td-post-content {
        font-size:18px;
	
    }
    
    .post header .td-post-views span,
    .post header .td-post-comments {
        font-family:Tahoma, Verdana, Geneva;
	line-height:5px;
	
    }
body, p {
    	font-family:GillSans, Calibri, Trebuchet, sans-serif;
	font-size:16px;
	
    }




    
    #bbpress-forums .hentry .bbp-topic-content p,
    #bbpress-forums .hentry .bbp-reply-content p {
    	font-family:Tahoma, Verdana, Geneva;
	line-height:5px;
	
    }.td-post-template-default .td-post-header .entry-title {
        font-weight:bold;
	
    }
    
    .td-post-template-1 .td-post-header .entry-title {
        font-weight:bold;
	
    }
    
    .td-post-content p,
    .td-post-content {
        font-size:18px;
	
    }
    
    .post header .td-post-views span,
    .post header .td-post-comments {
        font-family:Tahoma, Verdana, Geneva;
	line-height:5px;
	
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-67586719-1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-67586719-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.caribbeannationalweekly.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.caribbeannationalweekly.com/category/florida/",
                    "name": "Florida"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.caribbeannationalweekly.com/florida/haitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner/",
                    "name": "Haitian town gets ambulance thanks to initiative spearheaded by Lauderhill Commissioner"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-67691 single-format-standard td-standard-pack vcwb haitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner global-block-template-1 wpb-js-composer js-comp-ver-6.8.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up " style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/caribbeannationalweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/caribbeannationalweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://jm.linkedin.com/company/cnw-network-caribbean-national-weekly" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nationalweekly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/user43465781" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-top-menu-container"><ul id="menu-primary-top-menu" class="td-mobile-main-menu"><li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-165"><a href="https://www.caribbeannationalweekly.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="https://www.caribbeannationalweekly.com/category/news/national-news/">National</a></li>
	<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483"><a href="https://www.caribbeannationalweekly.com/category/community-news/">Community</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-168"><a href="https://www.caribbeannationalweekly.com/category/news/local-news/">Local</a></li>
</ul>
</li>
<li id="menu-item-482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482"><a href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.caribbeannationalweekly.com/category/sports/">Sports</a></li>
<li id="menu-item-63258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63258"><a href="https://www.caribbeannationalweekly.com/category/legal-news/">Legal</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-161"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-63259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63259"><a href="https://www.caribbeannationalweekly.com/category/travel/">Travel</a></li>
	<li id="menu-item-666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666"><a href="https://www.caribbeannationalweekly.com/category/cuisine/">Cuisine</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
</ul>
</li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/business/">Business</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-979"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/">CNW TV<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-49699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49699"><a href="https://www.caribbeannationalweekly.com/cnw-tv/">CNW TV</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/cnw90-news/">CNW90</a></li>
	<li id="menu-item-1004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/talkup/">TalkUp</a></li>
	<li id="menu-item-13785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13785"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/sportscast/">Sportscast</a></li>
	<li id="menu-item-4344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4344"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/one-on-one/">One on One</a></li>
</ul>
</li>
<li id="menu-item-17058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17058"><a href="https://www.caribbeannationalweekly.com/category/editorial/">Editorial<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-27992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27992"><a href="https://www.caribbeannationalweekly.com/category/e-paper/">E-Paper</a></li>
	<li id="menu-item-17059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17059"><a href="https://www.caribbeannationalweekly.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
<li id="menu-item-67529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67529"><a href="https://www.caribbeannationalweekly.com/about-us/">About Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.caribbeannationalweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.caribbeannationalweekly.com/">
            <img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20213%2090'%3E%3C/svg%3E" alt="CNW Network" title="CNW Network" width="213" height="90" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png"/><noscript><img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" alt="CNW Network" title="CNW Network" width="213" height="90"/></noscript>
            <span class="td-visual-hidden">Caribbean News</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="adsanity-shortcode"><div class="ad-alignnone"><div class="ad-row">
<div id="ad-66247" class="ad-728x90 adsanity-728x90"><div class="adsanity-inner">

	<a rel="nofollow" href="https://www.caribbeannationalweekly.com/ads/jn-money-christmas-prmotion/"  target="_blank"><img width="728" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/12/Money-touch-down-1.jpg 728w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/12/Money-touch-down-1-300x37.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/12/Money-touch-down-1-696x86.jpg 696w" data-lazy-sizes="(max-width: 728px) 100vw, 728px" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/12/Money-touch-down-1.jpg" /><noscript><img width="728" height="90" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/12/Money-touch-down-1.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/12/Money-touch-down-1.jpg 728w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/12/Money-touch-down-1-300x37.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/12/Money-touch-down-1-696x86.jpg 696w" sizes="(max-width: 728px) 100vw, 728px" /></noscript></a>
</div></div>

</div></div></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.caribbeannationalweekly.com/">
			<img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/11/CNW-logo-retina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20105%2049'%3E%3C/svg%3E" alt="CNW Network" title="CNW Network" width="105" height="49" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/11/CNW-logo-mobile.png"/><noscript><img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/11/CNW-logo-retina.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/11/CNW-logo-mobile.png" alt="CNW Network" title="CNW Network" width="105" height="49"/></noscript>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.caribbeannationalweekly.com/">
			<img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20213%2090'%3E%3C/svg%3E" alt="CNW Network" title="CNW Network" width="213" height="90" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png"/><noscript><img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" alt="CNW Network" title="CNW Network" width="213" height="90"/></noscript>
		</a>
	    </div>
    <div class="menu-primary-top-menu-container"><ul id="menu-primary-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-165"><a href="https://www.caribbeannationalweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166"><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169"><a href="https://www.caribbeannationalweekly.com/category/news/national-news/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-483"><a href="https://www.caribbeannationalweekly.com/category/community-news/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-168"><a href="https://www.caribbeannationalweekly.com/category/news/local-news/">Local</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-482"><a href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-170"><a href="https://www.caribbeannationalweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63258"><a href="https://www.caribbeannationalweekly.com/category/legal-news/">Legal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-161"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63259"><a href="https://www.caribbeannationalweekly.com/category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-666"><a href="https://www.caribbeannationalweekly.com/category/cuisine/">Cuisine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-162"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-979"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/">CNW TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49699"><a href="https://www.caribbeannationalweekly.com/cnw-tv/">CNW TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/cnw90-news/">CNW90</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1004"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/talkup/">TalkUp</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13785"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/sportscast/">Sportscast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4344"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/one-on-one/">One on One</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17058"><a href="https://www.caribbeannationalweekly.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27992"><a href="https://www.caribbeannationalweekly.com/category/e-paper/">E-Paper</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17059"><a href="https://www.caribbeannationalweekly.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67529"><a href="https://www.caribbeannationalweekly.com/about-us/">About Us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.caribbeannationalweekly.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.caribbeannationalweekly.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Florida" class="entry-crumb" href="https://www.caribbeannationalweekly.com/category/florida/">Florida</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Haitian town gets ambulance thanks to initiative spearheaded by Lauderhill Commissioner</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-67691" class="post-67691 post type-post status-publish format-standard has-post-thumbnail category-florida category-local-news category-news tag-ambulance tag-denise-grant tag-haiti tag-haitian-consul-general tag-kenscoff tag-lauderhill tag-lauderhill-commissioner tag-mayor-hazelle-rogers tag-mayor-jean-massillon tag-senator-daphne-campbell" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.caribbeannationalweekly.com/category/florida/">Florida</a></li><li class="entry-category"><a  href="https://www.caribbeannationalweekly.com/category/news/">News</a></li><li class="entry-category"><a  href="https://www.caribbeannationalweekly.com/category/news/local-news/">Local</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Haitian town gets ambulance thanks to initiative spearheaded by Lauderhill Commissioner</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-12T21:07:56-05:00" >January 12, 2022</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fflorida%2Fhaitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Haitian+town+gets+ambulance+thanks+to+initiative+spearheaded+by+Lauderhill+Commissioner&url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fflorida%2Fhaitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner%2F&via=Caribbean+News" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.caribbeannationalweekly.com/florida/haitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner/&amp;media=https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Vice-Mayor-Denise-Grant.jpg&description=Haitian town gets ambulance thanks to initiative spearheaded by Lauderhill Commissioner" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Haitian+town+gets+ambulance+thanks+to+initiative+spearheaded+by+Lauderhill+Commissioner %0A%0A https://www.caribbeannationalweekly.com/florida/haitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Vice-Mayor-Denise-Grant.jpg" data-caption="Lauderhill Commissioner  Denise Grant"><img width="696" height="696" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20696'%3E%3C/svg%3E" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Vice-Mayor-Denise-Grant-696x696.jpg 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Vice-Mayor-Denise-Grant-300x300.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Vice-Mayor-Denise-Grant-150x150.jpg 150w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Vice-Mayor-Denise-Grant-768x768.jpg 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Vice-Mayor-Denise-Grant-420x420.jpg 420w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Vice-Mayor-Denise-Grant.jpg 960w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="Lauderhill Commissioner Denise Grant" title="Commissioner Denise Grant" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Vice-Mayor-Denise-Grant-696x696.jpg"/><noscript><img width="696" height="696" class="entry-thumb td-modal-image" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Vice-Mayor-Denise-Grant-696x696.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Vice-Mayor-Denise-Grant-696x696.jpg 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Vice-Mayor-Denise-Grant-300x300.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Vice-Mayor-Denise-Grant-150x150.jpg 150w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Vice-Mayor-Denise-Grant-768x768.jpg 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Vice-Mayor-Denise-Grant-420x420.jpg 420w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Vice-Mayor-Denise-Grant.jpg 960w" sizes="(max-width: 696px) 100vw, 696px" alt="Lauderhill Commissioner Denise Grant" title="Commissioner Denise Grant"/></noscript></a><figcaption class="wp-caption-text">Lauderhill Commissioner  Denise Grant</figcaption></figure></div>
            <!-- content --><p>Denise Grant, Commissioner of the city of Lauderhill, is expressing gratitude for an initiative that resulted in the donation of an ambulance to Kenscoff, Haiti.</p>
<p>Speaking at a reception on January 10 where she hosted Honorable Jean Massillon, the Mayor of Kenscoff, Haiti, Commissioner Grant said the town was in need of the ambulance.</p>
<p>She said a team of supporters mobilized themselves and organized a letter writing and speaking campaign to highlight the need for the ambulance.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_2 td_block_template_1">
<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span></div>
<p>She thanked Senator Daphne Campbell, Mayor Hazelle Rogers, Vice Mayor Samson Borgelin, Commissioner Mike Gelin, Haitian Consul General, Dorothy Samson, Guithele Ruiz-Nicolas, Pastors Cherry, Philomine, Nadia Assad, Roody Lormera, Jackie Vernon Thompson, Vivette Johnson and Amani for their invaluable assistance in realizing the acquisition of the ambulance.</p>
<p>Commissioner Grant described the initiative as purposeful, and said she was grateful to have been the vessel utilized.</p>
<p>&nbsp;</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_3 td_block_template_1">
<style>
/* custom css */
.tdi_3.td-a-rec{
					text-align: center;
				}.tdi_3 .td-element-style{
					z-index: -1;
				}.tdi_3.td-a-rec-img{
				    text-align: left;
				}.tdi_3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Advertisement</span><div class="adsanity-shortcode"><div class="ad-alignnone"><div class="ad-row">
<div id="ad-67403" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://www.caribbeannationalweekly.com/ads/https-www-jnmoneyonline-com-jn-money-card-2/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Jn-money-touch-down-250-by-300-1.jpg" /><noscript><img width="300" height="250" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Jn-money-touch-down-250-by-300-1.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" /></noscript></a>
</div></div>

</div></div></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via --><div class="td-post-source-via "><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="#">Patrick Green</a></div></div>                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.caribbeannationalweekly.com/tag/ambulance/">ambulance</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/denise-grant/">Denise Grant</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/haiti/">haiti</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/haitian-consul-general/">Haitian Consul General</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/kenscoff/">Kenscoff</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/lauderhill/">lauderhill</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/lauderhill-commissioner/">Lauderhill Commissioner</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/mayor-hazelle-rogers/">Mayor Hazelle Rogers</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/mayor-jean-massillon/">Mayor Jean Massillon</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/senator-daphne-campbell/">Senator Daphne Campbell</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.caribbeannationalweekly.com/florida/haitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.caribbeannationalweekly.com/florida/haitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fflorida%2Fhaitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Haitian+town+gets+ambulance+thanks+to+initiative+spearheaded+by+Lauderhill+Commissioner&url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fflorida%2Fhaitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner%2F&via=Caribbean+News" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.caribbeannationalweekly.com/florida/haitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner/&amp;media=https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Vice-Mayor-Denise-Grant.jpg&description=Haitian town gets ambulance thanks to initiative spearheaded by Lauderhill Commissioner" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Haitian+town+gets+ambulance+thanks+to+initiative+spearheaded+by+Lauderhill+Commissioner %0A%0A https://www.caribbeannationalweekly.com/florida/haitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.caribbeannationalweekly.com/news/police-and-election-day-workers-cast-ballots-in-barbados-general-election/">Police and election day workers cast ballots in Barbados general election</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.caribbeannationalweekly.com/news/budget-debate-suspended-as-another-government-legislator-tests-positive-for-covid/">Budget debate suspended as another government legislator tests positive for COVID</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.caribbeannationalweekly.com/author/ghaughton/">G Haughton</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="G Haughton"></span><meta itemprop="datePublished" content="2022-01-12T21:07:56-05:00"><meta itemprop="dateModified" content="2022-01-12T21:07:56-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.caribbeannationalweekly.com/florida/haitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png"></span><meta itemprop="name" content="Caribbean News"></span><meta itemprop="headline " content="Haitian town gets ambulance thanks to initiative spearheaded by Lauderhill Commissioner"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Vice-Mayor-Denise-Grant.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="960"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_4 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4" ><script type="rocketlazyloadscript">var block_tdi_4 = new tdBlock();
block_tdi_4.id = "tdi_4";
block_tdi_4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":67691,"live_filter_cur_post_author":"101374","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';
block_tdi_4.td_column_number = "3";
block_tdi_4.block_type = "td_block_related_posts";
block_tdi_4.post_count = "3";
block_tdi_4.found_posts = "9010";
block_tdi_4.header_color = "";
block_tdi_4.ajax_pagination_infinite_stop = "";
block_tdi_4.max_num_pages = "3004";
tdBlocksArray.push(block_tdi_4);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4" href="#">RELATED ARTICLES</a><a id="tdi_6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/budget-debate-suspended-as-another-government-legislator-tests-positive-for-covid/" rel="bookmark" class="td-image-wrap " title="Budget debate suspended as another government legislator tests positive for COVID" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="St. Vincent and the Grenadines" title="Budget debate suspended as another government legislator tests positive for COVID" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2018/10/St.-Vincent-and-the-Grenadines-flag-218x150.jpg"  width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="St. Vincent and the Grenadines" title="Budget debate suspended as another government legislator tests positive for COVID" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2018/10/St.-Vincent-and-the-Grenadines-flag-218x150.jpg"  width="218" height="150" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/news/budget-debate-suspended-as-another-government-legislator-tests-positive-for-covid/" rel="bookmark" title="Budget debate suspended as another government legislator tests positive for COVID">Budget debate suspended as another government legislator tests positive for COVID</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/police-and-election-day-workers-cast-ballots-in-barbados-general-election/" rel="bookmark" class="td-image-wrap " title="Police and election day workers cast ballots in Barbados general election" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Barbados elections" title="Police and election day workers cast ballots in Barbados general election" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2018/04/Mia-Mottley-218x150.jpg"  width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Barbados elections" title="Police and election day workers cast ballots in Barbados general election" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2018/04/Mia-Mottley-218x150.jpg"  width="218" height="150" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/news/police-and-election-day-workers-cast-ballots-in-barbados-general-election/" rel="bookmark" title="Police and election day workers cast ballots in Barbados general election">Police and election day workers cast ballots in Barbados general election</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/uncategorized/most-caribbean-countries-will-see-economic-growth-in-2022/" rel="bookmark" class="td-image-wrap " title="Most Caribbean Countries Will See Economic Growth in 2022" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Most Caribbean Countries Will See Economic Growth in 2022" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Caribbean-GDP-218x150.jpg"  width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Most Caribbean Countries Will See Economic Growth in 2022" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Caribbean-GDP-218x150.jpg"  width="218" height="150" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/uncategorized/most-caribbean-countries-will-see-economic-growth-in-2022/" rel="bookmark" title="Most Caribbean Countries Will See Economic Growth in 2022">Most Caribbean Countries Will See Economic Growth in 2022</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="adsanity-single-14" class="td_block_template_1 widget adsanity-single-14 adsanity-single">
<div id="ad-67545" class="ad-300x250 adsanity-300x250  adsanity-"><div class="adsanity-inner">

	<a rel="nofollow" href="https://www.caribbeannationalweekly.com/ads/https-www-jnmoneyonline-com-jn-money-card/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Jn-money-touch-down-250-by-300.jpg" /><noscript><img width="300" height="250" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Jn-money-touch-down-250-by-300.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" /></noscript></a>
</div></div>

</aside><aside id="adsanity-single-16" class="td_block_template_1 widget adsanity-single-16 adsanity-single">
<div id="ad-67440" class="ad-300x250 adsanity-300x250  adsanity-"><div class="adsanity-inner">

	<a rel="nofollow" href="https://www.caribbeannationalweekly.com/ads/afrikin-300x250/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Afrikin-300_250.jpg" /><noscript><img width="300" height="250" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Afrikin-300_250.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" /></noscript></a>
</div></div>

</aside><aside id="media_image-4" class="td_block_template_1 widget media_image-4 widget_media_image"><a href="https://www.caribbeannationalweekly.com/e-paper/caribbean-national-weekly-january-6-2021/"><img width="300" height="222" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20222'%3E%3C/svg%3E" class="image wp-image-67338  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Epaper-Thumbnail-300x222.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Epaper-Thumbnail-1024x758.jpg 1024w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Epaper-Thumbnail-768x568.jpg 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Epaper-Thumbnail-1536x1136.jpg 1536w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Epaper-Thumbnail-696x515.jpg 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Epaper-Thumbnail-1068x790.jpg 1068w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Epaper-Thumbnail-568x420.jpg 568w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Epaper-Thumbnail-80x60.jpg 80w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Epaper-Thumbnail.jpg 1776w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Epaper-Thumbnail-300x222.jpg" /><noscript><img width="300" height="222" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Epaper-Thumbnail-300x222.jpg" class="image wp-image-67338  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Epaper-Thumbnail-300x222.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Epaper-Thumbnail-1024x758.jpg 1024w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Epaper-Thumbnail-768x568.jpg 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Epaper-Thumbnail-1536x1136.jpg 1536w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Epaper-Thumbnail-696x515.jpg 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Epaper-Thumbnail-1068x790.jpg 1068w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Epaper-Thumbnail-568x420.jpg 568w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Epaper-Thumbnail-80x60.jpg 80w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Epaper-Thumbnail.jpg 1776w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></aside><div class="td_block_wrap td_block_7 td_block_widget tdi_7 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_7" ><script type="rocketlazyloadscript">var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","time_ago_add_txt":"ago","el_class":"","post_ids":"","category_id":"3","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","extended_widget_opts-td_block_7_widget-86":{"id_base":"td_block_7_widget-86","visibility":{"main":"","options":"hide","selected":"0"},"devices":{"options":"hide"},"alignment":{"desktop":"default"},"roles":{"state":""},"class":{"selected":"0","id":"","classes":"","logic":""},"tabselect":"0"},"class":"td_block_widget tdi_7","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_7";
block_tdi_7.post_count = "5";
block_tdi_7.found_posts = "11365";
block_tdi_7.header_color = "#";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "2273";
tdBlocksArray.push(block_tdi_7);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=tdi_7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/uncategorized/most-caribbean-countries-will-see-economic-growth-in-2022/" rel="bookmark" class="td-image-wrap " title="Most Caribbean Countries Will See Economic Growth in 2022" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" title="Most Caribbean Countries Will See Economic Growth in 2022" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Caribbean-GDP-100x70.jpg"  width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Most Caribbean Countries Will See Economic Growth in 2022" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Caribbean-GDP-100x70.jpg"  width="100" height="70" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/uncategorized/most-caribbean-countries-will-see-economic-growth-in-2022/" rel="bookmark" title="Most Caribbean Countries Will See Economic Growth in 2022">Most Caribbean Countries Will See Economic Growth in 2022</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-12T13:17:42-05:00" >January 12, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/sheila-cherfilus-mccormick-is-the-new-representative-in-congress-from-district-20/" rel="bookmark" class="td-image-wrap " title="Haitian-American Sheila Cherfilus-McCormick Wins Seat in Congress" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="Sheila Cherfilus-McCormick and husband, Corlie" title="Haitian-American Sheila Cherfilus-McCormick Wins Seat in Congress" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/sheila-and-husband2_1-100x70.jpg"  width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Sheila Cherfilus-McCormick and husband, Corlie" title="Haitian-American Sheila Cherfilus-McCormick Wins Seat in Congress" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/sheila-and-husband2_1-100x70.jpg"  width="100" height="70" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/sheila-cherfilus-mccormick-is-the-new-representative-in-congress-from-district-20/" rel="bookmark" title="Haitian-American Sheila Cherfilus-McCormick Wins Seat in Congress">Haitian-American Sheila Cherfilus-McCormick Wins Seat in Congress</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-11T20:05:59-05:00" >January 11, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/pm-holness-reshuffles-cabinet/" rel="bookmark" class="td-image-wrap " title="PM Holness reshuffles cabinet" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="jamaica pm andrew holness" title="PM Holness reshuffles cabinet" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/11/jamaica-pm-andrew-holness-100x70.jpg"  width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="jamaica pm andrew holness" title="PM Holness reshuffles cabinet" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/11/jamaica-pm-andrew-holness-100x70.jpg"  width="100" height="70" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/pm-holness-reshuffles-cabinet/" rel="bookmark" title="PM Holness reshuffles cabinet">PM Holness reshuffles cabinet</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-10T20:06:44-05:00" >January 10, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/us-waives-in-person-interviews-for-nonimmigrant-work-visas/" rel="bookmark" class="td-image-wrap " title="US Waives In-Person Interviews for nonimmigrant Work Visas" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="us-visa" title="US Waives In-Person Interviews for nonimmigrant Work Visas" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/us-visa-100x70.jpg"  width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="us-visa" title="US Waives In-Person Interviews for nonimmigrant Work Visas" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/us-visa-100x70.jpg"  width="100" height="70" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/us-waives-in-person-interviews-for-nonimmigrant-work-visas/" rel="bookmark" title="US Waives In-Person Interviews for nonimmigrant Work Visas">US Waives In-Person Interviews for nonimmigrant Work Visas</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-10T16:51:04-05:00" >January 10, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/maroon-chief-richard-currie-has-urges-prime-minister-andrew-holness/" rel="bookmark" class="td-image-wrap " title="Jamaica Not a “Unitary Sovereign State” says Maroon Chief" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="Maroon Chief Richard Currie" title="Jamaica Not a “Unitary Sovereign State” says Maroon Chief" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Richard-Currie-100x70.jpg"  width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Maroon Chief Richard Currie" title="Jamaica Not a “Unitary Sovereign State” says Maroon Chief" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Richard-Currie-100x70.jpg"  width="100" height="70" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/maroon-chief-richard-currie-has-urges-prime-minister-andrew-holness/" rel="bookmark" title="Jamaica Not a “Unitary Sovereign State” says Maroon Chief">Jamaica Not a “Unitary Sovereign State” says Maroon Chief</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-10T16:36:36-05:00" >January 10, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside id="adsanity-single-17" class="td_block_template_1 widget adsanity-single-17 adsanity-single">
<div id="ad-67490" class="ad-300x600 adsanity-300x600  adsanity-"><div class="adsanity-inner">

	<a rel="nofollow" href="https://www.caribbeannationalweekly.com/ads/jn-money-cashmus-300-x-600/"  target="_blank"><img width="300" height="600" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20600'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Space-holder.png 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Space-holder-150x300.png 150w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Space-holder-210x420.png 210w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Space-holder.png" /><noscript><img width="300" height="600" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Space-holder.png" class="no-lazy-load wp-post-image" alt="" loading="normal" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Space-holder.png 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Space-holder-150x300.png 150w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Space-holder-210x420.png 210w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
</div></div>

</aside><aside id="adsanity-single-15" class="td_block_template_1 widget adsanity-single-15 adsanity-single">
<div id="ad-62139" class="ad-300x250 adsanity-300x250  adsanity-"><div class="adsanity-inner">

	<div style="width: 300px;height: 250px;overflow:none;">
<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N46002.2579645CARIBBEANNATIONALW/B25245327.292677560'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script data-minify="1" src='https://www.caribbeannationalweekly.com/wp-content/cache/min/1/dcm/dcmads.js?ver=1641932753' defer></script>
</ins>
</div>
</div></div>

</aside>                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_9 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_9" ><script type="rocketlazyloadscript">var block_tdi_9 = new tdBlock();
block_tdi_9.id = "tdi_9";
block_tdi_9.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_9","tdc_css_class":"tdi_9","tdc_css_class_style":"tdi_9_rand_style"}';
block_tdi_9.td_column_number = "1";
block_tdi_9.block_type = "td_block_7";
block_tdi_9.post_count = "3";
block_tdi_9.found_posts = "11365";
block_tdi_9.header_color = "";
block_tdi_9.ajax_pagination_infinite_stop = "";
block_tdi_9.max_num_pages = "3789";
tdBlocksArray.push(block_tdi_9);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/uncategorized/most-caribbean-countries-will-see-economic-growth-in-2022/" rel="bookmark" class="td-image-wrap " title="Most Caribbean Countries Will See Economic Growth in 2022" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" title="Most Caribbean Countries Will See Economic Growth in 2022" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Caribbean-GDP-100x70.jpg"  width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Most Caribbean Countries Will See Economic Growth in 2022" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Caribbean-GDP-100x70.jpg"  width="100" height="70" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/uncategorized/most-caribbean-countries-will-see-economic-growth-in-2022/" rel="bookmark" title="Most Caribbean Countries Will See Economic Growth in 2022">Most Caribbean Countries Will See Economic Growth in 2022</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-12T13:17:42-05:00" >January 12, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/sheila-cherfilus-mccormick-is-the-new-representative-in-congress-from-district-20/" rel="bookmark" class="td-image-wrap " title="Haitian-American Sheila Cherfilus-McCormick Wins Seat in Congress" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="Sheila Cherfilus-McCormick and husband, Corlie" title="Haitian-American Sheila Cherfilus-McCormick Wins Seat in Congress" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/sheila-and-husband2_1-100x70.jpg"  width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Sheila Cherfilus-McCormick and husband, Corlie" title="Haitian-American Sheila Cherfilus-McCormick Wins Seat in Congress" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/sheila-and-husband2_1-100x70.jpg"  width="100" height="70" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/sheila-cherfilus-mccormick-is-the-new-representative-in-congress-from-district-20/" rel="bookmark" title="Haitian-American Sheila Cherfilus-McCormick Wins Seat in Congress">Haitian-American Sheila Cherfilus-McCormick Wins Seat in Congress</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-11T20:05:59-05:00" >January 11, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/pm-holness-reshuffles-cabinet/" rel="bookmark" class="td-image-wrap " title="PM Holness reshuffles cabinet" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="jamaica pm andrew holness" title="PM Holness reshuffles cabinet" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/11/jamaica-pm-andrew-holness-100x70.jpg"  width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="jamaica pm andrew holness" title="PM Holness reshuffles cabinet" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/11/jamaica-pm-andrew-holness-100x70.jpg"  width="100" height="70" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/pm-holness-reshuffles-cabinet/" rel="bookmark" title="PM Holness reshuffles cabinet">PM Holness reshuffles cabinet</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-10T20:06:44-05:00" >January 10, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>About Us</span></h4>			<div class="textwidget"><p><a href="https://www.caribbeannationalweekly.com/about-us/">About Us</a></p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_10 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_10" ><script type="rocketlazyloadscript">var block_tdi_10 = new tdBlock();
block_tdi_10.id = "tdi_10";
block_tdi_10.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_10","tdc_css_class":"tdi_10","tdc_css_class_style":"tdi_10_rand_style"}';
block_tdi_10.td_column_number = "1";
block_tdi_10.block_type = "td_block_7";
block_tdi_10.post_count = "3";
block_tdi_10.found_posts = "16030";
block_tdi_10.header_color = "";
block_tdi_10.ajax_pagination_infinite_stop = "";
block_tdi_10.max_num_pages = "5344";
tdBlocksArray.push(block_tdi_10);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_10 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/recipe-bahama-breeze-mock-jerk-chicken-pasta/" rel="bookmark" class="td-image-wrap " title="Recipe: Bahama Breeze mock Jerk Chicken Pasta" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" title="Recipe: Bahama Breeze mock Jerk Chicken Pasta" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/BB-JerkChickenPasta-100x70.jpg"  width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Recipe: Bahama Breeze mock Jerk Chicken Pasta" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/BB-JerkChickenPasta-100x70.jpg"  width="100" height="70" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/recipe-bahama-breeze-mock-jerk-chicken-pasta/" rel="bookmark" title="Recipe: Bahama Breeze mock Jerk Chicken Pasta">Recipe: Bahama Breeze mock Jerk Chicken Pasta</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-10T15:48:49-04:00" >May 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/for-the-first-time-in-history-an-american-airlines-flight-has-all-jamaican-crew/" rel="bookmark" class="td-image-wrap " title="For the First Time in History, An American Airlines Flight has All-Jamaican Crew" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" title="For the First Time in History, An American Airlines Flight has All-Jamaican Crew" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/All-Jamaican-flight-e1582666635934-100x70.jpg"  width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="For the First Time in History, An American Airlines Flight has All-Jamaican Crew" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/All-Jamaican-flight-e1582666635934-100x70.jpg"  width="100" height="70" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/for-the-first-time-in-history-an-american-airlines-flight-has-all-jamaican-crew/" rel="bookmark" title="For the First Time in History, An American Airlines Flight has All-Jamaican Crew">For the First Time in History, An American Airlines Flight has...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T16:37:54-05:00" >February 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-janice-smith-makes-history-as-navy-commander/" rel="bookmark" class="td-image-wrap " title="Jamaican Janice Smith makes history as Navy Commander" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="Jamaican Janice Smith makes history as Navy Commander" title="Jamaican Janice Smith makes history as Navy Commander" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2016/06/Change-of-Command-DSC_0337-100x70.jpg"  width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Jamaican Janice Smith makes history as Navy Commander" title="Jamaican Janice Smith makes history as Navy Commander" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2016/06/Change-of-Command-DSC_0337-100x70.jpg"  width="100" height="70" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-janice-smith-makes-history-as-navy-commander/" rel="bookmark" title="Jamaican Janice Smith makes history as Navy Commander">Jamaican Janice Smith makes history as Navy Commander</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-01T15:10:56-04:00" >June 1, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_11 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_11" >
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.caribbeannationalweekly.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">8336</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/"><span class="td-cat-name">Caribbean</span><span class="td-cat-no">4801</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">2428</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/local-news/"><span class="td-cat-name">Local</span><span class="td-cat-no">1928</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/jamaica-news/"><span class="td-cat-name">Jamaica</span><span class="td-cat-no">1896</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">1500</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/community-news/"><span class="td-cat-name">Community</span><span class="td-cat-no">1200</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/national-news/"><span class="td-cat-name">National</span><span class="td-cat-no">723</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/"><span class="td-cat-name">CNW TV</span><span class="td-cat-no">717</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.caribbeannationalweekly.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20213%2090'%3E%3C/svg%3E" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt.png" alt="CNW Network" title="CNW Network"   width="213" height="90" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" /><noscript><img class="td-retina-data" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt.png" alt="CNW Network" title="CNW Network"   width="213" height="90" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/caribbeannationalweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/caribbeannationalweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://jm.linkedin.com/company/cnw-network-caribbean-national-weekly" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nationalweekly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/user43465781" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-39"><a href="#">Disclaimer</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40"><a href="#">Privacy</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41"><a href="#">Advertisement</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42"><a href="https://www.caribbeannationalweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-62205" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62205"><a href="https://findaddictionrehabs.com/">Resources</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<div
				class="hustle-ui hustle-slidein hustle-palette--gray_slate hustle_module_id_8 module_id_8   hustle-size--custom"
				
			data-id="8"
			data-render-id="0"
			data-tracking="enabled"
			
				data-position="n"
				data-close-delay="false"
				
				style="opacity: 0;"
			><div class="hustle-slidein-content"><div class="hustle-optin hustle-optin--compact"><button class="hustle-button-icon hustle-button-close has-background">
			<span class="hustle-icon-close" aria-hidden="true"></span>
			<span class="hustle-screen-reader">Close this module</span>
		</button><div class="hustle-optin-content"><div class="hustle-success" data-close-delay="8000" style="display: none;"><span class="hustle-icon-check" aria-hidden="true"></span><div class="hustle-success-content"></div></div><div class="hustle-layout"><div class="hustle-layout-body"><div class="hustle-image hustle-image-fit--contain" aria-hidden="true"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" class="hustle-image-position--centercenter" data-lazy-src="http://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Digital-Marketing-1.gif" /><noscript><img src="http://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Digital-Marketing-1.gif" alt="" class="hustle-image-position--centercenter" /></noscript></div><div class="hustle-layout-content"><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-title"><span class="hustle-title">Get the Latest with CNW!📈</span><span class="hustle-subtitle">Stay in the Know</span></div><div class="hustle-group-content"><p>Subscribe to CNW Network and get updates on what's happening in your South Florida community and the Caribbean.</p></div></div></div><form class="hustle-layout-form" novalidate="novalidate"><div class="hustle-form hustle-form-inline"><div class="hustle-form-fields hustle-proximity-separated"><div class="hustle-field hustle-field-icon--static hustle-field-required "><label for="hustle-field-email-module-8" id="hustle-field-email-module-8-label" class="hustle-screen-reader">Email</label><input id="hustle-field-email-module-8" type="email" class="hustle-input " name="email" value="" aria-labelledby="hustle-field-email-module-8-label" data-validate="1" data-required-error="Email field is required." data-validation-error="Please enter a valid email." /><span class="hustle-input-label" aria-hidden="true" style="flex-flow: row nowrap;"><span class="hustle-icon-email"></span><span>Enter your email address</span></span></div><button class="hustle-button hustle-button-submit " aria-live="polite" data-loading-text="Form is being submitted, please wait a bit."><span class="hustle-button-text">Subscribe</span><span class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></span></button></div></div><input type="hidden" name="hustle_module_id" value="8"><input type="hidden" name="post_id" value="67691"><div class="hustle-error-message" style="display: none;" data-default-error="Something went wrong, please try again."></div></form></div></div><div class="hustle-layout-footer"><p class="hustle-nsa-link"><a href="#">No thanks, I’m not interested!</a></p></div></div></div></div></div></div>                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/budget-debate-suspended-as-another-government-legislator-tests-positive-for-covid/" rel="bookmark" class="td-image-wrap " title="Budget debate suspended as another government legislator tests positive for COVID" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" alt="St. Vincent and the Grenadines" title="Budget debate suspended as another government legislator tests positive for COVID" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2018/10/St.-Vincent-and-the-Grenadines-flag-324x160.jpg"  width="324" height="160" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="St. Vincent and the Grenadines" title="Budget debate suspended as another government legislator tests positive for COVID" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2018/10/St.-Vincent-and-the-Grenadines-flag-324x160.jpg"  width="324" height="160" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/news/budget-debate-suspended-as-another-government-legislator-tests-positive-for-covid/" rel="bookmark" title="Budget debate suspended as another government legislator tests positive for COVID">Budget debate suspended as another government legislator tests positive for COVID</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-01-12T21:50:19-05:00" >January 12, 2022</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.3.2 (rara)
        Deploy mode: deploy
        
        uid: 61df93792c282
    -->

        <!-- Facebook Pixel Event Code -->
    <script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div>



<link rel='stylesheet' id='hustle-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A900%2C700%2Cregular%2C500&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<script data-minify="1" type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/cache/min/1/wp-content/plugins/visualcomposer/public/dist/runtime.bundle.js?ver=1641932768' id='vcv:assets:runtime:script-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/cache/min/1/wp-content/plugins/visualcomposer/public/dist/front.bundle.js?ver=1641932768' id='vcv:assets:front:script-js' defer></script>
<script type='text/javascript' id='adsanity_raw-js-extra'>
/* <![CDATA[ */
var adsanity_raw = {"rest_url":"https:\/\/www.caribbeannationalweekly.com\/wp-json\/wp\/v2\/ads\/","home_url":"https:\/\/www.caribbeannationalweekly.com\/"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/cache/min/1/wp-content/plugins/adsanity-rotating-ad-widget/public/dist/js/adsanity-raw-public.js?ver=1641932768' id='adsanity_raw-js' defer></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js' defer></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js' defer></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js' defer></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js' defer></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js' defer></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js' defer></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js' defer></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js' defer></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.3.0' id='jquery-form-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/cache/min/1/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=1641932768' id='jquery-touch-punch-js' defer></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/cache/min/1/wp-content/plugins/td-subscription/assets/js/frontend/tdsLeads.js?ver=1641932768' id='tdsLeads-js' defer></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js' defer></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.4.11' id='hui_scripts-js' defer></script>
<script type='text/javascript' id='hustle_front-js-extra'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"on_time_delay":"8","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":20,"on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent_per_session":"1","on_exit_intent_delayed_time":"0","on_exit_intent_delayed_unit":"seconds","on_adblock_delay":"0","on_adblock_delay_unit":"seconds","trigger":["time"]},"animation_in":"no_animation","animation_out":"no_animation","after_close":"keep_show","expiration":365,"expiration_unit":"days","on_submit":"nothing","on_submit_delay":"5","on_submit_delay_unit":"seconds","close_cta":"0","close_cta_time":"0","close_cta_unit":"seconds","hide_after_cta":"keep_show","hide_after_subscription":"no_show_all","is_schedule":"1","schedule":{"not_schedule_start":"1","start_date":"1\/11\/2022","start_hour":"12","start_minute":"00","start_meridiem_offset":"am","not_schedule_end":"1","end_date":"1\/18\/2022","end_hour":"11","end_minute":"59","end_meridiem_offset":"pm","active_days":"all","week_days":[],"is_active_all_day":"1","day_start_hour":"01","day_start_minute":"00","day_start_meridiem_offset":"am","day_end_hour":"11","day_end_minute":"59","day_end_meridiem_offset":"pm","time_to_use":"server","custom_timezone":"UTC"},"display_position":"n","auto_hide":"0","auto_hide_unit":"seconds","auto_hide_time":"8","after_close_trigger":["click_close_icon","auto_hide"]},"module_id":"8","blog_id":"0","module_name":"Newsletter Subscription","module_type":"slidein","active":"1","module_mode":"optin"}];
var incOpt = {"conditional_tags":{"is_single":true,"is_tag":false,"is_category":false,"is_author":false,"is_date":false,"is_post_type_archive":false,"is_404":false,"is_front_page":false,"is_search":false},"is_admin":"","real_page_id":"","thereferrer":"https:\/\/www.newsbreakapp.com","actual_url":"www.caribbeannationalweekly.com\/florida\/haitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner\/","full_actual_url":"https:\/\/www.caribbeannationalweekly.com\/florida\/haitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner\/","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fflorida%2Fhaitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fflorida%2Fhaitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner&text=Haitian%20town%20gets%20ambulance%20thanks%20to%20initiative%20spearheaded%20by%20Lauderhill%20Commissioner","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fflorida%2Fhaitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner","reddit":"https:\/\/www.reddit.com\/submit?url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fflorida%2Fhaitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fflorida%2Fhaitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner","vkontakte":"https:\/\/vk.com\/share.php?url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fflorida%2Fhaitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner","whatsapp":"https:\/\/api.whatsapp.com\/send?text=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fflorida%2Fhaitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner","email":"mailto:?subject=Haitian%20town%20gets%20ambulance%20thanks%20to%20initiative%20spearheaded%20by%20Lauderhill%20Commissioner&body=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fflorida%2Fhaitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner"},"ajaxurl":"https:\/\/www.caribbeannationalweekly.com\/wp-admin\/admin-ajax.php","page_id":"67691","page_slug":"florida-haitian-town-gets-ambulance-thanks-to-initiative-spearheaded-by-lauderhill-commissioner","is_upfront":"","script_delay":"3000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=4.4.11' id='hustle_front-js' defer></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js' defer></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.2' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js' defer></script>

<!-- JS generated by theme -->

<script type="rocketlazyloadscript">
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[67691]");
                });
            
</script>

<style type="text/css" id="hustle-module-8-0-styles" class="hustle-module-styles hustle-module-styles-8">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</style><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.caribbeannationalweekly.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1642042233 -->