<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Work pays off for Richie Stephens - Caribbean News</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.caribbeannationalweekly.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/Richie-Stephens.jpg" /><meta name="author" content="Tanya Ragbeer">
<link rel="icon" type="image/png" href="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/08/CNW-favicon-1.jpg">
<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Jamaican singer and musician producer, Richie Stephens and Steven ‘Lenky’ Marsden honored at ASCAP Music Awards in London."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.caribbeannationalweekly.com/entertainment/work-pays-richie-stephens/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Work pays off for Richie Stephens - Caribbean News" />
<meta property="og:description" content="Jamaican singer and musician producer, Richie Stephens and Steven ‘Lenky’ Marsden honored at ASCAP Music Awards in London." />
<meta property="og:url" content="https://www.caribbeannationalweekly.com/entertainment/work-pays-richie-stephens/" />
<meta property="og:site_name" content="Caribbean News" />
<meta property="article:publisher" content="http://www.facebook.com/caribbeannationalweekly" />
<meta property="article:tag" content="ASCAP" />
<meta property="article:tag" content="misuc awards" />
<meta property="article:tag" content="Richie Stephens" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2017-10-20T05:50:47-05:00" />
<meta property="article:modified_time" content="2017-10-19T18:46:30-05:00" />
<meta property="og:updated_time" content="2017-10-19T18:46:30-05:00" />
<meta property="og:image" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/Richie-Stephens.jpg" />
<meta property="og:image:width" content="350" />
<meta property="og:image:height" content="306" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Jamaican singer and musician producer, Richie Stephens and Steven ‘Lenky’ Marsden honored at ASCAP Music Awards in London." />
<meta name="twitter:title" content="Work pays off for Richie Stephens - Caribbean News" />
<meta name="twitter:image" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/Richie-Stephens.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Feed" href="https://www.caribbeannationalweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Comments Feed" href="https://www.caribbeannationalweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Work pays off for Richie Stephens Comments Feed" href="https://www.caribbeannationalweekly.com/entertainment/work-pays-richie-stephens/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"https:\/\/www.caribbeannationalweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=00418409c6a56d539a44f9ca6a0ffc62"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=00418409c6a56d539a44f9ca6a0ffc62' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=00418409c6a56d539a44f9ca6a0ffc62' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=00418409c6a56d539a44f9ca6a0ffc62' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=00418409c6a56d539a44f9ca6a0ffc62' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=00418409c6a56d539a44f9ca6a0ffc62' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=00418409c6a56d539a44f9ca6a0ffc62' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=00418409c6a56d539a44f9ca6a0ffc62' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=00418409c6a56d539a44f9ca6a0ffc62' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400&#038;ver=00418409c6a56d539a44f9ca6a0ffc62' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/style.css?ver=6.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.caribbeannationalweekly.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/shortcode.min.js?ver=00418409c6a56d539a44f9ca6a0ffc62'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-admin/js/media-upload.min.js?ver=00418409c6a56d539a44f9ca6a0ffc62'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=00418409c6a56d539a44f9ca6a0ffc62'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=00418409c6a56d539a44f9ca6a0ffc62'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=00418409c6a56d539a44f9ca6a0ffc62'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=00418409c6a56d539a44f9ca6a0ffc62'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=00418409c6a56d539a44f9ca6a0ffc62'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/custom.js?ver=00418409c6a56d539a44f9ca6a0ffc62'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5953f16917a0180011089c00'></script>
<link rel='https://api.w.org/' href='https://www.caribbeannationalweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.caribbeannationalweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.caribbeannationalweekly.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.caribbeannationalweekly.com/?p=27730' />
<link rel="alternate" type="application/json+oembed" href="https://www.caribbeannationalweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fentertainment%2Fwork-pays-richie-stephens%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.caribbeannationalweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fentertainment%2Fwork-pays-richie-stephens%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.caribbeannationalweekly.com/?wordfence_logHuman=1&hid=089C9718AD292AC3A08C393BF0D365A7');
</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.caribbeannationalweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.caribbeannationalweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    


var tdBlocksArray = []; //here we store all the items for the current page



//td_block class - each ajax block uses a object of this class for requests

function tdBlock() {

    this.id = '';

    this.block_type = 1; //block type id (1-234 etc)

    this.atts = '';

    this.td_column_number = '';

    this.td_current_page = 1; //

    this.post_count = 0; //from wp

    this.found_posts = 0; //from wp

    this.max_num_pages = 0; //from wp

    this.td_filter_value = ''; //current live filter value

    this.is_ajax_running = false;

    this.td_user_action = ''; // load more or infinite loader (used by the animation)

    this.header_color = '';

    this.ajax_pagination_infinite_stop = ''; //show load more at page x

}



    

    

        // td_js_generator - mini detector

        (function(){

            var htmlTag = document.getElementsByTagName("html")[0];



            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {

                htmlTag.className += ' ie10';

            }



            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {

                htmlTag.className += ' ie11';

            }



            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {

                htmlTag.className += ' td-md-is-ios';

            }



            var user_agent = navigator.userAgent.toLowerCase();

            if ( user_agent.indexOf("android") > -1 ) {

                htmlTag.className += ' td-md-is-android';

            }



            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {

                htmlTag.className += ' td-md-is-os-x';

            }



            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {

               htmlTag.className += ' td-md-is-chrome';

            }



            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {

                htmlTag.className += ' td-md-is-firefox';

            }



            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {

                htmlTag.className += ' td-md-is-safari';

            }



        })();









        var tdLocalCache = {};



        ( function () {

            "use strict";



            tdLocalCache = {

                data: {},

                remove: function (resource_id) {

                    delete tdLocalCache.data[resource_id];

                },

                exist: function (resource_id) {

                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;

                },

                get: function (resource_id) {

                    return tdLocalCache.data[resource_id];

                },

                set: function (resource_id, cachedData) {

                    tdLocalCache.remove(resource_id);

                    tdLocalCache.data[resource_id] = cachedData;

                }

            };

        })();



    

    
var td_viewport_interval_list=[{"limit_bottom":767,"sidebar_width":228},{"limit_bottom":1018,"sidebar_width":300},{"limit_bottom":1140,"sidebar_width":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.caribbeannationalweekly.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.5.1";
var td_get_template_directory_uri="https:\/\/www.caribbeannationalweekly.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    

/* Style generated by theme (global compiled style) */


</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

</head>
<body class="single single-post postid-27730 single-format-standard work-pays-richie-stephens wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        
<div id="td-mobile-nav">

    <!-- mobile menu close -->

    <div class="td-mobile-close">

        <a href="#">CLOSE</a>

        <div class="td-nav-triangle"></div>

    </div>



    <div class="td-mobile-content">

        <div class="menu-primary-top-menu-container"><ul id="menu-primary-top-menu" class=""><li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-165"><a href="https://www.caribbeannationalweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="https://www.caribbeannationalweekly.com/category/news/national-news/">National</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://www.caribbeannationalweekly.com/category/news/local-news/">Local</a></li>
</ul>
</li>
<li id="menu-item-482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-482"><a href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.caribbeannationalweekly.com/category/sports/">Sports</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-161"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666"><a href="https://www.caribbeannationalweekly.com/category/cuisine/">Cuisine</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-14954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14954"><a href="https://www.caribbeannationalweekly.com/category/this-day-in-history/">This Day In History</a></li>
	<li id="menu-item-2636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2636"><a href="https://www.caribbeannationalweekly.com/daily-horoscope/">Weekly Horoscope</a></li>
</ul>
</li>
<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483"><a href="https://www.caribbeannationalweekly.com/category/community-news/">Community</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/business/">Business</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-979"><a href="https://www.caribbeannationalweekly.com/category/video/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="https://www.caribbeannationalweekly.com/category/video/cnw90-news/">CNW90</a></li>
	<li id="menu-item-1004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004"><a href="https://www.caribbeannationalweekly.com/category/video/talkup/">TalkUp</a></li>
	<li id="menu-item-13785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13785"><a href="https://www.caribbeannationalweekly.com/category/video/sportscast/">Sportscast</a></li>
	<li id="menu-item-4344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4344"><a href="https://www.caribbeannationalweekly.com/category/video/one-on-one/">One on One</a></li>
</ul>
</li>
<li id="menu-item-15483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15483"><a href="https://www.caribbeannationalweekly.com/category/special-features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-15485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15485"><a href="https://www.caribbeannationalweekly.com/category/special-features/jamaica-diaspora-next-gen/">Jamaica&#8217;s Next Gen Diaspora</a></li>
	<li id="menu-item-15484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15484"><a href="https://www.caribbeannationalweekly.com/category/special-features/guyanas-next-gen-diaspora/">Guyana&#8217;s Next Gen Diaspora</a></li>
</ul>
</li>
<li id="menu-item-17058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17058"><a href="https://www.caribbeannationalweekly.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-17059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17059"><a href="https://www.caribbeannationalweekly.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
</ul></div>
    </div>

</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">


<!--

Header style 3

-->



<div class="td-header-wrap td-header-style-3">



    <div class="td-header-top-menu-full">

        <div class="td-container td-header-row td-header-top-menu">

            
        </div>

    </div>



    <div class="td-banner-wrap-full">

        <div class="td-container td-header-row td-header-header">

            <div class="td-header-sp-logo">

                
    <a itemprop="url" href="https://www.caribbeannationalweekly.com/">

        <img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" alt=""/>

    </a>

    <meta itemprop="name" content="Caribbean News">


            </div>

            <div class="td-header-sp-recs">

                <div class="td-header-rec-wrap">

    <div class="td-a-rec td-a-rec-id-header "><!--mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><!--/mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><div id="bsa-html" class="bsaProContainer bsaProContainer-9 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><A HREF="https://ad.doubleclick.net/ddm/jump/N46002.2579645CARIBBEANNATIONALW/B20264488.204384287;sz=728x90;ord=[timestamp]?">

<IMG SRC="https://ad.doubleclick.net/ddm/ad/N46002.2579645CARIBBEANNATIONALW/B20264488.204384287; sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=728 HEIGHT=90 ALT="Advertisement"></A></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-9');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>


</div>
            </div>

        </div>

    </div>



    <div class="td-header-menu-wrap-full">

        <div class="td-header-menu-wrap">

            <div class="td-container td-header-row td-header-main-menu black-menu">

                <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">

    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>

    <div class="td-main-menu-logo">

        
		<a itemprop="url" class="td-mobile-logo td-sticky-mobile" href="https://www.caribbeannationalweekly.com/">

			<img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/09/CNW-LOGO-white-150x150.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/09/CNW-LOGO-white-mobile.png" alt=""/>

		</a>

		<meta itemprop="name" content="Caribbean News">

	
		<a itemprop="url" class="td-header-logo td-sticky-mobile" href="https://www.caribbeannationalweekly.com/">

			<img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" alt=""/>

		</a>

		<meta itemprop="name" content="Caribbean News">

	
    </div>

    <div class="menu-primary-top-menu-container"><ul id="menu-primary-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-165"><a href="https://www.caribbeannationalweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166"><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169"><a href="https://www.caribbeannationalweekly.com/category/news/national-news/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-168"><a href="https://www.caribbeannationalweekly.com/category/news/local-news/">Local</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-482"><a href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-170"><a href="https://www.caribbeannationalweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-161"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-666"><a href="https://www.caribbeannationalweekly.com/category/cuisine/">Cuisine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14954"><a href="https://www.caribbeannationalweekly.com/category/this-day-in-history/">This Day In History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2636"><a href="https://www.caribbeannationalweekly.com/daily-horoscope/">Weekly Horoscope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-483"><a href="https://www.caribbeannationalweekly.com/category/community-news/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-162"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-979"><a href="https://www.caribbeannationalweekly.com/category/video/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160"><a href="https://www.caribbeannationalweekly.com/category/video/cnw90-news/">CNW90</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1004"><a href="https://www.caribbeannationalweekly.com/category/video/talkup/">TalkUp</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13785"><a href="https://www.caribbeannationalweekly.com/category/video/sportscast/">Sportscast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4344"><a href="https://www.caribbeannationalweekly.com/category/video/one-on-one/">One on One</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15483"><a href="https://www.caribbeannationalweekly.com/category/special-features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15485"><a href="https://www.caribbeannationalweekly.com/category/special-features/jamaica-diaspora-next-gen/">Jamaica&#8217;s Next Gen Diaspora</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15484"><a href="https://www.caribbeannationalweekly.com/category/special-features/guyanas-next-gen-diaspora/">Guyana&#8217;s Next Gen Diaspora</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17058"><a href="https://www.caribbeannationalweekly.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17059"><a href="https://www.caribbeannationalweekly.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
</ul></div>
</div>





<div class="td-search-wrapper">

    <div id="td-top-search">

        <!-- Search -->

        <div class="header-search-wrap">

            <div class="dropdown header-search">

                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>

            </div>

        </div>

    </div>

</div>



<div class="header-search-wrap">

	<div class="dropdown header-search">

		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">

			<form role="search" method="get" class="td-search-form" action="https://www.caribbeannationalweekly.com/">

				<div class="td-head-form-search-wrap">

					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />

				</div>

			</form>

			<div id="td-aj-search"></div>

		</div>

	</div>

</div>
            </div>

        </div>

    </div>



</div>
<div class="td-main-content-wrap">



    <div class="td-container td-post-template-default ">

        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://www.caribbeannationalweekly.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Entertainment" class="entry-crumb" itemprop="url" href="https://www.caribbeannationalweekly.com/category/entertainment/"><span itemprop="title">Entertainment</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Work pays off for Richie Stephens"><meta itemprop="url" content = "https://www.caribbeannationalweekly.com/entertainment/work-pays-richie-stephens/">Work pays off for Richie Stephens</span></div></div>



        <div class="td-pb-row">

            
                        <div class="td-pb-span8 td-main-content" role="main">

                            <div class="td-ss-main-content">

                                


    <article id="post-27730" class="post-27730 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-caribbean-breaking-news-featured tag-ascap tag-misuc-awards tag-richie-stephens" itemscope itemtype="https://schema.org/Article">

        <div class="td-post-header">



            <ul class="td-category"><li class="entry-category"><a  href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></li></ul>


            <header class="td-post-title">

                <h1 class="entry-title">Work pays off for Richie Stephens</h1>




                




                <div class="td-module-meta-info">

                    
                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-10-20T05:50:47+00:00" >October 20, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                    
                    
                </div>



            </header>



        </div>



        <div class="td-post-sharing td-post-sharing-top ">

				<div class="td-default-sharing">

		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fentertainment%2Fwork-pays-richie-stephens%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>

		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Work+pays+off+for+Richie+Stephens&url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fentertainment%2Fwork-pays-richie-stephens%2F&via=Caribbean+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>

		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.caribbeannationalweekly.com/entertainment/work-pays-richie-stephens/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>

		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.caribbeannationalweekly.com/entertainment/work-pays-richie-stephens/&amp;media=https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/Richie-Stephens.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>

	            </div></div>




        <div class="td-post-content">



        <div class="td-post-featured-image"><a href="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/Richie-Stephens.jpg" data-caption=""><img width="350" height="306" itemprop="image" class="entry-thumb td-modal-image" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/Richie-Stephens.jpg" alt="Work pays off for Richie Stephens" title="Richie Stephens"/></a></div>


        <p>Singer Richie Stephens and musician/producer Steven ‘Lenky’ Marsden were honored at the <a href="https://www.ascap.com/" target="_blank">ASCAP Music Awards</a> in London on October 16.
<p>Stephens walked away with two awards: Song of The Year and Top Digital Song, while Marsden earned a writer’s award for Luv, a song by Tory Lanez and Let Me Love You by DJ Snake and Canadian pop star Justin Bieber.
<figure id="attachment_27740" style="width: 196px" class="wp-caption aligncenter"><img class="size-medium wp-image-27740" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/Richie-Stephens-awards-196x300.jpg" alt="Work pays off for Richie Stephens" width="196" height="300" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/Richie-Stephens-awards-196x300.jpg 196w, https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/Richie-Stephens-awards-768x1176.jpg 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/Richie-Stephens-awards-669x1024.jpg 669w, https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/Richie-Stephens-awards-696x1066.jpg 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/Richie-Stephens-awards-274x420.jpg 274w, https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/Richie-Stephens-awards.jpg 836w" sizes="(max-width: 196px) 100vw, 196px" /><figcaption class="wp-caption-text">A beaming Richie Stephens with his ASCAP Awards at the ASCAP Music Awards in London on October 16.</figcaption></figure>
<p>Richie Stephens was recognized for his Sail Away rhythm, which he produced in 1998. The beat was sampled by Rihanna and Drake for their international hit song, Work.
<p><strong>Once signed to Motown Records</strong>
<p>The 50-year-old Stephens was once signed to Motown Records and is known for a number of dancehall hits including Fight Back (with Garnet Silk) and Maniac (with Bounty Killer). He had a big production 19 years ago with the album Sail Away which yielded several hit songs in Jamaica. This is his third ASCAP award for 2017.
<p>In May, Paul Williams, president of ASCAP, presented Stephens with a songwriter’s award for Work during the 34th annual ASCAP Pop Music Awards in Los Angeles.
<p><strong>Biggest hit of 2016</strong>
<p>Work was arguably the biggest hit song of 2016. <em>It </em>was co-produced by Jamaica-born, Canada-based Matthew Samuels.
<p>Marsden has been one of Jamaica’s top musicians/producers for over 20 years. His biggest success came with the Diwali rhythm, also released in 1998. It drove several massive hits including Sean Paul’s Get Busy and No Letting Go by Wayne Wonder.

        </div>





        <footer>

            
            


            <div class="td-post-source-tags">

                
                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.caribbeannationalweekly.com/tag/ascap/">ASCAP</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/misuc-awards/">misuc awards</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/richie-stephens/">Richie Stephens</a></li></ul>
            </div>



            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>

            <div class="td-default-sharing">

	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fentertainment%2Fwork-pays-richie-stephens%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>

	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Work+pays+off+for+Richie+Stephens&url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fentertainment%2Fwork-pays-richie-stephens%2F&via=Caribbean+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>

	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.caribbeannationalweekly.com/entertainment/work-pays-richie-stephens/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>

	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.caribbeannationalweekly.com/entertainment/work-pays-richie-stephens/&amp;media=https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/Richie-Stephens.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>

            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.caribbeannationalweekly.com/entertainment/work-pays-richie-stephens/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.caribbeannationalweekly.com/entertainment/work-pays-richie-stephens/" data-text="Work pays off for Richie Stephens" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.caribbeannationalweekly.com/sports/west-indies-zimbabwe/">West Indies go hunting in Zimbabwe</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.caribbeannationalweekly.com/news/local-news/wilfred-rupert-chan/">Godspeed Wilfred Rupert Chan</a></div></div></div>
            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.caribbeannationalweekly.com/author/trag/">Tanya Ragbeer</a></span></div>
	        <meta itemprop="author" content = "Tanya Ragbeer"><meta itemprop="datePublished" content="2017-10-20T05:50:47+00:00"><meta itemprop="headline " content="Work pays off for Richie Stephens"><meta itemprop="image" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/Richie-Stephens.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </footer>



    </article> <!-- /.post -->



    <script>var block_td_uid_1_59ea11da6b1fb = new tdBlock();
block_td_uid_1_59ea11da6b1fb.id = "td_uid_1_59ea11da6b1fb";
block_td_uid_1_59ea11da6b1fb.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_941266594 td_uid_1_59ea11da6b1fb_rand","td_column_number":3,"live_filter_cur_post_id":27730,"live_filter_cur_post_author":"101013"}';
block_td_uid_1_59ea11da6b1fb.td_column_number = "3";
block_td_uid_1_59ea11da6b1fb.block_type = "td_block_related_posts";
block_td_uid_1_59ea11da6b1fb.post_count = "3";
block_td_uid_1_59ea11da6b1fb.found_posts = "3148";
block_td_uid_1_59ea11da6b1fb.header_color = "";
block_td_uid_1_59ea11da6b1fb.ajax_pagination_infinite_stop = "";
block_td_uid_1_59ea11da6b1fb.max_num_pages = "1050";
tdBlocksArray.push(block_td_uid_1_59ea11da6b1fb);
</script><div class="td_block_wrap td_block_related_posts td_block_id_941266594 td_uid_1_59ea11da6b1fb_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_59ea11da723f5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_59ea11da6b1fb" href="#">RELATED ARTICLES</a><a id="td_uid_3_59ea11da72440" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_59ea11da6b1fb" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_59ea11da6b1fb class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">



        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">

            <div class="td-module-image">

                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/immigration/immigration-daca/" rel="bookmark" title="Homeland Security: tighten immigration for DACA"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/DACA-218x150.jpg" alt="The Trump administration seeks to tighten legal immigration in exchange for DACA" title="Homeland Security: tighten immigration for DACA"/></a></div>
                
            </div>

            <div class="item-details">

                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.caribbeannationalweekly.com/immigration/immigration-daca/" rel="bookmark" title="Homeland Security: tighten immigration for DACA">Homeland Security: tighten immigration for DACA</a></h3>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">



        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">

            <div class="td-module-image">

                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/local-news/please-remove-mounting-debris/" rel="bookmark" title="Please remove these mounds of debris!"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/debris-218x150.jpg" alt="Please remove this debris!" title="Please remove these mounds of debris!"/></a></div>
                
            </div>

            <div class="item-details">

                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.caribbeannationalweekly.com/news/local-news/please-remove-mounting-debris/" rel="bookmark" title="Please remove these mounds of debris!">Please remove these mounds of debris!</a></h3>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">



        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">

            <div class="td-module-image">

                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/local-news/margaret-barrett-dies-suddenly/" rel="bookmark" title="Margaret Barrett dies suddenly"><img width="218" height="150" itemprop="image" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/Margaret-Barrett-218x150.jpg" alt="Margaret Barrett dies suddenly" title="Margaret Barrett dies suddenly"/></a></div>
                
            </div>

            <div class="item-details">

                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.caribbeannationalweekly.com/news/local-news/margaret-barrett-dies-suddenly/" rel="bookmark" title="Margaret Barrett dies suddenly">Margaret Barrett dies suddenly</a></h3>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59ea11da6b1fb" data-td_block_id="td_uid_1_59ea11da6b1fb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59ea11da6b1fb" data-td_block_id="td_uid_1_59ea11da6b1fb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->





	<div class="comments" id="comments">

        


            <div class="td-comments-title-wrap ">

                <h4 class="block-title"><span>NO COMMENTS</span></h4>

            </div>



            				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/entertainment/work-pays-richie-stephens/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://www.caribbeannationalweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div>

				<p class="comment-form-input-wrap">

					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>

		        </p><p class="comment-form-input-wrap">

			            <span class="comment-req-wrap">

			            	<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">

			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap">

			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27730' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a0d4eb6850" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="245"/></p>				</form>
					</div><!-- #respond -->
		
    </div> <!-- /.content -->


                            </div>

                        </div>

                        <div class="td-pb-span4 td-main-sidebar" role="complementary">

                            <div class="td-ss-main-sidebar">

                                <div class="td-a-rec td-a-rec-id-custom_ad_1 "><span class="td-adspot-title">-Advertisement-</span><!--mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><!--/mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><div id="bsa-html" class="bsaProContainer bsaProContainer-10 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><A HREF="https://ad.doubleclick.net/ddm/jump/N46002.2579645CARIBBEANNATIONALW/B20264488.204384287;sz=728x90;ord=[timestamp]?">

<IMG SRC="https://ad.doubleclick.net/ddm/ad/N46002.2579645CARIBBEANNATIONALW/B20264488.204427422; sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=300 HEIGHT=250 ALT="Advertisement"></A></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-10');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div><div class="td-a-rec td-a-rec-id-custom_ad_2 "><span class="td-adspot-title">- Advertisement -</span><A HREF="https://www.amerijet.com/" target="_blank">

<IMG SRC="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/Amerijet-SIDEBAR-AD.jpg" ALT="Advertisement"></A></div><div class="td-a-rec td-a-rec-id-custom_ad_3 "><span class="td-adspot-title">Advertisement</span><A HREF="https://www.eventbrite.com/e/fitce-florida-international-trade-cultural-expo-2017-tickets-35816633515?aff=ehomecard" target="_blank">

<IMG SRC="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/FITCE-SIDEBAR-AD.jpg" ALT="Advertisement"></A></div><div class="td-a-rec td-a-rec-id-custom_ad_4 "><span class="td-adspot-title">-Advertisement-</span><A HREF="http://loveandharmonycruise.com/" target="_blank">

<IMG SRC="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/Love-And-Harmony-GIF-SIDEBAR-AD.gif" ALT="Advertisement"></A></div><script>var block_td_uid_4_59ea11da80515 = new tdBlock();
block_td_uid_4_59ea11da80515.id = "td_uid_4_59ea11da80515";
block_td_uid_4_59ea11da80515.atts = '{"sort":"random_7_day","custom_title":"LATEST NEWS","limit":"6","header_color":"#","ajax_pagination":"load_more","custom_url":"","header_text_color":"#","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_1588391568 td_uid_4_59ea11da80515_rand"}';
block_td_uid_4_59ea11da80515.td_column_number = "1";
block_td_uid_4_59ea11da80515.block_type = "td_block_7";
block_td_uid_4_59ea11da80515.post_count = "6";
block_td_uid_4_59ea11da80515.found_posts = "63";
block_td_uid_4_59ea11da80515.header_color = "#";
block_td_uid_4_59ea11da80515.ajax_pagination_infinite_stop = "";
block_td_uid_4_59ea11da80515.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_4_59ea11da80515);
</script><div class="td_block_wrap td_block_7 td_block_widget td_block_id_1588391568 td_uid_4_59ea11da80515_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>LATEST NEWS</span></h4><div id=td_uid_4_59ea11da80515 class="td_block_inner">

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">



        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/sports/jack-warner-overjoyed-tt-victory/" rel="bookmark" title="Jack Warner overjoyed TT victory"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/Jack-Warner-100x70.jpg" alt="Jack Warner is overjoyed over TT victory" title="Jack Warner overjoyed TT victory"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.caribbeannationalweekly.com/sports/jack-warner-overjoyed-tt-victory/" rel="bookmark" title="Jack Warner overjoyed TT victory">Jack Warner overjoyed TT victory</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-10-15T07:10:14+00:00" >October 15, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Tanya Ragbeer"><meta itemprop="datePublished" content="2017-10-15T07:10:14+00:00"><meta itemprop="headline " content="Jack Warner overjoyed TT victory"><meta itemprop="image" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/Jack-Warner.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">



        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/jamaica-denham-town-operations/" rel="bookmark" title="Jamaica declares Denham Town for Social Operations"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/Andrew-Holness-100x70.jpg" alt="Jamaica declares Denham Town the second Zone for Social Operations" title="Jamaica declares Denham Town for Social Operations"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.caribbeannationalweekly.com/news/caribbean-news/jamaica-denham-town-operations/" rel="bookmark" title="Jamaica declares Denham Town for Social Operations">Jamaica declares Denham Town for Social Operations</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-10-18T13:17:37+00:00" >October 18, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Tanya Ragbeer"><meta itemprop="datePublished" content="2017-10-18T13:17:37+00:00"><meta itemprop="headline " content="Jamaica declares Denham Town for Social Operations"><meta itemprop="image" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/Andrew-Holness.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">



        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/guyana-union-rejects-wage-offer/" rel="bookmark" title="Guyana union rejects government wage offer"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/Reginald-Brotherson-100x70.jpg" alt="Guyana union rejects latest wage offer from that nation’s government" title="Guyana union rejects government wage offer"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.caribbeannationalweekly.com/news/caribbean-news/guyana-union-rejects-wage-offer/" rel="bookmark" title="Guyana union rejects government wage offer">Guyana union rejects government wage offer</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-10-19T07:15:31+00:00" >October 19, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Tanya Ragbeer"><meta itemprop="datePublished" content="2017-10-19T07:15:31+00:00"><meta itemprop="headline " content="Guyana union rejects government wage offer"><meta itemprop="image" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/Reginald-Brotherson.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">



        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/local-news/jpmorgan-chase-funds-miami-dade-college/" rel="bookmark" title="JPMorgan Chase funds Miami Dade College program"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/Miami-Dade-College-100x70.jpg" alt="JPMorgan Chase commits funds to Miami Dade College workforce development program" title="JPMorgan Chase funds Miami Dade College program"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.caribbeannationalweekly.com/news/local-news/jpmorgan-chase-funds-miami-dade-college/" rel="bookmark" title="JPMorgan Chase funds Miami Dade College program">JPMorgan Chase funds Miami Dade College program</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-10-20T05:35:24+00:00" >October 20, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Tanya Ragbeer"><meta itemprop="datePublished" content="2017-10-20T05:35:24+00:00"><meta itemprop="headline " content="JPMorgan Chase funds Miami Dade College program"><meta itemprop="image" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/Miami-Dade-College.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">



        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/natural-gas-grenada/" rel="bookmark" title="Natural Gas discovered in Grenada"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/Grenada-natural-gas-100x70.jpg" alt="Grenada awaiting results on discovery of natural gas" title="Natural Gas discovered in Grenada"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.caribbeannationalweekly.com/news/caribbean-news/natural-gas-grenada/" rel="bookmark" title="Natural Gas discovered in Grenada">Natural Gas discovered in Grenada</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-10-20T05:30:36+00:00" >October 20, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Tanya Ragbeer"><meta itemprop="datePublished" content="2017-10-20T05:30:36+00:00"><meta itemprop="headline " content="Natural Gas discovered in Grenada"><meta itemprop="image" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/Grenada-natural-gas.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">



        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/travel/u-s-virgin-islands-back-business/" rel="bookmark" title="U.S. Virgin Islands back to business"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/USVI-Beverly-Nicholson-100x70.jpg" alt="U.S. Virgin Islands getting back to business following September storms" title="U.S. Virgin Islands back to business"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.caribbeannationalweekly.com/travel/u-s-virgin-islands-back-business/" rel="bookmark" title="U.S. Virgin Islands back to business">U.S. Virgin Islands back to business</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-10-13T10:00:10+00:00" >October 13, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Tanya Ragbeer"><meta itemprop="datePublished" content="2017-10-13T10:00:10+00:00"><meta itemprop="headline " content="U.S. Virgin Islands back to business"><meta itemprop="image" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/USVI-Beverly-Nicholson.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_4_59ea11da80515" data-td_block_id="td_uid_4_59ea11da80515">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block -->
                            </div>

                        </div>

                    
        </div> <!-- /.td-pb-row -->

    </div> <!-- /.td-container -->

</div> <!-- /.td-main-content-wrap -->



<!-- Footer -->
<div class="td-footer-wrapper">

    <div class="td-container">



	    <div class="td-pb-row">

		    <div class="td-pb-span12">

			    
		    </div>

	    </div>



        <div class="td-pb-row">



            <div class="td-pb-span4">

                <script>var block_td_uid_5_59ea11da8dd98 = new tdBlock();
block_td_uid_5_59ea11da8dd98.id = "td_uid_5_59ea11da8dd98";
block_td_uid_5_59ea11da8dd98.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","class":"td_block_id_160526095 td_uid_5_59ea11da8dd98_rand"}';
block_td_uid_5_59ea11da8dd98.td_column_number = "1";
block_td_uid_5_59ea11da8dd98.block_type = "td_block_7";
block_td_uid_5_59ea11da8dd98.post_count = "3";
block_td_uid_5_59ea11da8dd98.found_posts = "2917";
block_td_uid_5_59ea11da8dd98.header_color = "";
block_td_uid_5_59ea11da8dd98.ajax_pagination_infinite_stop = "";
block_td_uid_5_59ea11da8dd98.max_num_pages = "973";
tdBlocksArray.push(block_td_uid_5_59ea11da8dd98);
</script><div class="td_block_wrap td_block_7 td_block_id_160526095 td_uid_5_59ea11da8dd98_rand td-pb-border-top"><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_5_59ea11da8dd98 class="td_block_inner">

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">



        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/immigration/immigration-daca/" rel="bookmark" title="Homeland Security: tighten immigration for DACA"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/DACA-100x70.jpg" alt="The Trump administration seeks to tighten legal immigration in exchange for DACA" title="Homeland Security: tighten immigration for DACA"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.caribbeannationalweekly.com/immigration/immigration-daca/" rel="bookmark" title="Homeland Security: tighten immigration for DACA">Homeland Security: tighten immigration for DACA</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-10-20T06:10:22+00:00" >October 20, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Tanya Ragbeer"><meta itemprop="datePublished" content="2017-10-20T06:10:22+00:00"><meta itemprop="headline " content="Homeland Security: tighten immigration for DACA"><meta itemprop="image" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/DACA.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">



        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/local-news/please-remove-mounting-debris/" rel="bookmark" title="Please remove these mounds of debris!"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/debris-100x70.jpg" alt="Please remove this debris!" title="Please remove these mounds of debris!"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.caribbeannationalweekly.com/news/local-news/please-remove-mounting-debris/" rel="bookmark" title="Please remove these mounds of debris!">Please remove these mounds of debris!</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-10-20T06:05:39+00:00" >October 20, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Tanya Ragbeer"><meta itemprop="datePublished" content="2017-10-20T06:05:39+00:00"><meta itemprop="headline " content="Please remove these mounds of debris!"><meta itemprop="image" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/debris.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">



        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/local-news/margaret-barrett-dies-suddenly/" rel="bookmark" title="Margaret Barrett dies suddenly"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/Margaret-Barrett-100x70.jpg" alt="Margaret Barrett dies suddenly" title="Margaret Barrett dies suddenly"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.caribbeannationalweekly.com/news/local-news/margaret-barrett-dies-suddenly/" rel="bookmark" title="Margaret Barrett dies suddenly">Margaret Barrett dies suddenly</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-10-20T06:00:34+00:00" >October 20, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Tanya Ragbeer"><meta itemprop="datePublished" content="2017-10-20T06:00:34+00:00"><meta itemprop="headline " content="Margaret Barrett dies suddenly"><meta itemprop="image" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/10/Margaret-Barrett.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
                
            </div>



            <div class="td-pb-span4">

                <script>var block_td_uid_6_59ea11da957fd = new tdBlock();
block_td_uid_6_59ea11da957fd.id = "td_uid_6_59ea11da957fd";
block_td_uid_6_59ea11da957fd.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","class":"td_block_id_3264299802 td_uid_6_59ea11da957fd_rand"}';
block_td_uid_6_59ea11da957fd.td_column_number = "1";
block_td_uid_6_59ea11da957fd.block_type = "td_block_7";
block_td_uid_6_59ea11da957fd.post_count = "3";
block_td_uid_6_59ea11da957fd.found_posts = "6041";
block_td_uid_6_59ea11da957fd.header_color = "";
block_td_uid_6_59ea11da957fd.ajax_pagination_infinite_stop = "";
block_td_uid_6_59ea11da957fd.max_num_pages = "2014";
tdBlocksArray.push(block_td_uid_6_59ea11da957fd);
</script><div class="td_block_wrap td_block_7 td_block_id_3264299802 td_uid_6_59ea11da957fd_rand td-pb-border-top"><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_6_59ea11da957fd class="td_block_inner">

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">



        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/houston-doctor-jamaican-parentage-victim-murdersuicide/" rel="bookmark" title="Houston doctor of Jamaican parentage victim of murder/suicide"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/03/Borroughs-100x70.jpg" alt="" title="Houston doctor of Jamaican parentage victim of murder/suicide"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.caribbeannationalweekly.com/news/houston-doctor-jamaican-parentage-victim-murdersuicide/" rel="bookmark" title="Houston doctor of Jamaican parentage victim of murder/suicide">Houston doctor of Jamaican parentage victim of murder/suicide</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-03-21T12:11:52+00:00" >March 21, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Andrew Karim"><meta itemprop="datePublished" content="2017-03-21T12:11:52+00:00"><meta itemprop="headline " content="Houston doctor of Jamaican parentage victim of murder/suicide"><meta itemprop="image" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/03/Borroughs.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">



        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-born-female-usher-fired-white-house/" rel="bookmark" title="Jamaican-born female usher fired from White House"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/Angella-Reid-100x70.jpg" alt="" title="Jamaican-born female usher fired from White House"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-born-female-usher-fired-white-house/" rel="bookmark" title="Jamaican-born female usher fired from White House">Jamaican-born female usher fired from White House</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-05-05T10:40:05+00:00" >May 5, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Andrew Karim"><meta itemprop="datePublished" content="2017-05-05T10:40:05+00:00"><meta itemprop="headline " content="Jamaican-born female usher fired from White House"><meta itemprop="image" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/Angella-Reid.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="https://schema.org/Article">



        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/video/cnw90-whopping-9-caribbean-athletes-join-fsus-track-and-field-signing-class/" rel="bookmark" title="CNW90: Whopping 9 Caribbean athletes join FSU&#8217;s track and field signing class"><img width="100" height="70" itemprop="image" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/09/FSU-track-and-field-100x70.jpg" alt="" title="CNW90: Whopping 9 Caribbean athletes join FSU&#8217;s track and field signing class"/><span class="td-video-play-ico td-video-small"><img width="20" class="td-retina" src="https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="https://www.caribbeannationalweekly.com/video/cnw90-whopping-9-caribbean-athletes-join-fsus-track-and-field-signing-class/" rel="bookmark" title="CNW90: Whopping 9 Caribbean athletes join FSU&#8217;s track and field signing class">CNW90: Whopping 9 Caribbean athletes join FSU&#8217;s track and field signing...</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2015-09-21T17:36:42+00:00" >September 21, 2015</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Andrew Karim"><meta itemprop="datePublished" content="2015-09-21T17:36:42+00:00"><meta itemprop="headline " content="CNW90: Whopping 9 Caribbean athletes join FSU&#039;s track and field signing class"><meta itemprop="image" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/09/FSU-track-and-field.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
                
            </div>



            <div class="td-pb-span4">

                <div class="td_block_wrap td_block_popular_categories td_block_id_2115879150 td_uid_7_59ea11daae6b9_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="https://www.caribbeannationalweekly.com/category/news/">News<span class="td-cat-no">1978</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean<span class="td-cat-no">1430</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/local-news/">Local<span class="td-cat-no">967</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/sports/">Sports<span class="td-cat-no">775</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/community-news/">Community<span class="td-cat-no">607</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/jamaica-news/">Jamaica<span class="td-cat-no">601</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment<span class="td-cat-no">565</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/lifestyle/">Lifestyle<span class="td-cat-no">504</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/video/">Video<span class="td-cat-no">503</span></a></li></ul></div> <!-- ./block -->
                
            </div>

        </div>

    </div>

    <div class="td-footer-bottom-full">

        <div class="td-container">

            <div class="td-pb-row">

                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.caribbeannationalweekly.com/"><img class="td-retina-data" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt.png" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>
            </div>

        </div>

    </div>

</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-39"><a href="#">Disclaimer</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40"><a href="#">Privacy</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41"><a href="#">Advertisement</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42"><a href="http://www.caribbeannationalweekly.com/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->





    <!--



        Theme: Newspaper by tagDiv 2015

        Version: 6.5.1 (rara)

        Deploy mode: deploy

        

        uid: 59ea11dac4560

    -->



    <script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.caribbeannationalweekly.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.5.1'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/comment-reply.min.js?ver=00418409c6a56d539a44f9ca6a0ffc62'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/wp-embed.min.js?ver=00418409c6a56d539a44f9ca6a0ffc62'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>

<!-- JS generated by theme -->

<script>
    


                jQuery().ready(function jQuery_ready() {

                    td_ajax_count.td_get_views_counts_ajax("post","[27730]");

                });

            


	



		(function(){

			var html_jquery_obj = jQuery('html');



			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {



				var path = 'https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/style.css';



				jQuery.get(path, function(data) {



					var str_split_separator = '#td_css_split_separator';

					var arr_splits = data.split(str_split_separator);

					var arr_length = arr_splits.length;



					if (arr_length > 1) {



						var dir_path = 'https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper';

						var splited_css = '';



						for (var i = 0; i < arr_length; i++) {

							if (i > 0) {

								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];

							}

							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');



							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {

								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');

							});



							splited_css += "<style>" + formated_str + "</style>";

						}



						var td_theme_css = jQuery('link#td-theme-css');



						if (td_theme_css.length) {

							td_theme_css.after(splited_css);

						}

					}

				});

			}

		})();



	

	
</script>


</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3807/3874 objects using disk
Page Caching using disk: enhanced (SSL caching disabled)
Database Caching 123/199 queries in 0.313 seconds using disk

 Served from: www.caribbeannationalweekly.com @ 2017-10-20 10:10:18 by W3 Total Cache -->