<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Buju Banton Gifts Computers to Jamaican Children&#039;s Homes - Caribbean News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.caribbeannationalweekly.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/123956009_271443980973726_2726859278916067939_n.jpg" /><link rel="icon" type="image/png" href="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/08/CNW-favicon-1.jpg">
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.caribbeannationalweekly.com/entertainment/buju-banton-gifts-computers-to-jamaican-childrens-homes/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Buju Banton Gifts Computers to Jamaican Children&#039;s Homes - Caribbean News" />
	<meta property="og:description" content="Veteran dancehall artiste Buju Banton has gifted Jamaican students at two children&#8217;s homes on the island with computer devices needed for online classes. Banton, through his Buju Banton Foundation, made donations of laptops for each of the 40 boys at the Sunbeam Children’s Home in St Catherine. The Gargamel also donated desktop computers and chairs [&hellip;]" />
	<meta property="og:url" content="http://www.caribbeannationalweekly.com/entertainment/buju-banton-gifts-computers-to-jamaican-childrens-homes/" />
	<meta property="og:site_name" content="Caribbean News" />
	<meta property="article:publisher" content="http://www.facebook.com/caribbeannationalweekly" />
	<meta property="article:published_time" content="2020-11-09T00:26:26+00:00" />
	<meta property="article:modified_time" content="2020-11-09T00:32:02+00:00" />
	<meta property="og:image" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/123956009_271443980973726_2726859278916067939_n.jpg" />
	<meta property="og:image:width" content="845" />
	<meta property="og:image:height" content="624" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.caribbeannationalweekly.com/#website","url":"https://www.caribbeannationalweekly.com/","name":"Caribbean News","description":"Bringing you the latest news from the Caribbean and South Florida","potentialAction":[{"@type":"SearchAction","target":"https://www.caribbeannationalweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","@id":"http://www.caribbeannationalweekly.com/entertainment/buju-banton-gifts-computers-to-jamaican-childrens-homes/#primaryimage","inLanguage":"en","url":"https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/123956009_271443980973726_2726859278916067939_n.jpg","width":845,"height":624},{"@type":"WebPage","@id":"http://www.caribbeannationalweekly.com/entertainment/buju-banton-gifts-computers-to-jamaican-childrens-homes/#webpage","url":"http://www.caribbeannationalweekly.com/entertainment/buju-banton-gifts-computers-to-jamaican-childrens-homes/","name":"Buju Banton Gifts Computers to Jamaican Children's Homes - Caribbean News","isPartOf":{"@id":"https://www.caribbeannationalweekly.com/#website"},"primaryImageOfPage":{"@id":"http://www.caribbeannationalweekly.com/entertainment/buju-banton-gifts-computers-to-jamaican-childrens-homes/#primaryimage"},"datePublished":"2020-11-09T00:26:26+00:00","dateModified":"2020-11-09T00:32:02+00:00","author":{"@id":"https://www.caribbeannationalweekly.com/#/schema/person/afefc749d99e0e77fe07f53e16cf2067"},"inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["http://www.caribbeannationalweekly.com/entertainment/buju-banton-gifts-computers-to-jamaican-childrens-homes/"]}]},{"@type":"Person","@id":"https://www.caribbeannationalweekly.com/#/schema/person/afefc749d99e0e77fe07f53e16cf2067","name":"Sheri-Kae McLeod","image":{"@type":"ImageObject","@id":"https://www.caribbeannationalweekly.com/#personlogo","inLanguage":"en","url":"https://secure.gravatar.com/avatar/d0db5200c45562c2ed8c95a7a7a49d6e?s=96&d=mm&r=g","caption":"Sheri-Kae McLeod"},"description":"Jamaican Journalist. Writer."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Feed" href="https://www.caribbeannationalweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Comments Feed" href="https://www.caribbeannationalweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Buju Banton Gifts Computers to Jamaican Children&#8217;s Homes Comments Feed" href="https://www.caribbeannationalweekly.com/entertainment/buju-banton-gifts-computers-to-jamaican-childrens-homes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.caribbeannationalweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.caribbeannationalweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_font_awesome_css-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/angwp/assets/fonts/font-awesome/css/font-awesome.min.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='_ning_css-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_animate_css-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/animate.min.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='spr_col_css-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/css/spr_columns.css?ver=1.5.8' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.0.11' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-44561-css'  href='https://www.caribbeannationalweekly.com/wp-content/uploads/elementor/css/post-44561.css?ver=1602004817' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://www.caribbeannationalweekly.com/wp-content/uploads/elementor/css/global.css?ver=1602004817' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-44993-css'  href='https://www.caribbeannationalweekly.com/wp-content/uploads/elementor/css/post-44993.css?ver=1602004817' type='text/css' media='all' />
<link rel='stylesheet' id='vcv:assets:front:style-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/visualcomposer/public/dist/front.bundle.css?ver=30.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/style.css?ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/angwp/assets/dev/js/advertising.js?ver=5.5.1' id='adning_dummy_advertising-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/slide-banners/swfobject/swfobject.js?ver=5.5.1' id='slideflashscript-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/slide-banners/slidebanner.js?ver=5.5.1' id='melo-slidebanner-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-67586719-1' id='google_gtagjs-js'></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-67586719-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://www.caribbeannationalweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.caribbeannationalweekly.com/wp-json/wp/v2/posts/52383" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.caribbeannationalweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.caribbeannationalweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.caribbeannationalweekly.com/?p=52383' />
<link rel="alternate" type="application/json+oembed" href="https://www.caribbeannationalweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fentertainment%2Fbuju-banton-gifts-computers-to-jamaican-childrens-homes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.caribbeannationalweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fentertainment%2Fbuju-banton-gifts-computers-to-jamaican-childrens-homes%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-161876929-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Site Kit by Google 1.17.0" /><meta name="generator" content="Powered by Visual Composer Website Builder - fast and easy to use drag and drop builder for experts and beginners."/>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.caribbeannationalweekly.com\/wp-admin\/","wpRestNonce":"f17c03e1cf","wpRestUrl":"https:\/\/www.caribbeannationalweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '373304030743541', {}, {
    "agent": "wordpress-5.5.1-2.2.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=373304030743541&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-9417511766055902",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.post .td-post-header .entry-title {
		font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
	}
    
    body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:24px;
	
    }
</style>


<!-- Ads on this site are served by Adning v1.5.8 - adning.com -->
<style></style><!-- / Adning. -->

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-67586719-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-67586719-1');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.caribbeannationalweekly.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.caribbeannationalweekly.com/category/entertainment/",
                                "name": "Entertainment"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.caribbeannationalweekly.com/entertainment/buju-banton-gifts-computers-to-jamaican-childrens-homes/",
                                "name": "Buju Banton Gifts Computers to Jamaican Children&#8217;s Homes"                                
                            }
                        }    ]
                        }
                       </script>		<style type="text/css" id="wp-custom-css">
			h1.Pred-heading {
    font-size: 28px;
    margin-bottom: 26px;
    color: #344A96;
    font-weight: 700;
    text-transform: uppercase;
    padding-left: 13px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-52383 single-format-standard vcwb buju-banton-gifts-computers-to-jamaican-childrens-homes global-block-template-1 wpb-js-composer js-comp-ver-6.4.1 vc_responsive elementor-default elementor-kit-44561 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/caribbeannationalweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/caribbeannationalweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://jm.linkedin.com/company/cnw-network-caribbean-national-weekly" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nationalweekly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/user43465781" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-top-menu-container"><ul id="menu-primary-top-menu" class="td-mobile-main-menu"><li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-165"><a href="https://www.caribbeannationalweekly.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="https://www.caribbeannationalweekly.com/category/news/national-news/">National</a></li>
	<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483"><a href="https://www.caribbeannationalweekly.com/category/community-news/">Community</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://www.caribbeannationalweekly.com/category/news/local-news/">Local</a></li>
</ul>
</li>
<li id="menu-item-482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-482"><a href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.caribbeannationalweekly.com/category/sports/">Sports</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-161"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666"><a href="https://www.caribbeannationalweekly.com/category/cuisine/">Cuisine</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
	<li id="menu-item-14954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14954"><a href="https://www.caribbeannationalweekly.com/category/this-day-in-history/">This Day In History</a></li>
	<li id="menu-item-2636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2636"><a href="https://www.caribbeannationalweekly.com/daily-horoscope/">Weekly Horoscope</a></li>
</ul>
</li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/business/">Business</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-979"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/">CNW TV<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-49699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49699"><a href="https://www.caribbeannationalweekly.com/cnw-tv/">CNW TV</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/cnw90-news/">CNW90</a></li>
	<li id="menu-item-1004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/talkup/">TalkUp</a></li>
	<li id="menu-item-13785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13785"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/sportscast/">Sportscast</a></li>
	<li id="menu-item-4344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4344"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/one-on-one/">One on One</a></li>
</ul>
</li>
<li id="menu-item-17058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17058"><a href="https://www.caribbeannationalweekly.com/category/editorial/">Editorial<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-27992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27992"><a href="https://www.caribbeannationalweekly.com/category/e-paper/">E-Paper</a></li>
	<li id="menu-item-17059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17059"><a href="https://www.caribbeannationalweekly.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.caribbeannationalweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 7
-->

<div class="td-header-wrap td-header-style-7">
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.caribbeannationalweekly.com/">
            <img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" alt=""/>
            <span class="td-visual-hidden">Caribbean News</span>
        </a>
                    </div>
                    <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.caribbeannationalweekly.com/">
			<img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/11/CNW-logo-retina.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/11/CNW-logo-mobile.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.caribbeannationalweekly.com/">
			<img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-top-menu-container"><ul id="menu-primary-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-165"><a href="https://www.caribbeannationalweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166"><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169"><a href="https://www.caribbeannationalweekly.com/category/news/national-news/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-483"><a href="https://www.caribbeannationalweekly.com/category/community-news/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-168"><a href="https://www.caribbeannationalweekly.com/category/news/local-news/">Local</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-482"><a href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-170"><a href="https://www.caribbeannationalweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-161"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-666"><a href="https://www.caribbeannationalweekly.com/category/cuisine/">Cuisine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14954"><a href="https://www.caribbeannationalweekly.com/category/this-day-in-history/">This Day In History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2636"><a href="https://www.caribbeannationalweekly.com/daily-horoscope/">Weekly Horoscope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-162"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-979"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/">CNW TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49699"><a href="https://www.caribbeannationalweekly.com/cnw-tv/">CNW TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/cnw90-news/">CNW90</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1004"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/talkup/">TalkUp</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13785"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/sportscast/">Sportscast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4344"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/one-on-one/">One on One</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17058"><a href="https://www.caribbeannationalweekly.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27992"><a href="https://www.caribbeannationalweekly.com/category/e-paper/">E-Paper</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17059"><a href="https://www.caribbeannationalweekly.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.caribbeannationalweekly.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5fa94e72d4bf6_rand td_block_template_1"><script type="text/javascript">var _ning_embed = {"id":"50238","width":728,"height":90};</script><script type="text/javascript" src="https://www.caribbeannationalweekly.com?_dnembed=true"></script></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.caribbeannationalweekly.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Entertainment" class="entry-crumb" href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Buju Banton Gifts Computers to Jamaican Children&#8217;s Homes</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-52383" class="post-52383 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-caribbean-breaking-news-featured category-news tag-buju-banton tag-buju-banton-foundation tag-charity tag-jamaica tag-kanye-west tag-sunbeam-childrens-home" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></li><li class="entry-category"><a  href="https://www.caribbeannationalweekly.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Buju Banton Gifts Computers to Jamaican Children&#8217;s Homes</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-11-08T19:26:26+00:00" >November 8, 2020</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fentertainment%2Fbuju-banton-gifts-computers-to-jamaican-childrens-homes%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Buju+Banton+Gifts+Computers+to+Jamaican+Children%E2%80%99s+Homes&url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fentertainment%2Fbuju-banton-gifts-computers-to-jamaican-childrens-homes%2F&via=Caribbean+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.caribbeannationalweekly.com/entertainment/buju-banton-gifts-computers-to-jamaican-childrens-homes/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.caribbeannationalweekly.com/entertainment/buju-banton-gifts-computers-to-jamaican-childrens-homes/&amp;media=https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/123956009_271443980973726_2726859278916067939_n.jpg&description=Buju+Banton+Gifts+Computers+to+Jamaican+Children%E2%80%99s+Homes" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Buju+Banton+Gifts+Computers+to+Jamaican+Children%E2%80%99s+Homes%20-%20https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fentertainment%2Fbuju-banton-gifts-computers-to-jamaican-childrens-homes%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/123956009_271443980973726_2726859278916067939_n.jpg" data-caption=""><img width="696" height="514" class="entry-thumb td-modal-image" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/123956009_271443980973726_2726859278916067939_n-696x514.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/123956009_271443980973726_2726859278916067939_n-696x514.jpg 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/123956009_271443980973726_2726859278916067939_n-300x222.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/123956009_271443980973726_2726859278916067939_n-768x567.jpg 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/123956009_271443980973726_2726859278916067939_n-80x60.jpg 80w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/123956009_271443980973726_2726859278916067939_n-569x420.jpg 569w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/123956009_271443980973726_2726859278916067939_n.jpg 845w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="123956009_271443980973726_2726859278916067939_n"/></a></div>
        <p>Veteran dancehall artiste Buju Banton has gifted Jamaican students at two children&#8217;s homes on the island with computer devices needed for online classes.</p>
<p>Banton, through his Buju Banton Foundation, made donations of laptops for each of the 40 boys at the Sunbeam Children’s Home in St Catherine. The Gargamel also donated desktop computers and chairs to the Mount Olivet Boys Home in Manchester.</p>
<p>Earlier this year, he had also <a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/long-walk-to-mr-festival-buju-banton-wins-jamaicas-2020-festival-song-competition/">donated his 3-million dollar cash prize</a> from Jamaica&#8217;s Festival Song Competition to the Sunbeam Boys Home.</p>
<p>The Buju Banton Foundation said that American Rapper Kanye West pitched in to help Banton&#8217;s donation of computer devices to boys at the homes.</p>
<blockquote class="instagram-media" style="background: #FFF; border: 0; border-radius: 3px; box-shadow: 0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width: 540px; min-width: 326px; padding: 0; width: calc(100% - 2px);" data-instgrm-captioned="" data-instgrm-permalink="https://www.instagram.com/p/CHQw9PNhPpG/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="13">
<div style="padding: 16px;">
<p>&nbsp;</p>
<div style="display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style="background-color: #f4f4f4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display: block; height: 50px; margin: 0 auto 12px; width: 50px;"></div>
<div style="padding-top: 8px;">
<div style="color: #3897f0; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: 550; line-height: 18px;">View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #f4f4f4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #f4f4f4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style="background-color: #f4f4f4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg);"></div>
</div>
<div style="margin-left: auto;">
<div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style="background-color: #f4f4f4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p>&nbsp;</p>
<p style="margin: 8px 0 0 0; padding: 0 4px;"><a style="color: #000; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px; text-decoration: none; word-wrap: break-word;" href="https://www.instagram.com/p/CHQw9PNhPpG/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer">Friends of Buju Banton Foundation, We Thank You! Sunbeam Children’s Home gifted laptops for each boy at the facility. Mount Olivet Boy’s Home received desktop computers and chairs. Thanks Kanye West for contributing to our mission to improve the lives of at risk boys. In first photo from left: Rosemary Duncan(Director, Buju Banton Foundation), Buju Banton(Reggae/Dancehall Icon &amp; Philanthropist), Mr. Patrick Newman(Administrator, Mount Olivet Boy’s Home)</a></p>
<p style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; line-height: 17px; margin-bottom: 0; margin-top: 8px; overflow: hidden; padding: 8px 0 7px; text-align: center; text-overflow: ellipsis; white-space: nowrap;">A post shared by <a style="color: #c9c8cd; font-family: Arial,sans-serif; font-size: 14px; font-style: normal; font-weight: normal; line-height: 17px;" href="https://www.instagram.com/bujubantonfoundation/?utm_source=ig_embed&amp;utm_campaign=loading" target="_blank" rel="noopener noreferrer"> Buju Banton Foundation</a> (@bujubantonfoundation) on <time style="font-family: Arial,sans-serif; font-size: 14px; line-height: 17px;" datetime="2020-11-06T20:00:52+00:00">Nov 6, 2020 at 12:00pm PST</time></p>
</div>
</blockquote>
<p><script async src="//www.instagram.com/embed.js"></script></p>
<p>In September, the rapper had visited Buju Banton at his Gargamel studio in Kingston. West tweeted a photo with the caption, &#8220;GREATNESS IN THE MAKING&#8221;, indicating a possible collaboration between the rap superstar and the reggae icon.</p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.caribbeannationalweekly.com/tag/buju-banton/">buju banton</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/buju-banton-foundation/">Buju Banton Foundation</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/charity/">charity</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/jamaica/">jamaica</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/kanye-west/">kanye west</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/sunbeam-childrens-home/">Sunbeam Children’s Home</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fentertainment%2Fbuju-banton-gifts-computers-to-jamaican-childrens-homes%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Buju+Banton+Gifts+Computers+to+Jamaican+Children%E2%80%99s+Homes&url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fentertainment%2Fbuju-banton-gifts-computers-to-jamaican-childrens-homes%2F&via=Caribbean+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.caribbeannationalweekly.com/entertainment/buju-banton-gifts-computers-to-jamaican-childrens-homes/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.caribbeannationalweekly.com/entertainment/buju-banton-gifts-computers-to-jamaican-childrens-homes/&amp;media=https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/123956009_271443980973726_2726859278916067939_n.jpg&description=Buju+Banton+Gifts+Computers+to+Jamaican+Children%E2%80%99s+Homes" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Buju+Banton+Gifts+Computers+to+Jamaican+Children%E2%80%99s+Homes%20-%20https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fentertainment%2Fbuju-banton-gifts-computers-to-jamaican-childrens-homes%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.caribbeannationalweekly.com/entertainment/buju-banton-gifts-computers-to-jamaican-childrens-homes/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.caribbeannationalweekly.com/entertainment/buju-banton-gifts-computers-to-jamaican-childrens-homes/" data-text="Buju Banton Gifts Computers to Jamaican Children&#8217;s Homes" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.caribbeannationalweekly.com/community-news/jamaican-james-sinclair-named-teacher-of-the-year-at-broward-school/">Jamaican James Sinclair Named Teacher of the Year at Broward School</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.caribbeannationalweekly.com/news/local-news/eta-expected-to-be-hurricane-and-strike-florida-keys/">Eta Expected to be Hurricane and Strike Florida Keys</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.caribbeannationalweekly.com/author/smcleod/">Sheri-Kae McLeod</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sheri-Kae McLeod"></span><meta itemprop="datePublished" content="2020-11-08T19:26:26+00:00"><meta itemprop="dateModified" content="2020-11-08T19:32:02-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.caribbeannationalweekly.com/entertainment/buju-banton-gifts-computers-to-jamaican-childrens-homes/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png"></span><meta itemprop="name" content="Caribbean News"></span><meta itemprop="headline " content="Buju Banton Gifts Computers to Jamaican Children&#039;s Homes"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/123956009_271443980973726_2726859278916067939_n.jpg"><meta itemprop="width" content="845"><meta itemprop="height" content="624"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5fa94e72d76d9_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5fa94e72d76d9" ><script>var block_td_uid_3_5fa94e72d76d9 = new tdBlock();
block_td_uid_3_5fa94e72d76d9.id = "td_uid_3_5fa94e72d76d9";
block_td_uid_3_5fa94e72d76d9.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5fa94e72d76d9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5fa94e72d76d9_rand","tdc_css_class_style":"td_uid_3_5fa94e72d76d9_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":52383,"live_filter_cur_post_author":"101360","block_template_id":""}';
block_td_uid_3_5fa94e72d76d9.td_column_number = "3";
block_td_uid_3_5fa94e72d76d9.block_type = "td_block_related_posts";
block_td_uid_3_5fa94e72d76d9.post_count = "3";
block_td_uid_3_5fa94e72d76d9.found_posts = "10331";
block_td_uid_3_5fa94e72d76d9.header_color = "";
block_td_uid_3_5fa94e72d76d9.ajax_pagination_infinite_stop = "";
block_td_uid_3_5fa94e72d76d9.max_num_pages = "3444";
tdBlocksArray.push(block_td_uid_3_5fa94e72d76d9);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5fa94e72d80eb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5fa94e72d76d9" href="#">RELATED ARTICLES</a><a id="td_uid_5_5fa94e72d80ee" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5fa94e72d76d9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5fa94e72d76d9 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/local-news/eta-expected-to-be-hurricane-and-strike-florida-keys/" rel="bookmark" title="Eta Expected to be Hurricane and Strike Florida Keys"><img width="218" height="150" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/Florida-Hurricane-218x150.jpeg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/Florida-Hurricane-218x150.jpeg 218w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/Florida-Hurricane-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Eta Expected to be Hurricane and Strike Florida Keys"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/news/local-news/eta-expected-to-be-hurricane-and-strike-florida-keys/" rel="bookmark" title="Eta Expected to be Hurricane and Strike Florida Keys">Eta Expected to be Hurricane and Strike Florida Keys</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/community-news/jamaican-james-sinclair-named-teacher-of-the-year-at-broward-school/" rel="bookmark" title="Jamaican James Sinclair Named Teacher of the Year at Broward School"><img width="218" height="150" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/Jamaican-Jimmy-Sinclair-218x150.jpeg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/Jamaican-Jimmy-Sinclair-218x150.jpeg 218w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/Jamaican-Jimmy-Sinclair-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jamaican James Sinclair Named Teacher of the Year at Broward School"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/community-news/jamaican-james-sinclair-named-teacher-of-the-year-at-broward-school/" rel="bookmark" title="Jamaican James Sinclair Named Teacher of the Year at Broward School">Jamaican James Sinclair Named Teacher of the Year at Broward School</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/mark-golding-is-the-new-president-of-the-peoples-national-party/" rel="bookmark" title="Mark Golding is the New President of the People&#8217;s National Party"><img width="218" height="150" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/10/Mark-Golding-1-218x150.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/10/Mark-Golding-1-218x150.jpg 218w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/10/Mark-Golding-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mark Golding is the New President of the People&#8217;s National Party"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/mark-golding-is-the-new-president-of-the-peoples-national-party/" rel="bookmark" title="Mark Golding is the New President of the People&#8217;s National Party">Mark Golding is the New President of the People&#8217;s National Party</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5fa94e72d76d9" data-td_block_id="td_uid_3_5fa94e72d76d9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5fa94e72d76d9" data-td_block_id="td_uid_3_5fa94e72d76d9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/entertainment/buju-banton-gifts-computers-to-jamaican-childrens-homes/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.caribbeannationalweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='52383' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dc7f81877d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="104"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_media_video"><h4 class="block-title"><span>&#8211; Advertisement &#8211;</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-52383-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/04/Goldson-Spine-No-Matter-Why.mp4?_=1" /><source type="video/mp4" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/04/Goldson-Spine-No-Matter-Why.mp4?_=1" /><a href="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/04/Goldson-Spine-No-Matter-Why.mp4">https://www.caribbeannationalweekly.com/wp-content/uploads/2020/04/Goldson-Spine-No-Matter-Why.mp4</a></video></div></aside><aside class="td_block_template_1 widget "></aside><aside class="td_block_template_1 widget "><div class="angwp_50253 _ning_cont _ning_hidden _ning_outer _align_center responsive scale" data-size="300x250" data-bid="50253" data-aid="0" data-lid="0" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_label _left" style=""></div><div class="_ning_inner" style="width:300px;height:250px;"><IFRAME SRC="https://ad.doubleclick.net/ddm/adi/N46002.2579645CARIBBEANNATIONALW/B24610886.281511513;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?" WIDTH=300 HEIGHT=250 MARGINWIDTH=0 MARGINHEIGHT=0 HSPACE=0 VSPACE=0 FRAMEBORDER=0 SCROLLING=no BORDERCOLOR='#000000'>
<SCRIPT language='JavaScript1.1' SRC="https://ad.doubleclick.net/ddm/adj/N46002.2579645CARIBBEANNATIONALW/B24610886.281511513;abr=!ie;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=?">
</SCRIPT>
</IFRAME></div></div><div class="clear"></div></aside><aside class="td_block_template_1 widget "><div class="angwp_51625 _ning_cont _ning_hidden _ning_outer _align_center responsive" data-size="custom" data-bid="51625" data-aid="0" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_label _left" style=""></div><div class="_ning_inner" style=""><div class="_ning_elmt"><img src="https://www.caribbeannationalweekly.com/wp-content/uploads/angwp/items/51625/CNW_GRH_800x1200.jpg" /></div></div></div><div class="clear"></div></aside><aside class="td_block_template_1 widget "><div class="angwp_50434 _ning_cont strack_bnr _ning_hidden _ning_outer _align_center responsive" data-size="300x250" data-bid="50434" data-aid="0" data-lid="1" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_label _left" style=""></div><div class="_ning_inner" style=""><a href="https://www.caribbeannationalweekly.com?_dnlink=50434&t=1604913186" class="strack_cli _ning_link" target="_blank">&nbsp;</a><A HREF="http://www.floridahealth.gov/">

<IMG SRC="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/04/social_distancing_twitter.png" BORDER=0 WIDTH=300 HEIGHT=250 ALT="Advertisement"></A></div></div><div class="clear"></div></aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_6_5fa94e72dc1f0_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_6_5fa94e72dc1f0" ><script>var block_td_uid_6_5fa94e72dc1f0 = new tdBlock();
block_td_uid_6_5fa94e72dc1f0.id = "td_uid_6_5fa94e72dc1f0";
block_td_uid_6_5fa94e72dc1f0.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"CNW TV","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5fa94e72dc1f0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5fa94e72dc1f0_rand","tdc_css_class_style":"td_uid_6_5fa94e72dc1f0_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5fa94e72dc1f0.td_column_number = "1";
block_td_uid_6_5fa94e72dc1f0.block_type = "td_block_16";
block_td_uid_6_5fa94e72dc1f0.post_count = "3";
block_td_uid_6_5fa94e72dc1f0.found_posts = "662";
block_td_uid_6_5fa94e72dc1f0.header_color = "#";
block_td_uid_6_5fa94e72dc1f0.ajax_pagination_infinite_stop = "";
block_td_uid_6_5fa94e72dc1f0.max_num_pages = "221";
tdBlocksArray.push(block_td_uid_6_5fa94e72dc1f0);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">CNW TV</span></h4></div><div id=td_uid_6_5fa94e72dc1f0 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/cnw-tv/talkup/cnwtalkup-what-are-your-reactions-to-the-still-unofficially-declared-2020-presidential-elections/" rel="bookmark" title="#CNWTalkUp: What Are Your Reactions to the (Still Unofficially Declared) 2020 Presidential Elections?"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/AP20311830581005-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/AP20311830581005-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/AP20311830581005-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="#CNWTalkUp: What Are Your Reactions to the (Still Unofficially Declared) 2020 Presidential Elections?"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/cnw-tv/talkup/cnwtalkup-what-are-your-reactions-to-the-still-unofficially-declared-2020-presidential-elections/" rel="bookmark" title="#CNWTalkUp: What Are Your Reactions to the (Still Unofficially Declared) 2020 Presidential Elections?">#CNWTalkUp: What Are Your Reactions to the (Still Unofficially Declared) 2020...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T21:00:16+00:00" >November 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/cnw-tv/cnw90-november-6-2020/" rel="bookmark" title="CNW90 November 6, 2020"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/Lead-1-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/Lead-1-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/Lead-1-300x209.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/Lead-1-218x150.jpg 218w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/Lead-1.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CNW90 November 6, 2020"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/cnw-tv/cnw90-november-6-2020/" rel="bookmark" title="CNW90 November 6, 2020">CNW90 November 6, 2020</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T14:49:32+00:00" >November 6, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/cnw-tv/a-look-at-the-eastern-caribbean-november-5-2020/" rel="bookmark" title="A Look at the Eastern Caribbean &#8211; November 5, 2020"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/Screenshot-19-100x70.png" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/Screenshot-19-100x70.png 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/Screenshot-19-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A Look at the Eastern Caribbean &#8211; November 5, 2020"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/cnw-tv/a-look-at-the-eastern-caribbean-november-5-2020/" rel="bookmark" title="A Look at the Eastern Caribbean &#8211; November 5, 2020">A Look at the Eastern Caribbean &#8211; November 5, 2020</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-05T21:58:31+00:00" >November 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5fa94e72ddaed_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5fa94e72ddaed" ><script>var block_td_uid_7_5fa94e72ddaed = new tdBlock();
block_td_uid_7_5fa94e72ddaed.id = "td_uid_7_5fa94e72ddaed";
block_td_uid_7_5fa94e72ddaed.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5fa94e72ddaed_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5fa94e72ddaed_rand","tdc_css_class_style":"td_uid_7_5fa94e72ddaed_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5fa94e72ddaed.td_column_number = "1";
block_td_uid_7_5fa94e72ddaed.block_type = "td_block_7";
block_td_uid_7_5fa94e72ddaed.post_count = "3";
block_td_uid_7_5fa94e72ddaed.found_posts = "78";
block_td_uid_7_5fa94e72ddaed.header_color = "#";
block_td_uid_7_5fa94e72ddaed.ajax_pagination_infinite_stop = "";
block_td_uid_7_5fa94e72ddaed.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_7_5fa94e72ddaed);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_7_5fa94e72ddaed class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/national-news/trump-threatens-to-fire-fauci-in-rift-with-disease-expert/" rel="bookmark" title="Trump Threatens to Fire Fauci in Rift with Disease Expert"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/Fauci-Trump-100x70.jpeg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/Fauci-Trump-100x70.jpeg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/Fauci-Trump-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Trump Threatens to Fire Fauci in Rift with Disease Expert"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/news/national-news/trump-threatens-to-fire-fauci-in-rift-with-disease-expert/" rel="bookmark" title="Trump Threatens to Fire Fauci in Rift with Disease Expert">Trump Threatens to Fire Fauci in Rift with Disease Expert</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-02T10:50:32+00:00" >November 2, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/local-news/florida-voters-decide-whether-to-raise-minimum-wage-to-15/" rel="bookmark" title="Florida Voters Decide Whether to Raise Minimum Wage to $15"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/Little-Haiti-Voters-100x70.jpeg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/Little-Haiti-Voters-100x70.jpeg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/Little-Haiti-Voters-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Florida Voters Decide Whether to Raise Minimum Wage to $15"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/news/local-news/florida-voters-decide-whether-to-raise-minimum-wage-to-15/" rel="bookmark" title="Florida Voters Decide Whether to Raise Minimum Wage to $15">Florida Voters Decide Whether to Raise Minimum Wage to $15</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-03T08:09:45+00:00" >November 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/local-news/voter-protection-taskforce-to-be-out-in-miami-dade-on-election-day/" rel="bookmark" title="Voter Protection Taskforce to be out in Miami-Dade on Election Day"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/Miami-SAO-Vote-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/Miami-SAO-Vote-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/Miami-SAO-Vote-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Voter Protection Taskforce to be out in Miami-Dade on Election Day"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/news/local-news/voter-protection-taskforce-to-be-out-in-miami-dade-on-election-day/" rel="bookmark" title="Voter Protection Taskforce to be out in Miami-Dade on Election Day">Voter Protection Taskforce to be out in Miami-Dade on Election Day</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-03T08:26:50+00:00" >November 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_7_5fa94e72ddaed" data-td_block_id="td_uid_7_5fa94e72ddaed">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><aside class="td_block_template_1 widget "><div class="angwp_50607 _ning_cont _ning_hidden _ning_outer _align_center responsive" data-size="300x250" data-bid="50607" data-aid="0" data-lid="2" style="max-width:300px; width:100%;height:inherit;"><div class="_ning_label _left" style=""></div><div class="_ning_inner" style=""></div></div><div class="clear"></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_9_5fa94e72ee1a7_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5fa94e72ee1a7" ><script>var block_td_uid_9_5fa94e72ee1a7 = new tdBlock();
block_td_uid_9_5fa94e72ee1a7.id = "td_uid_9_5fa94e72ee1a7";
block_td_uid_9_5fa94e72ee1a7.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5fa94e72ee1a7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5fa94e72ee1a7_rand","tdc_css_class_style":"td_uid_9_5fa94e72ee1a7_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5fa94e72ee1a7.td_column_number = "1";
block_td_uid_9_5fa94e72ee1a7.block_type = "td_block_7";
block_td_uid_9_5fa94e72ee1a7.post_count = "3";
block_td_uid_9_5fa94e72ee1a7.found_posts = "8995";
block_td_uid_9_5fa94e72ee1a7.header_color = "";
block_td_uid_9_5fa94e72ee1a7.ajax_pagination_infinite_stop = "";
block_td_uid_9_5fa94e72ee1a7.max_num_pages = "2999";
tdBlocksArray.push(block_td_uid_9_5fa94e72ee1a7);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_9_5fa94e72ee1a7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/local-news/eta-expected-to-be-hurricane-and-strike-florida-keys/" rel="bookmark" title="Eta Expected to be Hurricane and Strike Florida Keys"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/Florida-Hurricane-100x70.jpeg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/Florida-Hurricane-100x70.jpeg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/Florida-Hurricane-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Eta Expected to be Hurricane and Strike Florida Keys"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/news/local-news/eta-expected-to-be-hurricane-and-strike-florida-keys/" rel="bookmark" title="Eta Expected to be Hurricane and Strike Florida Keys">Eta Expected to be Hurricane and Strike Florida Keys</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-08T20:32:05+00:00" >November 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/entertainment/buju-banton-gifts-computers-to-jamaican-childrens-homes/" rel="bookmark" title="Buju Banton Gifts Computers to Jamaican Children&#8217;s Homes"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/123956009_271443980973726_2726859278916067939_n-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/123956009_271443980973726_2726859278916067939_n-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/123956009_271443980973726_2726859278916067939_n-218x150.jpg 218w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/123956009_271443980973726_2726859278916067939_n-845x580.jpg 845w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Buju Banton Gifts Computers to Jamaican Children&#8217;s Homes"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/entertainment/buju-banton-gifts-computers-to-jamaican-childrens-homes/" rel="bookmark" title="Buju Banton Gifts Computers to Jamaican Children&#8217;s Homes">Buju Banton Gifts Computers to Jamaican Children&#8217;s Homes</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-08T19:26:26+00:00" >November 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/community-news/jamaican-james-sinclair-named-teacher-of-the-year-at-broward-school/" rel="bookmark" title="Jamaican James Sinclair Named Teacher of the Year at Broward School"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/Jamaican-Jimmy-Sinclair-100x70.jpeg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/Jamaican-Jimmy-Sinclair-100x70.jpeg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/Jamaican-Jimmy-Sinclair-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Jamaican James Sinclair Named Teacher of the Year at Broward School"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/community-news/jamaican-james-sinclair-named-teacher-of-the-year-at-broward-school/" rel="bookmark" title="Jamaican James Sinclair Named Teacher of the Year at Broward School">Jamaican James Sinclair Named Teacher of the Year at Broward School</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-08T18:49:49+00:00" >November 8, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_10_5fa94e72ef166_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_5fa94e72ef166" ><script>var block_td_uid_10_5fa94e72ef166 = new tdBlock();
block_td_uid_10_5fa94e72ef166.id = "td_uid_10_5fa94e72ef166";
block_td_uid_10_5fa94e72ef166.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5fa94e72ef166_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5fa94e72ef166_rand","tdc_css_class_style":"td_uid_10_5fa94e72ef166_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5fa94e72ef166.td_column_number = "1";
block_td_uid_10_5fa94e72ef166.block_type = "td_block_7";
block_td_uid_10_5fa94e72ef166.post_count = "3";
block_td_uid_10_5fa94e72ef166.found_posts = "12687";
block_td_uid_10_5fa94e72ef166.header_color = "";
block_td_uid_10_5fa94e72ef166.ajax_pagination_infinite_stop = "";
block_td_uid_10_5fa94e72ef166.max_num_pages = "4229";
tdBlocksArray.push(block_td_uid_10_5fa94e72ef166);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_10_5fa94e72ef166 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/recipe-bahama-breeze-mock-jerk-chicken-pasta/" rel="bookmark" title="Recipe: Bahama Breeze mock Jerk Chicken Pasta"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/BB-JerkChickenPasta-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/BB-JerkChickenPasta-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/BB-JerkChickenPasta-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Recipe: Bahama Breeze mock Jerk Chicken Pasta"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/recipe-bahama-breeze-mock-jerk-chicken-pasta/" rel="bookmark" title="Recipe: Bahama Breeze mock Jerk Chicken Pasta">Recipe: Bahama Breeze mock Jerk Chicken Pasta</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-10T14:48:49+00:00" >May 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/for-the-first-time-in-history-an-american-airlines-flight-has-all-jamaican-crew/" rel="bookmark" title="For the First Time in History, An American Airlines Flight has All-Jamaican Crew"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/All-Jamaican-flight-e1582666635934-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/All-Jamaican-flight-e1582666635934-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/All-Jamaican-flight-e1582666635934-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="For the First Time in History, An American Airlines Flight has All-Jamaican Crew"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/for-the-first-time-in-history-an-american-airlines-flight-has-all-jamaican-crew/" rel="bookmark" title="For the First Time in History, An American Airlines Flight has All-Jamaican Crew">For the First Time in History, An American Airlines Flight has...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T16:37:54+00:00" >February 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-janice-smith-makes-history-as-navy-commander/" rel="bookmark" title="Jamaican Janice Smith makes history as Navy Commander"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2016/06/Change-of-Command-DSC_0337-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2016/06/Change-of-Command-DSC_0337-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2016/06/Change-of-Command-DSC_0337-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Jamaican Janice Smith makes history as Navy Commander" title="Jamaican Janice Smith makes history as Navy Commander"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-janice-smith-makes-history-as-navy-commander/" rel="bookmark" title="Jamaican Janice Smith makes history as Navy Commander">Jamaican Janice Smith makes history as Navy Commander</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-01T14:10:56+00:00" >June 1, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_11_5fa94e72f1bcc_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5fa94e72f1bcc" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.caribbeannationalweekly.com/category/news/">News<span class="td-cat-no">5191</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean<span class="td-cat-no">3288</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/sports/">Sports<span class="td-cat-no">1752</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/local-news/">Local<span class="td-cat-no">1597</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/jamaica-news/">Jamaica<span class="td-cat-no">1383</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment<span class="td-cat-no">1186</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/community-news/">Community<span class="td-cat-no">1105</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/">CNW TV<span class="td-cat-no">635</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/national-news/">National<span class="td-cat-no">589</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.caribbeannationalweekly.com/"><img class="td-retina-data" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/caribbeannationalweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/caribbeannationalweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://jm.linkedin.com/company/cnw-network-caribbean-national-weekly" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nationalweekly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/user43465781" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-39"><a href="#">Disclaimer</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40"><a href="#">Privacy</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41"><a href="#">Advertisement</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42"><a href="https://www.caribbeannationalweekly.com/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/local-news/eta-expected-to-be-hurricane-and-strike-florida-keys/" rel="bookmark" title="Eta Expected to be Hurricane and Strike Florida Keys"><img width="324" height="160" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/Florida-Hurricane-324x160.jpeg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/Florida-Hurricane-324x160.jpeg 324w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/11/Florida-Hurricane-533x261.jpeg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Eta Expected to be Hurricane and Strike Florida Keys"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/news/local-news/eta-expected-to-be-hurricane-and-strike-florida-keys/" rel="bookmark" title="Eta Expected to be Hurricane and Strike Florida Keys">Eta Expected to be Hurricane and Strike Florida Keys</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-08T20:32:05+00:00" >November 8, 2020</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.2 (rara)
        Deploy mode: deploy
        
        uid: 5fa94e72f381b
    -->

    		<div data-elementor-type="popup" data-elementor-id="44993" class="elementor elementor-44993 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;zoomIn&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:1.1999999999999999555910790149937383830547332763671875,&quot;sizes&quot;:[]},&quot;triggers&quot;:[],&quot;timing&quot;:[]}">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-section elementor-top-section elementor-element elementor-element-6089dde4 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="6089dde4" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-12789b7b" data-id="12789b7b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-c5dbcf7 elementor-widget elementor-widget-image" data-id="c5dbcf7" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img width="696" height="696" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-1024x1024.jpg" class="attachment-large size-large" alt="" loading="lazy" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-1024x1024.jpg 1024w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-300x300.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-150x150.jpg 150w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-768x768.jpg 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-696x696.jpg 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-1068x1068.jpg 1068w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-420x420.jpg 420w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest.jpg 1080w" sizes="(max-width: 696px) 100vw, 696px" />											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-7055bfb8 elementor-align-center elementor-widget elementor-widget-button" data-id="7055bfb8" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://www.caribbeannationalweekly.com/live/" target="_blank" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Click here to view</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
					</div>
		</div>
		</div>
		<link rel='stylesheet' id='mediaelement-css'  href='https://www.caribbeannationalweekly.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.caribbeannationalweekly.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/visualcomposer/public/dist/front.bundle.js?ver=30.1' id='vcv:assets:front:script-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/visualcomposer/public/dist/runtime.bundle.js?ver=30.1' id='vcv:assets:runtime:script-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.caribbeannationalweekly.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.caribbeannationalweekly.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.caribbeannationalweekly.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.caribbeannationalweekly.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.caribbeannationalweekly.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.caribbeannationalweekly.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' id='_ning_global-js-extra'>
/* <![CDATA[ */
var _adn_ = {"ajaxurl":"https:\/\/www.caribbeannationalweekly.com\/wp-admin\/admin-ajax.php","upload":{"dir":"\/home\/customer\/www\/caribbeannationalweekly.com\/public_html\/wp-content\/uploads\/angwp\/","src":"http:\/\/www.caribbeannationalweekly.com\/wp-content\/uploads\/angwp\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/angwp/assets/dist/angwp.bundle.js?ver=1.5.8' id='_ning_global-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/spr_inViewport.js?ver=1.5.8' id='spr_inViewport_js-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/angwp/include/extensions/spr_columns/assets/js/parallax.min.js?ver=1.5.8' id='spr_parallax_js-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='strack_js-js-extra'>
/* <![CDATA[ */
var sTrackStatsArgs = {"ajaxurl":"https:\/\/www.caribbeannationalweekly.com\/wp-admin\/admin-ajax.php","is_admin":"","id":"","track_id":"","content_id":"52383"};
var sTrackEvent = {"id":"2888835"};
var sTrackEvent = {"id":"2888836"};
var sTrackEvent = {"id":"2888837"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/smartrack/public/assets/js/sTrackStats.js?ver=5.5.1' id='strack_js-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.0.11' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.9.3' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.caribbeannationalweekly.com\/wp-admin\/admin-ajax.php","nonce":"597d8bad5c","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},
"facebook_sdk":{"lang":"en","app_id":""}};
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.9.3' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.0.11' id='share-link-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"3.0.11","is_static":false,"legacyMode":{"elementWrappers":true},"urls":{"assets":"https:\/\/www.caribbeannationalweekly.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":52383,"title":"Buju%20Banton%20Gifts%20Computers%20to%20Jamaican%20Children%27s%20Homes%20-%20Caribbean%20News","excerpt":"","featuredImage":"https:\/\/www.caribbeannationalweekly.com\/wp-content\/uploads\/2020\/11\/123956009_271443980973726_2726859278916067939_n.jpg"}};
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.0.11' id='elementor-frontend-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[52383]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5fa94e7309986"></textarea>
						<div id="td_live_css_uid_1_5fa94e7309986" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5fa94e7309986');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5fa94e7309986");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<!-- Ads on this site are served by Adning v1.5.8 - adning.com -->
<script>jQuery(document).ready(function($){$("._ning_cont").ningResponsive();});</script><script>jQuery(document).ready(function($){$("._ning_cont").ningResponsive();});</script><script>jQuery(document).ready(function($){$("._ning_cont").ningResponsive();});</script><script>jQuery(document).ready(function($){$("._ning_cont").ningResponsive();});</script><!-- / Adning. -->

<script type="text/javascript">var ang_tracker = "UA-161876929-1";var loaded_ang = [{"50253":{"name":"Publix 300x250"}},{"50434":{"name":"Florida Health 2 300x250 sidebar"}},{"50607":{"name":"Side Bar for Sale 300250"}}];var loaded_angzones = [];</script>
</body>
</html>