<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Veteran Entertainers Included in Jamaica’s Honors List - Caribbean News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.caribbeannationalweekly.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2018/11/Oliver-Samuels.jpg" /><link rel="icon" type="image/png" href="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/08/CNW-favicon-1.jpg">
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.caribbeannationalweekly.com/uncategorized/veteran-entertainers-included-in-jamaicas-honors-list/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Veteran Entertainers Included in Jamaica’s Honors List - Caribbean News" />
	<meta property="og:description" content="A vital element of Jamaica’s culture—including its status as the cultural mecca of the Caribbean and part of its international appeal—is its entertainment, particularly reggae music. It is no wonder the government has, over the years, acknowledged and honored its entertainment pioneers and ambassadors. This year is no different, with recipients such as Cedella Marley, [&hellip;]" />
	<meta property="og:url" content="https://www.caribbeannationalweekly.com/uncategorized/veteran-entertainers-included-in-jamaicas-honors-list/" />
	<meta property="og:site_name" content="Caribbean News" />
	<meta property="article:publisher" content="http://www.facebook.com/caribbeannationalweekly" />
	<meta property="article:published_time" content="2020-08-14T19:52:28+00:00" />
	<meta property="article:modified_time" content="2020-08-14T19:52:39+00:00" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.caribbeannationalweekly.com/#website","url":"https://www.caribbeannationalweekly.com/","name":"Caribbean News","description":"Bringing you the latest news from the Caribbean and South Florida","potentialAction":[{"@type":"SearchAction","target":"https://www.caribbeannationalweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","@id":"https://www.caribbeannationalweekly.com/uncategorized/veteran-entertainers-included-in-jamaicas-honors-list/#primaryimage","inLanguage":"en","url":"https://www.caribbeannationalweekly.com/wp-content/uploads/2018/11/Oliver-Samuels.jpg","width":729,"height":873},{"@type":"WebPage","@id":"https://www.caribbeannationalweekly.com/uncategorized/veteran-entertainers-included-in-jamaicas-honors-list/#webpage","url":"https://www.caribbeannationalweekly.com/uncategorized/veteran-entertainers-included-in-jamaicas-honors-list/","name":"Veteran Entertainers Included in Jamaica\u2019s Honors List - Caribbean News","isPartOf":{"@id":"https://www.caribbeannationalweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.caribbeannationalweekly.com/uncategorized/veteran-entertainers-included-in-jamaicas-honors-list/#primaryimage"},"datePublished":"2020-08-14T19:52:28+00:00","dateModified":"2020-08-14T19:52:39+00:00","author":{"@id":"https://www.caribbeannationalweekly.com/#/schema/person/afefc749d99e0e77fe07f53e16cf2067"},"inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["https://www.caribbeannationalweekly.com/uncategorized/veteran-entertainers-included-in-jamaicas-honors-list/"]}]},{"@type":["Person"],"@id":"https://www.caribbeannationalweekly.com/#/schema/person/afefc749d99e0e77fe07f53e16cf2067","name":"Sheri-Kae McLeod","image":{"@type":"ImageObject","@id":"https://www.caribbeannationalweekly.com/#personlogo","inLanguage":"en","url":"https://secure.gravatar.com/avatar/d0db5200c45562c2ed8c95a7a7a49d6e?s=96&d=mm&r=g","caption":"Sheri-Kae McLeod"},"description":"Jamaican Journalist. Writer."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Feed" href="https://www.caribbeannationalweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Comments Feed" href="https://www.caribbeannationalweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Veteran Entertainers Included in Jamaica’s Honors List Comments Feed" href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/veteran-entertainers-included-in-jamaicas-honors-list/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.caribbeannationalweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6ce5ea86799b32932b7debd7b6972b0f"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.caribbeannationalweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=6ce5ea86799b32932b7debd7b6972b0f' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=6ce5ea86799b32932b7debd7b6972b0f' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=6ce5ea86799b32932b7debd7b6972b0f' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=6ce5ea86799b32932b7debd7b6972b0f' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=6ce5ea86799b32932b7debd7b6972b0f' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=6ce5ea86799b32932b7debd7b6972b0f' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=6ce5ea86799b32932b7debd7b6972b0f' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=6ce5ea86799b32932b7debd7b6972b0f' type='text/css' media='all' />
<link rel='stylesheet' id='corona-virus-data-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/corona-virus-data/public/css/corona-virus-data-public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='vdgk_video_stick_style-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/wp-video-sticky/library/css/style.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='lazy-load-videos-and-sticky-control-style-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/lazy-load-videos-and-sticky-control/assets/css/llvasc-public.min.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://www.caribbeannationalweekly.com/wp-content/uploads/elementor/css/global.css?ver=1595516390' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-44993-css'  href='https://www.caribbeannationalweekly.com/wp-content/uploads/elementor/css/post-44993.css?ver=1595516386' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/style.css?ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=6ce5ea86799b32932b7debd7b6972b0f' type='text/css' media='all' />
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.caribbeannationalweekly.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/shortcode.min.js?ver=6ce5ea86799b32932b7debd7b6972b0f'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-admin/js/media-upload.min.js?ver=6ce5ea86799b32932b7debd7b6972b0f'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=6ce5ea86799b32932b7debd7b6972b0f'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=6ce5ea86799b32932b7debd7b6972b0f'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=6ce5ea86799b32932b7debd7b6972b0f'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=6ce5ea86799b32932b7debd7b6972b0f'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=6ce5ea86799b32932b7debd7b6972b0f'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/custom.js?ver=6ce5ea86799b32932b7debd7b6972b0f'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/corona-virus-data/public/js/corona-virus-data-public.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/corona-virus-data/public/js/Chart.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/corona-virus-data/public/js/utils.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/slide-banners/swfobject/swfobject.js?ver=6ce5ea86799b32932b7debd7b6972b0f'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/slide-banners/slidebanner.js?ver=6ce5ea86799b32932b7debd7b6972b0f'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/wp-video-sticky/library/js/script.js?ver=1'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/wp-video-sticky/library/js/player.js?ver=1'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/wp-video-sticky/library/js/youtube.js?ver=1'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/wp-video-sticky/library/js/jquery-ui.js?ver=1'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/wp-video-sticky/library/js/jquery.ui.touch-punch.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.caribbeannationalweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.caribbeannationalweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.caribbeannationalweekly.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.caribbeannationalweekly.com/?p=47871' />
<link rel="alternate" type="application/json+oembed" href="https://www.caribbeannationalweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fcaribbean-breaking-news-featured%2Fveteran-entertainers-included-in-jamaicas-honors-list%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.caribbeannationalweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fcaribbean-breaking-news-featured%2Fveteran-entertainers-included-in-jamaicas-honors-list%2F&#038;format=xml" />
<script>var cov__contry = "USA";var cov__contry_text = "USA";var cov__mbx_token = "";var cov__err_msg ="Failed to fetch data, maybe there is no data in your selected country, or the API is temporarily inaccessible.";var cov__plugin_dir = "https://www.caribbeannationalweekly.com/wp-content/plugins/corona-virus-data/";var cov__cases = "Cases";var cov__deaths = "Deaths";var cov__recoverd = "Recovered";var cov__cases_today = "Cases Today";var cov__deaths_today = "Deaths Today";var cov__critical = "Critical";var cov__active = "Active";var cov__casepmillion = "Cases Per Million";var cov__deathspmillion = "Deaths Per Million";var cov__history_global = "Global Daily Data"var cov__history_c = "Daily Data"var cov__popu = "Population"</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-161876929-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Site Kit by Google 1.12.0" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.caribbeannationalweekly.com/?wordfence_lh=1&hid=1A5CE47FF197444C103B6C89D4ADCACB');
</script>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.caribbeannationalweekly.com\/wp-admin\/","wpRestNonce":"785fd62287","wpRestUrl":"https:\/\/www.caribbeannationalweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-9417511766055902",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.post .td-post-header .entry-title {
		font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
	}
    
    body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:24px;
	
    }
</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.caribbeannationalweekly.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.caribbeannationalweekly.com/category/entertainment/",
                                "name": "Entertainment"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/veteran-entertainers-included-in-jamaicas-honors-list/",
                                "name": "Veteran Entertainers Included in Jamaica’s Honors List"                                
                            }
                        }    ]
                        }
                       </script>		<style type="text/css" id="wp-custom-css">
			h1.Pred-heading {
    font-size: 28px;
    margin-bottom: 26px;
    color: #344A96;
    font-weight: 700;
    text-transform: uppercase;
    padding-left: 13px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1165955780039296",
    enable_page_level_ads: true
  });
</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-47871 single-format-standard veteran-entertainers-included-in-jamaicas-honors-list global-block-template-1 wpb-js-composer js-comp-ver-6.2.0 vc_responsive elementor-default elementor-kit-44561 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/caribbeannationalweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/caribbeannationalweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://jm.linkedin.com/company/cnw-network-caribbean-national-weekly" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nationalweekly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-top-menu-container"><ul id="menu-primary-top-menu" class="td-mobile-main-menu"><li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-165"><a href="https://www.caribbeannationalweekly.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="https://www.caribbeannationalweekly.com/category/news/national-news/">National</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://www.caribbeannationalweekly.com/category/news/local-news/">Local</a></li>
</ul>
</li>
<li id="menu-item-482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-482"><a href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.caribbeannationalweekly.com/category/sports/">Sports</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-161"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666"><a href="https://www.caribbeannationalweekly.com/category/cuisine/">Cuisine</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-14954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14954"><a href="https://www.caribbeannationalweekly.com/category/this-day-in-history/">This Day In History</a></li>
	<li id="menu-item-2636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2636"><a href="https://www.caribbeannationalweekly.com/daily-horoscope/">Weekly Horoscope</a></li>
</ul>
</li>
<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483"><a href="https://www.caribbeannationalweekly.com/category/community-news/">Community</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/business/">Business</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-979"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/">CNW TV<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-44559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44559"><a href="https://www.caribbeannationalweekly.com/live/">CNW Prime Time</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/cnw90-news/">CNW90</a></li>
	<li id="menu-item-1004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/talkup/">TalkUp</a></li>
	<li id="menu-item-13785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13785"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/sportscast/">Sportscast</a></li>
	<li id="menu-item-4344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4344"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/one-on-one/">One on One</a></li>
</ul>
</li>
<li id="menu-item-15483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15483"><a href="https://www.caribbeannationalweekly.com/category/special-features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-15485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15485"><a href="https://www.caribbeannationalweekly.com/category/special-features/jamaica-diaspora-next-gen/">Jamaica&#8217;s Next Gen Diaspora</a></li>
	<li id="menu-item-15484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15484"><a href="https://www.caribbeannationalweekly.com/category/special-features/guyanas-next-gen-diaspora/">Guyana&#8217;s Next Gen Diaspora</a></li>
</ul>
</li>
<li id="menu-item-17058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17058"><a href="https://www.caribbeannationalweekly.com/category/editorial/">Editorial<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-27992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27992"><a href="https://www.caribbeannationalweekly.com/category/e-paper/">E-Paper</a></li>
	<li id="menu-item-17059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17059"><a href="https://www.caribbeannationalweekly.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.caribbeannationalweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.caribbeannationalweekly.com/">
            <img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" alt=""/>
            <span class="td-visual-hidden">Caribbean News</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5f38b73e864d4_rand td_block_template_1"><!--mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><!--/mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><div id="bsa-html" class="bsaProContainer bsaProContainer-9 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><A HREF="http://www.sheriff.org/SheriffTony">

<IMG SRC="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/07/cnw_initiatives_banner-2-scaled.jpg" BORDER=0 WIDTH=728 HEIGHT=90 ALT="Advertisement"></A></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-9');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.caribbeannationalweekly.com/">
			<img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/11/CNW-logo-retina.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/11/CNW-logo-mobile.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.caribbeannationalweekly.com/">
			<img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-top-menu-container"><ul id="menu-primary-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-165"><a href="https://www.caribbeannationalweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166"><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169"><a href="https://www.caribbeannationalweekly.com/category/news/national-news/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-168"><a href="https://www.caribbeannationalweekly.com/category/news/local-news/">Local</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-482"><a href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-170"><a href="https://www.caribbeannationalweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-161"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-666"><a href="https://www.caribbeannationalweekly.com/category/cuisine/">Cuisine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14954"><a href="https://www.caribbeannationalweekly.com/category/this-day-in-history/">This Day In History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2636"><a href="https://www.caribbeannationalweekly.com/daily-horoscope/">Weekly Horoscope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-483"><a href="https://www.caribbeannationalweekly.com/category/community-news/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-162"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-979"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/">CNW TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-44559"><a href="https://www.caribbeannationalweekly.com/live/">CNW Prime Time</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/cnw90-news/">CNW90</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1004"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/talkup/">TalkUp</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13785"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/sportscast/">Sportscast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4344"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/one-on-one/">One on One</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15483"><a href="https://www.caribbeannationalweekly.com/category/special-features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15485"><a href="https://www.caribbeannationalweekly.com/category/special-features/jamaica-diaspora-next-gen/">Jamaica&#8217;s Next Gen Diaspora</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15484"><a href="https://www.caribbeannationalweekly.com/category/special-features/guyanas-next-gen-diaspora/">Guyana&#8217;s Next Gen Diaspora</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17058"><a href="https://www.caribbeannationalweekly.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27992"><a href="https://www.caribbeannationalweekly.com/category/e-paper/">E-Paper</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17059"><a href="https://www.caribbeannationalweekly.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.caribbeannationalweekly.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.caribbeannationalweekly.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Entertainment" class="entry-crumb" href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Veteran Entertainers Included in Jamaica’s Honors List</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-47871" class="post-47871 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-caribbean-breaking-news-featured category-news tag-bobby-digital tag-eric-donaldson tag-jamaica-honors tag-jamaica-national-awads tag-oliver-samuels" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></li><li class="entry-category"><a  href="https://www.caribbeannationalweekly.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Veteran Entertainers Included in Jamaica’s Honors List</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-08-14T15:52:28+00:00" >August 14, 2020</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fcaribbean-breaking-news-featured%2Fveteran-entertainers-included-in-jamaicas-honors-list%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Veteran+Entertainers+Included+in+Jamaica%E2%80%99s+Honors+List&url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fcaribbean-breaking-news-featured%2Fveteran-entertainers-included-in-jamaicas-honors-list%2F&via=Caribbean+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/veteran-entertainers-included-in-jamaicas-honors-list/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/veteran-entertainers-included-in-jamaicas-honors-list/&amp;media=https://www.caribbeannationalweekly.com/wp-content/uploads/2018/11/Oliver-Samuels.jpg&description=Veteran+Entertainers+Included+in+Jamaica%E2%80%99s+Honors+List" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Veteran+Entertainers+Included+in+Jamaica%E2%80%99s+Honors+List%20-%20https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fcaribbean-breaking-news-featured%2Fveteran-entertainers-included-in-jamaicas-honors-list%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.caribbeannationalweekly.com/wp-content/uploads/2018/11/Oliver-Samuels.jpg" data-caption=""><img width="696" height="833" class="entry-thumb td-modal-image" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2018/11/Oliver-Samuels-696x833.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2018/11/Oliver-Samuels-696x833.jpg 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2018/11/Oliver-Samuels-251x300.jpg 251w, https://www.caribbeannationalweekly.com/wp-content/uploads/2018/11/Oliver-Samuels-351x420.jpg 351w, https://www.caribbeannationalweekly.com/wp-content/uploads/2018/11/Oliver-Samuels.jpg 729w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Oliver Samuels"/></a></div>
        
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5f38b73e92986_rand td_block_template_1"><!--mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><!--/mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --></div><p>A vital element of Jamaica’s culture—including its status as the cultural mecca of the Caribbean and part of its international appeal—is its entertainment, particularly reggae music. 



<p>It is no wonder the government has, over the years, acknowledged and honored its entertainment pioneers and ambassadors. 



<p>This year is no different, with recipients such as Cedella Marley, daughter of reggae legend Bob Marley and veteran comedian Oliver Samuels, both of who have awarded the Order of Distinction (Commander class) in Jamaica&#8217;s annual National Honors and Awards. 



<p>The OD is Jamaica&#8217;s sixth highest honor. The Commander class is a notch higher than its Officer class, which is being awarded to nine persons this year. 



<p>The National Honors and Awards are scheduled for October 19 at King&#8217;s House in Kingston, the Jamaican capital. 



<p>Recipients of the OD (Officer class) are veteran singers Eric Donaldson and Keith Lyn, deejay Big Youth, former Third World Drummer Willie Stewart, Deiwght Peters, head of modeling agency Saint International; noted dancer and choreographer Clive Thompson, British broadcaster/sound system selector David Rodigan and music producers Jon Baker and Robert Bobby Digital&#8221; Dixon (posthumously). 



<p>Interestingly, Marley was cited for her mentorship role with the Jamaican women&#8217;s soccer team, which qualified for the World Cup in France last year, and not music. Now in her early 50s, she is the eldest child for Marley and his wife Rita; she won three Grammy Awards with the Melody Makers, which included her sister Sharon and brothers Ziggy and Stephen. 



<p>Samuels is one of Jamaican theater&#8217;s enduring stage personalities. He has appeared in numerous hit plays and television shows such as Oliver and Pinocchio and Oliver At Large. 



<p>Donaldson&#8217;s nod is long overdue. Dubbed &#8216;Mr. Festival,&#8217; due to seven victories in the annual Festival Song Competition, his songs include the 1971 winner “Cherry Oh Baby” and “Land of my Birth,” which won seven years later.



<p>Big Youth (real name Manley Buchanan) is one of the forerunners of modern dancehall. He began recording in the early 1970s and has several hits such as “Screaming,” “Target,” “I Pray Thee” and “Hit The Road Jack.” 



<p>Stewart made his name with the Third World band, recording and touring with them for 21 years. A longtime South Florida resident, he is best known in the region for organizing the successful Rhythms of Africa show.
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.caribbeannationalweekly.com/tag/bobby-digital/">Bobby Digital</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/eric-donaldson/">Eric Donaldson</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/jamaica-honors/">Jamaica honors</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/jamaica-national-awads/">Jamaica National Awads</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/oliver-samuels/">Oliver samuels</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fcaribbean-breaking-news-featured%2Fveteran-entertainers-included-in-jamaicas-honors-list%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Veteran+Entertainers+Included+in+Jamaica%E2%80%99s+Honors+List&url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fcaribbean-breaking-news-featured%2Fveteran-entertainers-included-in-jamaicas-honors-list%2F&via=Caribbean+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/veteran-entertainers-included-in-jamaicas-honors-list/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/veteran-entertainers-included-in-jamaicas-honors-list/&amp;media=https://www.caribbeannationalweekly.com/wp-content/uploads/2018/11/Oliver-Samuels.jpg&description=Veteran+Entertainers+Included+in+Jamaica%E2%80%99s+Honors+List" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Veteran+Entertainers+Included+in+Jamaica%E2%80%99s+Honors+List%20-%20https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fcaribbean-breaking-news-featured%2Fveteran-entertainers-included-in-jamaicas-honors-list%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/veteran-entertainers-included-in-jamaicas-honors-list/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/veteran-entertainers-included-in-jamaicas-honors-list/" data-text="Veteran Entertainers Included in Jamaica’s Honors List" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.caribbeannationalweekly.com/e-paper/national-weekly-august-13-2020/">National Weekly August 13, 2020</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.caribbeannationalweekly.com/editorial/op-ed/op-ed-john-lewis-would-want-us-to-vote-and-vote-safely/">Op-Ed: John Lewis Would Want Us To Vote And Vote Safely</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.caribbeannationalweekly.com/author/smcleod/">Sheri-Kae McLeod</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sheri-Kae McLeod"></span><meta itemprop="datePublished" content="2020-08-14T15:52:28+00:00"><meta itemprop="dateModified" content="2020-08-14T15:52:39-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/veteran-entertainers-included-in-jamaicas-honors-list/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png"></span><meta itemprop="name" content="Caribbean News"></span><meta itemprop="headline " content="Veteran Entertainers Included in Jamaica’s Honors List"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2018/11/Oliver-Samuels.jpg"><meta itemprop="width" content="729"><meta itemprop="height" content="873"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5f38b73e9a686_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5f38b73e9a686" ><script>var block_td_uid_3_5f38b73e9a686 = new tdBlock();
block_td_uid_3_5f38b73e9a686.id = "td_uid_3_5f38b73e9a686";
block_td_uid_3_5f38b73e9a686.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5f38b73e9a686_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5f38b73e9a686_rand","tdc_css_class_style":"td_uid_3_5f38b73e9a686_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":47871,"live_filter_cur_post_author":"101360","block_template_id":""}';
block_td_uid_3_5f38b73e9a686.td_column_number = "3";
block_td_uid_3_5f38b73e9a686.block_type = "td_block_related_posts";
block_td_uid_3_5f38b73e9a686.post_count = "3";
block_td_uid_3_5f38b73e9a686.found_posts = "9442";
block_td_uid_3_5f38b73e9a686.header_color = "";
block_td_uid_3_5f38b73e9a686.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f38b73e9a686.max_num_pages = "3148";
tdBlocksArray.push(block_td_uid_3_5f38b73e9a686);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5f38b73ecbc5d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5f38b73e9a686" href="#">RELATED ARTICLES</a><a id="td_uid_5_5f38b73ecbc67" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5f38b73e9a686" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5f38b73e9a686 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/barbados-says-goodbye-to-former-prime-minister-owen-arthur-with-state-funeral/" rel="bookmark" title="Barbados Says Goodbye to Former Prime Minister Owen Arthur With State Funeral"><img width="218" height="150" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/owen-arthur-state-funeral-218x150.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/owen-arthur-state-funeral-218x150.jpg 218w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/owen-arthur-state-funeral-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Barbados Says Goodbye to Former Prime Minister Owen Arthur With State Funeral"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/barbados-says-goodbye-to-former-prime-minister-owen-arthur-with-state-funeral/" rel="bookmark" title="Barbados Says Goodbye to Former Prime Minister Owen Arthur With State Funeral">Barbados Says Goodbye to Former Prime Minister Owen Arthur With State Funeral</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/fraud-charges-against-guyanas-president-ifraan-ali-dismissed/" rel="bookmark" title="Fraud Charges Against Guyana&#8217;s President Ifraan Ali Dismissed"><img width="218" height="150" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/irfaan-ali-218x150.png" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/irfaan-ali-218x150.png 218w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/irfaan-ali-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fraud Charges Against Guyana&#8217;s President Ifraan Ali Dismissed"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/fraud-charges-against-guyanas-president-ifraan-ali-dismissed/" rel="bookmark" title="Fraud Charges Against Guyana&#8217;s President Ifraan Ali Dismissed">Fraud Charges Against Guyana&#8217;s President Ifraan Ali Dismissed</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/community-news/still-havent-filled-out-your-census-census-takers-will-be-at-your-door/" rel="bookmark" title="Still Haven’t Filled Out Your Census? Census Takers Will Be at Your Door"><img width="218" height="150" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/census-takers-218x150.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/census-takers-218x150.jpg 218w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/census-takers-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Still Haven’t Filled Out Your Census? Census Takers Will Be at Your Door"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/community-news/still-havent-filled-out-your-census-census-takers-will-be-at-your-door/" rel="bookmark" title="Still Haven’t Filled Out Your Census? Census Takers Will Be at Your Door">Still Haven’t Filled Out Your Census? Census Takers Will Be at Your Door</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f38b73e9a686" data-td_block_id="td_uid_3_5f38b73e9a686"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5f38b73e9a686" data-td_block_id="td_uid_3_5f38b73e9a686"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/caribbean-breaking-news-featured/veteran-entertainers-included-in-jamaicas-honors-list/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.caribbeannationalweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='47871' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2a1f86df84" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="30"/></p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_media_image"><a href="https://floridahealthcovid19.gov/"><img width="300" height="168" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/04/social_distancing_twitter-300x168.png" class="image wp-image-44400  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/04/social_distancing_twitter-300x168.png 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/04/social_distancing_twitter-768x429.png 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/04/social_distancing_twitter-1024x572.png 1024w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/04/social_distancing_twitter-696x389.png 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/04/social_distancing_twitter-1068x596.png 1068w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/04/social_distancing_twitter-752x420.png 752w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/04/social_distancing_twitter.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_1 widget widget_media_video"><h4 class="block-title"><span>&#8211; Advertisement &#8211;</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-47871-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/04/Goldson-Spine-No-Matter-Why.mp4?_=1" /><source type="video/mp4" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/04/Goldson-Spine-No-Matter-Why.mp4?_=1" /><a href="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/04/Goldson-Spine-No-Matter-Why.mp4">https://www.caribbeannationalweekly.com/wp-content/uploads/2020/04/Goldson-Spine-No-Matter-Why.mp4</a></video></div></aside><aside class="td_block_template_1 widget widget_media_image"><h4 class="block-title"><span>&#8211; Advertisement &#8211;</span></h4><img width="683" height="1024" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/Election-AD-683x1024.jpg" class="image wp-image-47693  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" title="- Advertisement -" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/Election-AD-683x1024.jpg 683w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/Election-AD-200x300.jpg 200w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/Election-AD-768x1152.jpg 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/Election-AD-1024x1536.jpg 1024w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/Election-AD-1365x2048.jpg 1365w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/Election-AD-696x1044.jpg 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/Election-AD-1068x1602.jpg 1068w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/Election-AD-280x420.jpg 280w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/Election-AD-scaled.jpg 1707w" sizes="(max-width: 683px) 100vw, 683px" /></aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_6_5f38b73ecf8f3_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_6_5f38b73ecf8f3" ><script>var block_td_uid_6_5f38b73ecf8f3 = new tdBlock();
block_td_uid_6_5f38b73ecf8f3.id = "td_uid_6_5f38b73ecf8f3";
block_td_uid_6_5f38b73ecf8f3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"CNW TV","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5f38b73ecf8f3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5f38b73ecf8f3_rand","tdc_css_class_style":"td_uid_6_5f38b73ecf8f3_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5f38b73ecf8f3.td_column_number = "1";
block_td_uid_6_5f38b73ecf8f3.block_type = "td_block_16";
block_td_uid_6_5f38b73ecf8f3.post_count = "5";
block_td_uid_6_5f38b73ecf8f3.found_posts = "583";
block_td_uid_6_5f38b73ecf8f3.header_color = "#";
block_td_uid_6_5f38b73ecf8f3.ajax_pagination_infinite_stop = "";
block_td_uid_6_5f38b73ecf8f3.max_num_pages = "117";
tdBlocksArray.push(block_td_uid_6_5f38b73ecf8f3);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">CNW TV</span></h4></div><div id=td_uid_6_5f38b73ecf8f3 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/cnw-tv/cnw90-august-14-2020/" rel="bookmark" title="CNW90 August 14, 2020"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/Lead-5-100x70.png" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/Lead-5-100x70.png 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/Lead-5-300x213.png 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/Lead-5-218x150.png 218w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/Lead-5-592x420.png 592w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/Lead-5.png 600w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CNW90 August 14, 2020"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/cnw-tv/cnw90-august-14-2020/" rel="bookmark" title="CNW90 August 14, 2020">CNW90 August 14, 2020</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-14T11:12:41+00:00" >August 14, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/cnw-tv/cnw90-news/cnw90-august-12-2020/" rel="bookmark" title="CNW90 August 12, 2020"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/939361417-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/939361417-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/939361417-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CNW90 August 12, 2020"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/cnw-tv/cnw90-news/cnw90-august-12-2020/" rel="bookmark" title="CNW90 August 12, 2020">CNW90 August 12, 2020</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-12T16:22:39+00:00" >August 12, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/cnw-tv/cnw90-august-10-2020/" rel="bookmark" title="CNW90 August 10, 2020"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/938121320-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/938121320-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/938121320-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CNW90 August 10, 2020"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/cnw-tv/cnw90-august-10-2020/" rel="bookmark" title="CNW90 August 10, 2020">CNW90 August 10, 2020</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T11:49:05+00:00" >August 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/cnw-tv/cnw90-august-7-2020/" rel="bookmark" title="CNW90 August 7, 2020"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/936711980-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/936711980-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/936711980-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CNW90 August 7, 2020"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/cnw-tv/cnw90-august-7-2020/" rel="bookmark" title="CNW90 August 7, 2020">CNW90 August 7, 2020</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-07T16:25:27+00:00" >August 7, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/cnw-tv/cnw90-august-5-2020/" rel="bookmark" title="CNW90 August 5, 2020"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/935479306-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/935479306-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/935479306-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CNW90 August 5, 2020"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/cnw-tv/cnw90-august-5-2020/" rel="bookmark" title="CNW90 August 5, 2020">CNW90 August 5, 2020</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-05T03:18:01+00:00" >August 5, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><!--mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><!--/mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><div id="bsa-html" class="bsaProContainer bsaProContainer-10 bsa-html bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title"
					  style="color:">
					<span>- Advertisement -</span>
				  </h3>	<a class="bsaProHeader__formUrl" href="http://example.com/ordering_form?sid=10" target="_blank" style="color:">
					<span></span>
				</a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><A HREF="https://amerijet.com/">

<IMG SRC="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/04/social_distancing_twitter.png" BORDER=0 WIDTH=300 HEIGHT=180 ALT="Advertisement"></A></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-10');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					<!--mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><!--/mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><!--mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><!--/mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5f38b73eea74d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5f38b73eea74d" ><script>var block_td_uid_7_5f38b73eea74d = new tdBlock();
block_td_uid_7_5f38b73eea74d.id = "td_uid_7_5f38b73eea74d";
block_td_uid_7_5f38b73eea74d.atts = '{"limit":"6","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5f38b73eea74d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5f38b73eea74d_rand","tdc_css_class_style":"td_uid_7_5f38b73eea74d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5f38b73eea74d.td_column_number = "1";
block_td_uid_7_5f38b73eea74d.block_type = "td_block_7";
block_td_uid_7_5f38b73eea74d.post_count = "6";
block_td_uid_7_5f38b73eea74d.found_posts = "76";
block_td_uid_7_5f38b73eea74d.header_color = "#";
block_td_uid_7_5f38b73eea74d.ajax_pagination_infinite_stop = "";
block_td_uid_7_5f38b73eea74d.max_num_pages = "13";
tdBlocksArray.push(block_td_uid_7_5f38b73eea74d);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_7_5f38b73eea74d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/e-paper/national-weekly-august-13-2020/" rel="bookmark" title="National Weekly August 13, 2020"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/Newspaper-Image-100x70.png" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/Newspaper-Image-100x70.png 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/Newspaper-Image-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="National Weekly August 13, 2020"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/e-paper/national-weekly-august-13-2020/" rel="bookmark" title="National Weekly August 13, 2020">National Weekly August 13, 2020</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-14T12:07:51+00:00" >August 14, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/trinidads-police-commissioner-dismisses-allegations-made-by-opposition-party/" rel="bookmark" title="Trinidad&#8217;s Police Commissioner Dismisses Allegations made by Opposition Party"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/gary-griffith-tt-commissioner-of-police-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/gary-griffith-tt-commissioner-of-police-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/gary-griffith-tt-commissioner-of-police-300x210.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/gary-griffith-tt-commissioner-of-police-218x150.jpg 218w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/gary-griffith-tt-commissioner-of-police-696x487.jpg 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/gary-griffith-tt-commissioner-of-police-600x420.jpg 600w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/gary-griffith-tt-commissioner-of-police.jpg 732w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Trinidad&#8217;s Police Commissioner Dismisses Allegations made by Opposition Party"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/trinidads-police-commissioner-dismisses-allegations-made-by-opposition-party/" rel="bookmark" title="Trinidad&#8217;s Police Commissioner Dismisses Allegations made by Opposition Party">Trinidad&#8217;s Police Commissioner Dismisses Allegations made by Opposition Party</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-10T18:52:26+00:00" >August 10, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/unc-hints-absence-of-election-observers-contributed-to-its-defeat-at-trinidad-polls/" rel="bookmark" title="UNC Hints Absence of Election Observers Contributed to Its Defeat at Trinidad Polls"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/unc-pr-trinidad-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/unc-pr-trinidad-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/unc-pr-trinidad-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="UNC Hints Absence of Election Observers Contributed to Its Defeat at Trinidad Polls"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/unc-hints-absence-of-election-observers-contributed-to-its-defeat-at-trinidad-polls/" rel="bookmark" title="UNC Hints Absence of Election Observers Contributed to Its Defeat at Trinidad Polls">UNC Hints Absence of Election Observers Contributed to Its Defeat at...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-11T22:14:00+00:00" >August 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/another-guyana-minister-tests-positive-for-covid-19/" rel="bookmark" title="Another Guyana Minister Tests Positive for COVID-19"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/Oneidge-waldron-allicock-guyana-tourism-100x70.png" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/Oneidge-waldron-allicock-guyana-tourism-100x70.png 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/Oneidge-waldron-allicock-guyana-tourism-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Another Guyana Minister Tests Positive for COVID-19"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/another-guyana-minister-tests-positive-for-covid-19/" rel="bookmark" title="Another Guyana Minister Tests Positive for COVID-19">Another Guyana Minister Tests Positive for COVID-19</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-14T10:24:07+00:00" >August 14, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/sports/shelly-ann-fraser-pryce-and-elaine-thompson-herah-back-on-the-track/" rel="bookmark" title="Shelly-Ann Fraser-Pryce and Elaine Thompson-Herah Back On The Track"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/fraserpryce-thomspon-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/fraserpryce-thomspon-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/fraserpryce-thomspon-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Shelly-Ann Fraser-Pryce and Elaine Thompson-Herah Back On The Track"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/sports/shelly-ann-fraser-pryce-and-elaine-thompson-herah-back-on-the-track/" rel="bookmark" title="Shelly-Ann Fraser-Pryce and Elaine Thompson-Herah Back On The Track">Shelly-Ann Fraser-Pryce and Elaine Thompson-Herah Back On The Track</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-11T14:21:29+00:00" >August 11, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/cnw-tv/cnw90-news/cnw90-august-12-2020/" rel="bookmark" title="CNW90 August 12, 2020"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/939361417-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/939361417-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/939361417-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CNW90 August 12, 2020"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/cnw-tv/cnw90-news/cnw90-august-12-2020/" rel="bookmark" title="CNW90 August 12, 2020">CNW90 August 12, 2020</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-12T16:22:39+00:00" >August 12, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_7_5f38b73eea74d" data-td_block_id="td_uid_7_5f38b73eea74d">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2959011301651437",
    enable_page_level_ads: true
  });
</script></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_9_5f38b73f16c11_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5f38b73f16c11" ><script>var block_td_uid_9_5f38b73f16c11 = new tdBlock();
block_td_uid_9_5f38b73f16c11.id = "td_uid_9_5f38b73f16c11";
block_td_uid_9_5f38b73f16c11.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5f38b73f16c11_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5f38b73f16c11_rand","tdc_css_class_style":"td_uid_9_5f38b73f16c11_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5f38b73f16c11.td_column_number = "1";
block_td_uid_9_5f38b73f16c11.block_type = "td_block_7";
block_td_uid_9_5f38b73f16c11.post_count = "3";
block_td_uid_9_5f38b73f16c11.found_posts = "8107";
block_td_uid_9_5f38b73f16c11.header_color = "";
block_td_uid_9_5f38b73f16c11.ajax_pagination_infinite_stop = "";
block_td_uid_9_5f38b73f16c11.max_num_pages = "2703";
tdBlocksArray.push(block_td_uid_9_5f38b73f16c11);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_9_5f38b73f16c11 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/barbados-says-goodbye-to-former-prime-minister-owen-arthur-with-state-funeral/" rel="bookmark" title="Barbados Says Goodbye to Former Prime Minister Owen Arthur With State Funeral"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/owen-arthur-state-funeral-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/owen-arthur-state-funeral-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/owen-arthur-state-funeral-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Barbados Says Goodbye to Former Prime Minister Owen Arthur With State Funeral"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/barbados-says-goodbye-to-former-prime-minister-owen-arthur-with-state-funeral/" rel="bookmark" title="Barbados Says Goodbye to Former Prime Minister Owen Arthur With State Funeral">Barbados Says Goodbye to Former Prime Minister Owen Arthur With State...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-14T18:57:09+00:00" >August 14, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/fraud-charges-against-guyanas-president-ifraan-ali-dismissed/" rel="bookmark" title="Fraud Charges Against Guyana&#8217;s President Ifraan Ali Dismissed"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/irfaan-ali-100x70.png" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/irfaan-ali-100x70.png 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/irfaan-ali-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fraud Charges Against Guyana&#8217;s President Ifraan Ali Dismissed"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/fraud-charges-against-guyanas-president-ifraan-ali-dismissed/" rel="bookmark" title="Fraud Charges Against Guyana&#8217;s President Ifraan Ali Dismissed">Fraud Charges Against Guyana&#8217;s President Ifraan Ali Dismissed</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-14T18:37:52+00:00" >August 14, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/community-news/still-havent-filled-out-your-census-census-takers-will-be-at-your-door/" rel="bookmark" title="Still Haven’t Filled Out Your Census? Census Takers Will Be at Your Door"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/census-takers-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/census-takers-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/census-takers-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Still Haven’t Filled Out Your Census? Census Takers Will Be at Your Door"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/community-news/still-havent-filled-out-your-census-census-takers-will-be-at-your-door/" rel="bookmark" title="Still Haven’t Filled Out Your Census? Census Takers Will Be at Your Door">Still Haven’t Filled Out Your Census? Census Takers Will Be at...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-14T18:23:10+00:00" >August 14, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_10_5f38b73f2fc2a_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_5f38b73f2fc2a" ><script>var block_td_uid_10_5f38b73f2fc2a = new tdBlock();
block_td_uid_10_5f38b73f2fc2a.id = "td_uid_10_5f38b73f2fc2a";
block_td_uid_10_5f38b73f2fc2a.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5f38b73f2fc2a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5f38b73f2fc2a_rand","tdc_css_class_style":"td_uid_10_5f38b73f2fc2a_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5f38b73f2fc2a.td_column_number = "1";
block_td_uid_10_5f38b73f2fc2a.block_type = "td_block_7";
block_td_uid_10_5f38b73f2fc2a.post_count = "3";
block_td_uid_10_5f38b73f2fc2a.found_posts = "11758";
block_td_uid_10_5f38b73f2fc2a.header_color = "";
block_td_uid_10_5f38b73f2fc2a.ajax_pagination_infinite_stop = "";
block_td_uid_10_5f38b73f2fc2a.max_num_pages = "3920";
tdBlocksArray.push(block_td_uid_10_5f38b73f2fc2a);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_10_5f38b73f2fc2a class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/recipe-bahama-breeze-mock-jerk-chicken-pasta/" rel="bookmark" title="Recipe: Bahama Breeze mock Jerk Chicken Pasta"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/BB-JerkChickenPasta-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/BB-JerkChickenPasta-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/BB-JerkChickenPasta-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Recipe: Bahama Breeze mock Jerk Chicken Pasta"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/recipe-bahama-breeze-mock-jerk-chicken-pasta/" rel="bookmark" title="Recipe: Bahama Breeze mock Jerk Chicken Pasta">Recipe: Bahama Breeze mock Jerk Chicken Pasta</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-10T14:48:49+00:00" >May 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/for-the-first-time-in-history-an-american-airlines-flight-has-all-jamaican-crew/" rel="bookmark" title="For the First Time in History, An American Airlines Flight has All-Jamaican Crew"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/All-Jamaican-flight-e1582666635934-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/All-Jamaican-flight-e1582666635934-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/All-Jamaican-flight-e1582666635934-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="For the First Time in History, An American Airlines Flight has All-Jamaican Crew"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/for-the-first-time-in-history-an-american-airlines-flight-has-all-jamaican-crew/" rel="bookmark" title="For the First Time in History, An American Airlines Flight has All-Jamaican Crew">For the First Time in History, An American Airlines Flight has...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T16:37:54+00:00" >February 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-janice-smith-makes-history-as-navy-commander/" rel="bookmark" title="Jamaican Janice Smith makes history as Navy Commander"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2016/06/Change-of-Command-DSC_0337-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2016/06/Change-of-Command-DSC_0337-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2016/06/Change-of-Command-DSC_0337-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Jamaican Janice Smith makes history as Navy Commander" title="Jamaican Janice Smith makes history as Navy Commander"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-janice-smith-makes-history-as-navy-commander/" rel="bookmark" title="Jamaican Janice Smith makes history as Navy Commander">Jamaican Janice Smith makes history as Navy Commander</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-01T14:10:56+00:00" >June 1, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_11_5f38b73f908a4_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5f38b73f908a4" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.caribbeannationalweekly.com/category/news/">News<span class="td-cat-no">4304</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean<span class="td-cat-no">2818</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/sports/">Sports<span class="td-cat-no">1659</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/local-news/">Local<span class="td-cat-no">1489</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/jamaica-news/">Jamaica<span class="td-cat-no">1260</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment<span class="td-cat-no">1138</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/community-news/">Community<span class="td-cat-no">1066</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/">CNW TV<span class="td-cat-no">560</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/lifestyle/">Lifestyle<span class="td-cat-no">544</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.caribbeannationalweekly.com/"><img class="td-retina-data" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/caribbeannationalweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/caribbeannationalweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://jm.linkedin.com/company/cnw-network-caribbean-national-weekly" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nationalweekly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-39"><a href="#">Disclaimer</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40"><a href="#">Privacy</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41"><a href="#">Advertisement</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42"><a href="https://www.caribbeannationalweekly.com/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

				<style>
					.vdgk_sticky.vdgk_sticky_play {
						margin: 0px;
						will-change: position, transform, opacity;
						position: fixed !important;
						z-index: 9;
						width: 300px;
						height:225px;
						padding: 1px;
						bottom: 20px;
						right: 20px;
						background-color: #000;
					}
					@media (max-width:480px){
						.vdgk-video-wrapper,
						.vdgk-myVideo{
							width: 100% !important;
							height: 160px !important;
						}
						.vdgk_sticky.vdgk_sticky_play{
							width:200px !important;	
							bottom: 10px;
							right: 10px;
							height: 160px;
						}						
					}
				</style>
									<script>
						jQuery('.vdgk-sticky_vd').show(0).draggable({   containment: "window"   });
						var handle = jQuery( ".vdgk-sticky_vd" ).draggable( "option", "handle" );
						jQuery('.vdgk-sticky_vd').draggable( "option", "handle", '.vdgk_video_draggable' );
						
						
					</script>
					                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/barbados-says-goodbye-to-former-prime-minister-owen-arthur-with-state-funeral/" rel="bookmark" title="Barbados Says Goodbye to Former Prime Minister Owen Arthur With State Funeral"><img width="324" height="160" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/owen-arthur-state-funeral-324x160.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/owen-arthur-state-funeral-324x160.jpg 324w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/08/owen-arthur-state-funeral-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Barbados Says Goodbye to Former Prime Minister Owen Arthur With State Funeral"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/barbados-says-goodbye-to-former-prime-minister-owen-arthur-with-state-funeral/" rel="bookmark" title="Barbados Says Goodbye to Former Prime Minister Owen Arthur With State Funeral">Barbados Says Goodbye to Former Prime Minister Owen Arthur With State...</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-14T18:57:09+00:00" >August 14, 2020</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.2 (rara)
        Deploy mode: deploy
        
        uid: 5f38b73fa2aab
    -->

    		<div data-elementor-type="popup" data-elementor-id="44993" class="elementor elementor-44993 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;zoomIn&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:1.2,&quot;sizes&quot;:[]},&quot;triggers&quot;:[],&quot;timing&quot;:[]}">
		<div class="elementor-inner">
			<div class="elementor-section-wrap">
						<section class="elementor-element elementor-element-6089dde4 elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="6089dde4" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-12789b7b elementor-column elementor-col-100 elementor-top-column" data-id="12789b7b" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-c5dbcf7 elementor-widget elementor-widget-image" data-id="c5dbcf7" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img width="696" height="696" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-1024x1024.jpg" class="attachment-large size-large" alt="" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-1024x1024.jpg 1024w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-300x300.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-150x150.jpg 150w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-768x768.jpg 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-696x696.jpg 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-1068x1068.jpg 1068w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-420x420.jpg 420w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest.jpg 1080w" sizes="(max-width: 696px) 100vw, 696px" />											</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-7055bfb8 elementor-align-center elementor-widget elementor-widget-button" data-id="7055bfb8" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://www.caribbeannationalweekly.com/live/" target="_blank" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Click here to view</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
					</div>
		</div>
		</div>
		<link rel='stylesheet' id='mediaelement-css'  href='https://www.caribbeannationalweekly.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.caribbeannationalweekly.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6ce5ea86799b32932b7debd7b6972b0f' type='text/css' media='all' />
<link rel='stylesheet' id='dfp-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/lazy-load-videos-and-sticky-control/assets/js/llvasc-public.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.2'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/comment-reply.min.js?ver=6ce5ea86799b32932b7debd7b6972b0f'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/wp-embed.min.js?ver=6ce5ea86799b32932b7debd7b6972b0f'></script>
<script async="async" type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6ce5ea86799b32932b7debd7b6972b0f'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6ce5ea86799b32932b7debd7b6972b0f'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.js?ver=0.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"dfpID":"xxxxxx","network_code":"xxxxxx","mappings":[],"targeting":{"Page":["single"],"Category":["entertainment","caribbean-breaking-news-featured","news"],"Tag":["bobby-digital","eric-donaldson","jamaica-honors","jamaica-national-awads","oliver-samuels"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.3.0'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.14'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.9.3'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.caribbeannationalweekly.com\/wp-admin\/admin-ajax.php","nonce":"77a69e92b5","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en","app_id":""}};
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.9.3'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.14'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.14","urls":{"assets":"https:\/\/www.caribbeannationalweekly.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":47871,"title":"Veteran%20Entertainers%20Included%20in%20Jamaica%E2%80%99s%20Honors%20List%20-%20Caribbean%20News","excerpt":"","featuredImage":"https:\/\/www.caribbeannationalweekly.com\/wp-content\/uploads\/2018\/11\/Oliver-Samuels.jpg"}};
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.14'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp( window.dfw );
			</script>
		
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[47871]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f38b73faa49f"></textarea>
						<div id="td_live_css_uid_1_5f38b73faa49f" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f38b73faa49f');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f38b73faa49f");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 270/279 objects using disk
Page Caching using disk: enhanced (SSL caching disabled) 
Database Caching 50/296 queries in 1.020 seconds using disk (Request-wide modification query)

Served from: www.caribbeannationalweekly.com @ 2020-08-16 00:34:07 by W3 Total Cache
-->