<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Body of missing American tourist found in Guyana river - CNW Network</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.caribbeannationalweekly.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/08/CNW-favicon-1.jpg"><link rel="apple-touch-icon" sizes="76x76" href="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/03/IOS-Bookmark-76x76-1.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/03/IOS-Bookmark-120x120-1.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/03/IOS-Bookmark-152x152-1.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/03/IOS-Bookmark-114x114-1.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/03/IOS-Bookmark-144x144-1.png"/>
	<!-- This site is optimized with the Yoast SEO Premium plugin v19.5 (Yoast SEO v19.10) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="A postmortem is scheduled on the recovered body of 38-year-old Thomas Carstens Jr, an American tourist who disappeared after the" />
	<link rel="canonical" href="https://www.caribbeannationalweekly.com/news/caribbean-news/body-of-missing-american-tourist-found-in-guyana-river/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Body of missing American tourist found in Guyana river" />
	<meta property="og:description" content="A postmortem is scheduled on the recovered body of 38-year-old Thomas Carstens Jr, an American tourist who disappeared after the" />
	<meta property="og:url" content="https://www.caribbeannationalweekly.com/news/caribbean-news/body-of-missing-american-tourist-found-in-guyana-river/" />
	<meta property="og:site_name" content="CNW Network" />
	<meta property="article:publisher" content="http://www.facebook.com/caribbeannationalweekly" />
	<meta property="article:published_time" content="2022-11-28T13:20:10+00:00" />
	<meta property="og:image" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/river.jpg" />
	<meta property="og:image:width" content="450" />
	<meta property="og:image:height" content="302" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="CMC News" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="CMC News" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.caribbeannationalweekly.com/news/caribbean-news/body-of-missing-american-tourist-found-in-guyana-river/","url":"https://www.caribbeannationalweekly.com/news/caribbean-news/body-of-missing-american-tourist-found-in-guyana-river/","name":"Body of missing American tourist found in Guyana river - CNW Network","isPartOf":{"@id":"https://www.caribbeannationalweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.caribbeannationalweekly.com/news/caribbean-news/body-of-missing-american-tourist-found-in-guyana-river/#primaryimage"},"image":{"@id":"https://www.caribbeannationalweekly.com/news/caribbean-news/body-of-missing-american-tourist-found-in-guyana-river/#primaryimage"},"thumbnailUrl":"https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/river.jpg","datePublished":"2022-11-28T13:20:10+00:00","dateModified":"2022-11-28T13:20:10+00:00","author":{"@id":"https://www.caribbeannationalweekly.com/#/schema/person/b3360c2669e09f9e103d1f4751f93bf1"},"description":"A postmortem is scheduled on the recovered body of 38-year-old Thomas Carstens Jr, an American tourist who disappeared after the","breadcrumb":{"@id":"https://www.caribbeannationalweekly.com/news/caribbean-news/body-of-missing-american-tourist-found-in-guyana-river/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.caribbeannationalweekly.com/news/caribbean-news/body-of-missing-american-tourist-found-in-guyana-river/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.caribbeannationalweekly.com/news/caribbean-news/body-of-missing-american-tourist-found-in-guyana-river/#primaryimage","url":"https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/river.jpg","contentUrl":"https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/river.jpg","width":450,"height":302,"caption":"Body of missing American tourist found in Guyana river"},{"@type":"BreadcrumbList","@id":"https://www.caribbeannationalweekly.com/news/caribbean-news/body-of-missing-american-tourist-found-in-guyana-river/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.caribbeannationalweekly.com/"},{"@type":"ListItem","position":2,"name":"Body of missing American tourist found in Guyana river"}]},{"@type":"WebSite","@id":"https://www.caribbeannationalweekly.com/#website","url":"https://www.caribbeannationalweekly.com/","name":"CNW Network","description":"Bringing you the latest news from the Caribbean and South Florida","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.caribbeannationalweekly.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.caribbeannationalweekly.com/#/schema/person/b3360c2669e09f9e103d1f4751f93bf1","name":"CMC News","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.caribbeannationalweekly.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/9cb64d61a709706dd94371ed649809b9?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/9cb64d61a709706dd94371ed649809b9?s=96&d=mm&r=g","caption":"CMC News"},"url":"https://www.caribbeannationalweekly.com/author/cmcnews/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="CNW Network &raquo; Feed" href="https://www.caribbeannationalweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNW Network &raquo; Comments Feed" href="https://www.caribbeannationalweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="CNW Network &raquo; Body of missing American tourist found in Guyana river Comments Feed" href="https://www.caribbeannationalweekly.com/news/caribbean-news/body-of-missing-american-tourist-found-in-guyana-river/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-40729022-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.caribbeannationalweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='pool-css-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/football-pool/assets/pool.css?ver=2.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/football-pool/assets/libs/colorbox/colorbox.css?ver=2.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='formidable-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/formidable/css/formidableforms.css?ver=11241538' type='text/css' media='all' />
<link rel='stylesheet' id='adsanity-default-css-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.9' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.caribbeannationalweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fvp-frontend-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/td-newsletter/style.css?ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%7CMontserrat%3A400%2C700%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CLimelight%3A400%7CPaytone+One%3A500%2C400%7CMontserrat%3A400%2C600%2C500%2C700%7CRubik%3A400%2C500%7CMerriweather%3A400%7CSource+Sans+Pro%3A400&#038;display=swap&#038;ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-44561-css'  href='https://www.caribbeannationalweekly.com/wp-content/uploads/elementor/css/post-44561.css?ver=1657191785' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://www.caribbeannationalweekly.com/wp-content/uploads/elementor/css/global.css?ver=1657191785' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-85139-css'  href='https://www.caribbeannationalweekly.com/wp-content/uploads/elementor/css/post-85139.css?ver=1669048059' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-44993-css'  href='https://www.caribbeannationalweekly.com/wp-content/uploads/elementor/css/post-44993.css?ver=1657191785' type='text/css' media='all' />
<link rel='stylesheet' id='pojo-a11y-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/pojo-accessibility/assets/css/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tds-front-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/td-subscription/assets/css/tds-front.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/style.css?ver=11.5.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=32b0396dacab6790bdbb765eba5d6338' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.caribbeannationalweekly.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMontserrat%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='pool-js-js-extra'>
/* <![CDATA[ */
var FootballPool_i18n = {"general_error":"Unknown error. Refresh the page and try again. If the problem persists, please contact the site admin.","unsaved_changes_message":"You have unsaved changes on the page.","match_saved":"Match {id} saved","question_saved":"Question {id} saved","count_second":"second","count_seconds":"seconds","count_day":"day","count_days":"days","count_hour":"hour","count_hours":"hours","count_minute":"minute","count_minutes":"minutes","count_pre_before":"Wait ","count_post_before":" before the tournament starts","count_pre_after":"","count_post_after":" ago the tournament started."};
var FootballPoolAjax = {"fp_joker_nonce":"843476cfa5","fp_match_nonce":"843476cfa5","fp_question_nonce":"843476cfa5","ajax_url":"https:\/\/www.caribbeannationalweekly.com\/wp-admin\/admin-ajax.php","ajax_save_delay":"500","do_ajax_saves":"yes","show_success_messages":"no","onunload_check":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/football-pool/assets/pool.min.js?ver=2.10.3' id='pool-js-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/football-pool/assets/libs/toasts/toasts.min.js?ver=2.10.3' id='pool-toasts-js-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/football-pool/assets/libs/colorbox/jquery.colorbox-min.js?ver=2.10.3' id='colorbox-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.10.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.caribbeannationalweekly.com","hash_tracking":"false","ua":"UA-40729022-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.caribbeannationalweekly.com\/wp-admin\/admin-ajax.php","nonce":"e6ad4f85de","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-67586719-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.caribbeannationalweekly.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-67586719-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.caribbeannationalweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.caribbeannationalweekly.com/wp-json/wp/v2/posts/85889" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.caribbeannationalweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.caribbeannationalweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://www.caribbeannationalweekly.com/?p=85889' />
<link rel="alternate" type="application/json+oembed" href="https://www.caribbeannationalweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fnews%2Fcaribbean-news%2Fbody-of-missing-american-tourist-found-in-guyana-river%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.caribbeannationalweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fnews%2Fcaribbean-news%2Fbody-of-missing-american-tourist-found-in-guyana-river%2F&#038;format=xml" />
		<meta property="fb:pages" content="681614015247190" />
					<meta property="ia:markup_url" content="https://www.caribbeannationalweekly.com/news/caribbean-news/body-of-missing-american-tourist-found-in-guyana-river/?ia_markup=1" />
			
		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-161876929-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Site Kit by Google 1.88.0" /><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7975228496238668"
     crossorigin="anonymous"></script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/472500b26150e52291346e622/1add5546e01ad4426c7f34897.js");</script>
<script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script>

<script> setTimeout(function(){
	console.log("about to initialize OneSignal"); 
	window.addEventListener('load', function() {
		window._oneSignalInitOptions.promptOptions = {
			slidedown: {
				prompts: [
					{
						type: "category",
						autoPrompt: true,
						text: {
							/* actionMessage limited to 90 characters */
							actionMessage: "Stay in the loop with news alerts from CNW",
							/* acceptButton limited to 15 characters */
							acceptButtonText: "Yes",
							/* cancelButton limited to 15 characters */
							cancelButtonText: "No",
							/* CATEGORY SLIDEDOWN SPECIFIC TEXT */
							negativeUpdateButton:"Cancel",
							positiveUpdateButton:"Save Preferences",
							updateMessage: "Update your push notification subscription preferences.",
						},
						delay: {
							/* seconds to wait for display */
							timeDelay: 1,
							/* # pageviews for prompt to display */
							pageViews: 1,
						},
						categories: [
							{
								tag: "breaking_news",
								label: "Breaking News",
							},
							{
								tag: "featured_articles",
								label: "Featured Articles",
							},
							{
								tag: "caribbean_news",
								label: "Caribbean News",
							},
							{
								tag: "diaspora",
								label: "Diaspora",
							}
						]
					}
				]
			}
		}
		window.OneSignal = window.OneSignal || [];
		window.OneSignal.push(function() {
			window.OneSignal.init(window._oneSignalInitOptions);
		});
	});
}, 3000); </script><script type="text/javascript">document.documentElement.className += " js";</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"4f9ceeca48","wpRestUrl":"https:\/\/www.caribbeannationalweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--nft-custom-color-1: #333333;--nft-custom-color-2: #aaaaaa;--aniglobe-dark: #2e3837;--aniglobe-grey: #899e9b;--aniglobe-light: #e4eeed;--aniglobe-primary: #52e2cf;--aniglobe-accent: #27756b;--metro-blue: #2579E8;--metro-blue-acc: #509CFF;--metro-red: #E83030;--metro-exclusive: #1DCA95;--center-demo-1: #11B494;--center-demo-2: #099F8A;}
    </style>
	
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.caribbeannationalweekly.com\/wp-admin\/","wpRestNonce":"4f9ceeca48","wpRestUrl":"https:\/\/www.caribbeannationalweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.caribbeannationalweekly.com\/wp-admin\/","wpRestNonce":"4f9ceeca48","wpRestUrl":"https:\/\/www.caribbeannationalweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":70838};
    </script>
    
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Meta Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Meta Pixel Code -->
<script type='text/javascript'>
  fbq('init', '373304030743541', {}, {
    "agent": "wordpress-6.0.2-3.0.8"
});
  </script><script type='text/javascript'>
  fbq('track', 'PageView', []);
  </script>
<!-- Meta Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=373304030743541&ev=PageView&noscript=1" />
</noscript>
<!-- End Meta Pixel Code -->
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'OneSignalSDKUpdaterWorker.js';
                      OneSignal.SERVICE_WORKER_PATH = 'OneSignalSDKWorker.js';
                      OneSignal.SERVICE_WORKER_PARAM = { scope: '/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/push/onesignal/' };
        OneSignal.setDefaultNotificationUrl("https://www.caribbeannationalweekly.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '3effcece-f2b9-4a2b-b59a-4a1c27fc39d6';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.caribbeannationalweekly.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.32d5e245-163c-40cb-8f57-67057af17423";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
          /* OneSignal: Using custom SDK initialization. */
                });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">
#pojo-a11y-toolbar .pojo-a11y-toolbar-toggle a{ background-color: #4054b2;	color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items.pojo-a11y-links{ border-color: #4054b2;}
body.pojo-a11y-focusable a:focus{ outline-style: solid !important;	outline-width: 1px !important;	outline-color: #FF0000 !important;}
#pojo-a11y-toolbar{ top: 100px !important;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay{ background-color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay p.pojo-a11y-toolbar-title{ color: #333333;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a.active{ background-color: #4054b2;	color: #ffffff;}
@media (max-width: 767px) { #pojo-a11y-toolbar { top: 50px !important; } }</style><!-- There is no amphtml version available for this URL. -->
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9417511766055902" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-67586719-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-67586719-1');
</script>
		<style type="text/css" id="wp-custom-css">
			h1.Pred-heading {
    font-size: 28px;
    margin-bottom: 26px;
    color: #344A96;
    font-weight: 700;
    text-transform: uppercase;
    padding-left: 13px;
}

#ad-60727 > div > iframe{
	height:fit-content !important;
}
		</style>
		
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-85889 single-format-standard td-standard-pack body-of-missing-american-tourist-found-in-guyana-river global-block-template-1 tdb_template_70838 elementor-default elementor-kit-44561 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up " style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/caribbeannationalweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/caribbeannationalweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://jm.linkedin.com/company/cnw-network-caribbean-national-weekly" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nationalweekly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/user43465781" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-top-menu-container"><ul id="menu-primary-top-menu" class="td-mobile-main-menu"><li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-165"><a href="https://www.caribbeannationalweekly.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-166"><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="https://www.caribbeannationalweekly.com/category/news/national-news/">National</a></li>
	<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483"><a href="https://www.caribbeannationalweekly.com/category/community-news/">Community</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://www.caribbeannationalweekly.com/category/news/local-news/">Local</a></li>
</ul>
</li>
<li id="menu-item-482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482"><a href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-170"><a href="https://www.caribbeannationalweekly.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-77390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77390"><a href="https://www.caribbeannationalweekly.com/category/penn-relays-2022/">Penn Relays 2022</a></li>
	<li id="menu-item-77389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77389"><a href="https://www.caribbeannationalweekly.com/jaaa-national-championships-2022/">JAAA National Championships 2022</a></li>
</ul>
</li>
<li id="menu-item-63258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63258"><a href="https://www.caribbeannationalweekly.com/category/legal-news/">Legal</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-161"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-63259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63259"><a href="https://www.caribbeannationalweekly.com/category/travel/">Travel</a></li>
	<li id="menu-item-666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666"><a href="https://www.caribbeannationalweekly.com/category/cuisine/">Cuisine</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://www.caribbeannationalweekly.com/category/health-fitness/">Health &amp; Fitness</a></li>
</ul>
</li>
<li id="menu-item-76767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76767"><a href="https://www.caribbeannationalweekly.com/celebrating-60-jamaica-and-trinidad-and-tobago/">Celebrating 60</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://www.caribbeannationalweekly.com/category/business/">Business</a></li>
<li id="menu-item-17058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17058"><a href="https://www.caribbeannationalweekly.com/category/editorial/">Editorial<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-27992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27992"><a href="https://www.caribbeannationalweekly.com/category/e-paper/">E-Paper</a></li>
	<li id="menu-item-17059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17059"><a href="https://www.caribbeannationalweekly.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.caribbeannationalweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7{
                    display: inline-block;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                  transition: fill .3s ease;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    color: #ffffff;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-title{
                    display: none;
                }.tdi_10 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.caribbeannationalweekly.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/cnw-logo-retina-300x138.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2097%2049'%3E%3C/svg%3E" alt="CNW Network"  title="CNW Network"  width="97" height="49" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/03/CNW-Logo-WHITE-Mobile-Menu-140x48-1.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/cnw-logo-retina-300x138.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/03/CNW-Logo-WHITE-Mobile-Menu-140x48-1.png" alt="CNW Network"  title="CNW Network"  width="97" height="49" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Caribbean National Weekly</span><span class="tdb-logo-text-tagline">We\'ve got you covered</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }.td-search-wrap-mob .td-module-exclusive .td-module-title a:before{
                    display: inline-block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15{
position:relative;
}
}

</style>
<div class="tdi_14_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17 .tdc-row-video-background-error,
	                .tdi_17 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_19{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20{
                    display: inline-block;
                }.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_20 .tdb-mobile-menu-button{
                    color: #ffffff;
                }.tdi_20 .tdb-mobile-menu-button svg,
                .tdi_20 .tdb-mobile-menu-button svg *{
                    fill: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_22{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_23{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                }.tdi_23 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_23 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                    color: #ffffff;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-text-title{
                    display: none;
                }.tdi_23 .tdb-logo-text-tagline{
                    display: none;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.caribbeannationalweekly.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/cnw-logo-retina-300x138.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2097%2049'%3E%3C/svg%3E" alt="CNW Network"  title="CNW Network"  width="97" height="49" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/03/CNW-Logo-WHITE-Mobile-Menu-140x48-1.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/cnw-logo-retina-300x138.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/03/CNW-Logo-WHITE-Mobile-Menu-140x48-1.png" alt="CNW Network"  title="CNW Network"  width="97" height="49" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Caribbean National Weekly</span><span class="tdb-logo-text-tagline">We\'ve got you covered</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_25{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_26 .tdb-header-search-button-mob{
                    color: #ffffff;
                }.tdi_26 .tdb-header-search-button-mob svg,
                .tdi_26 .tdb-header-search-button-mob svg *{
                    fill: #ffffff;
                }.td-search-wrap-mob .td-module-exclusive .td-module-title a:before{
                    display: inline-block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.tdi_28 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(0deg,#d6d6d6,#ffffff 63%,#ffffff);background: linear-gradient(0deg,#d6d6d6,#ffffff 63%,#ffffff);
                }.tdi_28:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_28:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_28{
position:relative;
}

</style>
<div class="tdi_27_rand_style td-element-style" ><style>
.tdi_27_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_29" class="tdc-row stretch_row"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: block;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_30 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_30 .tdc-row-video-background-error,
	                .tdi_30 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_30{
position:relative;
}

.tdi_30 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_rand_style td-element-style" ><style>
.tdi_29_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_33" class="tdc-row"><div class="vc_row tdi_34  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_34,
                .tdi_34 .tdc-columns{
                    min-height: 0;
                }.tdi_34,
				.tdi_34 .tdc-columns{
				    display: block;
				}.tdi_34 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_36  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_36{
                    vertical-align: baseline;
                }.tdi_36 > .wpb_wrapper,
				.tdi_36 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_36 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_36 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_36 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_38  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_38{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_38,
				.tdi_38 .tdc-inner-columns{
				    display: block;
				}.tdi_38 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_38 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_38 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_38.tdc-row-content-vert-center,
                    .tdi_38.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_38.tdc-row-content-vert-bottom,
                    .tdi_38.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_38.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_38.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_38{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_38 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_40  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_40{
                    vertical-align: baseline;
                }.tdi_40 .vc_column-inner > .wpb_wrapper,
				.tdi_40 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_40 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_40{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_41 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_41" >
<style>
/* custom css */
.tdi_41 .tdb-logo-a,
                .tdi_41 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_41 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_41 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_41 .tdb-logo-img{
                    max-width: 200px;
                }.tdi_41 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_41 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_41 .tdb-logo-text-title{
                    display: none;
                }.tdi_41 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_41 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_41 .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.caribbeannationalweekly.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/cnw-logo-retina-300x138.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20390%20179'%3E%3C/svg%3E" alt="CNW Network"  title="CNW Network"  width="390" height="179" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/cnw-logo-retina.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/cnw-logo-retina-300x138.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/cnw-logo-retina.png" alt="CNW Network"  title="CNW Network"  width="390" height="179" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Caribbean National Weekly</span><span class="tdb-logo-text-tagline">We\'ve got you covered</span></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_43  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_43{
                    vertical-align: baseline;
                }.tdi_43 .vc_column-inner > .wpb_wrapper,
				.tdi_43 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_43 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_43{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_43{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43{
width:468px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_44 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_44{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_44.td-a-rec{
					text-align: center;
				}.tdi_44 .td-element-style{
					z-index: -1;
				}.tdi_44.td-a-rec-img{
				    text-align: right;
				}.tdi_44.td-a-rec-img img{
                    margin: 0 0 0 auto;
                }@media (max-width: 767px) {
				    .tdi_44.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="adsanity-shortcode"><div class="ad-alignnone"><div class="ad-row">
<div id="ad-79002" class="ad-728x90 adsanity-728x90 alignnone adsanity-alignnone"
><div class="adsanity-inner">

<a rel="nofollow" href="https://www.caribbeannationalweekly.com/ads/children-services-728-x-90/"  target="_blank"><img width="728" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/08/728-x-90-1-GIF.gif" /><noscript><img width="728" height="90" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/08/728-x-90-1-GIF.gif" class="no-lazy-load wp-post-image" alt="" /></noscript></a>
</div></div>

</div></div></div></div></div></div></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_45 td_block_template_1">
<style>
/* custom css */
.tdi_45.td-a-rec{
					text-align: center;
				}.tdi_45 .td-element-style{
					z-index: -1;
				}.tdi_45 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_45 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://www.caribbeannationalweekly.com/quick-pick-challenge/" class="td_spot_img_all"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"  alt="spot_img" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/World-Cup-site-banner.png" /><noscript><img src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/World-Cup-site-banner.png"  alt="spot_img" /></noscript></a></div></div><div class="vc_row_inner tdi_47  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_47{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_47,
				.tdi_47 .tdc-inner-columns{
				    display: block;
				}.tdi_47 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_49  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_49{
                    vertical-align: baseline;
                }.tdi_49 .vc_column-inner > .wpb_wrapper,
				.tdi_49 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_49 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_50 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_50"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_50 .tdb-menu > li > a:after,
				.tdi_50 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_50 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-primary-top-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-165 tdb-menu-item-inactive"><a href="https://www.caribbeannationalweekly.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-166"><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/"><div class="tdb-menu-item-text">Caribbean</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-169"><a href="https://www.caribbeannationalweekly.com/category/news/national-news/"><div class="tdb-menu-item-text">National</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-483"><a href="https://www.caribbeannationalweekly.com/category/community-news/"><div class="tdb-menu-item-text">Community</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-168"><a href="https://www.caribbeannationalweekly.com/category/news/local-news/"><div class="tdb-menu-item-text">Local</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-482"><a href="https://www.caribbeannationalweekly.com/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-170 tdb-menu-item-inactive"><a href="https://www.caribbeannationalweekly.com/category/sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-77390"><a href="https://www.caribbeannationalweekly.com/category/penn-relays-2022/"><div class="tdb-menu-item-text">Penn Relays 2022</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-77389"><a href="https://www.caribbeannationalweekly.com/jaaa-national-championships-2022/"><div class="tdb-menu-item-text">JAAA National Championships 2022</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63258"><a href="https://www.caribbeannationalweekly.com/category/legal-news/"><div class="tdb-menu-item-text">Legal</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-161 tdb-menu-item-inactive"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-63259"><a href="https://www.caribbeannationalweekly.com/category/travel/"><div class="tdb-menu-item-text">Travel</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-666"><a href="https://www.caribbeannationalweekly.com/category/cuisine/"><div class="tdb-menu-item-text">Cuisine</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-163"><a href="https://www.caribbeannationalweekly.com/category/health-fitness/"><div class="tdb-menu-item-text">Health &amp; Fitness</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-76767"><a href="https://www.caribbeannationalweekly.com/celebrating-60-jamaica-and-trinidad-and-tobago/"><div class="tdb-menu-item-text">Celebrating 60</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-162"><a href="https://www.caribbeannationalweekly.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-17058 tdb-menu-item-inactive"><a href="https://www.caribbeannationalweekly.com/category/editorial/"><div class="tdb-menu-item-text">Editorial</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27992"><a href="https://www.caribbeannationalweekly.com/category/e-paper/"><div class="tdb-menu-item-text">E-Paper</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-17059"><a href="https://www.caribbeannationalweekly.com/category/editorial/op-ed/"><div class="tdb-menu-item-text">Op-Ed</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_53 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_53" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_53{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.caribbeannationalweekly.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_54" class="tdc-zone"><div class="tdc_zone tdi_55  wpb_row td-pb-row tdc-element-style" data-sticky-offset="72" >
<style scoped>

/* custom css */
.tdi_55{
                    min-height: 0;
                }.tdi_55 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(0deg,#dbdbdb,#ffffff);background: linear-gradient(0deg,#dbdbdb,#ffffff);
                }.tdi_55:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_55:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_55{
z-index:999 !important;
position:relative;
}

</style>
<div class="tdi_54_rand_style td-element-style" ><style>
.tdi_54_rand_style{
background-color:rgba(255,255,255,0.95) !important;
}
 </style></div><div id="tdi_56" class="tdc-row stretch_row"><div class="vc_row tdi_57  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_57,
                .tdi_57 .tdc-columns{
                    min-height: 0;
                }.tdi_57,
				.tdi_57 .tdc-columns{
				    display: block;
				}.tdi_57 .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_57.tdc-row-content-vert-center,
                    .tdi_57.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_57.tdc-row-content-vert-bottom,
                    .tdi_57.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_57.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_57.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
</style><div class="vc_column tdi_59  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_59{
                    vertical-align: baseline;
                }.tdi_59 > .wpb_wrapper,
				.tdi_59 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_59 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_59 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_59 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_60 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_60" >
<style>
/* custom css */
.tdi_60{
                    display: inline-block;
                }.tdi_60 .tdb-logo-a,
                .tdi_60 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_60 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_60 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_60 .tdb-logo-img{
                    max-width: 100px;
                }.tdi_60 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: none;
                }.tdi_60 .tdb-logo-text-title{
                    display: none;
                
                    color: #000000;
                }.tdi_60 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_60 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_60 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.caribbeannationalweekly.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/cnw-logo-retina-300x138.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20196%2091'%3E%3C/svg%3E" alt="CNW Network"  title="CNW Network"  width="196" height="91" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/cnw-logo.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/cnw-logo-retina-300x138.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/cnw-logo.png" alt="CNW Network"  title="CNW Network"  width="196" height="91" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Caribbean National Weekly</span><span class="tdb-logo-text-tagline">We\'ve got you covered</span></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_61 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_61"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

.tdi_61{
margin-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdi_61{
                    display: inline-block;
                }.tdi_61 .tdb-menu > li .tdb-menu-sep,
                .tdi_61 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_61 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_61 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_61 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_61 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon,
                .tdi_61 .td-pulldown-filter-list .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_61 .tdb-menu .tdb-normal-menu ul,
                .tdi_61 .td-pulldown-filter-list,
                .tdi_61 .td-pulldown-filter-list .sub-menu{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_61:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_61 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_61 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_61 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_61 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_61 .tdb-menu > li > a,
                .tdi_61 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_61 .tdb-menu > li > a,
                .tdi_61 .td-subcat-more,
                .tdi_61 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;
                }.tdi_61 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_61 .tdb-menu > li > a:after,
				.tdi_61 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_61 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-primary-top-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-165 tdb-menu-item-inactive"><a href="https://www.caribbeannationalweekly.com/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item tdb-normal-menu menu-item-166"><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/"><div class="tdb-menu-item-text">Caribbean</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-169"><a href="https://www.caribbeannationalweekly.com/category/news/national-news/"><div class="tdb-menu-item-text">National</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-483"><a href="https://www.caribbeannationalweekly.com/category/community-news/"><div class="tdb-menu-item-text">Community</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-168"><a href="https://www.caribbeannationalweekly.com/category/news/local-news/"><div class="tdb-menu-item-text">Local</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-482"><a href="https://www.caribbeannationalweekly.com/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-170 tdb-menu-item-inactive"><a href="https://www.caribbeannationalweekly.com/category/sports/"><div class="tdb-menu-item-text">Sports</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-77390"><a href="https://www.caribbeannationalweekly.com/category/penn-relays-2022/"><div class="tdb-menu-item-text">Penn Relays 2022</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-77389"><a href="https://www.caribbeannationalweekly.com/jaaa-national-championships-2022/"><div class="tdb-menu-item-text">JAAA National Championships 2022</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-63258"><a href="https://www.caribbeannationalweekly.com/category/legal-news/"><div class="tdb-menu-item-text">Legal</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-161 tdb-menu-item-inactive"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/"><div class="tdb-menu-item-text">Lifestyle</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-63259"><a href="https://www.caribbeannationalweekly.com/category/travel/"><div class="tdb-menu-item-text">Travel</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-666"><a href="https://www.caribbeannationalweekly.com/category/cuisine/"><div class="tdb-menu-item-text">Cuisine</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-163"><a href="https://www.caribbeannationalweekly.com/category/health-fitness/"><div class="tdb-menu-item-text">Health &amp; Fitness</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-76767"><a href="https://www.caribbeannationalweekly.com/celebrating-60-jamaica-and-trinidad-and-tobago/"><div class="tdb-menu-item-text">Celebrating 60</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-162"><a href="https://www.caribbeannationalweekly.com/category/business/"><div class="tdb-menu-item-text">Business</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-17058 tdb-menu-item-inactive"><a href="https://www.caribbeannationalweekly.com/category/editorial/"><div class="tdb-menu-item-text">Editorial</div><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-27992"><a href="https://www.caribbeannationalweekly.com/category/e-paper/"><div class="tdb-menu-item-text">E-Paper</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-17059"><a href="https://www.caribbeannationalweekly.com/category/editorial/op-ed/"><div class="tdb-menu-item-text">Op-Ed</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_64 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_64{
margin-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdi_64.td-a-rec{
					text-align: center;
				}.tdi_64 .td-element-style{
					z-index: -1;
				}.tdi_64 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_64 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="https://www.caribbeannationalweekly.com/quick-pick-challenge/" class="td_spot_img_all"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E"  alt="spot_img" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/World-Cup-site-banner.png" /><noscript><img src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/World-Cup-site-banner.png"  alt="spot_img" /></noscript></a></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="85889" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap tdb-autoload-wrap">
                <article id="template-id-70838"
                    class="post-70838 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                     data-post-url="https://www.caribbeannationalweekly.com/news/caribbean-news/body-of-missing-american-tourist-found-in-guyana-river/"                     data-post-edit-url=""                     data-post-title="Body of missing American tourist found in Guyana river"                >
	                                    <div id="tdi_65" class="tdc-zone"><div class="tdc_zone tdi_66  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_66{
                    min-height: 0;
                }
</style><div id="tdi_67" class="tdc-row"><div class="vc_row tdi_68  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_68,
                .tdi_68 .tdc-columns{
                    min-height: 0;
                }.tdi_68,
				.tdi_68 .tdc-columns{
				    display: block;
				}.tdi_68 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_68{
padding-top:25px !important;
}

.tdi_68 .td_block_wrap{ text-align:left }

</style><div class="vc_column tdi_70  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_70{
                    vertical-align: baseline;
                }.tdi_70 > .wpb_wrapper,
				.tdi_70 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_70 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_70 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_70 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_71" class="tdc-row"><div class="vc_row tdi_72 td-ss-row wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_72,
                .tdi_72 .tdc-columns{
                    min-height: 0;
                }.tdi_72,
				.tdi_72 .tdc-columns{
				    display: block;
				}.tdi_72 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_74  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_74{
                    vertical-align: baseline;
                }.tdi_74 > .wpb_wrapper,
				.tdi_74 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_74 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_74 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_74 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_75 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_75" >
<style>

/* inline tdc_css att */

.tdi_75{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_75 .tdb-entry-category{
					padding: 0px;
				
					color: #000000 !important;
				
					font-family:Rubik !important;font-size:15px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_75 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0) !important;
				}.tdi_75 .tdb-cat-bg:before{
					background-color: rgba(255,255,255,0);
				}.tdi_75 .tdb-entry-category:hover{
					color: #dd3333 !important;
				}.tdi_75 .tdb-cat-sep{
					font-size: 14px;
				}.tdi_75 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_75{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_75 .tdb-entry-category{
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_75 .tdb-entry-category{
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.caribbeannationalweekly.com/category/news/" ><span class="tdb-cat-bg"></span>News</a><a class="tdb-entry-category" href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/" ><span class="tdb-cat-bg"></span>Caribbean</a><a class="tdb-entry-category" href="https://www.caribbeannationalweekly.com/category/caribbean-breaking-news-featured/" ><span class="tdb-cat-bg"></span>Featured</a></div></div><div class="td_block_wrap tdb_title tdi_76 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_76" >
<style>

/* inline tdc_css att */

.tdi_76{
margin-top:10px !important;
margin-bottom:16px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_76{
margin-top:5px !important;
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_76 .tdb-title-text{
					color: #000000;
				
					font-family:Rubik !important;font-size:36px !important;line-height:1.2 !important;font-weight:500 !important;
				}.tdi_76 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_76 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_76{
					text-align: left;
				}.tdi_76 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_76 .tdb-title-text{
					font-family:Rubik !important;font-size:30px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_76 .tdb-title-text{
					font-family:Rubik !important;font-size:24px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Body of missing American tourist found in Guyana river</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_date tdi_77 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_77" >
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_77{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;text-transform:capitalize !important;
				}.tdi_77 svg{
                    width: 14px;
                }.tdi_77 .tdb-date-icon{
                    margin-right: 5px;
                }
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-11-28T08:20:10-05:00">November 28, 2022</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_share tdi_78 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78" >
<style>

/* inline tdc_css att */

.tdi_78{
margin-top:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78{
margin-top:10px !important;
margin-bottom:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_78{
margin-top:15px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }
</style><div id="tdi_78" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-rounded td-post-sharing-style3 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fnews%2Fcaribbean-news%2Fbody-of-missing-american-tourist-found-in-guyana-river%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Body+of+missing+American+tourist+found+in+Guyana+river&url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fnews%2Fcaribbean-news%2Fbody-of-missing-american-tourist-found-in-guyana-river%2F&via=CNW+Network" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.caribbeannationalweekly.com/news/caribbean-news/body-of-missing-american-tourist-found-in-guyana-river/&amp;media=https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/river.jpg&description=A postmortem is scheduled on the recovered body of 38-year-old Thomas Carstens Jr, an American tourist who disappeared after the" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Body+of+missing+American+tourist+found+in+Guyana+river %0A%0A https://www.caribbeannationalweekly.com/news/caribbean-news/body-of-missing-american-tourist-found-in-guyana-river/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_78" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_featured_image tdi_79 tdb-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_79" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_79{
margin-right:-20px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_featured_image{
                  margin-bottom: 26px;
                }.tdb_single_featured_image.tdb-sfi-stretch{
                  opacity: 0;
                }.tdb_single_featured_image.tdb-sfi-stretch,
                .tdb_single_featured_image .tdb-block-inner{
                  -webkit-transition: all 0.3s ease-in-out;
                  transition: all 0.3s ease-in-out;
                }.tdb_single_featured_image img{
                  display: block;
                  width: 100%;
                }.tdb_single_featured_image video{
                  max-width: 100%;
                }.tdb_single_featured_image .tdb-caption-text{
                  z-index: 1;
                  text-align: left;
                  font-size: 11px;
                  font-style: italic;
                  font-weight: normal;
                  line-height: 17px;
                  color: #444;
                }.tdb_single_featured_image.tdb-content-horiz-center .tdb-caption-text{
                  text-align: center;
                  left: 0;
                  right: 0;
                  margin-left: auto;
                  margin-right: auto;
                }.tdb_single_featured_image.tdb-content-horiz-right .tdb-caption-text{
                  text-align: right;
                  left:  auto;
                  right: 0;
                }.tdb-no-featured-img{
                  background-color: #f1f1f1;
                  width: 100%;
                  height: 500px;
                }.tdb-no-featured-audio{
                  height: 59px;
                }.tdi_79 .td-audio-player{
                    font-size: 12px;
                }.tdi_79 .tdb-caption-text{
                    margin: 6px 0 0;
                
                    font-size:11px !important;
                }.tdi_79:hover .tdb-block-inner:before{
                    opacity: 0;
                }.tdi_79 .entry-thumb{
                    filter: brightness(1.1) contrast(1.3) saturate(1);
                    transition: all 1s ease;
                    -webkit-transition: all 1s ease;
                }@media (min-width: 1141px) {
                    .tdi_79:hover .entry-thumb {
                        filter: brightness(1) contrast(1) saturate(1);
                    }
                }
</style><div class="tdb-block-inner td-fix-index">
                                    <a 
                                        href="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/river.jpg" 
                                        data-caption=""
                                    >
                                    
                                    <img 
                                        width="450" 
                                        height="302" 
                                        class="entry-thumb td-modal-image" 
                                        src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20450%20302'%3E%3C/svg%3E" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/river.jpg 450w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/river-300x201.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/river-150x101.jpg 150w" data-lazy-sizes="(max-width: 450px) 100vw, 450px" 
                                        alt="Body of missing American tourist found in Guyana river" 
                                        title="river"
                                    data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/river.jpg" /><noscript><img 
                                        width="450" 
                                        height="302" 
                                        class="entry-thumb td-modal-image" 
                                        src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/river.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/river.jpg 450w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/river-300x201.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/river-150x101.jpg 150w" sizes="(max-width: 450px) 100vw, 450px" 
                                        alt="Body of missing American tourist found in Guyana river" 
                                        title="river"
                                    /></noscript>
                                    </a></div></div><div class="td_block_wrap tdb_single_author tdi_80 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_80" >
<style>

/* inline tdc_css att */

.tdi_80{
margin-bottom:10px !important;
}

</style>
<style>
/* custom css */
.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_80 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_80 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_80 .tdb-author-name{
					color: #000;
				
					font-size:13px !important;
				}.tdi_80 .tdb-author-by{
					font-size:13px !important;
				}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.caribbeannationalweekly.com/author/cmcnews/">CMC News</a></div></div></div><div class="td_block_wrap tdb_single_content tdi_81 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_81" >
<style>

/* inline tdc_css att */

.tdi_81{
margin-bottom:-30px !important;
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><p>A postmortem is scheduled on the<a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/body-of-jamaican-social-media-influencer-slikianna-reportedly-found-at-sea/"> recovered body</a> of 38-year-old Thomas Carstens Jr, an American tourist who disappeared after the boat he was traveling in capsized on the Essequibo River last week.</p>
<p>According to a report from the <a href="https://guyanapoliceforce.gy/">Guyana Police Force</a>, Carstens along with other foreigners arrived at Apoteri Village, North Rupununi via a private chartered aircraft for a seven-day fishing expedition on November 18.</p>
<p>On November 22, Carstens along with the boat captain/tour guide and another traveler headed upstream on the Essequibo River in an aluminum boat.</p>
<div class="td-a-ad id_inline_ad0 id_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7975228496238668"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7975228496238668"
     data-ad-slot="6142804156"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>About 90 minutes in the river upstream they were going through rapids when the outboard engine encountered a mechanical problem which caused the boat to drift down the rapids.</p>
<p>It’s reported that Thomas Carstens Jr jumped into the water where he held on to the side of the boat.</p>
<p>The boat eventually sank and he went underwater and did not resurface.</p>
<div class="td-a-ad id_inline_ad1 id_ad_content-horiz-center"><span class="td-adspot-title">- Advertisement -</span><a href="https://www.caribbeannationalweekly.com/quick-pick-challenge/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Quick-Pick-article-banner.png"><noscript><img src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Quick-Pick-article-banner.png"></noscript></a></div><p>The following day a search party went up the river where two surviving men were found on an island, and they related what transpired to the search team and the matter was reported to the police.</p>
<p>The search party eventually found Carsten’s decomposing body. The body was removed from the water and placed into a boat where it was examined for marks of violence, however none was found.</p>
<p>The body was taken to a health center where the postmortem will take place.</p>
<p>CMC/</p>
<p>&nbsp;</p>
</div></div><div class="td_block_wrap tdb_single_post_share tdi_82 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_82" ><div id="tdi_82" class="td-post-sharing tdb-block td-ps-border td-ps-border-grey td-ps-notext td-ps-icon-color td-ps-text-color td-post-sharing-style16 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fnews%2Fcaribbean-news%2Fbody-of-missing-american-tourist-found-in-guyana-river%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Body+of+missing+American+tourist+found+in+Guyana+river&url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fnews%2Fcaribbean-news%2Fbody-of-missing-american-tourist-found-in-guyana-river%2F&via=CNW+Network" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.caribbeannationalweekly.com/news/caribbean-news/body-of-missing-american-tourist-found-in-guyana-river/&amp;media=https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/river.jpg&description=A postmortem is scheduled on the recovered body of 38-year-old Thomas Carstens Jr, an American tourist who disappeared after the" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Body+of+missing+American+tourist+found+in+Guyana+river %0A%0A https://www.caribbeannationalweekly.com/news/caribbean-news/body-of-missing-american-tourist-found-in-guyana-river/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_82" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_84  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_84{
margin-bottom:30px !important;
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_85 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_85" >
<style>

/* inline tdc_css att */

.tdi_85{
margin-bottom:43px !important;
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_85 .tdb-next-post a{
					color: #000000;
				
					font-family:Rubik !important;font-size:15px !important;line-height:1.4 !important;font-weight:500 !important;
				}.tdi_85 .tdb-next-post:hover a{
					color: #dd3333;
				}.tdi_85 .tdb-next-post span{
					font-family:Rubik !important;font-size:11px !important;text-transform:uppercase !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){
.tdi_85 .tdb-next-post a{
					font-family:Rubik !important;font-size:13px !important;line-height:1.2 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/bahamas-government-aiming-to-pay-salary-increase-before-christmas-holidays/">Bahamas Government aiming to pay salary increase before Christmas holidays</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://www.caribbeannationalweekly.com/sports/chanderpaul-stars-again-thomas-da-silva-strike-form-in-draw/">Chanderpaul stars again, Thomas, Da Silva strike form in draw</a></div></div></div><div class="td_block_wrap td_block_4 tdi_86 td_with_ajax_pagination td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="tdi_86" >
<style>
.td_block_template_8.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_8 .td-block-title {
                font-size: 20px;
                font-weight: 800;
                margin-top: 0;
                margin-bottom: 18px;
                line-height: 29px;
                position: relative;
                overflow: hidden;
                text-align: left;
            }
            .td_block_template_8 .td-block-title > * {
                position: relative;
                padding-right: 20px;
                color: #000;
            }
            .td_block_template_8 .td-block-title > *:before,
            .td_block_template_8 .td-block-title > *:after {
                content: '';
                display: block;
                height: 4px;
                position: absolute;
                top: 50%;
                margin-top: -2px;
                width: 2000px;
                background-color: #f5f5f5;
            }
            .td_block_template_8 .td-block-title > *:before {
                left: 100%;
            }
            .td_block_template_8 .td-block-title > *:after {
                right: 100%;
            }
            @media (max-width: 767px) {
                .td_block_template_8 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_8 .td-related-title a:before {
                display: none;
            }
            .td_block_template_8 .td-related-title a:first-child:after {
                display: none;
            }
            .td_block_template_8 .td-related-title a:last-child:after {
                left: 100%;
                right: auto;
            }
            .td_block_template_8 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            

            
            .tdi_86 .td-block-title > *:before,
            .tdi_86 .td-block-title > *:after {
                background-color: #85c442 !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_86{
margin-bottom:40px !important;
}
}

</style>
<style>
/* custom css */
.tdi_86 .td-block-title a,
				.tdi_86 .td-block-title span{
					font-family:Rubik !important;font-size:17px !important;font-weight:500 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_86 .td-block-title a,
				.tdi_86 .td-block-title span{
					font-family:Rubik !important;font-size:15px !important;font-weight:500 !important;text-transform:uppercase !important;
				}
}
</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Other Articles</span></h4></div><div id=tdi_86 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/sports/gifted-murray-dies-at-72/" rel=" bookmark" class="td-image-wrap " title="‘Gifted’ Murray dies at 72" ><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E"   alt="‘Gifted’ Murray dies at 72" title="‘Gifted’ Murray dies at 72" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/David-Murray-current-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/David-Murray-current-324x160.jpg"   alt="‘Gifted’ Murray dies at 72" title="‘Gifted’ Murray dies at 72" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/sports/gifted-murray-dies-at-72/" rel="bookmark" title="‘Gifted’ Murray dies at 72">‘Gifted’ Murray dies at 72</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-28T08:42:28-05:00" >35 mins ago</time></span>                            </div>


            <div class="td-excerpt">
                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/sports/chanderpaul-stars-again-thomas-da-silva-strike-form-in-draw/" rel=" bookmark" class="td-image-wrap " title="Chanderpaul stars again, Thomas, Da Silva strike form in draw" ><img width="318" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20318%20160'%3E%3C/svg%3E"   alt="Chanderpaul stars again, Thomas, Da Silva strike form in draw" title="Chanderpaul stars again, Thomas, Da Silva strike form in draw" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Tagenarine-Chanderpaul-3-318x160.jpg" /><noscript><img width="318" height="160" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Tagenarine-Chanderpaul-3-318x160.jpg"   alt="Chanderpaul stars again, Thomas, Da Silva strike form in draw" title="Chanderpaul stars again, Thomas, Da Silva strike form in draw" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/sports/chanderpaul-stars-again-thomas-da-silva-strike-form-in-draw/" rel="bookmark" title="Chanderpaul stars again, Thomas, Da Silva strike form in draw">Chanderpaul stars again, Thomas, Da Silva strike form in draw</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-28T08:37:29-05:00" >40 mins ago</time></span>                            </div>


            <div class="td-excerpt">
                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/bahamas-government-aiming-to-pay-salary-increase-before-christmas-holidays/" rel=" bookmark" class="td-image-wrap " title="Bahamas Government aiming to pay salary increase before Christmas holidays" ><img width="320" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20160'%3E%3C/svg%3E"  data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/salary_increase.jpg 320w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/salary_increase-300x150.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/salary_increase-150x75.jpg 150w" data-lazy-sizes="(max-width: 320px) 100vw, 320px"  alt="Bahamas Government aiming to pay salary increase before Christmas holidays" title="Bahamas Government aiming to pay salary increase before Christmas holidays" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/salary_increase.jpg" /><noscript><img width="320" height="160" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/salary_increase.jpg"  srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/salary_increase.jpg 320w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/salary_increase-300x150.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/salary_increase-150x75.jpg 150w" sizes="(max-width: 320px) 100vw, 320px"  alt="Bahamas Government aiming to pay salary increase before Christmas holidays" title="Bahamas Government aiming to pay salary increase before Christmas holidays" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/bahamas-government-aiming-to-pay-salary-increase-before-christmas-holidays/" rel="bookmark" title="Bahamas Government aiming to pay salary increase before Christmas holidays">Bahamas Government aiming to pay salary increase before Christmas holidays</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-28T08:04:03-05:00" >1 hour ago</time></span>                            </div>


            <div class="td-excerpt">
                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/sports/brazil-with-plenty-of-options-to-replace-neymar-at-world-cup/" rel=" bookmark" class="td-image-wrap " title="Brazil with plenty of options to replace Neymar at World Cup" ><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E"  data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Neymar_treatment-324x160.jpg 324w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Neymar_treatment-533x261.jpg 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px"  alt="Brazil with plenty of options to replace Neymar at World Cup" title="Brazil with plenty of options to replace Neymar at World Cup" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Neymar_treatment-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Neymar_treatment-324x160.jpg"  srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Neymar_treatment-324x160.jpg 324w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Neymar_treatment-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="Brazil with plenty of options to replace Neymar at World Cup" title="Brazil with plenty of options to replace Neymar at World Cup" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/sports/brazil-with-plenty-of-options-to-replace-neymar-at-world-cup/" rel="bookmark" title="Brazil with plenty of options to replace Neymar at World Cup">Brazil with plenty of options to replace Neymar at World Cup</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-27T06:43:22-05:00" >1 day ago</time></span>                            </div>


            <div class="td-excerpt">
                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/sports/herdmans-plans-to-provoke-croatia/" rel=" bookmark" class="td-image-wrap " title="Herdman’s plans to provoke Croatia" ><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E"  data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Canada_gather-324x160.jpg 324w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Canada_gather-533x261.jpg 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px"  alt="Herdman’s plans to provoke Croatia" title="Herdman’s plans to provoke Croatia" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Canada_gather-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Canada_gather-324x160.jpg"  srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Canada_gather-324x160.jpg 324w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Canada_gather-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="Herdman’s plans to provoke Croatia" title="Herdman’s plans to provoke Croatia" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/sports/herdmans-plans-to-provoke-croatia/" rel="bookmark" title="Herdman’s plans to provoke Croatia">Herdman’s plans to provoke Croatia</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-27T06:28:29-05:00" >1 day ago</time></span>                            </div>


            <div class="td-excerpt">
                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/sports/de-bruyne-belgium-need-2nd-chance-to-impress-at-world-cup/" rel=" bookmark" class="td-image-wrap " title="De Bruyne, Belgium need 2nd chance to impress at World Cup" ><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E"  data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/De_Bruyne_in_action-324x160.jpg 324w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/De_Bruyne_in_action-533x261.jpg 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px"  alt="De Bruyne, Belgium need 2nd chance to impress at World Cup" title="De Bruyne, Belgium need 2nd chance to impress at World Cup" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/De_Bruyne_in_action-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/De_Bruyne_in_action-324x160.jpg"  srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/De_Bruyne_in_action-324x160.jpg 324w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/De_Bruyne_in_action-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="De Bruyne, Belgium need 2nd chance to impress at World Cup" title="De Bruyne, Belgium need 2nd chance to impress at World Cup" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/sports/de-bruyne-belgium-need-2nd-chance-to-impress-at-world-cup/" rel="bookmark" title="De Bruyne, Belgium need 2nd chance to impress at World Cup">De Bruyne, Belgium need 2nd chance to impress at World Cup</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-27T05:38:25-05:00" >1 day ago</time></span>                            </div>


            <div class="td-excerpt">
                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/former-kenyan-foreign-minister-to-lead-commonwealth-observer-mission-to-dominica/" rel=" bookmark" class="td-image-wrap " title="Former Kenyan foreign minister to lead Commonwealth Observer mission to Dominica" ><img width="300" height="158" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20158'%3E%3C/svg%3E"  data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/commonwealh.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/commonwealh-150x79.jpg 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px"  alt="Former Kenyan foreign minister to lead Commonwealth Observer mission to Dominica" title="Former Kenyan foreign minister to lead Commonwealth Observer mission to Dominica" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/commonwealh.jpg" /><noscript><img width="300" height="158" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/commonwealh.jpg"  srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/commonwealh.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/commonwealh-150x79.jpg 150w" sizes="(max-width: 300px) 100vw, 300px"  alt="Former Kenyan foreign minister to lead Commonwealth Observer mission to Dominica" title="Former Kenyan foreign minister to lead Commonwealth Observer mission to Dominica" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/former-kenyan-foreign-minister-to-lead-commonwealth-observer-mission-to-dominica/" rel="bookmark" title="Former Kenyan foreign minister to lead Commonwealth Observer mission to Dominica">Former Kenyan foreign minister to lead Commonwealth Observer mission to Dominica</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-27T05:18:07-05:00" >1 day ago</time></span>                            </div>


            <div class="td-excerpt">
                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/uncategorized/germanys-world-cup-survival-on-the-line-against-spain/" rel=" bookmark" class="td-image-wrap " title="Germany’s World Cup survival on the line against Spain" ><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E"  data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Hansi_Flick_attends-324x160.jpg 324w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Hansi_Flick_attends-533x261.jpg 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px"  alt="Germany’s World Cup survival on the line against Spain" title="Germany’s World Cup survival on the line against Spain" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Hansi_Flick_attends-324x160.jpg" /><noscript><img width="324" height="160" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Hansi_Flick_attends-324x160.jpg"  srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Hansi_Flick_attends-324x160.jpg 324w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Hansi_Flick_attends-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="Germany’s World Cup survival on the line against Spain" title="Germany’s World Cup survival on the line against Spain" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/uncategorized/germanys-world-cup-survival-on-the-line-against-spain/" rel="bookmark" title="Germany’s World Cup survival on the line against Spain">Germany’s World Cup survival on the line against Spain</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-27T05:10:56-05:00" >1 day ago</time></span>                            </div>


            <div class="td-excerpt">
                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/head-of-haitis-police-academy-commissioner-rigaud-harington-killed-at-training-facility/" rel=" bookmark" class="td-image-wrap " title="Head of Haiti’s police academy Commissioner Rigaud Harington killed at training facility" ><img width="200" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%20150'%3E%3C/svg%3E"  data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/haiti-police.jpg 200w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/haiti-police-150x113.jpg 150w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/haiti-police-80x60.jpg 80w" data-lazy-sizes="(max-width: 200px) 100vw, 200px"  alt="Head of Haiti’s police academy killed at training facility" title="Head of Haiti’s police academy Commissioner Rigaud Harington killed at training facility" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/haiti-police.jpg" /><noscript><img width="200" height="150" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/haiti-police.jpg"  srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/haiti-police.jpg 200w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/haiti-police-150x113.jpg 150w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/haiti-police-80x60.jpg 80w" sizes="(max-width: 200px) 100vw, 200px"  alt="Head of Haiti’s police academy killed at training facility" title="Head of Haiti’s police academy Commissioner Rigaud Harington killed at training facility" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/head-of-haitis-police-academy-commissioner-rigaud-harington-killed-at-training-facility/" rel="bookmark" title="Head of Haiti’s police academy Commissioner Rigaud Harington killed at training facility">Head of Haiti’s police academy Commissioner Rigaud Harington killed at training facility</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-27T04:43:59-05:00" >1 day ago</time></span>                            </div>


            <div class="td-excerpt">
                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_2 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/haiti-news/us-coast-guard-repatriates-180-haitian-migrants-to-haiti/" rel=" bookmark" class="td-image-wrap " title="US Coast Guard repatriates 180 Haitian migrants to Haiti" ><img width="225" height="155" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%20155'%3E%3C/svg%3E"  data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/haitian-migrants.jpg 225w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/haitian-migrants-150x103.jpg 150w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/haitian-migrants-218x150.jpg 218w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/haitian-migrants-100x70.jpg 100w" data-lazy-sizes="(max-width: 225px) 100vw, 225px"  alt="US Coast Guard repatriates 180 Haitian migrants to Haiti" title="US Coast Guard repatriates 180 Haitian migrants to Haiti" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/haitian-migrants.jpg" /><noscript><img width="225" height="155" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/haitian-migrants.jpg"  srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/haitian-migrants.jpg 225w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/haitian-migrants-150x103.jpg 150w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/haitian-migrants-218x150.jpg 218w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/haitian-migrants-100x70.jpg 100w" sizes="(max-width: 225px) 100vw, 225px"  alt="US Coast Guard repatriates 180 Haitian migrants to Haiti" title="US Coast Guard repatriates 180 Haitian migrants to Haiti" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/haiti-news/us-coast-guard-repatriates-180-haitian-migrants-to-haiti/" rel="bookmark" title="US Coast Guard repatriates 180 Haitian migrants to Haiti">US Coast Guard repatriates 180 Haitian migrants to Haiti</a></h3>

            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-27T04:10:54-05:00" >1 day ago</time></span>                            </div>


            <div class="td-excerpt">
                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_86" data-td_block_id="tdi_86"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_86" data-td_block_id="tdi_86"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_88  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span></div></div></div><div class="vc_column tdi_90  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_90{
                    vertical-align: baseline;
                }.tdi_90 > .wpb_wrapper,
				.tdi_90 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_90 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_90 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_90 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_wrap vc_widget_sidebar tdi_92 " ><aside id="adsanity-single-45" class="td_block_template_1 widget adsanity-single-45 adsanity-single">
<div id="ad-85411" class="ad-300x250 adsanity-300x250  adsanity-"
><div class="adsanity-inner">

<a rel="nofollow" href="https://www.caribbeannationalweekly.com/ads/janice-mcintosh/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Vote-Janice-300x250-1.png 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Vote-Janice-300x250-1-150x125.png 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Vote-Janice-300x250-1.png" /><noscript><img width="300" height="250" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Vote-Janice-300x250-1.png" class="no-lazy-load wp-post-image" alt="" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Vote-Janice-300x250-1.png 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Vote-Janice-300x250-1-150x125.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
</div></div>

</aside><aside id="adsanity-single-44" class="td_block_template_1 widget adsanity-single-44 adsanity-single">
<div id="ad-84725" class="ad-300x250 adsanity-300x250  adsanity-"
><div class="adsanity-inner">

<a rel="nofollow" href="https://www.caribbeannationalweekly.com/ads/florida-blue-v2-300-x-250/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/FL-Blue-PREOEP-SF-Education-300x250-1st.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/FL-Blue-PREOEP-SF-Education-300x250-1st-150x125.jpg 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/FL-Blue-PREOEP-SF-Education-300x250-1st.jpg" /><noscript><img width="300" height="250" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/FL-Blue-PREOEP-SF-Education-300x250-1st.jpg" class="no-lazy-load wp-post-image" alt="" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/FL-Blue-PREOEP-SF-Education-300x250-1st.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/FL-Blue-PREOEP-SF-Education-300x250-1st-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
</div></div>

</aside><aside id="adsanity-single-26" class="td_block_template_1 widget adsanity-single-26 adsanity-single">
<div id="ad-78450" class="ad-300x250 adsanity-300x250  adsanity-"
><div class="adsanity-inner">

<a rel="nofollow" href="https://www.caribbeannationalweekly.com/ads/jn-money-boasy-300x-250/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/08/JN-_JAMAICA-60_DIASPORA_300x250_final.png 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/08/JN-_JAMAICA-60_DIASPORA_300x250_final-150x125.png 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/08/JN-_JAMAICA-60_DIASPORA_300x250_final.png" /><noscript><img width="300" height="250" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/08/JN-_JAMAICA-60_DIASPORA_300x250_final.png" class="no-lazy-load wp-post-image" alt="" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/08/JN-_JAMAICA-60_DIASPORA_300x250_final.png 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/08/JN-_JAMAICA-60_DIASPORA_300x250_final-150x125.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
</div></div>

</aside><aside id="adsanity-single-41" class="td_block_template_1 widget adsanity-single-41 adsanity-single">
<div id="ad-67766" class="ad-300x250 adsanity-300x250  adsanity-"
><div class="adsanity-inner">

<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N46002.2579645CARIBBEANNATIONALW/B27102669.325762264'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-ltd='false'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>
</div></div>

</aside><aside id="adsanity-single-38" class="td_block_template_1 widget adsanity-single-38 adsanity-single">
<div id="ad-78154" class="ad-300x250 adsanity-300x250  adsanity-"
><div class="adsanity-inner">

<a rel="nofollow" href="https://www.caribbeannationalweekly.com/ads/amerijet-2-0-300-x-250/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/ocean.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/ocean-150x125.jpg 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/ocean.jpg" /><noscript><img width="300" height="250" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/ocean.jpg" class="no-lazy-load wp-post-image" alt="" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/ocean.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/ocean-150x125.jpg 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
</div></div>

</aside><aside id="adsanity-single-27" class="td_block_template_1 widget adsanity-single-27 adsanity-single">
<div id="ad-78071" class="ad-300x250 adsanity-300x250  adsanity-"
><div class="adsanity-inner">

<a rel="nofollow" href="https://www.caribbeannationalweekly.com/ads/westway-towing-300-x-250/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/07/Westway-Towing-SIDEBAR-AD.png 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/07/Westway-Towing-SIDEBAR-AD-150x125.png 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/07/Westway-Towing-SIDEBAR-AD.png" /><noscript><img width="300" height="250" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/07/Westway-Towing-SIDEBAR-AD.png" class="no-lazy-load wp-post-image" alt="" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/07/Westway-Towing-SIDEBAR-AD.png 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/07/Westway-Towing-SIDEBAR-AD-150x125.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
</div></div>

</aside><aside id="adsanity-single-39" class="td_block_template_1 widget adsanity-single-39 adsanity-single">
<div id="ad-73042" class="ad-300x250 adsanity-300x250  adsanity-"
><div class="adsanity-inner">

<a rel="nofollow" href="https://www.caribbeannationalweekly.com/ads/goldson-cream-300-x-250/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/04/Goldson-Cream.gif" /><noscript><img width="300" height="250" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/04/Goldson-Cream.gif" class="no-lazy-load wp-post-image" alt="" /></noscript></a>
</div></div>

</aside><aside id="custom_html-2" class="widget_text td_block_template_1 widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7975228496238668"
     crossorigin="anonymous"></script>
<!-- Sidebar Ad -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7975228496238668"
     data-ad-slot="9799161915"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside></div><div class="td_block_wrap td_flex_block_1 tdi_93 td_with_ajax_pagination td-pb-border-top td_block_template_8 td_flex_block"  data-td-block-uid="tdi_93" >
<style>
.tdi_93 .td-block-title > *:before,
            .tdi_93 .td-block-title > *:after {
                background-color: #008d7f !important;
            }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_93{
margin-bottom:40px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Articles</span></h4></div><div id=tdi_93 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/one-rescued-two-missing-following-boating-accident-in-bvi/" rel=" bookmark" class="td-image-wrap " title="One rescued, two missing following boating accident in BVI" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_94 {
                                                      background-image: url("https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/rescued_seas.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/rescued_seas-150x100.jpg" class="entry-thumb td-thumb-css tdi_94 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/" class="td-post-category">Caribbean</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/one-rescued-two-missing-following-boating-accident-in-bvi/" rel="bookmark" title="One rescued, two missing following boating accident in BVI">One rescued, two missing following boating accident in BVI</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/ebanks-wilks-elected-as-youngest-speaker-of-the-house-in-cayman-islands-parliament/" rel=" bookmark" class="td-image-wrap " title="Ebanks-Wilks elected as youngest speaker of the house in Cayman Islands Parliament" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_95 {
                                                      background-image: url("https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Katherine_Ebanks-_Wilks-300x211.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Katherine_Ebanks-_Wilks-150x105.jpg" class="entry-thumb td-thumb-css tdi_95 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/" class="td-post-category">Caribbean</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/ebanks-wilks-elected-as-youngest-speaker-of-the-house-in-cayman-islands-parliament/" rel="bookmark" title="Ebanks-Wilks elected as youngest speaker of the house in Cayman Islands Parliament">Ebanks-Wilks elected as youngest speaker of the house in Cayman Islands Parliament</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-police-nab-alleged-lottery-scammer-in-st-ann/" rel=" bookmark" class="td-image-wrap " title="Jamaican Police nab alleged lottery scammer in St. Ann" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_96 {
                                                      background-image: url("https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/jamaican_arresed.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/jamaican_arresed-150x85.jpg" class="entry-thumb td-thumb-css tdi_96 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/" class="td-post-category">Caribbean</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-police-nab-alleged-lottery-scammer-in-st-ann/" rel="bookmark" title="Jamaican Police nab alleged lottery scammer in St. Ann">Jamaican Police nab alleged lottery scammer in St. Ann</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/jamaican-cop-in-custody-after-two-men-shot-and-killed-at-party-in-clarendon/" rel=" bookmark" class="td-image-wrap " title="Jamaican cop in custody after two men shot and killed at party in Clarendon" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_97 {
                                                      background-image: url("https://www.caribbeannationalweekly.com/wp-content/uploads/2022/06/investigation.jpg");
                                                  }
                                              }
                                        </style>
                                    <span data-bg="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/06/investigation-150x100.jpg" class="entry-thumb td-thumb-css tdi_97 rocket-lazyload" style="" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/" class="td-post-category">Caribbean</a>
                    <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/jamaican-cop-in-custody-after-two-men-shot-and-killed-at-party-in-clarendon/" rel="bookmark" title="Jamaican cop in custody after two men shot and killed at party in Clarendon">Jamaican cop in custody after two men shot and killed at party in Clarendon</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                                                                                                                                    </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js"  aria-label="load_more" id="next-page-tdi_93" data-td_block_id="tdi_93">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_98 td_block_template_1">
<style>
/* custom css */
.tdi_98.td-a-rec{
					text-align: center;
				}.tdi_98 .td-element-style{
					z-index: -1;
				}
</style><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7975228496238668"
     crossorigin="anonymous"></script>
<!-- Vertical Responsive Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7975228496238668"
     data-ad-slot="2287770305"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="CMC News"><meta itemprop="url" content="https://www.caribbeannationalweekly.com/author/cmcnews/"></span><meta itemprop="datePublished" content="2022-11-28T08:20:10-05:00"><meta itemprop="dateModified" content="2022-11-28T08:20:10-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.caribbeannationalweekly.com/news/caribbean-news/body-of-missing-american-tourist-found-in-guyana-river/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/cnw-logo.png"></span><meta itemprop="name" content="CNW Network"></span><meta itemprop="headline" content="Body of missing American tourist found in Guyana river"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/river.jpg"><meta itemprop="width" content="450"><meta itemprop="height" content="302"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_99" class="tdc-zone"><div class="tdc_zone tdi_100  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_100{
                    min-height: 0;
                }
</style><div id="tdi_101" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_102  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_102,
                .tdi_102 .tdc-columns{
                    min-height: 0;
                }.tdi_102,
				.tdi_102 .tdc-columns{
				    display: block;
				}.tdi_102 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_102{
padding-top:30px !important;
position:relative;
}

.tdi_102 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_101_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_101_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://www.caribbeannationalweekly.com/wp-content/uploads/2022/03/20220005cfec0afe-6390-2fc0-dfe7-9f169f829909.png") !important;
background-position:center bottom !important;
opacity:0.1 !important;
background-size:cover !important;
}
</style></div><style>
.tdi_101_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_104  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_104{
                    vertical-align: baseline;
                }.tdi_104 > .wpb_wrapper,
				.tdi_104 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_104 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_104 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_104 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_106  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_106{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_106,
				.tdi_106 .tdc-inner-columns{
				    display: block;
				}.tdi_106 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_106{
margin-right:0px !important;
margin-bottom:30px !important;
margin-left:0px !important;
padding-bottom:30px !important;
border-color:rgba(255,255,255,0.3) !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

.tdi_106 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_106{
margin-bottom:25px !important;
padding-bottom:25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_106{
margin-bottom:25px !important;
padding-bottom:25px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_106{
margin-bottom:20px !important;
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_108  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_108{
                    vertical-align: baseline;
                }.tdi_108 .vc_column-inner > .wpb_wrapper,
				.tdi_108 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_108 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_108{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_109 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_109" >
<style>
/* custom css */
.tdi_109 .tdb-logo-a,
                .tdi_109 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_109 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_109 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_109 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_109 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Paytone One !important;font-size:25px !important;line-height:1.2 !important;font-weight:500 !important;letter-spacing:1px !important;;
                }.tdi_109 .tdb-logo-text-title{
                    display: none;
                
                    color: #ffffff;
                
                    font-family:Limelight !important;font-size:54px !important;line-height:1 !important;font-weight:400 !important;;
                }.tdi_109 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_109 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_109 .tdb-logo-text-title{
                    font-family:Limelight !important;font-size:50px !important;line-height:1 !important;font-weight:400 !important;;
                }.tdi_109 .tdb-logo-text-tagline{
                    font-family:Paytone One !important;font-size:22px !important;line-height:1.2 !important;font-weight:500 !important;letter-spacing:1px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_109 .tdb-logo-text-title{
                    font-family:Limelight !important;font-size:38px !important;line-height:1 !important;font-weight:400 !important;;
                }.tdi_109 .tdb-logo-text-tagline{
                    font-family:Paytone One !important;font-size:18px !important;line-height:1.2 !important;font-weight:500 !important;letter-spacing:1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.caribbeannationalweekly.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/03/CNW-Logo-WHITE-Mobile-Menu-RETINA-280x96-1.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20193%2097'%3E%3C/svg%3E" alt="CNW Network"  title="CNW Network"  width="193" height="97" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/03/CNW-Logo-WHITE-Mobile-Menu-RETINA-280x96-1.png" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/03/CNW-Logo-WHITE-Mobile-Menu-RETINA-280x96-1.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/03/CNW-Logo-WHITE-Mobile-Menu-RETINA-280x96-1.png" alt="CNW Network"  title="CNW Network"  width="193" height="97" /></noscript></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">M</span><span class="tdb-logo-text-tagline">Metropolitan</span></span></a></div></div> <!-- ./block --></div></div></div></div><div class="vc_row_inner tdi_111  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_111{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_111,
				.tdi_111 .tdc-inner-columns{
				    display: block;
				}.tdi_111 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_111{
margin-bottom:40px !important;
}

.tdi_111 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_113  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_113{
                    vertical-align: baseline;
                }.tdi_113 .vc_column-inner > .wpb_wrapper,
				.tdi_113 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_113 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_113{
width:27% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_113{
margin-bottom:25px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_114 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_114" >
<style>

/* inline tdc_css att */

.tdi_114{
margin-bottom:15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_114{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_114{
margin-bottom:5px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_115 .tdm-title{
					color: #ffffff;
				}.tdi_115 .tdm-title{
					font-family:Paytone One !important;font-size:24px !important;line-height:1 !important;font-weight:400 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_115 .tdm-title{
					font-family:Paytone One !important;font-size:22px !important;line-height:1 !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_115 .tdm-title{
					font-family:Paytone One !important;font-size:20px !important;line-height:1 !important;font-weight:400 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_115"><h3 class="tdm-title tdm-title-sm">About us</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_116 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_116" >
<style>

/* inline tdc_css att */

.tdi_116{
margin-bottom:25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_116{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_116{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_116{
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_116{
                    text-align: left !important;
                }.tdi_116 .tdm-descr{
                    color: #ffffff;
                
					font-family:Montserrat !important;font-size:14px !important;line-height:1.6 !important;font-weight:400 !important;
				}.tdi_116 .tdm-descr a{
                    color: #ec3535;
                }.tdi_116 .tdm-descr a:hover{
                    color: #c11f1f;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_116 .tdm-descr{
					font-family:Montserrat !important;font-size:13px !important;line-height:1.6 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">CNW Network is South Florida’s number one Caribbean news network that comprises of CaribbeanNationalWeekly.com, National Weekly newspaper and CNW TV. Embedded in the community for over 20 years, we have established ourselves as Florida’s primary access to the Caribbean community.</p></div></div></div></div><div class="vc_column_inner tdi_118  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_118{
                    vertical-align: baseline;
                }.tdi_118 .vc_column-inner > .wpb_wrapper,
				.tdi_118 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_118 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_118{
width:17% !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_118{
margin-bottom:25px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_119 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_119" >
<style>

/* inline tdc_css att */

.tdi_119{
margin-bottom:15px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_119{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_119{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_120 .tdm-title{
					color: #ffffff;
				}.tdi_120 .tdm-title{
					font-family:Paytone One !important;font-size:24px !important;line-height:1 !important;font-weight:400 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_120 .tdm-title{
					font-family:Paytone One !important;font-size:22px !important;line-height:1 !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_120 .tdm-title{
					font-family:Paytone One !important;font-size:20px !important;line-height:1 !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_120 .tdm-title{
					font-family:Paytone One !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_120"><h3 class="tdm-title tdm-title-sm">Company</h3></div></div></div></div><div class="td_block_wrap td_block_list_menu tdi_121 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_121" >
<style>

/* inline tdc_css att */

.tdi_121{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_121{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.td_block_list_menu li.current-menu-item > a,
				.td_block_list_menu li.current-menu-ancestor > a,
				.td_block_list_menu li.current-category-ancestor > a{
				    color: #4db2ec;
				}.tdi_121 ul{
					margin: 2px 0;
				}.tdi_121 ul li{
					margin-bottom: 12px;
				}.tdi_121 ul li:last-child{
					margin-bottom: 0;
				}.tdi_121 a{
					color: #ffffff;
				}.tdi_121 li.current-menu-item > a,
				.tdi_121 li.current-menu-ancestor > a,
				.tdi_121 li.current-category-ancestor > a,
				.tdi_121 a:hover{
					color: rgba(255,255,255,0.8);
				}.tdi_121 li{
					font-family:Montserrat !important;font-size:15px !important;line-height:1.2 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_121 li{
					font-family:Montserrat !important;font-size:14px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_121 ul li{
					margin-bottom: 10px;
				}.tdi_121 ul li:last-child{
					margin-bottom: 0;
				}.tdi_121 li{
					font-family:Montserrat !important;font-size:13px !important;line-height:1.2 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_121 ul li{
					margin-bottom: 15px;
				}.tdi_121 ul li:last-child{
					margin-bottom: 0;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_121 class="td_block_inner td-fix-index"><div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="#">Disclaimer</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="https://www.caribbeannationalweekly.com/cnw-network-privacy-policy/">Privacy</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41"><a href="#">Advertisement</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42"><a href="http://www.caribbeannationalweekly.com/contact/">About Us</a></li>
<li id="menu-item-62205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62205"><a href="https://findaddictionrehabs.com/">Resources</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_123  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_123{
                    vertical-align: baseline;
                }.tdi_123 .vc_column-inner > .wpb_wrapper,
				.tdi_123 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_123 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tds_leads tdi_124  td_block_template_1"  data-td-block-uid="tdi_124" >
<style>

/* inline tdc_css att */

.tdi_124{
margin-bottom:0px !important;
}

</style>
<style>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</style><div class="tds-block-inner td-fix-index"><h3 class="tds-title">Subscribe</h3><div class="tds-info"></div><form class="tds-form" action="" method="post" name=""><input type="hidden" name="list" value="13451"><input type="url" name="rdr_url" value="" style="display: none;"><div class="tds-email-bar"><div class="tds-input-wrap"><input class="tds-input" type="email" name="email" aria-label="email" placeholder="Email address" required></div><button class="tds-submit-btn" type="submit" name="tds-subscribe">I want in</button></div><div class="tds-checkbox"><input id="pp_checkbox_tdi_124" class="" name="" value="Y" type="checkbox"><label class="checkbox subfield" for="pp_checkbox_tdi_124"><span class="tds-check"></span><span class="tds-check-title">I've read and accept the <a href="#">Privacy Policy</a>.</span></label></div></form></div></div></div></div></div><div class="vc_column_inner tdi_126  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_126{
                    vertical-align: baseline;
                }.tdi_126 .vc_column-inner > .wpb_wrapper,
				.tdi_126 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_126 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_socials tdi_127 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_127" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_127{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }
</style>
<style>
.tds-social3 .tdm-social-item{
                  background-color: #4db2ec;
                }.tds-social3 .tdm-social-item:hover{
                  background-color: #000;
                }.tds-social3 .tdm-social-item i{
                  color: #fff;
                }.tdi_128 .tdm-social-item i{
					font-size: 17px;
					vertical-align: middle;
				}.tdi_128 .tdm-social-item i.td-icon-twitter,
				.tdi_128 .tdm-social-item i.td-icon-linkedin,
				.tdi_128 .tdm-social-item i.td-icon-pinterest,
				.tdi_128 .tdm-social-item i.td-icon-blogger,
				.tdi_128 .tdm-social-item i.td-icon-vimeo{
					font-size: 13.6px;
				}.tdi_128 .tdm-social-item{
					width: 44.2px;
					height: 44.2px;
					line-height: 44.2px;
				
				    margin: 5px 10px 5px 0;
				
					border-radius: 2px;
				}.tdi_128 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}body .tdi_128 .tdm-social-item i{
					color: #000000;
				}body .tdi_128 .tdm-social-item-wrap:hover i{
					color: #ffffff;
				}body .tdi_128 .tdm-social-item{
					background: #ffffff;
				}body .tdi_128 .tdm-social-item-wrap:hover .tdm-social-item{
					background: var(--metro-red);
				}.tdi_128 .tdm-social-text{
					margin-left: 0px;
				
					margin-right: 0px;
				
					display: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_128 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				}.tdi_128 .tdm-social-item i.td-icon-twitter,
				.tdi_128 .tdm-social-item i.td-icon-linkedin,
				.tdi_128 .tdm-social-item i.td-icon-pinterest,
				.tdi_128 .tdm-social-item i.td-icon-blogger,
				.tdi_128 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_128 .tdm-social-item{
					width: 36.4px;
					height: 36.4px;
					line-height: 36.4px;
				
				    margin: 3px 6px 3px 0;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_128 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				}.tdi_128 .tdm-social-item i.td-icon-twitter,
				.tdi_128 .tdm-social-item i.td-icon-linkedin,
				.tdi_128 .tdm-social-item i.td-icon-pinterest,
				.tdi_128 .tdm-social-item i.td-icon-blogger,
				.tdi_128 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_128 .tdm-social-item{
					width: 31.2px;
					height: 31.2px;
					line-height: 31.2px;
				
				    margin: 2.5px 5px 2.5px 0;
				}
}
</style><div class="tdm-social-wrapper tds-social3 tdi_128"><div class="tdm-social-item-wrap"><a href="#"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="#" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="#" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="#" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="#"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="#" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_130  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_130{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_130,
				.tdi_130 .tdc-inner-columns{
				    display: block;
				}.tdi_130 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_130{
margin-right:0px !important;
margin-left:0px !important;
padding-top:20px !important;
padding-bottom:20px !important;
border-color:rgba(255,255,255,0.3) !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

.tdi_130 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_132  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_132{
                    vertical-align: baseline;
                }.tdi_132 .vc_column-inner > .wpb_wrapper,
				.tdi_132 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_132 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_133 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_133" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_133{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_133{
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_133{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }.tdi_133 .tdm-descr{
                    color: #ffffff;
                
					font-family:Montserrat !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdi_133 .tdm-descr a{
                    color: var(--metro-blue);
                }.tdi_133 .tdm-descr a:hover{
                    color: var(--metro-blue-acc);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_133 .tdm-descr{
					font-family:Montserrat !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_133 .tdm-descr{
					font-family:Montserrat !important;font-size:11px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><p class="tdm-descr">© 2022 CN Media LLC. All Rights Reserved</p></div></div></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/issa-trust-foundation-raises-over-us400k-for-childrens-health-center-in-jamaica/" rel=" bookmark" class="td-image-wrap " title="Issa Trust foundation raises over US$400K for children’s health center in Jamaica" ><img width="225" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%20160'%3E%3C/svg%3E"  data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Paul_Issa_chairman_of_the_Issa_Trust_Foundation_and_Juliet_Holness_wife_of_Jamaicas_Prime_Minister_Andrew_Holness.-225x160.jpg 225w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Paul_Issa_chairman_of_the_Issa_Trust_Foundation_and_Juliet_Holness_wife_of_Jamaicas_Prime_Minister_Andrew_Holness.-100x70.jpg 100w" data-lazy-sizes="(max-width: 225px) 100vw, 225px"  alt="Issa Trust foundation raises over US$400K for children’s health center in Jamaica" title="Issa Trust foundation raises over US$400K for children’s health center in Jamaica" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Paul_Issa_chairman_of_the_Issa_Trust_Foundation_and_Juliet_Holness_wife_of_Jamaicas_Prime_Minister_Andrew_Holness.-225x160.jpg" /><noscript><img width="225" height="160" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Paul_Issa_chairman_of_the_Issa_Trust_Foundation_and_Juliet_Holness_wife_of_Jamaicas_Prime_Minister_Andrew_Holness.-225x160.jpg"  srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Paul_Issa_chairman_of_the_Issa_Trust_Foundation_and_Juliet_Holness_wife_of_Jamaicas_Prime_Minister_Andrew_Holness.-225x160.jpg 225w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Paul_Issa_chairman_of_the_Issa_Trust_Foundation_and_Juliet_Holness_wife_of_Jamaicas_Prime_Minister_Andrew_Holness.-100x70.jpg 100w" sizes="(max-width: 225px) 100vw, 225px"  alt="Issa Trust foundation raises over US$400K for children’s health center in Jamaica" title="Issa Trust foundation raises over US$400K for children’s health center in Jamaica" /></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/issa-trust-foundation-raises-over-us400k-for-childrens-health-center-in-jamaica/" rel="bookmark" title="Issa Trust foundation raises over US$400K for children’s health center in Jamaica">Issa Trust foundation raises over US$400K for children’s health center in...</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-28T09:15:48-05:00" >November 28, 2022</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.5.1 (rara)
        Deploy mode: deploy
        
        uid: 6384c2ff478eb
    -->

    		<div data-elementor-type="popup" data-elementor-id="85139" class="elementor elementor-85139 elementor-location-popup" data-elementor-settings="{&quot;triggers&quot;:{&quot;page_load_delay&quot;:4,&quot;page_load&quot;:&quot;yes&quot;},&quot;timing&quot;:{&quot;times_times&quot;:1,&quot;times&quot;:&quot;yes&quot;}}">
					<div class="elementor-section-wrap">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-b42e14a elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b42e14a" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;animation_mobile&quot;:&quot;fadeInDown&quot;}">
							<div class="elementor-background-overlay"></div>
							<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-09d1283" data-id="09d1283" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<section class="elementor-section elementor-inner-section elementor-element elementor-element-9b0977f elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="9b0977f" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-0cebd71" data-id="0cebd71" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1576211 elementor-widget elementor-widget-image" data-id="1576211" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img width="696" height="551" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20551'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Qucik-Pick-logo-2-1024x811.png 1024w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Qucik-Pick-logo-2-300x238.png 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Qucik-Pick-logo-2-768x609.png 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Qucik-Pick-logo-2-1536x1217.png 1536w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Qucik-Pick-logo-2-150x119.png 150w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Qucik-Pick-logo-2-600x475.png 600w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Qucik-Pick-logo-2-696x551.png 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Qucik-Pick-logo-2-1068x846.png 1068w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Qucik-Pick-logo-2-530x420.png 530w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Qucik-Pick-logo-2.png 1753w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Qucik-Pick-logo-2-1024x811.png" /><noscript><img width="696" height="551" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Qucik-Pick-logo-2-1024x811.png" class="attachment-large size-large" alt="" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Qucik-Pick-logo-2-1024x811.png 1024w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Qucik-Pick-logo-2-300x238.png 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Qucik-Pick-logo-2-768x609.png 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Qucik-Pick-logo-2-1536x1217.png 1536w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Qucik-Pick-logo-2-150x119.png 150w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Qucik-Pick-logo-2-600x475.png 600w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Qucik-Pick-logo-2-696x551.png 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Qucik-Pick-logo-2-1068x846.png 1068w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Qucik-Pick-logo-2-530x420.png 530w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Qucik-Pick-logo-2.png 1753w" sizes="(max-width: 696px) 100vw, 696px" /></noscript>														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-11dad99 elementor-widget elementor-widget-image" data-id="11dad99" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img width="696" height="370" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20370'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Text-1024x545.png 1024w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Text-300x160.png 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Text-768x408.png 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Text-150x80.png 150w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Text-600x319.png 600w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Text-696x370.png 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Text-1068x568.png 1068w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Text-790x420.png 790w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Text.png 1322w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Text-1024x545.png" /><noscript><img width="696" height="370" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Text-1024x545.png" class="attachment-large size-large" alt="" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Text-1024x545.png 1024w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Text-300x160.png 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Text-768x408.png 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Text-150x80.png 150w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Text-600x319.png 600w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Text-696x370.png 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Text-1068x568.png 1068w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Text-790x420.png 790w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Text.png 1322w" sizes="(max-width: 696px) 100vw, 696px" /></noscript>														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-55c66db" data-id="55c66db" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-f8b4678 elementor-widget elementor-widget-image" data-id="f8b4678" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img width="696" height="891" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20891'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Players-image-800x1024.png 800w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Players-image-234x300.png 234w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Players-image-768x983.png 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Players-image-1200x1536.png 1200w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Players-image-1600x2048.png 1600w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Players-image-150x192.png 150w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Players-image-300x384.png 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Players-image-600x768.png 600w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Players-image-696x891.png 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Players-image-1068x1367.png 1068w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Players-image-328x420.png 328w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Players-image.png 1902w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Players-image-800x1024.png" /><noscript><img width="696" height="891" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Players-image-800x1024.png" class="attachment-large size-large" alt="" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Players-image-800x1024.png 800w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Players-image-234x300.png 234w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Players-image-768x983.png 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Players-image-1200x1536.png 1200w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Players-image-1600x2048.png 1600w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Players-image-150x192.png 150w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Players-image-300x384.png 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Players-image-600x768.png 600w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Players-image-696x891.png 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Players-image-1068x1367.png 1068w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Players-image-328x420.png 328w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/11/Players-image.png 1902w" sizes="(max-width: 696px) 100vw, 696px" /></noscript>														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<div class="elementor-element elementor-element-81c6ca4 elementor-align-center elementor-widget__width-inherit elementor-widget elementor-widget-button" data-id="81c6ca4" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://www.caribbeannationalweekly.com/quick-pick-challenge/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">ENTER NOW!</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
				<div data-elementor-type="popup" data-elementor-id="44993" class="elementor elementor-44993 elementor-location-popup" data-elementor-settings="{&quot;entrance_animation&quot;:&quot;zoomIn&quot;,&quot;entrance_animation_duration&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:1.1999999999999999555910790149937383830547332763671875,&quot;sizes&quot;:[]},&quot;triggers&quot;:[],&quot;timing&quot;:[]}">
					<div class="elementor-section-wrap">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-6089dde4 elementor-section-full_width elementor-section-height-default elementor-section-height-default" data-id="6089dde4" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-12789b7b" data-id="12789b7b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-c5dbcf7 elementor-widget elementor-widget-image" data-id="c5dbcf7" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
												<img width="696" height="696" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20696'%3E%3C/svg%3E" class="attachment-large size-large" alt="" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-1024x1024.jpg 1024w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-300x300.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-150x150.jpg 150w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-768x768.jpg 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-696x696.jpg 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-1068x1068.jpg 1068w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-420x420.jpg 420w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest.jpg 1080w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-1024x1024.jpg" /><noscript><img width="696" height="696" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-1024x1024.jpg" class="attachment-large size-large" alt="" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-1024x1024.jpg 1024w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-300x300.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-150x150.jpg 150w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-768x768.jpg 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-696x696.jpg 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-1068x1068.jpg 1068w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest-420x420.jpg 420w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/05/Promotion-Graphic_06_11_1080x1080_guest.jpg 1080w" sizes="(max-width: 696px) 100vw, 696px" /></noscript>														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-7055bfb8 elementor-align-center elementor-widget elementor-widget-button" data-id="7055bfb8" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="https://www.caribbeannationalweekly.com/live/" target="_blank" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Click here to view</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
		    <!-- Meta Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Meta Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><link rel='stylesheet' id='e-animations-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.8.1' type='text/css' media='all' />
<script type='text/javascript' id='adsanity_raw-js-extra'>
/* <![CDATA[ */
var adsanity_raw = {"rest_url":"https:\/\/www.caribbeannationalweekly.com\/wp-json\/wp\/v2\/ads\/","home_url":"https:\/\/www.caribbeannationalweekly.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/adsanity-rotating-ad-widget/public/dist/js/adsanity-raw-public.js?ver=1.6.3' id='adsanity_raw-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' id='pojo-a11y-js-extra'>
/* <![CDATA[ */
var PojoA11yOptions = {"focusable":"","remove_link_target":"","add_role_links":"1","enable_save":"","save_expiration":"12"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/pojo-accessibility/assets/js/app.min.js?ver=1.0.0' id='pojo-a11y-js'></script>
<script type='text/javascript' id='tds_js_files_for_front-js-extra'>
/* <![CDATA[ */
var tds_js_globals = {"wpRestNonce":"4f9ceeca48","wpRestUrl":"https:\/\/www.caribbeannationalweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/td-subscription/assets/js/js_files_for_front.min.js?ver=1.3.3' id='tds_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.2' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.8.1' id='elementor-pro-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.8.1' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.8.1' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.caribbeannationalweekly.com\/wp-admin\/admin-ajax.php","nonce":"1fe12fafb3","urls":{"assets":"https:\/\/www.caribbeannationalweekly.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/www.caribbeannationalweekly.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},
"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.caribbeannationalweekly.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.8.1' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.8.1' id='share-link-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},
"version":"3.8.1","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/www.caribbeannationalweekly.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":85889,"title":"Body%20of%20missing%20American%20tourist%20found%20in%20Guyana%20river%20-%20CNW%20Network","excerpt":"","featuredImage":"https:\/\/www.caribbeannationalweekly.com\/wp-content\/uploads\/2022\/11\/river.jpg"}};
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.8.1' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.8.1' id='pro-preloaded-elements-handlers-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.8.1' id='preloaded-modules-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.8.1' id='e-sticky-js'></script>
		<a id="pojo-a11y-skip-content" class="pojo-skip-link pojo-skip-content" tabindex="1" accesskey="s" href="#content">Skip to content</a>
				<nav id="pojo-a11y-toolbar" class="pojo-a11y-toolbar-left pojo-a11y-visible-desktop" role="navigation">
			<div class="pojo-a11y-toolbar-toggle">
				<a class="pojo-a11y-toolbar-link pojo-a11y-toolbar-toggle-link" href="javascript:void(0);" title="Accessibility Tools">
					<span class="pojo-sr-only sr-only">Open toolbar</span>
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" fill="currentColor" width="1em">
						<path d="M50 8.1c23.2 0 41.9 18.8 41.9 41.9 0 23.2-18.8 41.9-41.9 41.9C26.8 91.9 8.1 73.2 8.1 50S26.8 8.1 50 8.1M50 0C22.4 0 0 22.4 0 50s22.4 50 50 50 50-22.4 50-50S77.6 0 50 0zm0 11.3c-21.4 0-38.7 17.3-38.7 38.7S28.6 88.7 50 88.7 88.7 71.4 88.7 50 71.4 11.3 50 11.3zm0 8.9c4 0 7.3 3.2 7.3 7.3S54 34.7 50 34.7s-7.3-3.2-7.3-7.3 3.3-7.2 7.3-7.2zm23.7 19.7c-5.8 1.4-11.2 2.6-16.6 3.2.2 20.4 2.5 24.8 5 31.4.7 1.9-.2 4-2.1 4.7-1.9.7-4-.2-4.7-2.1-1.8-4.5-3.4-8.2-4.5-15.8h-2c-1 7.6-2.7 11.3-4.5 15.8-.7 1.9-2.8 2.8-4.7 2.1-1.9-.7-2.8-2.8-2.1-4.7 2.6-6.6 4.9-11 5-31.4-5.4-.6-10.8-1.8-16.6-3.2-1.7-.4-2.8-2.1-2.4-3.9.4-1.7 2.1-2.8 3.9-2.4 19.5 4.6 25.1 4.6 44.5 0 1.7-.4 3.5.7 3.9 2.4.7 1.8-.3 3.5-2.1 3.9z"/>					</svg>
				</a>
			</div>
			<div class="pojo-a11y-toolbar-overlay">
				<div class="pojo-a11y-toolbar-inner">
					<p class="pojo-a11y-toolbar-title">Accessibility Tools</p>
					
					<ul class="pojo-a11y-toolbar-items pojo-a11y-tools">
																			<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-plus" data-action="resize-plus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-56v56c0 4.25-3.75 8-8 8h-16c-4.25 0-8-3.75-8-8v-56h-56c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h56v-56c0-4.25 3.75-8 8-8h16c4.25 0 8 3.75 8 8v56h56c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z""></path></svg></span><span class="pojo-a11y-toolbar-text">Increase Text</span>								</a>
							</li>
							
							<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-minus" data-action="resize-minus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-144c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h144c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Decrease Text</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-grayscale" data-action="grayscale" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M15.75 384h-15.75v-352h15.75v352zM31.5 383.75h-8v-351.75h8v351.75zM55 383.75h-7.75v-351.75h7.75v351.75zM94.25 383.75h-7.75v-351.75h7.75v351.75zM133.5 383.75h-15.5v-351.75h15.5v351.75zM165 383.75h-7.75v-351.75h7.75v351.75zM180.75 383.75h-7.75v-351.75h7.75v351.75zM196.5 383.75h-7.75v-351.75h7.75v351.75zM235.75 383.75h-15.75v-351.75h15.75v351.75zM275 383.75h-15.75v-351.75h15.75v351.75zM306.5 383.75h-15.75v-351.75h15.75v351.75zM338 383.75h-15.75v-351.75h15.75v351.75zM361.5 383.75h-15.75v-351.75h15.75v351.75zM408.75 383.75h-23.5v-351.75h23.5v351.75zM424.5 383.75h-8v-351.75h8v351.75zM448 384h-15.75v-352h15.75v352z"></path></svg></span><span class="pojo-a11y-toolbar-text">Grayscale</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-high-contrast" data-action="high-contrast" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M192 360v-272c-75 0-136 61-136 136s61 136 136 136zM384 224c0 106-86 192-192 192s-192-86-192-192 86-192 192-192 192 86 192 192z""></path></svg></span><span class="pojo-a11y-toolbar-text">High Contrast</span>								</a>
							</li>
						
						<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-negative-contrast" data-action="negative-contrast" data-action-group="schema" tabindex="-1">

								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M416 240c-23.75-36.75-56.25-68.25-95.25-88.25 10 17 15.25 36.5 15.25 56.25 0 61.75-50.25 112-112 112s-112-50.25-112-112c0-19.75 5.25-39.25 15.25-56.25-39 20-71.5 51.5-95.25 88.25 42.75 66 111.75 112 192 112s149.25-46 192-112zM236 144c0-6.5-5.5-12-12-12-41.75 0-76 34.25-76 76 0 6.5 5.5 12 12 12s12-5.5 12-12c0-28.5 23.5-52 52-52 6.5 0 12-5.5 12-12zM448 240c0 6.25-2 12-5 17.25-46 75.75-130.25 126.75-219 126.75s-173-51.25-219-126.75c-3-5.25-5-11-5-17.25s2-12 5-17.25c46-75.5 130.25-126.75 219-126.75s173 51.25 219 126.75c3 5.25 5 11 5 17.25z"></path></svg></span><span class="pojo-a11y-toolbar-text">Negative Contrast</span>							</a>
						</li>

													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-light-background" data-action="light-background" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M184 144c0 4.25-3.75 8-8 8s-8-3.75-8-8c0-17.25-26.75-24-40-24-4.25 0-8-3.75-8-8s3.75-8 8-8c23.25 0 56 12.25 56 40zM224 144c0-50-50.75-80-96-80s-96 30-96 80c0 16 6.5 32.75 17 45 4.75 5.5 10.25 10.75 15.25 16.5 17.75 21.25 32.75 46.25 35.25 74.5h57c2.5-28.25 17.5-53.25 35.25-74.5 5-5.75 10.5-11 15.25-16.5 10.5-12.25 17-29 17-45zM256 144c0 25.75-8.5 48-25.75 67s-40 45.75-42 72.5c7.25 4.25 11.75 12.25 11.75 20.5 0 6-2.25 11.75-6.25 16 4 4.25 6.25 10 6.25 16 0 8.25-4.25 15.75-11.25 20.25 2 3.5 3.25 7.75 3.25 11.75 0 16.25-12.75 24-27.25 24-6.5 14.5-21 24-36.75 24s-30.25-9.5-36.75-24c-14.5 0-27.25-7.75-27.25-24 0-4 1.25-8.25 3.25-11.75-7-4.5-11.25-12-11.25-20.25 0-6 2.25-11.75 6.25-16-4-4.25-6.25-10-6.25-16 0-8.25 4.5-16.25 11.75-20.5-2-26.75-24.75-53.5-42-72.5s-25.75-41.25-25.75-67c0-68 64.75-112 128-112s128 44 128 112z"></path></svg></span><span class="pojo-a11y-toolbar-text">Light Background</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-links-underline" data-action="links-underline" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M364 304c0-6.5-2.5-12.5-7-17l-52-52c-4.5-4.5-10.75-7-17-7-7.25 0-13 2.75-18 8 8.25 8.25 18 15.25 18 28 0 13.25-10.75 24-24 24-12.75 0-19.75-9.75-28-18-5.25 5-8.25 10.75-8.25 18.25 0 6.25 2.5 12.5 7 17l51.5 51.75c4.5 4.5 10.75 6.75 17 6.75s12.5-2.25 17-6.5l36.75-36.5c4.5-4.5 7-10.5 7-16.75zM188.25 127.75c0-6.25-2.5-12.5-7-17l-51.5-51.75c-4.5-4.5-10.75-7-17-7s-12.5 2.5-17 6.75l-36.75 36.5c-4.5 4.5-7 10.5-7 16.75 0 6.5 2.5 12.5 7 17l52 52c4.5 4.5 10.75 6.75 17 6.75 7.25 0 13-2.5 18-7.75-8.25-8.25-18-15.25-18-28 0-13.25 10.75-24 24-24 12.75 0 19.75 9.75 28 18 5.25-5 8.25-10.75 8.25-18.25zM412 304c0 19-7.75 37.5-21.25 50.75l-36.75 36.5c-13.5 13.5-31.75 20.75-50.75 20.75-19.25 0-37.5-7.5-51-21.25l-51.5-51.75c-13.5-13.5-20.75-31.75-20.75-50.75 0-19.75 8-38.5 22-52.25l-22-22c-13.75 14-32.25 22-52 22-19 0-37.5-7.5-51-21l-52-52c-13.75-13.75-21-31.75-21-51 0-19 7.75-37.5 21.25-50.75l36.75-36.5c13.5-13.5 31.75-20.75 50.75-20.75 19.25 0 37.5 7.5 51 21.25l51.5 51.75c13.5 13.5 20.75 31.75 20.75 50.75 0 19.75-8 38.5-22 52.25l22 22c13.75-14 32.25-22 52-22 19 0 37.5 7.5 51 21l52 52c13.75 13.75 21 31.75 21 51z"></path></svg></span><span class="pojo-a11y-toolbar-text">Links Underline</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-readable-font" data-action="readable-font" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M181.25 139.75l-42.5 112.5c24.75 0.25 49.5 1 74.25 1 4.75 0 9.5-0.25 14.25-0.5-13-38-28.25-76.75-46-113zM0 416l0.5-19.75c23.5-7.25 49-2.25 59.5-29.25l59.25-154 70-181h32c1 1.75 2 3.5 2.75 5.25l51.25 120c18.75 44.25 36 89 55 133 11.25 26 20 52.75 32.5 78.25 1.75 4 5.25 11.5 8.75 14.25 8.25 6.5 31.25 8 43 12.5 0.75 4.75 1.5 9.5 1.5 14.25 0 2.25-0.25 4.25-0.25 6.5-31.75 0-63.5-4-95.25-4-32.75 0-65.5 2.75-98.25 3.75 0-6.5 0.25-13 1-19.5l32.75-7c6.75-1.5 20-3.25 20-12.5 0-9-32.25-83.25-36.25-93.5l-112.5-0.5c-6.5 14.5-31.75 80-31.75 89.5 0 19.25 36.75 20 51 22 0.25 4.75 0.25 9.5 0.25 14.5 0 2.25-0.25 4.5-0.5 6.75-29 0-58.25-5-87.25-5-3.5 0-8.5 1.5-12 2-15.75 2.75-31.25 3.5-47 3.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Readable Font</span>								</a>
							</li>
																		<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-reset" data-action="reset" tabindex="-1">
								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M384 224c0 105.75-86.25 192-192 192-57.25 0-111.25-25.25-147.75-69.25-2.5-3.25-2.25-8 0.5-10.75l34.25-34.5c1.75-1.5 4-2.25 6.25-2.25 2.25 0.25 4.5 1.25 5.75 3 24.5 31.75 61.25 49.75 101 49.75 70.5 0 128-57.5 128-128s-57.5-128-128-128c-32.75 0-63.75 12.5-87 34.25l34.25 34.5c4.75 4.5 6 11.5 3.5 17.25-2.5 6-8.25 10-14.75 10h-112c-8.75 0-16-7.25-16-16v-112c0-6.5 4-12.25 10-14.75 5.75-2.5 12.75-1.25 17.25 3.5l32.5 32.25c35.25-33.25 83-53 132.25-53 105.75 0 192 86.25 192 192z"></path></svg></span>
								<span class="pojo-a11y-toolbar-text">Reset</span>
							</a>
						</li>
					</ul>
									</div>
			</div>
		</nav>
		
<!-- JS generated by theme -->

<script>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</script>

<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.caribbeannationalweekly.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1669645055 -->