<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Richie Stephens, Etana, Pluto Shervington &amp; Wayne Armond Perform at Rhythms of Africa - Caribbean News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.caribbeannationalweekly.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/Image-2-photo.jpeg" /><link rel="icon" type="image/png" href="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/08/CNW-favicon-1.jpg">
<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="On February 29, the Auditorium at Charles F. Dodge Performing Arts Center in Pembroke Pines will come alive with Rhythms of Africa – Music around the world."/>
<link rel="canonical" href="https://www.caribbeannationalweekly.com/entertainment/richie-stephens-etana-pluto-shervington-wayne-armond-perform-at-rhythms-of-africa/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Richie Stephens, Etana, Pluto Shervington &amp; Wayne Armond Perform at Rhythms of Africa - Caribbean News" />
<meta property="og:description" content="On February 29, the Auditorium at Charles F. Dodge Performing Arts Center in Pembroke Pines will come alive with Rhythms of Africa – Music around the world." />
<meta property="og:url" content="https://www.caribbeannationalweekly.com/entertainment/richie-stephens-etana-pluto-shervington-wayne-armond-perform-at-rhythms-of-africa/" />
<meta property="og:site_name" content="Caribbean News" />
<meta property="article:publisher" content="http://www.facebook.com/caribbeannationalweekly" />
<meta property="article:tag" content="2020" />
<meta property="article:tag" content="florida" />
<meta property="article:tag" content="performers" />
<meta property="article:tag" content="Rhythms of Africa" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2020-02-03T22:02:39+00:00" />
<meta property="article:modified_time" content="2020-02-03T22:02:40+00:00" />
<meta property="og:updated_time" content="2020-02-03T22:02:40+00:00" />
<meta property="og:image" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/Image-2-photo-1024x683.jpeg" />
<meta property="og:image:secure_url" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/Image-2-photo-1024x683.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="On February 29, the Auditorium at Charles F. Dodge Performing Arts Center in Pembroke Pines will come alive with Rhythms of Africa – Music around the world." />
<meta name="twitter:title" content="Richie Stephens, Etana, Pluto Shervington &amp; Wayne Armond Perform at Rhythms of Africa - Caribbean News" />
<meta name="twitter:image" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/Image-2-photo.jpeg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Feed" href="https://www.caribbeannationalweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Comments Feed" href="https://www.caribbeannationalweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Richie Stephens, Etana, Pluto Shervington &#038; Wayne Armond Perform at Rhythms of Africa Comments Feed" href="https://www.caribbeannationalweekly.com/entertainment/richie-stephens-etana-pluto-shervington-wayne-armond-perform-at-rhythms-of-africa/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.caribbeannationalweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=b99ec9fefa475ed9eec1186276052eb8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=b99ec9fefa475ed9eec1186276052eb8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=b99ec9fefa475ed9eec1186276052eb8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=b99ec9fefa475ed9eec1186276052eb8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=b99ec9fefa475ed9eec1186276052eb8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=b99ec9fefa475ed9eec1186276052eb8' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=b99ec9fefa475ed9eec1186276052eb8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=b99ec9fefa475ed9eec1186276052eb8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/style.css?ver=8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.caribbeannationalweekly.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/shortcode.min.js?ver=b99ec9fefa475ed9eec1186276052eb8'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-admin/js/media-upload.min.js?ver=b99ec9fefa475ed9eec1186276052eb8'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=b99ec9fefa475ed9eec1186276052eb8'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=b99ec9fefa475ed9eec1186276052eb8'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=b99ec9fefa475ed9eec1186276052eb8'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=b99ec9fefa475ed9eec1186276052eb8'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=b99ec9fefa475ed9eec1186276052eb8'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/custom.js?ver=b99ec9fefa475ed9eec1186276052eb8'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/slide-banners/swfobject/swfobject.js?ver=b99ec9fefa475ed9eec1186276052eb8'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/slide-banners/slidebanner.js?ver=b99ec9fefa475ed9eec1186276052eb8'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga&#038;property=5953f16917a0180011089c00'></script>
<link rel='https://api.w.org/' href='https://www.caribbeannationalweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.caribbeannationalweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.caribbeannationalweekly.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.caribbeannationalweekly.com/?p=42893' />
<link rel="alternate" type="application/json+oembed" href="https://www.caribbeannationalweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fentertainment%2Frichie-stephens-etana-pluto-shervington-wayne-armond-perform-at-rhythms-of-africa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.caribbeannationalweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fentertainment%2Frichie-stephens-etana-pluto-shervington-wayne-armond-perform-at-rhythms-of-africa%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.caribbeannationalweekly.com/?wordfence_lh=1&hid=A60172A082B7F22AA0BB627AF86D9661');
</script><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.caribbeannationalweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.post .td-post-header .entry-title {
		font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
	}
    
    body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:24px;
	
    }
</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.caribbeannationalweekly.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.caribbeannationalweekly.com/category/entertainment/",
                                "name": "Entertainment"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.caribbeannationalweekly.com/entertainment/richie-stephens-etana-pluto-shervington-wayne-armond-perform-at-rhythms-of-africa/",
                                "name": "Richie Stephens, Etana, Pluto Shervington &#038; Wayne Armond Perform at Rhythms of..."                                
                            }
                        }    ]
                        }
                       </script>		<style type="text/css" id="wp-custom-css">
			h1.Pred-heading {
    font-size: 28px;
    margin-bottom: 26px;
    color: #344A96;
    font-weight: 700;
    text-transform: uppercase;
    padding-left: 13px;
}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1165955780039296",
    enable_page_level_ads: true
  });
</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-42893 single-format-standard richie-stephens-etana-pluto-shervington-wayne-armond-perform-at-rhythms-of-africa global-block-template-1 wpb-js-composer js-comp-ver-5.7 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/caribbeannationalweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/caribbeannationalweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://jm.linkedin.com/company/cnw-network-caribbean-national-weekly" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nationalweekly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-top-menu-container"><ul id="menu-primary-top-menu" class="td-mobile-main-menu"><li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-165"><a href="https://www.caribbeannationalweekly.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="https://www.caribbeannationalweekly.com/category/news/national-news/">National</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://www.caribbeannationalweekly.com/category/news/local-news/">Local</a></li>
</ul>
</li>
<li id="menu-item-482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-482"><a href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.caribbeannationalweekly.com/category/sports/">Sports</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-161"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666"><a href="https://www.caribbeannationalweekly.com/category/cuisine/">Cuisine</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-14954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14954"><a href="https://www.caribbeannationalweekly.com/category/this-day-in-history/">This Day In History</a></li>
	<li id="menu-item-2636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2636"><a href="https://www.caribbeannationalweekly.com/daily-horoscope/">Weekly Horoscope</a></li>
</ul>
</li>
<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483"><a href="https://www.caribbeannationalweekly.com/category/community-news/">Community</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/business/">Business</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-979"><a href="https://www.caribbeannationalweekly.com/category/video/">Videos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="https://www.caribbeannationalweekly.com/category/video/cnw90-news/">CNW90</a></li>
	<li id="menu-item-1004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004"><a href="https://www.caribbeannationalweekly.com/category/video/talkup/">TalkUp</a></li>
	<li id="menu-item-13785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13785"><a href="https://www.caribbeannationalweekly.com/category/video/sportscast/">Sportscast</a></li>
	<li id="menu-item-4344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4344"><a href="https://www.caribbeannationalweekly.com/category/video/one-on-one/">One on One</a></li>
</ul>
</li>
<li id="menu-item-15483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15483"><a href="https://www.caribbeannationalweekly.com/category/special-features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-15485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15485"><a href="https://www.caribbeannationalweekly.com/category/special-features/jamaica-diaspora-next-gen/">Jamaica&#8217;s Next Gen Diaspora</a></li>
	<li id="menu-item-15484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15484"><a href="https://www.caribbeannationalweekly.com/category/special-features/guyanas-next-gen-diaspora/">Guyana&#8217;s Next Gen Diaspora</a></li>
</ul>
</li>
<li id="menu-item-17058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17058"><a href="https://www.caribbeannationalweekly.com/category/editorial/">Editorial<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-27992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27992"><a href="https://www.caribbeannationalweekly.com/category/e-paper/">E-Paper</a></li>
	<li id="menu-item-17059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17059"><a href="https://www.caribbeannationalweekly.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.caribbeannationalweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.caribbeannationalweekly.com/">
            <img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" alt=""/>
            <span class="td-visual-hidden">Caribbean News</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e38ffc3c9387_rand td_block_template_1"><div id="bsa-html" class="bsaProContainer bsaProContainer-9 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><A HREF="https://www.moneygram.com/us/en/send-money-to-jamaica">

<IMG SRC="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/01/Lasco-Moneygram-LEADERBOARD-AD-Jan-2020.jpg" BORDER=0 WIDTH=728 HEIGHT=90 ALT="Advertisement"></A></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-9');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.caribbeannationalweekly.com/">
			<img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/11/CNW-logo-retina.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/11/CNW-logo-mobile.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.caribbeannationalweekly.com/">
			<img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-top-menu-container"><ul id="menu-primary-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-165"><a href="https://www.caribbeannationalweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166"><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169"><a href="https://www.caribbeannationalweekly.com/category/news/national-news/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-168"><a href="https://www.caribbeannationalweekly.com/category/news/local-news/">Local</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-482"><a href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-170"><a href="https://www.caribbeannationalweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-161"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-666"><a href="https://www.caribbeannationalweekly.com/category/cuisine/">Cuisine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14954"><a href="https://www.caribbeannationalweekly.com/category/this-day-in-history/">This Day In History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2636"><a href="https://www.caribbeannationalweekly.com/daily-horoscope/">Weekly Horoscope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-483"><a href="https://www.caribbeannationalweekly.com/category/community-news/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-162"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-979"><a href="https://www.caribbeannationalweekly.com/category/video/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160"><a href="https://www.caribbeannationalweekly.com/category/video/cnw90-news/">CNW90</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1004"><a href="https://www.caribbeannationalweekly.com/category/video/talkup/">TalkUp</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13785"><a href="https://www.caribbeannationalweekly.com/category/video/sportscast/">Sportscast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4344"><a href="https://www.caribbeannationalweekly.com/category/video/one-on-one/">One on One</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15483"><a href="https://www.caribbeannationalweekly.com/category/special-features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15485"><a href="https://www.caribbeannationalweekly.com/category/special-features/jamaica-diaspora-next-gen/">Jamaica&#8217;s Next Gen Diaspora</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15484"><a href="https://www.caribbeannationalweekly.com/category/special-features/guyanas-next-gen-diaspora/">Guyana&#8217;s Next Gen Diaspora</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17058"><a href="https://www.caribbeannationalweekly.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27992"><a href="https://www.caribbeannationalweekly.com/category/e-paper/">E-Paper</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17059"><a href="https://www.caribbeannationalweekly.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.caribbeannationalweekly.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.caribbeannationalweekly.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Entertainment" class="entry-crumb" href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Richie Stephens, Etana, Pluto Shervington &#038; Wayne Armond Perform at Rhythms of...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-42893" class="post-42893 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-caribbean-breaking-news-featured category-news tag-8648 tag-florida tag-performers tag-rhythms-of-africa" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></li><li class="entry-category"><a  href="https://www.caribbeannationalweekly.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Richie Stephens, Etana, Pluto Shervington &#038; Wayne Armond Perform at Rhythms of Africa</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-02-03T17:02:39+00:00" >February 3, 2020</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fentertainment%2Frichie-stephens-etana-pluto-shervington-wayne-armond-perform-at-rhythms-of-africa%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Richie+Stephens%2C+Etana%2C+Pluto+Shervington+%26+Wayne+Armond+Perform+at+Rhythms+of+Africa&url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fentertainment%2Frichie-stephens-etana-pluto-shervington-wayne-armond-perform-at-rhythms-of-africa%2F&via=Caribbean+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.caribbeannationalweekly.com/entertainment/richie-stephens-etana-pluto-shervington-wayne-armond-perform-at-rhythms-of-africa/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.caribbeannationalweekly.com/entertainment/richie-stephens-etana-pluto-shervington-wayne-armond-perform-at-rhythms-of-africa/&amp;media=https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/Image-2-photo.jpeg&description=On February 29, the Auditorium at Charles F. Dodge Performing Arts Center in Pembroke Pines will come alive with Rhythms of Africa – Music around the world." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Richie+Stephens%2C+Etana%2C+Pluto+Shervington+%26+Wayne+Armond+Perform+at+Rhythms+of+Africa%20-%20https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fentertainment%2Frichie-stephens-etana-pluto-shervington-wayne-armond-perform-at-rhythms-of-africa%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/Image-2-photo.jpeg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/Image-2-photo-696x464.jpeg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/Image-2-photo-696x464.jpeg 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/Image-2-photo-300x200.jpeg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/Image-2-photo-768x512.jpeg 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/Image-2-photo-1024x683.jpeg 1024w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/Image-2-photo-1068x712.jpeg 1068w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/Image-2-photo-630x420.jpeg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Image 2 photo"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_5e38ffc3e64d9_rand td_block_template_1"></div><p><strong><b>Ft Lauderdale, Florida &#8211;</b></strong> On February 29, 2020, starting at 7 PM, the Auditorium at Charles F. Dodge Performing Arts Center in Pembroke Pines will come alive with Rhythms of Africa – Music around the world. A festive blend of sights and sounds that have awed and delighted a diversity of audiences worldwide! Experience the power of music &amp; percussion! Thrill to the Pan African/Caribbean rhythms of Reggae, Blues, Soca, Samba, Ska, Dance Hall, Calypso, Latin, New Orleans Jazz, Funk, R &amp; B, Pop, Afro-Beats and more!
<p>“Reggae Ambassador” and Grammy  Nominated Willie Stewart, former lead percussionist and co-director of the international group Third World will demonstrate the transformative power of music, showcasing the talents of 25 musical novices from Pembroke Pines Charter High School who have trained rigorously throughout the autumn. Included in their preparation are sessions with professional musicians, singers, and dancers to provide not only context to the music but additional on-stage excitement to captivate audiences and bring them to their feet.
<p>“People who watch these kids during the workshops see their incredible development, so that in no time at all, when the performance comes around, their whole lives have changed for the better,” Willie Stewart notes. “Music is the soul of humanity, the universal language, timeless and eternal &#8212; shouldn&#8217;t it be central to our children&#8217;s lives? It’s all about the music. It’s all about the children.”
<p><em><i>Rhythms of Africa</i></em> is a musical journey that describes the movement of ancient rhythms sprung from the souls of vibrant cultures and carried by hand and heart from Africa to the Caribbean, South America, and the New World. It is the rhythms of the Diaspora, seasoned by time, cultivated and rooted by generations of pilgrims.
<p>This year’s musical performance takes place in February, aligning with both Reggae Month and Black History Month celebrations. Accordingly, featured guest stars include recording artist Richie Stephens, who just returned home to Jamaica from a successful world tour in time for the request by the Jamaican Government to serenade the “Miss World 2020” for her homecoming. Also guest artist Grammy Nominated Etana, hot off her “Spread Love World Tour 2020” from Australia, New Zealand, and the USA, and special appearance by the legendary Pluto Shervington, celebrating 50 years of recording and performing Caribbean music and Wayne Armond band leader, singer and lead guitarist for the international group Chalice will bring a unique cultural sound.
<p>The program is a presentation of Embrace Music Foundation, a Broward-based non-profit corporation with a mission <em><i>to restore, preserve, and fortify the impact of music &#8212; education, appreciation, and performance &#8212; in schools and communities, and to amplify its role in the development of children and families</i></em>. Support for this program and performance has been provided by the Florida Department of Cultural Affairs, Broward County Cultural Division, the Jamaica Tourist Board, EnPro Industries, Tropical Financial Credit Union, The McFarlane Firm, Reese Vision Care, and many private individuals and local businesses that share the organization&#8217;s mission and goals.
<p>Tickets: $15 through <a href="http://www.Ticketmaster.com"><u>www.Ticketmaster.com</u></a> or 800 653 8000
<p>&nbsp;
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.caribbeannationalweekly.com/tag/2020/">2020</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/florida/">florida</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/performers/">performers</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/rhythms-of-africa/">Rhythms of Africa</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fentertainment%2Frichie-stephens-etana-pluto-shervington-wayne-armond-perform-at-rhythms-of-africa%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Richie+Stephens%2C+Etana%2C+Pluto+Shervington+%26+Wayne+Armond+Perform+at+Rhythms+of+Africa&url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fentertainment%2Frichie-stephens-etana-pluto-shervington-wayne-armond-perform-at-rhythms-of-africa%2F&via=Caribbean+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.caribbeannationalweekly.com/entertainment/richie-stephens-etana-pluto-shervington-wayne-armond-perform-at-rhythms-of-africa/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.caribbeannationalweekly.com/entertainment/richie-stephens-etana-pluto-shervington-wayne-armond-perform-at-rhythms-of-africa/&amp;media=https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/Image-2-photo.jpeg&description=On February 29, the Auditorium at Charles F. Dodge Performing Arts Center in Pembroke Pines will come alive with Rhythms of Africa – Music around the world." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Richie+Stephens%2C+Etana%2C+Pluto+Shervington+%26+Wayne+Armond+Perform+at+Rhythms+of+Africa%20-%20https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fentertainment%2Frichie-stephens-etana-pluto-shervington-wayne-armond-perform-at-rhythms-of-africa%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.caribbeannationalweekly.com/entertainment/richie-stephens-etana-pluto-shervington-wayne-armond-perform-at-rhythms-of-africa/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.caribbeannationalweekly.com/entertainment/richie-stephens-etana-pluto-shervington-wayne-armond-perform-at-rhythms-of-africa/" data-text="Richie Stephens, Etana, Pluto Shervington &#038; Wayne Armond Perform at Rhythms of Africa" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.caribbeannationalweekly.com/sports/reggae-girlz-miss-out-on-tokyo-olympics-after-canada-defeat/">Reggae Girlz Miss Out on Tokyo Olympics After Canada Defeat</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.caribbeannationalweekly.com/entertainment/africa-umoja-comes-to-the-miramar-cultural-center-february-25-march-1/">Africa Umoja Comes to the Miramar Cultural Center February 25 &#8211; March 1</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.caribbeannationalweekly.com/author/smcleod/">Sheri-Kae McLeod</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sheri-Kae McLeod"></span><meta itemprop="datePublished" content="2020-02-03T17:02:39+00:00"><meta itemprop="dateModified" content="2020-02-03T17:02:40+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.caribbeannationalweekly.com/entertainment/richie-stephens-etana-pluto-shervington-wayne-armond-perform-at-rhythms-of-africa/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png"></span><meta itemprop="name" content="Caribbean News"></span><meta itemprop="headline " content="Richie Stephens, Etana, Pluto Shervington &amp; Wayne Armond Perform at Rhythms of Africa"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/Image-2-photo.jpeg"><meta itemprop="width" content="3600"><meta itemprop="height" content="2400"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5e38ffc3ed754_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5e38ffc3ed754" ><script>var block_td_uid_3_5e38ffc3ed754 = new tdBlock();
block_td_uid_3_5e38ffc3ed754.id = "td_uid_3_5e38ffc3ed754";
block_td_uid_3_5e38ffc3ed754.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5e38ffc3ed754_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e38ffc3ed754_rand","tdc_css_class_style":"td_uid_3_5e38ffc3ed754_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":42893,"live_filter_cur_post_author":"101360","block_template_id":""}';
block_td_uid_3_5e38ffc3ed754.td_column_number = "3";
block_td_uid_3_5e38ffc3ed754.block_type = "td_block_related_posts";
block_td_uid_3_5e38ffc3ed754.post_count = "3";
block_td_uid_3_5e38ffc3ed754.found_posts = "8249";
block_td_uid_3_5e38ffc3ed754.header_color = "";
block_td_uid_3_5e38ffc3ed754.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e38ffc3ed754.max_num_pages = "2750";
tdBlocksArray.push(block_td_uid_3_5e38ffc3ed754);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5e38ffc41c7df" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e38ffc3ed754" href="#">RELATED ARTICLES</a><a id="td_uid_5_5e38ffc41c7e4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e38ffc3ed754" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5e38ffc3ed754 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/entertainment/africa-umoja-comes-to-the-miramar-cultural-center-february-25-march-1/" rel="bookmark" title="Africa Umoja Comes to the Miramar Cultural Center February 25 &#8211; March 1"><img width="218" height="150" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/africa-umoja-218x150.png" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/africa-umoja-218x150.png 218w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/africa-umoja-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Africa Umoja Comes to the Miramar Cultural Center February 25 &#8211; March 1"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/entertainment/africa-umoja-comes-to-the-miramar-cultural-center-february-25-march-1/" rel="bookmark" title="Africa Umoja Comes to the Miramar Cultural Center February 25 &#8211; March 1">Africa Umoja Comes to the Miramar Cultural Center February 25 &#8211; March 1</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/sports/reggae-girlz-miss-out-on-tokyo-olympics-after-canada-defeat/" rel="bookmark" title="Reggae Girlz Miss Out on Tokyo Olympics After Canada Defeat"><img width="218" height="150" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/reggae-girlz-canada-218x150.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/reggae-girlz-canada-218x150.jpg 218w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/reggae-girlz-canada-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Reggae Girlz Miss Out on Tokyo Olympics After Canada Defeat"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/sports/reggae-girlz-miss-out-on-tokyo-olympics-after-canada-defeat/" rel="bookmark" title="Reggae Girlz Miss Out on Tokyo Olympics After Canada Defeat">Reggae Girlz Miss Out on Tokyo Olympics After Canada Defeat</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/sports/the-world-indoor-athletics-postpones-championships-due-to-coronavirus-fears/" rel="bookmark" title="The World Indoor Athletics Postpones Championships Due to Coronavirus Fears"><img width="218" height="150" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/ShellyAnnFraserPryceIAAFWorldIndoor_vXYdgY4GE6l-218x150.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/ShellyAnnFraserPryceIAAFWorldIndoor_vXYdgY4GE6l-218x150.jpg 218w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/ShellyAnnFraserPryceIAAFWorldIndoor_vXYdgY4GE6l-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The World Indoor Athletics Postpones Championships Due to Coronavirus Fears"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/sports/the-world-indoor-athletics-postpones-championships-due-to-coronavirus-fears/" rel="bookmark" title="The World Indoor Athletics Postpones Championships Due to Coronavirus Fears">The World Indoor Athletics Postpones Championships Due to Coronavirus Fears</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e38ffc3ed754" data-td_block_id="td_uid_3_5e38ffc3ed754"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e38ffc3ed754" data-td_block_id="td_uid_3_5e38ffc3ed754"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/entertainment/richie-stephens-etana-pluto-shervington-wayne-armond-perform-at-rhythms-of-africa/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.caribbeannationalweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='42893' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="54642db457" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="7"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>CNW TV</span></h4>			<div class="textwidget"><div style="position: relative; padding-bottom: 56%; height: 0;"><iframe style="position: absolute; top: 0; left: 0; width: 100%; height: 100%;" src="//app.viloud.tv/player/embed/channel/d775cb35f5064b507a3a6ace0b1e0392?autoplay=1&amp;volume=0&amp;controls=1&amp;title=0&amp;share=0&amp;random=0" frameborder="0" allowfullscreen=""></iframe></div>
<p>&nbsp;</p>
</div>
		</aside><div id="bsa-html" class="bsaProContainer bsaProContainer-10 bsa-html bsa-pro-col-1"><div class="bsaProHeader" style="background-color:"><h3 class="bsaProHeader__title"
					  style="color:">
					<span>- Advertisement -</span>
				  </h3>	<a class="bsaProHeader__formUrl" href="http://example.com/ordering_form?sid=10" target="_blank" style="color:">
					<span></span>
				</a></div><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><A HREF="https://amerijet.com/">

<IMG SRC="https://www.caribbeannationalweekly.com/wp-content/uploads/2018/12/amerijet-general-300-x-250.jpg" BORDER=0 WIDTH=300 HEIGHT=250 ALT="Advertisement"></A></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-10');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					<div class="td_block_wrap td_block_7 td_block_widget td_uid_6_5e38ffc42a7c7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_6_5e38ffc42a7c7" ><script>var block_td_uid_6_5e38ffc42a7c7 = new tdBlock();
block_td_uid_6_5e38ffc42a7c7.id = "td_uid_6_5e38ffc42a7c7";
block_td_uid_6_5e38ffc42a7c7.atts = '{"limit":"6","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5e38ffc42a7c7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5e38ffc42a7c7_rand","tdc_css_class_style":"td_uid_6_5e38ffc42a7c7_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5e38ffc42a7c7.td_column_number = "1";
block_td_uid_6_5e38ffc42a7c7.block_type = "td_block_7";
block_td_uid_6_5e38ffc42a7c7.post_count = "6";
block_td_uid_6_5e38ffc42a7c7.found_posts = "26";
block_td_uid_6_5e38ffc42a7c7.header_color = "#";
block_td_uid_6_5e38ffc42a7c7.ajax_pagination_infinite_stop = "";
block_td_uid_6_5e38ffc42a7c7.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_6_5e38ffc42a7c7);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_6_5e38ffc42a7c7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/entertainment/jamaican-consulate-in-ny-to-stage-reggae-music-exhibition/" rel="bookmark" title="Jamaican Consulate in NY to Stage Reggae Music Exhibition"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/01/NEW-York-CG-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/01/NEW-York-CG-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/01/NEW-York-CG-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Jamaican Consulate in NY to Stage Reggae Music Exhibition"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/entertainment/jamaican-consulate-in-ny-to-stage-reggae-music-exhibition/" rel="bookmark" title="Jamaican Consulate in NY to Stage Reggae Music Exhibition">Jamaican Consulate in NY to Stage Reggae Music Exhibition</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-29T16:01:05+00:00" >January 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/entertainment/africa-umoja-comes-to-the-miramar-cultural-center-february-25-march-1/" rel="bookmark" title="Africa Umoja Comes to the Miramar Cultural Center February 25 &#8211; March 1"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/africa-umoja-100x70.png" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/africa-umoja-100x70.png 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/africa-umoja-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Africa Umoja Comes to the Miramar Cultural Center February 25 &#8211; March 1"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/entertainment/africa-umoja-comes-to-the-miramar-cultural-center-february-25-march-1/" rel="bookmark" title="Africa Umoja Comes to the Miramar Cultural Center February 25 &#8211; March 1">Africa Umoja Comes to the Miramar Cultural Center February 25 &#8211;...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-03T22:54:56+00:00" >February 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/sports/cpl-tournament-a-major-economic-boost-for-caribbean-region/" rel="bookmark" title="CPL Tournament A Major Economic Boost for Caribbean Region"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2019/10/Barbados-Tridents-Clinch-Caribbean-Premier-League-2019-784x441-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2019/10/Barbados-Tridents-Clinch-Caribbean-Premier-League-2019-784x441-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2019/10/Barbados-Tridents-Clinch-Caribbean-Premier-League-2019-784x441-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CPL Tournament A Major Economic Boost for Caribbean Region"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/sports/cpl-tournament-a-major-economic-boost-for-caribbean-region/" rel="bookmark" title="CPL Tournament A Major Economic Boost for Caribbean Region">CPL Tournament A Major Economic Boost for Caribbean Region</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-30T16:30:07+00:00" >January 30, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/sports/the-world-indoor-athletics-postpones-championships-due-to-coronavirus-fears/" rel="bookmark" title="The World Indoor Athletics Postpones Championships Due to Coronavirus Fears"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/ShellyAnnFraserPryceIAAFWorldIndoor_vXYdgY4GE6l-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/ShellyAnnFraserPryceIAAFWorldIndoor_vXYdgY4GE6l-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/ShellyAnnFraserPryceIAAFWorldIndoor_vXYdgY4GE6l-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The World Indoor Athletics Postpones Championships Due to Coronavirus Fears"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/sports/the-world-indoor-athletics-postpones-championships-due-to-coronavirus-fears/" rel="bookmark" title="The World Indoor Athletics Postpones Championships Due to Coronavirus Fears">The World Indoor Athletics Postpones Championships Due to Coronavirus Fears</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-03T08:50:34+00:00" >February 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/community-news/lauderhill-water-division-to-run-yearly-chlorination-tests-at-the-end-of-february-2020/" rel="bookmark" title="Lauderhill Water Division to Run Yearly Chlorination Tests at the end of February 2020"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/01/Lauderhill-water-division-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/01/Lauderhill-water-division-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/01/Lauderhill-water-division-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Lauderhill Water Division to Run Yearly Chlorination Tests at the end of February 2020"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/community-news/lauderhill-water-division-to-run-yearly-chlorination-tests-at-the-end-of-february-2020/" rel="bookmark" title="Lauderhill Water Division to Run Yearly Chlorination Tests at the end of February 2020">Lauderhill Water Division to Run Yearly Chlorination Tests at the end...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-29T16:32:43+00:00" >January 29, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/bahamas-government-issues-ban-on-all-china-related-travel/" rel="bookmark" title="Bahamas Government Issues Ban on All China-Related Travel"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/01/bahamas-china-ban-100x70.jpeg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/01/bahamas-china-ban-100x70.jpeg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/01/bahamas-china-ban-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Bahamas Government Issues Ban on All China-Related Travel"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/bahamas-government-issues-ban-on-all-china-related-travel/" rel="bookmark" title="Bahamas Government Issues Ban on All China-Related Travel">Bahamas Government Issues Ban on All China-Related Travel</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-01-31T08:59:23+00:00" >January 31, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_6_5e38ffc42a7c7" data-td_block_id="td_uid_6_5e38ffc42a7c7">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2959011301651437",
    enable_page_level_ads: true
  });
</script></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_8_5e38ffc43c6f3_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5e38ffc43c6f3" ><script>var block_td_uid_8_5e38ffc43c6f3 = new tdBlock();
block_td_uid_8_5e38ffc43c6f3.id = "td_uid_8_5e38ffc43c6f3";
block_td_uid_8_5e38ffc43c6f3.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5e38ffc43c6f3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5e38ffc43c6f3_rand","tdc_css_class_style":"td_uid_8_5e38ffc43c6f3_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5e38ffc43c6f3.td_column_number = "1";
block_td_uid_8_5e38ffc43c6f3.block_type = "td_block_7";
block_td_uid_8_5e38ffc43c6f3.post_count = "3";
block_td_uid_8_5e38ffc43c6f3.found_posts = "6928";
block_td_uid_8_5e38ffc43c6f3.header_color = "";
block_td_uid_8_5e38ffc43c6f3.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e38ffc43c6f3.max_num_pages = "2310";
tdBlocksArray.push(block_td_uid_8_5e38ffc43c6f3);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_8_5e38ffc43c6f3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/entertainment/africa-umoja-comes-to-the-miramar-cultural-center-february-25-march-1/" rel="bookmark" title="Africa Umoja Comes to the Miramar Cultural Center February 25 &#8211; March 1"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/africa-umoja-100x70.png" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/africa-umoja-100x70.png 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/africa-umoja-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Africa Umoja Comes to the Miramar Cultural Center February 25 &#8211; March 1"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/entertainment/africa-umoja-comes-to-the-miramar-cultural-center-february-25-march-1/" rel="bookmark" title="Africa Umoja Comes to the Miramar Cultural Center February 25 &#8211; March 1">Africa Umoja Comes to the Miramar Cultural Center February 25 &#8211;...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-03T22:54:56+00:00" >February 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/entertainment/richie-stephens-etana-pluto-shervington-wayne-armond-perform-at-rhythms-of-africa/" rel="bookmark" title="Richie Stephens, Etana, Pluto Shervington &#038; Wayne Armond Perform at Rhythms of Africa"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/Image-2-photo-100x70.jpeg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/Image-2-photo-100x70.jpeg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/Image-2-photo-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Richie Stephens, Etana, Pluto Shervington &#038; Wayne Armond Perform at Rhythms of Africa"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/entertainment/richie-stephens-etana-pluto-shervington-wayne-armond-perform-at-rhythms-of-africa/" rel="bookmark" title="Richie Stephens, Etana, Pluto Shervington &#038; Wayne Armond Perform at Rhythms of Africa">Richie Stephens, Etana, Pluto Shervington &#038; Wayne Armond Perform at Rhythms...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-03T17:02:39+00:00" >February 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/sports/reggae-girlz-miss-out-on-tokyo-olympics-after-canada-defeat/" rel="bookmark" title="Reggae Girlz Miss Out on Tokyo Olympics After Canada Defeat"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/reggae-girlz-canada-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/reggae-girlz-canada-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/reggae-girlz-canada-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Reggae Girlz Miss Out on Tokyo Olympics After Canada Defeat"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/sports/reggae-girlz-miss-out-on-tokyo-olympics-after-canada-defeat/" rel="bookmark" title="Reggae Girlz Miss Out on Tokyo Olympics After Canada Defeat">Reggae Girlz Miss Out on Tokyo Olympics After Canada Defeat</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-03T10:38:59+00:00" >February 3, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_9_5e38ffc44b844_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5e38ffc44b844" ><script>var block_td_uid_9_5e38ffc44b844 = new tdBlock();
block_td_uid_9_5e38ffc44b844.id = "td_uid_9_5e38ffc44b844";
block_td_uid_9_5e38ffc44b844.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5e38ffc44b844_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5e38ffc44b844_rand","tdc_css_class_style":"td_uid_9_5e38ffc44b844_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5e38ffc44b844.td_column_number = "1";
block_td_uid_9_5e38ffc44b844.block_type = "td_block_7";
block_td_uid_9_5e38ffc44b844.post_count = "3";
block_td_uid_9_5e38ffc44b844.found_posts = "10476";
block_td_uid_9_5e38ffc44b844.header_color = "";
block_td_uid_9_5e38ffc44b844.ajax_pagination_infinite_stop = "";
block_td_uid_9_5e38ffc44b844.max_num_pages = "3492";
tdBlocksArray.push(block_td_uid_9_5e38ffc44b844);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_9_5e38ffc44b844 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-janice-smith-makes-history-as-navy-commander/" rel="bookmark" title="Jamaican Janice Smith makes history as Navy Commander"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2016/06/Change-of-Command-DSC_0337-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2016/06/Change-of-Command-DSC_0337-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2016/06/Change-of-Command-DSC_0337-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Jamaican Janice Smith makes history as Navy Commander" title="Jamaican Janice Smith makes history as Navy Commander"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-janice-smith-makes-history-as-navy-commander/" rel="bookmark" title="Jamaican Janice Smith makes history as Navy Commander">Jamaican Janice Smith makes history as Navy Commander</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-01T14:10:56+00:00" >June 1, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/recipe-bahama-breeze-mock-jerk-chicken-pasta/" rel="bookmark" title="Recipe: Bahama Breeze mock Jerk Chicken Pasta"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/BB-JerkChickenPasta-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/BB-JerkChickenPasta-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/BB-JerkChickenPasta-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Recipe: Bahama Breeze mock Jerk Chicken Pasta"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/recipe-bahama-breeze-mock-jerk-chicken-pasta/" rel="bookmark" title="Recipe: Bahama Breeze mock Jerk Chicken Pasta">Recipe: Bahama Breeze mock Jerk Chicken Pasta</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-10T14:48:49+00:00" >May 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/entertainment/jamaican-artist-shaggy-honored-for-service-to-us-marines/" rel="bookmark" title="Jamaican Artist Shaggy Honored for Service to US Marines"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2019/11/SHAGGY-MARINES-NOV.-5-2019-KAF-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2019/11/SHAGGY-MARINES-NOV.-5-2019-KAF-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2019/11/SHAGGY-MARINES-NOV.-5-2019-KAF-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Jamaican Artist Shaggy Honored for Service to US Marines"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/entertainment/jamaican-artist-shaggy-honored-for-service-to-us-marines/" rel="bookmark" title="Jamaican Artist Shaggy Honored for Service to US Marines">Jamaican Artist Shaggy Honored for Service to US Marines</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-10T21:37:42+00:00" >November 10, 2019</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_10_5e38ffc48c2dd_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5e38ffc48c2dd" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.caribbeannationalweekly.com/category/news/">News<span class="td-cat-no">3115</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean<span class="td-cat-no">2344</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/sports/">Sports<span class="td-cat-no">1531</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/local-news/">Local<span class="td-cat-no">1344</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/jamaica-news/">Jamaica<span class="td-cat-no">1140</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment<span class="td-cat-no">1042</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/community-news/">Community<span class="td-cat-no">897</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/lifestyle/">Lifestyle<span class="td-cat-no">536</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/video/">Video<span class="td-cat-no">503</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.caribbeannationalweekly.com/"><img class="td-retina-data" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/caribbeannationalweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/caribbeannationalweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://jm.linkedin.com/company/cnw-network-caribbean-national-weekly" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nationalweekly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-39"><a href="#">Disclaimer</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40"><a href="#">Privacy</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41"><a href="#">Advertisement</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42"><a href="https://www.caribbeannationalweekly.com/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/entertainment/africa-umoja-comes-to-the-miramar-cultural-center-february-25-march-1/" rel="bookmark" title="Africa Umoja Comes to the Miramar Cultural Center February 25 &#8211; March 1"><img width="324" height="160" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/africa-umoja-324x160.png" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/africa-umoja-324x160.png 324w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/africa-umoja-533x261.png 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Africa Umoja Comes to the Miramar Cultural Center February 25 &#8211; March 1"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/entertainment/africa-umoja-comes-to-the-miramar-cultural-center-february-25-march-1/" rel="bookmark" title="Africa Umoja Comes to the Miramar Cultural Center February 25 &#8211; March 1">Africa Umoja Comes to the Miramar Cultural Center February 25 &#8211;...</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-03T22:54:56+00:00" >February 3, 2020</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.2 (rara)
        Deploy mode: deploy
        
        uid: 5e38ffc49c000
    -->

    <script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.caribbeannationalweekly.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var s = document.createElement("script");
			s.type = "text/javascript";
			s.innerHTML = response;
			jQuery("head").append(s);
		});
    });
</script><link rel='stylesheet' id='dfp-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/doubleclick-for-wp/css/dfp.css?ver=0.3.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.2'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/comment-reply.min.js?ver=b99ec9fefa475ed9eec1186276052eb8'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/wp-embed.min.js?ver=b99ec9fefa475ed9eec1186276052eb8'></script>
<script async="async" type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/doubleclick-for-wp/js/vendor/jquery.dfp.js/jquery.dfp.js?ver=0.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfw = {"dfpID":"xxxxxx","network_code":"xxxxxx","mappings":[],"targeting":{"Page":["single"],"Category":["entertainment","caribbean-breaking-news-featured","news"],"Tag":["2020","florida","performers","rhythms-of-africa"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/doubleclick-for-wp/js/jquery.dfw.js?ver=0.3.0'></script>
			<script type="text/javascript">
				jQuery('.dfw-unit:not(.dfw-lazy-load)').dfp( window.dfw );
			</script>
		
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[42893]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>