<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Reggae Boy Flemmings Hits Brace in Defeat, Daley on Target - Caribbean News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.caribbeannationalweekly.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2019/08/Junior-Flemmings-usl.jpg" /><link rel="icon" type="image/png" href="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/08/CNW-favicon-1.jpg">
	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.caribbeannationalweekly.com/sports/reggae-boy-flemmings-hits-brace-in-defeat-daley-on-target/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Reggae Boy Flemmings Hits Brace in Defeat, Daley on Target - Caribbean News" />
	<meta property="og:description" content="Jamaican Junior Flemmings extended his league-leading tally when he netted a brace in a losing effort for Phoenix Rising FC while young Reggae Boy Nicque Daley continued to excite passions with another goal for Charleston Battery as they clinched a playoff berth in the United Soccer League. Playing at Casino Arizona Field in Tempe, on [&hellip;]" />
	<meta property="og:url" content="http://www.caribbeannationalweekly.com/sports/reggae-boy-flemmings-hits-brace-in-defeat-daley-on-target/" />
	<meta property="og:site_name" content="Caribbean News" />
	<meta property="article:publisher" content="http://www.facebook.com/caribbeannationalweekly" />
	<meta property="article:published_time" content="2020-09-23T01:08:35+00:00" />
	<meta property="og:image" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2019/08/Junior-Flemmings-usl.jpg" />
	<meta property="og:image:width" content="620" />
	<meta property="og:image:height" content="370" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.caribbeannationalweekly.com/#website","url":"https://www.caribbeannationalweekly.com/","name":"Caribbean News","description":"Bringing you the latest news from the Caribbean and South Florida","potentialAction":[{"@type":"SearchAction","target":"https://www.caribbeannationalweekly.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","@id":"http://www.caribbeannationalweekly.com/sports/reggae-boy-flemmings-hits-brace-in-defeat-daley-on-target/#primaryimage","inLanguage":"en","url":"https://www.caribbeannationalweekly.com/wp-content/uploads/2019/08/Junior-Flemmings-usl.jpg","width":620,"height":370},{"@type":"WebPage","@id":"http://www.caribbeannationalweekly.com/sports/reggae-boy-flemmings-hits-brace-in-defeat-daley-on-target/#webpage","url":"http://www.caribbeannationalweekly.com/sports/reggae-boy-flemmings-hits-brace-in-defeat-daley-on-target/","name":"Reggae Boy Flemmings Hits Brace in Defeat, Daley on Target - Caribbean News","isPartOf":{"@id":"https://www.caribbeannationalweekly.com/#website"},"primaryImageOfPage":{"@id":"http://www.caribbeannationalweekly.com/sports/reggae-boy-flemmings-hits-brace-in-defeat-daley-on-target/#primaryimage"},"datePublished":"2020-09-23T01:08:35+00:00","dateModified":"2020-09-23T01:08:35+00:00","author":{"@id":"https://www.caribbeannationalweekly.com/#/schema/person/afefc749d99e0e77fe07f53e16cf2067"},"inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["http://www.caribbeannationalweekly.com/sports/reggae-boy-flemmings-hits-brace-in-defeat-daley-on-target/"]}]},{"@type":"Person","@id":"https://www.caribbeannationalweekly.com/#/schema/person/afefc749d99e0e77fe07f53e16cf2067","name":"Sheri-Kae McLeod","image":{"@type":"ImageObject","@id":"https://www.caribbeannationalweekly.com/#personlogo","inLanguage":"en","url":"https://secure.gravatar.com/avatar/d0db5200c45562c2ed8c95a7a7a49d6e?s=96&d=mm&r=g","caption":"Sheri-Kae McLeod"},"description":"Jamaican Journalist. Writer."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Feed" href="https://www.caribbeannationalweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Comments Feed" href="https://www.caribbeannationalweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Reggae Boy Flemmings Hits Brace in Defeat, Daley on Target Comments Feed" href="https://www.caribbeannationalweekly.com/sports/reggae-boy-flemmings-hits-brace-in-defeat-daley-on-target/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.caribbeannationalweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.caribbeannationalweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='video_popup_close_icon-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/video-popup/css/vp-close-icon/close-button-icon.css?ver=1600883854' type='text/css' media='all' />
<link rel='stylesheet' id='oba_youtubepopup_css-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/video-popup/css/YouTubePopUp.css?ver=1600883854' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.2' type='text/css' media='all' />
<link rel='stylesheet' id='vcv:assets:front:style-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/visualcomposer/public/dist/front.bundle.css?ver=30.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/style.css?ver=8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.caribbeannationalweekly.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/shortcode.min.js?ver=5.5.1' id='shortcode-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-admin/js/media-upload.min.js?ver=5.5.1' id='media-upload-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=5.5.1' id='buy_sell_ads_pro_js_script-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=5.5.1' id='buy_sell_ads_pro_viewport_checker_js_script-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=5.5.1' id='buy_sell_ads_pro_chart_js_script-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=5.5.1' id='buy_sell_ads_pro_owl_carousel_js_script-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=5.5.1' id='buy_sell_ads_pro_simply_scroll_js_script-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/custom.js?ver=5.5.1' id='buy_sell_ads_pro_custom_js-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/slide-banners/swfobject/swfobject.js?ver=5.5.1' id='slideflashscript-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/slide-banners/slidebanner.js?ver=5.5.1' id='melo-slidebanner-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/video-popup/js/YouTubePopUp.jquery.js?ver=1600883854' id='oba_youtubepopup_plugin-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/video-popup/js/YouTubePopUp.js?ver=1600883854' id='oba_youtubepopup_activate-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-67586719-1' id='google_gtagjs-js'></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-67586719-1', {"anonymize_ip":true} );
</script>
<link rel="https://api.w.org/" href="https://www.caribbeannationalweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.caribbeannationalweekly.com/wp-json/wp/v2/posts/49757" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.caribbeannationalweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.caribbeannationalweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.caribbeannationalweekly.com/?p=49757' />
<link rel="alternate" type="application/json+oembed" href="https://www.caribbeannationalweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fsports%2Freggae-boy-flemmings-hits-brace-in-defeat-daley-on-target%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.caribbeannationalweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fsports%2Freggae-boy-flemmings-hits-brace-in-defeat-daley-on-target%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-161876929-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Site Kit by Google 1.16.0" />		<script type='text/javascript'>
			var video_popup_unprm_general_settings = {
    			'unprm_r_border': 'true'
			};
		</script>
	<meta name="generator" content="Powered by Visual Composer Website Builder - fast and easy to use drag and drop builder for experts and beginners."/>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.caribbeannationalweekly.com\/wp-admin\/","wpRestNonce":"83ff4cc9eb","wpRestUrl":"https:\/\/www.caribbeannationalweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-9417511766055902",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.post .td-post-header .entry-title {
		font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	
	}
    
    body, p {
    	font-family:"Helvetica Neue", Helvetica, Arial, sans-serif;
	font-size:24px;
	
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-67586719-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-67586719-1');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.caribbeannationalweekly.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.caribbeannationalweekly.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.caribbeannationalweekly.com/sports/reggae-boy-flemmings-hits-brace-in-defeat-daley-on-target/",
                                "name": "Reggae Boy Flemmings Hits Brace in Defeat, Daley on Target"                                
                            }
                        }    ]
                        }
                       </script>		<style type="text/css" id="wp-custom-css">
			h1.Pred-heading {
    font-size: 28px;
    margin-bottom: 26px;
    color: #344A96;
    font-weight: 700;
    text-transform: uppercase;
    padding-left: 13px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-49757 single-format-standard vcwb reggae-boy-flemmings-hits-brace-in-defeat-daley-on-target global-block-template-1 wpb-js-composer js-comp-ver-6.4.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/caribbeannationalweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/caribbeannationalweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://jm.linkedin.com/company/cnw-network-caribbean-national-weekly" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nationalweekly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/user43465781" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-top-menu-container"><ul id="menu-primary-top-menu" class="td-mobile-main-menu"><li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-165"><a href="https://www.caribbeannationalweekly.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="https://www.caribbeannationalweekly.com/category/news/national-news/">National</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://www.caribbeannationalweekly.com/category/news/local-news/">Local</a></li>
</ul>
</li>
<li id="menu-item-482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482"><a href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.caribbeannationalweekly.com/category/sports/">Sports</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-161"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666"><a href="https://www.caribbeannationalweekly.com/category/cuisine/">Cuisine</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
	<li id="menu-item-14954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14954"><a href="https://www.caribbeannationalweekly.com/category/this-day-in-history/">This Day In History</a></li>
	<li id="menu-item-2636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2636"><a href="https://www.caribbeannationalweekly.com/daily-horoscope/">Weekly Horoscope</a></li>
</ul>
</li>
<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483"><a href="https://www.caribbeannationalweekly.com/category/community-news/">Community</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/business/">Business</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-979"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/">CNW TV<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-49699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49699"><a href="https://www.caribbeannationalweekly.com/cnw-tv/">CNW TV</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/cnw90-news/">CNW90</a></li>
	<li id="menu-item-1004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/talkup/">TalkUp</a></li>
	<li id="menu-item-13785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13785"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/sportscast/">Sportscast</a></li>
	<li id="menu-item-4344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4344"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/one-on-one/">One on One</a></li>
</ul>
</li>
<li id="menu-item-15483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15483"><a href="https://www.caribbeannationalweekly.com/category/special-features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-15485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15485"><a href="https://www.caribbeannationalweekly.com/category/special-features/jamaica-diaspora-next-gen/">Jamaica&#8217;s Next Gen Diaspora</a></li>
	<li id="menu-item-15484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15484"><a href="https://www.caribbeannationalweekly.com/category/special-features/guyanas-next-gen-diaspora/">Guyana&#8217;s Next Gen Diaspora</a></li>
</ul>
</li>
<li id="menu-item-17058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17058"><a href="https://www.caribbeannationalweekly.com/category/editorial/">Editorial<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-27992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27992"><a href="https://www.caribbeannationalweekly.com/category/e-paper/">E-Paper</a></li>
	<li id="menu-item-17059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17059"><a href="https://www.caribbeannationalweekly.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.caribbeannationalweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.caribbeannationalweekly.com/">
            <img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" alt=""/>
            <span class="td-visual-hidden">Caribbean News</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5f6b8c8e213d9_rand td_block_template_1"><div id="bsa-html" class="bsaProContainer bsaProContainer-9 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><A HREF="https://www.facebook.com/yeahmonfood">

<IMG SRC="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/04/720x90-yeahmon-cnw-1.gif" BORDER=0 WIDTH=728 HEIGHT=90 ALT="Advertisement"></A></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-9');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.caribbeannationalweekly.com/">
			<img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/11/CNW-logo-retina.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/11/CNW-logo-mobile.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.caribbeannationalweekly.com/">
			<img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" alt=""/>
		</a>
	    </div>
    <div class="menu-primary-top-menu-container"><ul id="menu-primary-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-165"><a href="https://www.caribbeannationalweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166"><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169"><a href="https://www.caribbeannationalweekly.com/category/news/national-news/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-168"><a href="https://www.caribbeannationalweekly.com/category/news/local-news/">Local</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-482"><a href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-170"><a href="https://www.caribbeannationalweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-161"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-666"><a href="https://www.caribbeannationalweekly.com/category/cuisine/">Cuisine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14954"><a href="https://www.caribbeannationalweekly.com/category/this-day-in-history/">This Day In History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2636"><a href="https://www.caribbeannationalweekly.com/daily-horoscope/">Weekly Horoscope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-483"><a href="https://www.caribbeannationalweekly.com/category/community-news/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-162"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-979"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/">CNW TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49699"><a href="https://www.caribbeannationalweekly.com/cnw-tv/">CNW TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/cnw90-news/">CNW90</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1004"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/talkup/">TalkUp</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13785"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/sportscast/">Sportscast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4344"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/one-on-one/">One on One</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15483"><a href="https://www.caribbeannationalweekly.com/category/special-features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15485"><a href="https://www.caribbeannationalweekly.com/category/special-features/jamaica-diaspora-next-gen/">Jamaica&#8217;s Next Gen Diaspora</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15484"><a href="https://www.caribbeannationalweekly.com/category/special-features/guyanas-next-gen-diaspora/">Guyana&#8217;s Next Gen Diaspora</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17058"><a href="https://www.caribbeannationalweekly.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27992"><a href="https://www.caribbeannationalweekly.com/category/e-paper/">E-Paper</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17059"><a href="https://www.caribbeannationalweekly.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.caribbeannationalweekly.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.caribbeannationalweekly.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.caribbeannationalweekly.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Reggae Boy Flemmings Hits Brace in Defeat, Daley on Target</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-49757" class="post-49757 post type-post status-publish format-standard has-post-thumbnail hentry category-caribbean-breaking-news-featured category-news category-sports tag-junior-flemmings" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.caribbeannationalweekly.com/category/news/">News</a></li><li class="entry-category"><a  href="https://www.caribbeannationalweekly.com/category/sports/">Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Reggae Boy Flemmings Hits Brace in Defeat, Daley on Target</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-09-22T21:08:35+00:00" >September 22, 2020</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fsports%2Freggae-boy-flemmings-hits-brace-in-defeat-daley-on-target%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Reggae+Boy+Flemmings+Hits+Brace+in+Defeat%2C+Daley+on+Target&url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fsports%2Freggae-boy-flemmings-hits-brace-in-defeat-daley-on-target%2F&via=Caribbean+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.caribbeannationalweekly.com/sports/reggae-boy-flemmings-hits-brace-in-defeat-daley-on-target/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.caribbeannationalweekly.com/sports/reggae-boy-flemmings-hits-brace-in-defeat-daley-on-target/&amp;media=https://www.caribbeannationalweekly.com/wp-content/uploads/2019/08/Junior-Flemmings-usl.jpg&description=Reggae+Boy+Flemmings+Hits+Brace+in+Defeat%2C+Daley+on+Target" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Reggae+Boy+Flemmings+Hits+Brace+in+Defeat%2C+Daley+on+Target%20-%20https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fsports%2Freggae-boy-flemmings-hits-brace-in-defeat-daley-on-target%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.caribbeannationalweekly.com/wp-content/uploads/2019/08/Junior-Flemmings-usl.jpg" data-caption=""><img width="620" height="370" class="entry-thumb td-modal-image" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2019/08/Junior-Flemmings-usl.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2019/08/Junior-Flemmings-usl.jpg 620w, https://www.caribbeannationalweekly.com/wp-content/uploads/2019/08/Junior-Flemmings-usl-300x179.jpg 300w" sizes="(max-width: 620px) 100vw, 620px" alt="" title="Junior-Flemmings- usl"/></a></div>
        <p>Jamaican Junior Flemmings extended his league-leading tally when he netted a brace in a losing effort for Phoenix Rising FC while young Reggae Boy Nicque Daley continued to excite passions with another goal for Charleston Battery as they clinched a playoff berth in the United Soccer League.
<p>Playing at Casino Arizona Field in Tempe, on Saturday Group B leaders Rising FC went down 3-2 to second-placed San Diego Loyal, squandering a golden opportunity to secure their spot in the next round.
<p>The 24-year-old Flemmings scored on either side of the break to move to 14 goals for the season but Rising FC failed to recover from Rubio Rubin’s first-half hat-trick.
<p>American Rubin stunned the hosts with two quick strikes to give San Diego a stronghold in the contest after 12 minutes before Flemmings halved the lead four minutes before half-time.
<p>Santi Moar got down the left and crossed for Flemmings who curled a low right-footer from 14 yards past goalkeeper Jon Kempin’s despairing dive to the left.
<p>Celebrations had hardly subsided when Rubin restored the visitors’ two-goal cushion by netting deep in injury time, as San Diego led 3-1 at the break.
<p>The only goal of the second half came in the 89th minute when Flemmings set up a nervy finish by beating substitute goalkeeper Jake Fenlason to a cross in the air and bundling home his second goal from close range.
<p>For Rising FC, the defeat was their second in four games, leaving them four points clear at the top on 26 points with a game in hand while San Diego won their third straight to be unbeaten in five outings.
<p>Also on Saturday, Jamaican Dane Kelly failed to add to his 10 goals as he was sent off for a reckless two-footed lunging tackle on full back DJ Taylor late in the first half.
<p>The incident led to a fracas which resulted in three yellow cards but Aaron Maund scored the only goal in the 51st minute to change the tone and give Charlotte Independence a 1-0 win over North Carolina FC at WakeMed Soccer Park in Cary.
<p>However, the hosts were also reduced to 10 men in the 67th minute when Nazmi Albadawi was handed a second yellow.
<p>Independence is now second in Group G on 24 points, one adrift of leaders Birmingham Legion.
<p>On Sunday, 19-year-old Daley and Bermudian winger Zeiko Lewis both got on the scoresheet as Battery beat Miami FC 2-0 at Patriots Point in South Carolina.
<p>Lewis opened the scoring in the 19th minute with his sixth goal of the season, beating advancing goalie Mark Pais after former Trinidad and Tobago Under-20 Leland Archer floated a delightful long pass from the half-way line into the box.
<p>And on the stroke of half-time Daley notched his third of the season, latching on to a loose back pass to the keeper to poke home from close range.
<p>Battery, second in Group H on 27 points, and leaders Tampa Bay Rowdies on 30, have both secured their spots in the next round.
<p>CMC
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.caribbeannationalweekly.com/tag/junior-flemmings/">Junior Flemmings</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fsports%2Freggae-boy-flemmings-hits-brace-in-defeat-daley-on-target%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Reggae+Boy+Flemmings+Hits+Brace+in+Defeat%2C+Daley+on+Target&url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fsports%2Freggae-boy-flemmings-hits-brace-in-defeat-daley-on-target%2F&via=Caribbean+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.caribbeannationalweekly.com/sports/reggae-boy-flemmings-hits-brace-in-defeat-daley-on-target/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.caribbeannationalweekly.com/sports/reggae-boy-flemmings-hits-brace-in-defeat-daley-on-target/&amp;media=https://www.caribbeannationalweekly.com/wp-content/uploads/2019/08/Junior-Flemmings-usl.jpg&description=Reggae+Boy+Flemmings+Hits+Brace+in+Defeat%2C+Daley+on+Target" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Reggae+Boy+Flemmings+Hits+Brace+in+Defeat%2C+Daley+on+Target%20-%20https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fsports%2Freggae-boy-flemmings-hits-brace-in-defeat-daley-on-target%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.caribbeannationalweekly.com/sports/reggae-boy-flemmings-hits-brace-in-defeat-daley-on-target/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.caribbeannationalweekly.com/sports/reggae-boy-flemmings-hits-brace-in-defeat-daley-on-target/" data-text="Reggae Boy Flemmings Hits Brace in Defeat, Daley on Target" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.caribbeannationalweekly.com/news/three-people-charged-with-kidnapping-baby-in-trinidad/">Three People Charged with Kidnapping Baby in Trinidad</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/outgoing-grenada-foreign-minister-re-states-caricoms-position-on-venezuela/">Outgoing Grenada Foreign Minister Re-states CARICOM’s Position on Venezuela</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.caribbeannationalweekly.com/author/smcleod/">Sheri-Kae McLeod</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sheri-Kae McLeod"></span><meta itemprop="datePublished" content="2020-09-22T21:08:35+00:00"><meta itemprop="dateModified" content="2020-09-22T21:08:35-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.caribbeannationalweekly.com/sports/reggae-boy-flemmings-hits-brace-in-defeat-daley-on-target/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png"></span><meta itemprop="name" content="Caribbean News"></span><meta itemprop="headline " content="Reggae Boy Flemmings Hits Brace in Defeat, Daley on Target"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2019/08/Junior-Flemmings-usl.jpg"><meta itemprop="width" content="620"><meta itemprop="height" content="370"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5f6b8c8e28216_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5f6b8c8e28216" ><script>var block_td_uid_3_5f6b8c8e28216 = new tdBlock();
block_td_uid_3_5f6b8c8e28216.id = "td_uid_3_5f6b8c8e28216";
block_td_uid_3_5f6b8c8e28216.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5f6b8c8e28216_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5f6b8c8e28216_rand","tdc_css_class_style":"td_uid_3_5f6b8c8e28216_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":49757,"live_filter_cur_post_author":"101360","block_template_id":""}';
block_td_uid_3_5f6b8c8e28216.td_column_number = "3";
block_td_uid_3_5f6b8c8e28216.block_type = "td_block_related_posts";
block_td_uid_3_5f6b8c8e28216.post_count = "3";
block_td_uid_3_5f6b8c8e28216.found_posts = "9888";
block_td_uid_3_5f6b8c8e28216.header_color = "";
block_td_uid_3_5f6b8c8e28216.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f6b8c8e28216.max_num_pages = "3296";
tdBlocksArray.push(block_td_uid_3_5f6b8c8e28216);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5f6b8c8e41499" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5f6b8c8e28216" href="#">RELATED ARTICLES</a><a id="td_uid_5_5f6b8c8e414ba" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5f6b8c8e28216" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5f6b8c8e28216 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-hotels-facing-bankruptcy-locals-call-for-cheaper-prices/" rel="bookmark" title="Jamaican Hotels Facing Bankruptcy; Locals Call for Cheaper Prices"><img width="218" height="150" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/Jamaica-hotels-218x150.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/Jamaica-hotels-218x150.jpg 218w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/Jamaica-hotels-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jamaican Hotels Facing Bankruptcy; Locals Call for Cheaper Prices"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-hotels-facing-bankruptcy-locals-call-for-cheaper-prices/" rel="bookmark" title="Jamaican Hotels Facing Bankruptcy; Locals Call for Cheaper Prices">Jamaican Hotels Facing Bankruptcy; Locals Call for Cheaper Prices</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/grenada-government-welcomes-return-to-work-of-hotel-workers/" rel="bookmark" title="Grenada Government Welcomes Return to Work of Hotel Workers"><img width="218" height="150" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/sandals-grenada-218x150.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/sandals-grenada-218x150.jpg 218w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/sandals-grenada-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Grenada Government Welcomes Return to Work of Hotel Workers"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/grenada-government-welcomes-return-to-work-of-hotel-workers/" rel="bookmark" title="Grenada Government Welcomes Return to Work of Hotel Workers">Grenada Government Welcomes Return to Work of Hotel Workers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/st-vincent-health-authorities-dealing-with-dengue-outbreak/" rel="bookmark" title="St. Vincent Health Authorities Dealing with Dengue Outbreak"><img width="218" height="150" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/09/SEPT-15-CNW-NEWS-SPRAYING-FOR-ZIKA-218x150.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/09/SEPT-15-CNW-NEWS-SPRAYING-FOR-ZIKA-218x150.jpg 218w, https://www.caribbeannationalweekly.com/wp-content/uploads/2017/09/SEPT-15-CNW-NEWS-SPRAYING-FOR-ZIKA-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Worker spraying mosquito control - Caribbean National Weekly News" title="St. Vincent Health Authorities Dealing with Dengue Outbreak"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/st-vincent-health-authorities-dealing-with-dengue-outbreak/" rel="bookmark" title="St. Vincent Health Authorities Dealing with Dengue Outbreak">St. Vincent Health Authorities Dealing with Dengue Outbreak</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f6b8c8e28216" data-td_block_id="td_uid_3_5f6b8c8e28216"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5f6b8c8e28216" data-td_block_id="td_uid_3_5f6b8c8e28216"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/reggae-boy-flemmings-hits-brace-in-defeat-daley-on-target/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.caribbeannationalweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='49757' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_media_image"><a href="https://floridahealthcovid19.gov/"><img width="300" height="168" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/04/social_distancing_twitter-300x168.png" class="image wp-image-44400  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/04/social_distancing_twitter-300x168.png 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/04/social_distancing_twitter-768x429.png 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/04/social_distancing_twitter-1024x572.png 1024w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/04/social_distancing_twitter-696x389.png 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/04/social_distancing_twitter-1068x596.png 1068w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/04/social_distancing_twitter-752x420.png 752w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/04/social_distancing_twitter.png 1200w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_1 widget widget_media_video"><h4 class="block-title"><span>&#8211; Advertisement &#8211;</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-49757-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/04/Goldson-Spine-No-Matter-Why.mp4?_=1" /><source type="video/mp4" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/04/Goldson-Spine-No-Matter-Why.mp4?_=1" /><a href="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/04/Goldson-Spine-No-Matter-Why.mp4">https://www.caribbeannationalweekly.com/wp-content/uploads/2020/04/Goldson-Spine-No-Matter-Why.mp4</a></video></div></aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_6_5f6b8c8e44275_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_6_5f6b8c8e44275" ><script>var block_td_uid_6_5f6b8c8e44275 = new tdBlock();
block_td_uid_6_5f6b8c8e44275.id = "td_uid_6_5f6b8c8e44275";
block_td_uid_6_5f6b8c8e44275.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"CNW TV","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5f6b8c8e44275_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5f6b8c8e44275_rand","tdc_css_class_style":"td_uid_6_5f6b8c8e44275_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5f6b8c8e44275.td_column_number = "1";
block_td_uid_6_5f6b8c8e44275.block_type = "td_block_16";
block_td_uid_6_5f6b8c8e44275.post_count = "5";
block_td_uid_6_5f6b8c8e44275.found_posts = "613";
block_td_uid_6_5f6b8c8e44275.header_color = "#";
block_td_uid_6_5f6b8c8e44275.ajax_pagination_infinite_stop = "";
block_td_uid_6_5f6b8c8e44275.max_num_pages = "123";
tdBlocksArray.push(block_td_uid_6_5f6b8c8e44275);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">CNW TV</span></h4></div><div id=td_uid_6_5f6b8c8e44275 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/cnw-tv/cnw90-september-23-2020/" rel="bookmark" title="CNW90 September 23, 2020"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/962736440-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/962736440-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/962736440-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CNW90 September 23, 2020"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/cnw-tv/cnw90-september-23-2020/" rel="bookmark" title="CNW90 September 23, 2020">CNW90 September 23, 2020</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-22T23:29:38+00:00" >September 22, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/a-look-at-the-eastern-caribbean-sept-21-2020/" rel="bookmark" title="A Look at the Eastern Caribbean &#8211; Sept. 21, 2020"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/Screenshot-19-100x70.png" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/Screenshot-19-100x70.png 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/Screenshot-19-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A Look at the Eastern Caribbean &#8211; Sept. 21, 2020"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/a-look-at-the-eastern-caribbean-sept-21-2020/" rel="bookmark" title="A Look at the Eastern Caribbean &#8211; Sept. 21, 2020">A Look at the Eastern Caribbean &#8211; Sept. 21, 2020</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T21:44:15+00:00" >September 21, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/cnw-tv/cnw90-september-21-2020/" rel="bookmark" title="CNW90 September 21, 2020"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/961372243-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/961372243-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/961372243-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="CNW90 September 21, 2020"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/cnw-tv/cnw90-september-21-2020/" rel="bookmark" title="CNW90 September 21, 2020">CNW90 September 21, 2020</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-21T00:12:42+00:00" >September 21, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/cuisine/a-staple-in-brooklyns-little-allans-bakery-raises-awareness-for-black-lives-matter/" rel="bookmark" title="A Staple in Brooklyn&#8217;s Little, Allan&#8217;s Bakery Raises Awareness for &#8216;Black Lives Matter&#8217;"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/Allans-Bakery-NY-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/Allans-Bakery-NY-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/Allans-Bakery-NY-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A Staple in Brooklyn&#8217;s Little, Allan&#8217;s Bakery Raises Awareness for &#8216;Black Lives Matter&#8217;"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/cuisine/a-staple-in-brooklyns-little-allans-bakery-raises-awareness-for-black-lives-matter/" rel="bookmark" title="A Staple in Brooklyn&#8217;s Little, Allan&#8217;s Bakery Raises Awareness for &#8216;Black Lives Matter&#8217;">A Staple in Brooklyn&#8217;s Little, Allan&#8217;s Bakery Raises Awareness for &#8216;Black...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-20T12:45:20+00:00" >September 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/cnw-tv/a-look-at-the-eastern-caribbean-sept-18-2020/" rel="bookmark" title="A Look At the Eastern Caribbean &#8211; Sept. 18, 2020"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/Screenshot-19-100x70.png" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/Screenshot-19-100x70.png 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/Screenshot-19-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A Look At the Eastern Caribbean &#8211; Sept. 18, 2020"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/cnw-tv/a-look-at-the-eastern-caribbean-sept-18-2020/" rel="bookmark" title="A Look At the Eastern Caribbean &#8211; Sept. 18, 2020">A Look At the Eastern Caribbean &#8211; Sept. 18, 2020</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-18T22:10:53+00:00" >September 18, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5f6b8c8e48934_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5f6b8c8e48934" ><script>var block_td_uid_7_5f6b8c8e48934 = new tdBlock();
block_td_uid_7_5f6b8c8e48934.id = "td_uid_7_5f6b8c8e48934";
block_td_uid_7_5f6b8c8e48934.atts = '{"limit":"6","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5f6b8c8e48934_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5f6b8c8e48934_rand","tdc_css_class_style":"td_uid_7_5f6b8c8e48934_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5f6b8c8e48934.td_column_number = "1";
block_td_uid_7_5f6b8c8e48934.block_type = "td_block_7";
block_td_uid_7_5f6b8c8e48934.post_count = "6";
block_td_uid_7_5f6b8c8e48934.found_posts = "81";
block_td_uid_7_5f6b8c8e48934.header_color = "#";
block_td_uid_7_5f6b8c8e48934.ajax_pagination_infinite_stop = "";
block_td_uid_7_5f6b8c8e48934.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_7_5f6b8c8e48934);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_7_5f6b8c8e48934 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/grenada-government-welcomes-return-to-work-of-hotel-workers/" rel="bookmark" title="Grenada Government Welcomes Return to Work of Hotel Workers"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/sandals-grenada-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/sandals-grenada-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/sandals-grenada-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Grenada Government Welcomes Return to Work of Hotel Workers"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/grenada-government-welcomes-return-to-work-of-hotel-workers/" rel="bookmark" title="Grenada Government Welcomes Return to Work of Hotel Workers">Grenada Government Welcomes Return to Work of Hotel Workers</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-23T11:33:18+00:00" >September 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/st-vincent-health-authorities-dealing-with-dengue-outbreak/" rel="bookmark" title="St. Vincent Health Authorities Dealing with Dengue Outbreak"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/09/SEPT-15-CNW-NEWS-SPRAYING-FOR-ZIKA-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/09/SEPT-15-CNW-NEWS-SPRAYING-FOR-ZIKA-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2017/09/SEPT-15-CNW-NEWS-SPRAYING-FOR-ZIKA-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Worker spraying mosquito control - Caribbean National Weekly News" title="St. Vincent Health Authorities Dealing with Dengue Outbreak"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/st-vincent-health-authorities-dealing-with-dengue-outbreak/" rel="bookmark" title="St. Vincent Health Authorities Dealing with Dengue Outbreak">St. Vincent Health Authorities Dealing with Dengue Outbreak</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-23T11:21:22+00:00" >September 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/caribbean-countries-record-50-per-cent-decline-in-visitor-arrivals/" rel="bookmark" title="Caribbean Countries Record 50 Per cent Decline in Visitor Arrivals"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/caribbean-tourism-arrivals-record-beach-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/caribbean-tourism-arrivals-record-beach-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/caribbean-tourism-arrivals-record-beach-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Caribbean Countries Record 50 Per cent Decline in Visitor Arrivals"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/caribbean-countries-record-50-per-cent-decline-in-visitor-arrivals/" rel="bookmark" title="Caribbean Countries Record 50 Per cent Decline in Visitor Arrivals">Caribbean Countries Record 50 Per cent Decline in Visitor Arrivals</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-16T18:09:25+00:00" >September 16, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/president-moise-installs-new-members-to-electoral-council/" rel="bookmark" title="President Moise Installs New Members to Electoral Council"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2019/07/haiti-president-moise-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2019/07/haiti-president-moise-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2019/07/haiti-president-moise-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="President Moise Installs New Members to Electoral Council"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/president-moise-installs-new-members-to-electoral-council/" rel="bookmark" title="President Moise Installs New Members to Electoral Council">President Moise Installs New Members to Electoral Council</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-23T11:03:07+00:00" >September 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-hotels-facing-bankruptcy-locals-call-for-cheaper-prices/" rel="bookmark" title="Jamaican Hotels Facing Bankruptcy; Locals Call for Cheaper Prices"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/Jamaica-hotels-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/Jamaica-hotels-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/Jamaica-hotels-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Jamaican Hotels Facing Bankruptcy; Locals Call for Cheaper Prices"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-hotels-facing-bankruptcy-locals-call-for-cheaper-prices/" rel="bookmark" title="Jamaican Hotels Facing Bankruptcy; Locals Call for Cheaper Prices">Jamaican Hotels Facing Bankruptcy; Locals Call for Cheaper Prices</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-23T13:27:13+00:00" >September 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/st-lucias-opposition-party-opens-campaign-headquarters-in-preparation-for-election/" rel="bookmark" title="St. Lucia&#8217;s Opposition Party Opens Campaign Headquarters in Preparation for Election"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/Phillip-J-Pierre-St.-Lucia-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/Phillip-J-Pierre-St.-Lucia-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/Phillip-J-Pierre-St.-Lucia-218x150.jpg 218w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/Phillip-J-Pierre-St.-Lucia-534x367.jpg 534w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="St. Lucia&#8217;s Opposition Party Opens Campaign Headquarters in Preparation for Election"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/st-lucias-opposition-party-opens-campaign-headquarters-in-preparation-for-election/" rel="bookmark" title="St. Lucia&#8217;s Opposition Party Opens Campaign Headquarters in Preparation for Election">St. Lucia&#8217;s Opposition Party Opens Campaign Headquarters in Preparation for Election</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-20T11:12:32+00:00" >September 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_7_5f6b8c8e48934" data-td_block_id="td_uid_7_5f6b8c8e48934">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2959011301651437",
    enable_page_level_ads: true
  });
</script></div></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_9_5f6b8c8e5def0_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_9_5f6b8c8e5def0" ><script>var block_td_uid_9_5f6b8c8e5def0 = new tdBlock();
block_td_uid_9_5f6b8c8e5def0.id = "td_uid_9_5f6b8c8e5def0";
block_td_uid_9_5f6b8c8e5def0.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5f6b8c8e5def0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5f6b8c8e5def0_rand","tdc_css_class_style":"td_uid_9_5f6b8c8e5def0_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5f6b8c8e5def0.td_column_number = "1";
block_td_uid_9_5f6b8c8e5def0.block_type = "td_block_7";
block_td_uid_9_5f6b8c8e5def0.post_count = "3";
block_td_uid_9_5f6b8c8e5def0.found_posts = "8505";
block_td_uid_9_5f6b8c8e5def0.header_color = "";
block_td_uid_9_5f6b8c8e5def0.ajax_pagination_infinite_stop = "";
block_td_uid_9_5f6b8c8e5def0.max_num_pages = "2835";
tdBlocksArray.push(block_td_uid_9_5f6b8c8e5def0);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_9_5f6b8c8e5def0 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-hotels-facing-bankruptcy-locals-call-for-cheaper-prices/" rel="bookmark" title="Jamaican Hotels Facing Bankruptcy; Locals Call for Cheaper Prices"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/Jamaica-hotels-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/Jamaica-hotels-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/Jamaica-hotels-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Jamaican Hotels Facing Bankruptcy; Locals Call for Cheaper Prices"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-hotels-facing-bankruptcy-locals-call-for-cheaper-prices/" rel="bookmark" title="Jamaican Hotels Facing Bankruptcy; Locals Call for Cheaper Prices">Jamaican Hotels Facing Bankruptcy; Locals Call for Cheaper Prices</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-23T13:27:13+00:00" >September 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/grenada-government-welcomes-return-to-work-of-hotel-workers/" rel="bookmark" title="Grenada Government Welcomes Return to Work of Hotel Workers"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/sandals-grenada-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/sandals-grenada-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/sandals-grenada-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Grenada Government Welcomes Return to Work of Hotel Workers"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/grenada-government-welcomes-return-to-work-of-hotel-workers/" rel="bookmark" title="Grenada Government Welcomes Return to Work of Hotel Workers">Grenada Government Welcomes Return to Work of Hotel Workers</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-23T11:33:18+00:00" >September 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/st-vincent-health-authorities-dealing-with-dengue-outbreak/" rel="bookmark" title="St. Vincent Health Authorities Dealing with Dengue Outbreak"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/09/SEPT-15-CNW-NEWS-SPRAYING-FOR-ZIKA-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/09/SEPT-15-CNW-NEWS-SPRAYING-FOR-ZIKA-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2017/09/SEPT-15-CNW-NEWS-SPRAYING-FOR-ZIKA-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Worker spraying mosquito control - Caribbean National Weekly News" title="St. Vincent Health Authorities Dealing with Dengue Outbreak"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/st-vincent-health-authorities-dealing-with-dengue-outbreak/" rel="bookmark" title="St. Vincent Health Authorities Dealing with Dengue Outbreak">St. Vincent Health Authorities Dealing with Dengue Outbreak</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-23T11:21:22+00:00" >September 23, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_10_5f6b8c8e5f06e_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_5f6b8c8e5f06e" ><script>var block_td_uid_10_5f6b8c8e5f06e = new tdBlock();
block_td_uid_10_5f6b8c8e5f06e.id = "td_uid_10_5f6b8c8e5f06e";
block_td_uid_10_5f6b8c8e5f06e.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5f6b8c8e5f06e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5f6b8c8e5f06e_rand","tdc_css_class_style":"td_uid_10_5f6b8c8e5f06e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5f6b8c8e5f06e.td_column_number = "1";
block_td_uid_10_5f6b8c8e5f06e.block_type = "td_block_7";
block_td_uid_10_5f6b8c8e5f06e.post_count = "3";
block_td_uid_10_5f6b8c8e5f06e.found_posts = "12174";
block_td_uid_10_5f6b8c8e5f06e.header_color = "";
block_td_uid_10_5f6b8c8e5f06e.ajax_pagination_infinite_stop = "";
block_td_uid_10_5f6b8c8e5f06e.max_num_pages = "4058";
tdBlocksArray.push(block_td_uid_10_5f6b8c8e5f06e);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_10_5f6b8c8e5f06e class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/recipe-bahama-breeze-mock-jerk-chicken-pasta/" rel="bookmark" title="Recipe: Bahama Breeze mock Jerk Chicken Pasta"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/BB-JerkChickenPasta-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/BB-JerkChickenPasta-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/BB-JerkChickenPasta-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Recipe: Bahama Breeze mock Jerk Chicken Pasta"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/recipe-bahama-breeze-mock-jerk-chicken-pasta/" rel="bookmark" title="Recipe: Bahama Breeze mock Jerk Chicken Pasta">Recipe: Bahama Breeze mock Jerk Chicken Pasta</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-10T14:48:49+00:00" >May 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/for-the-first-time-in-history-an-american-airlines-flight-has-all-jamaican-crew/" rel="bookmark" title="For the First Time in History, An American Airlines Flight has All-Jamaican Crew"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/All-Jamaican-flight-e1582666635934-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/All-Jamaican-flight-e1582666635934-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/All-Jamaican-flight-e1582666635934-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="For the First Time in History, An American Airlines Flight has All-Jamaican Crew"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/for-the-first-time-in-history-an-american-airlines-flight-has-all-jamaican-crew/" rel="bookmark" title="For the First Time in History, An American Airlines Flight has All-Jamaican Crew">For the First Time in History, An American Airlines Flight has...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T16:37:54+00:00" >February 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-janice-smith-makes-history-as-navy-commander/" rel="bookmark" title="Jamaican Janice Smith makes history as Navy Commander"><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2016/06/Change-of-Command-DSC_0337-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2016/06/Change-of-Command-DSC_0337-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2016/06/Change-of-Command-DSC_0337-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Jamaican Janice Smith makes history as Navy Commander" title="Jamaican Janice Smith makes history as Navy Commander"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-janice-smith-makes-history-as-navy-commander/" rel="bookmark" title="Jamaican Janice Smith makes history as Navy Commander">Jamaican Janice Smith makes history as Navy Commander</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-01T14:10:56+00:00" >June 1, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_11_5f6b8c8ea6d5b_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5f6b8c8ea6d5b" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.caribbeannationalweekly.com/category/news/">News<span class="td-cat-no">4702</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean<span class="td-cat-no">3042</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/sports/">Sports<span class="td-cat-no">1710</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/local-news/">Local<span class="td-cat-no">1521</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/jamaica-news/">Jamaica<span class="td-cat-no">1321</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment<span class="td-cat-no">1158</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/community-news/">Community<span class="td-cat-no">1088</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/">CNW TV<span class="td-cat-no">589</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/national-news/">National<span class="td-cat-no">548</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.caribbeannationalweekly.com/"><img class="td-retina-data" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt.png" alt="" title="" width="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/caribbeannationalweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/caribbeannationalweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://jm.linkedin.com/company/cnw-network-caribbean-national-weekly" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nationalweekly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/user43465781" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-39"><a href="#">Disclaimer</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40"><a href="#">Privacy</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41"><a href="#">Advertisement</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42"><a href="https://www.caribbeannationalweekly.com/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-hotels-facing-bankruptcy-locals-call-for-cheaper-prices/" rel="bookmark" title="Jamaican Hotels Facing Bankruptcy; Locals Call for Cheaper Prices"><img width="324" height="160" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/Jamaica-hotels-324x160.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/Jamaica-hotels-324x160.jpg 324w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/09/Jamaica-hotels-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Jamaican Hotels Facing Bankruptcy; Locals Call for Cheaper Prices"/></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-hotels-facing-bankruptcy-locals-call-for-cheaper-prices/" rel="bookmark" title="Jamaican Hotels Facing Bankruptcy; Locals Call for Cheaper Prices">Jamaican Hotels Facing Bankruptcy; Locals Call for Cheaper Prices</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-23T13:27:13+00:00" >September 23, 2020</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.2 (rara)
        Deploy mode: deploy
        
        uid: 5f6b8c8eb99d2
    -->

    <link rel='stylesheet' id='mediaelement-css'  href='https://www.caribbeannationalweekly.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.caribbeannationalweekly.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/visualcomposer/public/dist/front.bundle.js?ver=30.1' id='vcv:assets:front:script-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/visualcomposer/public/dist/runtime.bundle.js?ver=30.1' id='vcv:assets:runtime:script-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' id='strack_js-js-extra'>
/* <![CDATA[ */
var sTrackStatsArgs = {"ajaxurl":"https:\/\/www.caribbeannationalweekly.com\/wp-admin\/admin-ajax.php","is_admin":"","id":"","track_id":"","content_id":"49757"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/smartrack/public/assets/js/sTrackStats.js?ver=5.5.1' id='strack_js-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.5.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.5.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131' id='mediaelement-vimeo-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[49757]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f6b8c8eb9da1"></textarea>
						<div id="td_live_css_uid_1_5f6b8c8eb9da1" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f6b8c8eb9da1');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f6b8c8eb9da1");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html><!-- WP Super Cache is installed but broken. The constant WPCACHEHOME must be set in the file wp-config.php and point at the WP Super Cache plugin directory. -->