<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    <title>Lila Iké Working with H.E.R on Reggae Album - Caribbean News</title><link rel="stylesheet" href="https://www.caribbeannationalweekly.com/wp-content/cache/min/1/d0f52e8ae2137daf6a04329ab8846d38.css" media="all" data-minify="1" />
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.caribbeannationalweekly.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Lila-Iké.png" /><link rel="icon" type="image/png" href="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/08/CNW-favicon-1.jpg">
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.2 (Yoast SEO v17.2.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Jamaican starlet Lila Iké has confirmed that she is working on her upcoming Reggae project with R&amp;B superstar and Grammy award-winner H.E.R." />
	<link rel="canonical" href="https://www.caribbeannationalweekly.com/entertainment/lila-ike-working-with-h-e-r-on-reggae-album/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lila Iké Working with H.E.R on Reggae Album" />
	<meta property="og:description" content="Jamaican starlet Lila Iké has confirmed that she is working on her upcoming Reggae project with R&amp;B superstar and Grammy award-winner H.E.R." />
	<meta property="og:url" content="https://www.caribbeannationalweekly.com/entertainment/lila-ike-working-with-h-e-r-on-reggae-album/" />
	<meta property="og:site_name" content="Caribbean News" />
	<meta property="article:publisher" content="http://www.facebook.com/caribbeannationalweekly" />
	<meta property="article:published_time" content="2021-10-05T15:17:35+00:00" />
	<meta property="og:image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Lila-Iké.png" />
	<meta property="og:image:width" content="972" />
	<meta property="og:image:height" content="892" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sheri-Kae McLeod" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.caribbeannationalweekly.com/#website","url":"https://www.caribbeannationalweekly.com/","name":"Caribbean News","description":"Bringing you the latest news from the Caribbean and South Florida","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.caribbeannationalweekly.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","@id":"https://www.caribbeannationalweekly.com/entertainment/lila-ike-working-with-h-e-r-on-reggae-album/#primaryimage","inLanguage":"en","url":"https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Lila-Ike\u0301.png","contentUrl":"https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Lila-Ike\u0301.png","width":972,"height":892,"caption":"Jamaican starlet Lila Ik\u00e9"},{"@type":"WebPage","@id":"https://www.caribbeannationalweekly.com/entertainment/lila-ike-working-with-h-e-r-on-reggae-album/#webpage","url":"https://www.caribbeannationalweekly.com/entertainment/lila-ike-working-with-h-e-r-on-reggae-album/","name":"Lila Ik\u00e9 Working with H.E.R on Reggae Album - Caribbean News","isPartOf":{"@id":"https://www.caribbeannationalweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.caribbeannationalweekly.com/entertainment/lila-ike-working-with-h-e-r-on-reggae-album/#primaryimage"},"datePublished":"2021-10-05T15:17:35+00:00","dateModified":"2021-10-05T15:17:35+00:00","author":{"@id":"https://www.caribbeannationalweekly.com/#/schema/person/afefc749d99e0e77fe07f53e16cf2067"},"description":"Jamaican starlet Lila Ik\u00e9 has confirmed that she is working on her upcoming Reggae project with R&B superstar and Grammy award-winner H.E.R.","breadcrumb":{"@id":"https://www.caribbeannationalweekly.com/entertainment/lila-ike-working-with-h-e-r-on-reggae-album/#breadcrumb"},"inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["https://www.caribbeannationalweekly.com/entertainment/lila-ike-working-with-h-e-r-on-reggae-album/"]}]},{"@type":"BreadcrumbList","@id":"https://www.caribbeannationalweekly.com/entertainment/lila-ike-working-with-h-e-r-on-reggae-album/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.caribbeannationalweekly.com/"},{"@type":"ListItem","position":2,"name":"Lila Ik\u00e9 Working with H.E.R on Reggae Album"}]},{"@type":"Person","@id":"https://www.caribbeannationalweekly.com/#/schema/person/afefc749d99e0e77fe07f53e16cf2067","name":"Sheri-Kae McLeod","image":{"@type":"ImageObject","@id":"https://www.caribbeannationalweekly.com/#personlogo","inLanguage":"en","url":"https://secure.gravatar.com/avatar/d0db5200c45562c2ed8c95a7a7a49d6e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d0db5200c45562c2ed8c95a7a7a49d6e?s=96&d=mm&r=g","caption":"Sheri-Kae McLeod"},"description":"Jamaican Journalist. Writer.","url":"https://www.caribbeannationalweekly.com/author/smcleod/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Feed" href="https://www.caribbeannationalweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Comments Feed" href="https://www.caribbeannationalweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Lila Iké Working with H.E.R on Reggae Album Comments Feed" href="https://www.caribbeannationalweekly.com/entertainment/lila-ike-working-with-h-e-r-on-reggae-album/feed/" />
		<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.caribbeannationalweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	


<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.2' type='text/css' media='all' />



<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.caribbeannationalweekly.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-67586719-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.caribbeannationalweekly.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-67586719-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.caribbeannationalweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.caribbeannationalweekly.com/wp-json/wp/v2/posts/64134" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.caribbeannationalweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.caribbeannationalweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.caribbeannationalweekly.com/?p=64134' />
<link rel="alternate" type="application/json+oembed" href="https://www.caribbeannationalweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fentertainment%2Flila-ike-working-with-h-e-r-on-reggae-album%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.caribbeannationalweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fentertainment%2Flila-ike-working-with-h-e-r-on-reggae-album%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script type="rocketlazyloadscript">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-161876929-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Site Kit by Google 1.42.0" /><meta name="generator" content="Powered by Visual Composer Website Builder - fast and easy-to-use drag and drop visual editor for WordPress."/><noscript><style>.vce-row-container .vcv-lozad {display: none}</style></noscript>	<style id="tdw-css-placeholder"></style>			<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/www.caribbeannationalweekly.com\/wp-admin\/","wpRestNonce":"cbfa775f38","wpRestUrl":"https:\/\/www.caribbeannationalweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    
<!-- Facebook Pixel Code -->
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
  fbq('init', '373304030743541', {}, {
    "agent": "wordpress-5.8.1-3.0.6"
});
</script><script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=373304030743541&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Google AdSense snippet added by Site Kit -->
<script type="rocketlazyloadscript" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9417511766055902" crossorigin="anonymous" data-rocket-type="text/javascript" defer></script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-9417511766055902","enable_page_level_ads":true,"tag_partner":"site_kit"});
</script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-post-template-default .td-post-header .entry-title {
        font-weight:bold;
	
    }
    
    .td-post-template-1 .td-post-header .entry-title {
        font-weight:bold;
	
    }
    
    .td-post-content p,
    .td-post-content {
        font-size:18px;
	
    }
    
    .post header .td-post-views span,
    .post header .td-post-comments {
        font-family:Tahoma, Verdana, Geneva;
	line-height:5px;
	
    }
    
    body, p {
    	font-family:GillSans, Calibri, Trebuchet, sans-serif;
	font-size:16px;
	
    }




    
    #bbpress-forums .hentry .bbp-topic-content p,
    #bbpress-forums .hentry .bbp-reply-content p {
    	font-family:Tahoma, Verdana, Geneva;
	line-height:5px;
	
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-67586719-1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-67586719-1');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.caribbeannationalweekly.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.caribbeannationalweekly.com/category/entertainment/",
                                "name": "Entertainment"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.caribbeannationalweekly.com/entertainment/lila-ike-working-with-h-e-r-on-reggae-album/",
                                "name": "Lila Iké Working with H.E.R on Reggae Album"                                
                            }
                        }    ]
                        }
                       </script>		<style type="text/css" id="wp-custom-css">
			h1.Pred-heading {
    font-size: 28px;
    margin-bottom: 26px;
    color: #344A96;
    font-weight: 700;
    text-transform: uppercase;
    padding-left: 13px;
}

#ad-60727 > div > iframe{
	height:fit-content !important;
}
		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-64134 single-format-standard vcwb lila-ike-working-with-h-e-r-on-reggae-album global-block-template-1 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/caribbeannationalweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/caribbeannationalweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://jm.linkedin.com/company/cnw-network-caribbean-national-weekly" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nationalweekly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/user43465781" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-top-menu-container"><ul id="menu-primary-top-menu" class="td-mobile-main-menu"><li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-165"><a href="https://www.caribbeannationalweekly.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="https://www.caribbeannationalweekly.com/category/news/national-news/">National</a></li>
	<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483"><a href="https://www.caribbeannationalweekly.com/category/community-news/">Community</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://www.caribbeannationalweekly.com/category/news/local-news/">Local</a></li>
</ul>
</li>
<li id="menu-item-482" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-482"><a href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.caribbeannationalweekly.com/category/sports/">Sports</a></li>
<li id="menu-item-63258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63258"><a href="https://www.caribbeannationalweekly.com/category/legal-news/">Legal</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-161"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-63259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63259"><a href="https://www.caribbeannationalweekly.com/category/travel/">Travel</a></li>
	<li id="menu-item-666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666"><a href="https://www.caribbeannationalweekly.com/category/cuisine/">Cuisine</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
</ul>
</li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/business/">Business</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-979"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/">CNW TV<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-49699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49699"><a href="https://www.caribbeannationalweekly.com/cnw-tv/">CNW TV</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/cnw90-news/">CNW90</a></li>
	<li id="menu-item-1004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/talkup/">TalkUp</a></li>
	<li id="menu-item-13785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13785"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/sportscast/">Sportscast</a></li>
	<li id="menu-item-4344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4344"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/one-on-one/">One on One</a></li>
</ul>
</li>
<li id="menu-item-17058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17058"><a href="https://www.caribbeannationalweekly.com/category/editorial/">Editorial<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-27992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27992"><a href="https://www.caribbeannationalweekly.com/category/e-paper/">E-Paper</a></li>
	<li id="menu-item-17059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17059"><a href="https://www.caribbeannationalweekly.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.caribbeannationalweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.caribbeannationalweekly.com/">
            <img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png"/><noscript><img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" alt=""/></noscript>
            <span class="td-visual-hidden">Caribbean News</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_615c6cafbd7e5_rand td_block_template_1"><div class="adsanity-shortcode"><div class="ad-alignnone"><div class="ad-row">
<div id="ad-60727" class="ad-728x90 adsanity-728x90"><div class="adsanity-inner">

	<div style="width: 728px;height: 90px;overflow:none;">
<ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N46002.2579645CARIBBEANNATIONALW/B25245327.292708598'
    data-dcm-rendering-mode='script'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script data-minify="1" src='https://www.caribbeannationalweekly.com/wp-content/cache/min/1/dcm/dcmads.js?ver=1633003250' defer></script>
</ins>
</div>
</div></div>

</div></div></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.caribbeannationalweekly.com/">
			<img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/11/CNW-logo-retina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/11/CNW-logo-mobile.png"/><noscript><img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/11/CNW-logo-retina.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/11/CNW-logo-mobile.png" alt=""/></noscript>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.caribbeannationalweekly.com/">
			<img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png"/><noscript><img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" alt=""/></noscript>
		</a>
	    </div>
    <div class="menu-primary-top-menu-container"><ul id="menu-primary-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-165"><a href="https://www.caribbeannationalweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166"><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169"><a href="https://www.caribbeannationalweekly.com/category/news/national-news/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-483"><a href="https://www.caribbeannationalweekly.com/category/community-news/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-168"><a href="https://www.caribbeannationalweekly.com/category/news/local-news/">Local</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-482"><a href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-170"><a href="https://www.caribbeannationalweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63258"><a href="https://www.caribbeannationalweekly.com/category/legal-news/">Legal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-161"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63259"><a href="https://www.caribbeannationalweekly.com/category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-666"><a href="https://www.caribbeannationalweekly.com/category/cuisine/">Cuisine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-162"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-979"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/">CNW TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49699"><a href="https://www.caribbeannationalweekly.com/cnw-tv/">CNW TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/cnw90-news/">CNW90</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1004"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/talkup/">TalkUp</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13785"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/sportscast/">Sportscast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4344"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/one-on-one/">One on One</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17058"><a href="https://www.caribbeannationalweekly.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27992"><a href="https://www.caribbeannationalweekly.com/category/e-paper/">E-Paper</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17059"><a href="https://www.caribbeannationalweekly.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.caribbeannationalweekly.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.caribbeannationalweekly.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Entertainment" class="entry-crumb" href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Lila Iké Working with H.E.R on Reggae Album</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-64134" class="post-64134 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-news tag-album tag-h-e-r tag-jamaican tag-lila-ike tag-reggae tag-singer" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></li><li class="entry-category"><a  href="https://www.caribbeannationalweekly.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Lila Iké Working with H.E.R on Reggae Album</h1>

                                    <p class="td-post-sub-title">by Jovani Davis</p>
                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-10-05T11:17:35+00:00" >October 5, 2021</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fentertainment%2Flila-ike-working-with-h-e-r-on-reggae-album%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Lila+Ik%C3%A9+Working+with+H.E.R+on+Reggae+Album&url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fentertainment%2Flila-ike-working-with-h-e-r-on-reggae-album%2F&via=Caribbean+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.caribbeannationalweekly.com/entertainment/lila-ike-working-with-h-e-r-on-reggae-album/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.caribbeannationalweekly.com/entertainment/lila-ike-working-with-h-e-r-on-reggae-album/&amp;media=https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Lila-Iké.png&description=Jamaican starlet Lila Iké has confirmed that she is working on her upcoming Reggae project with R&B superstar and Grammy award-winner H.E.R." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Lila+Ik%C3%A9+Working+with+H.E.R+on+Reggae+Album%20-%20https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fentertainment%2Flila-ike-working-with-h-e-r-on-reggae-album%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Lila-Iké.png" data-caption=""><img width="696" height="639" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20639'%3E%3C/svg%3E" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Lila-Iké-696x639.png 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Lila-Iké-300x275.png 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Lila-Iké-768x705.png 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Lila-Iké-458x420.png 458w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Lila-Iké.png 972w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="Jamaican starlet Lila Iké" title="Lila-Iké" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Lila-Iké-696x639.png"/><noscript><img width="696" height="639" class="entry-thumb td-modal-image" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Lila-Iké-696x639.png" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Lila-Iké-696x639.png 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Lila-Iké-300x275.png 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Lila-Iké-768x705.png 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Lila-Iké-458x420.png 458w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Lila-Iké.png 972w" sizes="(max-width: 696px) 100vw, 696px" alt="Jamaican starlet Lila Iké" title="Lila-Iké"/></noscript></a></div>
        <p>After being spotted in the studio together last year, Jamaican starlet Lila Iké has confirmed that she is working on her upcoming Reggae project with R&amp;B superstar and Grammy and Oscar award-winner H.E.R.</p>
<p>Iké sat down on a London street sidewalk in an episode of Deadly Links with host Becca Dudley yesterday to discuss what it was like flexing bars with the Damage singer, who revealed last month that she would be bringing “Roots Reggae, Dancehall, R&amp;B Feels” on her next project. While H.E.R. stated that the album&#8217;s guest list would be a &#8220;surprise,&#8221; Shenseea has already confirmed that she will appear on it.</p>
<p>Lila, 27, told Dudley that the Damage singer&#8217;s team approached her about helping with the project, and she was thrilled because she was already a huge fan.</p>
<p>“That was dope, she&#8217;s one of my favorite R&amp;B Soul artists right now,” she said.</p>
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_2_615c6cafc38b5_rand td_block_template_1"><!-- Begin Mailchimp Signup Form -->

<style type="text/css">

	#mc_embed_signup{background:#0F75B7; clear:left; font:14px Helvetica,Arial,sans-serif; }
#mc-embedded-subscribe { background-color: #002B89 !important; }
#mc-embedded-subscribe:hover { background-color: #d40000 !important; }

	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="https://cnweeklynews.us1.list-manage.com/subscribe/post?u=472500b26150e52291346e622&amp;id=83c36c7966" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<label for="mce-EMAIL">Get the latest from CNW!</label>
	<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="Enter your email address" required>
    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_472500b26150e52291346e622_83c36c7966" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" color: #B70F0F; value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>

<!--End mc_embed_signup--></div><p>The Solitude singer praised H.E.R.&#8217;s work ethic and described her time working with her as &#8220;one of the greatest things I&#8217;ve experienced in my career.&#8221;</p>
<p>Lila went on to say, &#8220;She&#8217;s exceptional,&#8221; before explaining why.</p>
<p>“First and foremost, her writing&#8230; I believe she is 22 years old. [Now 24], she&#8217;s still very young, but the way she expresses herself reminds me a lot of Lauryn Hill. I see a young Lauryn Hill in her, as well as her work ethic.”</p>
<p>They would spend several hours in the studio recording song after song, and “she just keeps going, like we finish a song, it&#8217;s like alright let&#8217;s hear something else,” Lila said.</p>
<p>“And just her musical knowledge, she understands music theory, she plays almost all instruments&#8230; It&#8217;s something beautiful to witness and be inspired by,” she added.</p>
<p>The experience inspired her to return home and hone her own abilities with the &#8216;chords.&#8217;</p>
<p>Iké, who released her debut EP, The ExPerience, in 2020, stated that when she returns to Jamaica, she plans to finish her debut studio album and is &#8220;excited and confident&#8221; about what she and her team have in store. Fans can expect some cool international collaborations as well as her opening up more about her life and thoughts, according to her.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_615c6cafc398c_rand td_block_template_1"><span class="td-adspot-title">Advertisement</span><div class="adsanity-shortcode"><div class="ad-alignnone"><div class="ad-row">
<div id="ad-63424" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://www.caribbeannationalweekly.com/ads/best-of-the-best-300-x-250/"  target="_blank"><img width="300" height="214" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20214'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/BOTB2021_300x250Caribbean-Weekly-News.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/BOTB2021_300x250Caribbean-Weekly-News-100x70.jpg 100w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/BOTB2021_300x250Caribbean-Weekly-News.jpg" /><noscript><img width="300" height="214" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/BOTB2021_300x250Caribbean-Weekly-News.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/BOTB2021_300x250Caribbean-Weekly-News.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/BOTB2021_300x250Caribbean-Weekly-News-100x70.jpg 100w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
</div></div>

</div></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.caribbeannationalweekly.com/tag/album/">album</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/h-e-r/">H.E.R</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/jamaican/">jamaican</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/lila-ike/">Lila Ike</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/reggae/">reggae</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/singer/">Singer</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fentertainment%2Flila-ike-working-with-h-e-r-on-reggae-album%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Lila+Ik%C3%A9+Working+with+H.E.R+on+Reggae+Album&url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fentertainment%2Flila-ike-working-with-h-e-r-on-reggae-album%2F&via=Caribbean+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.caribbeannationalweekly.com/entertainment/lila-ike-working-with-h-e-r-on-reggae-album/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.caribbeannationalweekly.com/entertainment/lila-ike-working-with-h-e-r-on-reggae-album/&amp;media=https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Lila-Iké.png&description=Jamaican starlet Lila Iké has confirmed that she is working on her upcoming Reggae project with R&B superstar and Grammy award-winner H.E.R." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Lila+Ik%C3%A9+Working+with+H.E.R+on+Reggae+Album%20-%20https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fentertainment%2Flila-ike-working-with-h-e-r-on-reggae-album%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.caribbeannationalweekly.com/entertainment/lila-ike-working-with-h-e-r-on-reggae-album/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.caribbeannationalweekly.com/entertainment/lila-ike-working-with-h-e-r-on-reggae-album/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></noscript></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.caribbeannationalweekly.com/entertainment/lila-ike-working-with-h-e-r-on-reggae-album/" data-text="Lila Iké Working with H.E.R on Reggae Album" data-via="" data-lang="en">tweet</a> <script type="rocketlazyloadscript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.caribbeannationalweekly.com/entertainment/bounty-killer-set-to-star-in-jamaican-film/">Bounty Killer Set to Star in Jamaican Film</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.caribbeannationalweekly.com/author/smcleod/">Sheri-Kae McLeod</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sheri-Kae McLeod"></span><meta itemprop="datePublished" content="2021-10-05T11:17:35+00:00"><meta itemprop="dateModified" content="2021-10-05T11:17:35-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.caribbeannationalweekly.com/entertainment/lila-ike-working-with-h-e-r-on-reggae-album/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png"></span><meta itemprop="name" content="Caribbean News"></span><meta itemprop="headline " content="Lila Iké Working with H.E.R on Reggae Album"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/Lila-Iké.png"><meta itemprop="width" content="972"><meta itemprop="height" content="892"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_615c6cafc5a89_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_615c6cafc5a89" ><script type="rocketlazyloadscript">var block_td_uid_4_615c6cafc5a89 = new tdBlock();
block_td_uid_4_615c6cafc5a89.id = "td_uid_4_615c6cafc5a89";
block_td_uid_4_615c6cafc5a89.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_615c6cafc5a89_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_615c6cafc5a89_rand","tdc_css_class_style":"td_uid_4_615c6cafc5a89_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":64134,"live_filter_cur_post_author":"101360","block_template_id":""}';
block_td_uid_4_615c6cafc5a89.td_column_number = "3";
block_td_uid_4_615c6cafc5a89.block_type = "td_block_related_posts";
block_td_uid_4_615c6cafc5a89.post_count = "3";
block_td_uid_4_615c6cafc5a89.found_posts = "8589";
block_td_uid_4_615c6cafc5a89.header_color = "";
block_td_uid_4_615c6cafc5a89.ajax_pagination_infinite_stop = "";
block_td_uid_4_615c6cafc5a89.max_num_pages = "2863";
tdBlocksArray.push(block_td_uid_4_615c6cafc5a89);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_615c6cafdfbf4" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_615c6cafc5a89" href="#">RELATED ARTICLES</a><a id="td_uid_6_615c6cafdfbfd" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_615c6cafc5a89" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_615c6cafc5a89 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/entertainment/bounty-killer-set-to-star-in-jamaican-film/" rel="bookmark" title="Bounty Killer Set to Star in Jamaican Film"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/05/Bounty-Killer-2018-218x150.jpg 218w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/05/Bounty-Killer-2018-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="bounty killer" title="Bounty Killer Set to Star in Jamaican Film" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/05/Bounty-Killer-2018-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/05/Bounty-Killer-2018-218x150.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/05/Bounty-Killer-2018-218x150.jpg 218w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/05/Bounty-Killer-2018-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="bounty killer" title="Bounty Killer Set to Star in Jamaican Film"/></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/entertainment/bounty-killer-set-to-star-in-jamaican-film/" rel="bookmark" title="Bounty Killer Set to Star in Jamaican Film">Bounty Killer Set to Star in Jamaican Film</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/haiti-facing-one-of-the-most-fraught-periods-says-un-official/" rel="bookmark" title="Haiti Facing “One of the Most Fraught Periods” says UN Official"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/haiti-protest-gang-218x150.jpeg 218w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/haiti-protest-gang-100x70.jpeg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="haiti protest gang" title="Haiti Facing “One of the Most Fraught Periods” says UN Official" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/haiti-protest-gang-218x150.jpeg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/haiti-protest-gang-218x150.jpeg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/haiti-protest-gang-218x150.jpeg 218w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/haiti-protest-gang-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="haiti protest gang" title="Haiti Facing “One of the Most Fraught Periods” says UN Official"/></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/haiti-facing-one-of-the-most-fraught-periods-says-un-official/" rel="bookmark" title="Haiti Facing “One of the Most Fraught Periods” says UN Official">Haiti Facing “One of the Most Fraught Periods” says UN Official</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/us-university-dedicates-memorial-to-honor-of-slain-st-lucia-native-botham-jean/" rel="bookmark" title="US University Dedicates Memorial to Honor of Slain St. Lucia Native Botham Jean"><img width="218" height="150" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/botham-jean-memorial-218x150.jpg 218w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/botham-jean-memorial-100x70.jpg 100w" data-lazy-sizes="(max-width: 218px) 100vw, 218px" alt="botham jean memorial" title="US University Dedicates Memorial to Honor of Slain St. Lucia Native Botham Jean" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/botham-jean-memorial-218x150.jpg"/><noscript><img width="218" height="150" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/botham-jean-memorial-218x150.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/botham-jean-memorial-218x150.jpg 218w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/botham-jean-memorial-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="botham jean memorial" title="US University Dedicates Memorial to Honor of Slain St. Lucia Native Botham Jean"/></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/us-university-dedicates-memorial-to-honor-of-slain-st-lucia-native-botham-jean/" rel="bookmark" title="US University Dedicates Memorial to Honor of Slain St. Lucia Native Botham Jean">US University Dedicates Memorial to Honor of Slain St. Lucia Native Botham Jean</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_615c6cafc5a89" data-td_block_id="td_uid_4_615c6cafc5a89"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_615c6cafc5a89" data-td_block_id="td_uid_4_615c6cafc5a89"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/entertainment/lila-ike-working-with-h-e-r-on-reggae-album/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.caribbeannationalweekly.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='64134' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0998709ef0" /></p><input type="hidden" id="ak_js" name="ak_js" value="225"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget adsanity-single">
<div id="ad-63154" class="ad-300x250 adsanity-300x250  adsanity-"><div class="adsanity-inner">

	<a rel="nofollow" href="https://www.caribbeannationalweekly.com/ads/baptist-health-300-x-250/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/08/BHSF-Prostate-Digital-Caribbean-National-Weekly-300x250-1.gif" /><noscript><img width="300" height="250" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/08/BHSF-Prostate-Digital-Caribbean-National-Weekly-300x250-1.gif" class="no-lazy-load wp-post-image" alt="" loading="normal" /></noscript></a>
</div></div>

</aside><aside class="td_block_template_1 widget adsanity-single">
<div id="ad-63424" class="ad-300x250 adsanity-300x250  adsanity-"><div class="adsanity-inner">

	<a rel="nofollow" href="https://www.caribbeannationalweekly.com/ads/best-of-the-best-300-x-250/"  target="_blank"><img width="300" height="214" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20214'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" loading="normal" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/BOTB2021_300x250Caribbean-Weekly-News.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/BOTB2021_300x250Caribbean-Weekly-News-100x70.jpg 100w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/BOTB2021_300x250Caribbean-Weekly-News.jpg" /><noscript><img width="300" height="214" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/BOTB2021_300x250Caribbean-Weekly-News.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/BOTB2021_300x250Caribbean-Weekly-News.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/BOTB2021_300x250Caribbean-Weekly-News-100x70.jpg 100w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a>
</div></div>

</aside><aside class="td_block_template_1 widget widget_media_image"><a href="https://www.caribbeannationalweekly.com/e-paper/jamaica-59-independence-supplement/"><img width="300" height="229" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20229'%3E%3C/svg%3E" class="image wp-image-62528  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/08/Newsletter-Image2-300x229.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/08/Newsletter-Image2-80x60.jpg 80w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/08/Newsletter-Image2-551x420.jpg 551w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/08/Newsletter-Image2.jpg 568w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/08/Newsletter-Image2-300x229.jpg" /><noscript><img width="300" height="229" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/08/Newsletter-Image2-300x229.jpg" class="image wp-image-62528  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/08/Newsletter-Image2-300x229.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/08/Newsletter-Image2-80x60.jpg 80w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/08/Newsletter-Image2-551x420.jpg 551w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/08/Newsletter-Image2.jpg 568w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></aside><div class="td_block_wrap td_block_16 td_block_widget td_uid_7_615c6cafe4847_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_615c6cafe4847" ><script type="rocketlazyloadscript">var block_td_uid_7_615c6cafe4847 = new tdBlock();
block_td_uid_7_615c6cafe4847.id = "td_uid_7_615c6cafe4847";
block_td_uid_7_615c6cafe4847.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"18","category_ids":"","custom_title":"CNW TV","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_615c6cafe4847_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_615c6cafe4847_rand","tdc_css_class_style":"td_uid_7_615c6cafe4847_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_615c6cafe4847.td_column_number = "1";
block_td_uid_7_615c6cafe4847.block_type = "td_block_16";
block_td_uid_7_615c6cafe4847.post_count = "3";
block_td_uid_7_615c6cafe4847.found_posts = "754";
block_td_uid_7_615c6cafe4847.header_color = "#";
block_td_uid_7_615c6cafe4847.ajax_pagination_infinite_stop = "";
block_td_uid_7_615c6cafe4847.max_num_pages = "252";
tdBlocksArray.push(block_td_uid_7_615c6cafe4847);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">CNW TV</span></h4></div><div id=td_uid_7_615c6cafe4847 class="td_block_inner td-column-1">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/cnw-tv/talkup/cnwtalkup-is-joe-biden-doing-a-good-job-as-president-so-far/" rel="bookmark" title="#CNWTalkUp: Is Joe Biden Doing A Good Job As President So Far?"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/president-biden-ap-100x70.jpeg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/president-biden-ap-218x150.jpeg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="president biden ap" title="#CNWTalkUp: Is Joe Biden Doing A Good Job As President So Far?" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/president-biden-ap-100x70.jpeg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/president-biden-ap-100x70.jpeg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/president-biden-ap-100x70.jpeg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/president-biden-ap-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="president biden ap" title="#CNWTalkUp: Is Joe Biden Doing A Good Job As President So Far?"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/cnw-tv/talkup/cnwtalkup-is-joe-biden-doing-a-good-job-as-president-so-far/" rel="bookmark" title="#CNWTalkUp: Is Joe Biden Doing A Good Job As President So Far?">#CNWTalkUp: Is Joe Biden Doing A Good Job As President So...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-01T12:43:05+00:00" >October 1, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/cnw-tv/talkup/cnwtalkup-how-should-the-u-s-government-deal-with-haitian-migrants-at-the-border/" rel="bookmark" title="#CNWTalkUp: How Should The U.S. Government Deal With Haitian Migrants at the Border?"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/haiti-migrants-expulsion-100x70.jpeg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/haiti-migrants-expulsion-218x150.jpeg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="haitian migrants expulsion" title="#CNWTalkUp: How Should The U.S. Government Deal With Haitian Migrants at the Border?" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/haiti-migrants-expulsion-100x70.jpeg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/haiti-migrants-expulsion-100x70.jpeg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/haiti-migrants-expulsion-100x70.jpeg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/haiti-migrants-expulsion-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="haitian migrants expulsion" title="#CNWTalkUp: How Should The U.S. Government Deal With Haitian Migrants at the Border?"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/cnw-tv/talkup/cnwtalkup-how-should-the-u-s-government-deal-with-haitian-migrants-at-the-border/" rel="bookmark" title="#CNWTalkUp: How Should The U.S. Government Deal With Haitian Migrants at the Border?">#CNWTalkUp: How Should The U.S. Government Deal With Haitian Migrants at...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-24T11:02:55+00:00" >September 24, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/cnw-tv/cnwtalkup-should-businesses-like-gyms-and-restaurants-require-proof-of-vaccination-to-enter/" rel="bookmark" title="#CNWTalkUp: Should Businesses like Gyms and Restaurants Require Proof of Vaccination to Enter?"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/proof-of-vaccine-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/proof-of-vaccine-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="#CNWTalkUp: Should Businesses like Gyms and Restaurants Require Proof of Vaccination to Enter?" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/proof-of-vaccine-100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/proof-of-vaccine-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/proof-of-vaccine-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/proof-of-vaccine-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="#CNWTalkUp: Should Businesses like Gyms and Restaurants Require Proof of Vaccination to Enter?"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/cnw-tv/cnwtalkup-should-businesses-like-gyms-and-restaurants-require-proof-of-vaccination-to-enter/" rel="bookmark" title="#CNWTalkUp: Should Businesses like Gyms and Restaurants Require Proof of Vaccination to Enter?">#CNWTalkUp: Should Businesses like Gyms and Restaurants Require Proof of Vaccination...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-13T21:14:29+00:00" >September 13, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_615c6cafe8007_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_615c6cafe8007" ><script type="rocketlazyloadscript">var block_td_uid_8_615c6cafe8007 = new tdBlock();
block_td_uid_8_615c6cafe8007.id = "td_uid_8_615c6cafe8007";
block_td_uid_8_615c6cafe8007.atts = '{"limit":"3","sort":"random_7_day","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"LATEST NEWS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_8_615c6cafe8007_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_615c6cafe8007_rand","tdc_css_class_style":"td_uid_8_615c6cafe8007_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_615c6cafe8007.td_column_number = "1";
block_td_uid_8_615c6cafe8007.block_type = "td_block_7";
block_td_uid_8_615c6cafe8007.post_count = "3";
block_td_uid_8_615c6cafe8007.found_posts = "50";
block_td_uid_8_615c6cafe8007.header_color = "#";
block_td_uid_8_615c6cafe8007.ajax_pagination_infinite_stop = "";
block_td_uid_8_615c6cafe8007.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_8_615c6cafe8007);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">LATEST NEWS</span></h4></div><div id=td_uid_8_615c6cafe8007 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/sports/wipa-not-pressuring-players-to-take-covid-19-vaccine/" rel="bookmark" title="WIPA Not Pressuring Players to Take COVID-19 Vaccine"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/Wavell-Hinds-WIPA-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/Wavell-Hinds-WIPA-218x150.jpg 218w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/Wavell-Hinds-WIPA-356x249.jpg 356w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Wavell-Hinds-WIPA" title="WIPA Not Pressuring Players to Take COVID-19 Vaccine" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/Wavell-Hinds-WIPA-100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/Wavell-Hinds-WIPA-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/Wavell-Hinds-WIPA-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/Wavell-Hinds-WIPA-218x150.jpg 218w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/09/Wavell-Hinds-WIPA-356x249.jpg 356w" sizes="(max-width: 100px) 100vw, 100px" alt="Wavell-Hinds-WIPA" title="WIPA Not Pressuring Players to Take COVID-19 Vaccine"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/sports/wipa-not-pressuring-players-to-take-covid-19-vaccine/" rel="bookmark" title="WIPA Not Pressuring Players to Take COVID-19 Vaccine">WIPA Not Pressuring Players to Take COVID-19 Vaccine</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-30T09:31:03+00:00" >September 30, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/entertainment/bounty-killer-set-to-star-in-jamaican-film/" rel="bookmark" title="Bounty Killer Set to Star in Jamaican Film"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/05/Bounty-Killer-2018-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/05/Bounty-Killer-2018-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="bounty killer" title="Bounty Killer Set to Star in Jamaican Film" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/05/Bounty-Killer-2018-100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/05/Bounty-Killer-2018-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/05/Bounty-Killer-2018-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/05/Bounty-Killer-2018-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="bounty killer" title="Bounty Killer Set to Star in Jamaican Film"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/entertainment/bounty-killer-set-to-star-in-jamaican-film/" rel="bookmark" title="Bounty Killer Set to Star in Jamaican Film">Bounty Killer Set to Star in Jamaican Film</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-05T11:02:14+00:00" >October 5, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/cnw-tv/talkup/cnwtalkup-is-joe-biden-doing-a-good-job-as-president-so-far/" rel="bookmark" title="#CNWTalkUp: Is Joe Biden Doing A Good Job As President So Far?"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/president-biden-ap-100x70.jpeg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/president-biden-ap-218x150.jpeg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="president biden ap" title="#CNWTalkUp: Is Joe Biden Doing A Good Job As President So Far?" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/president-biden-ap-100x70.jpeg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/president-biden-ap-100x70.jpeg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/president-biden-ap-100x70.jpeg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/president-biden-ap-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="president biden ap" title="#CNWTalkUp: Is Joe Biden Doing A Good Job As President So Far?"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/cnw-tv/talkup/cnwtalkup-is-joe-biden-doing-a-good-job-as-president-so-far/" rel="bookmark" title="#CNWTalkUp: Is Joe Biden Doing A Good Job As President So Far?">#CNWTalkUp: Is Joe Biden Doing A Good Job As President So...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-01T12:43:05+00:00" >October 1, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_8_615c6cafe8007" data-td_block_id="td_uid_8_615c6cafe8007">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_block">
<div class="wp-block-columns">
<div class="wp-block-column" style="flex-basis:100%">
<div class="wp-block-group"><div class="wp-block-group__inner-container"></div></div>
</div>
</div>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_10_615c6cb00c8ac_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_615c6cb00c8ac" ><script type="rocketlazyloadscript">var block_td_uid_10_615c6cb00c8ac = new tdBlock();
block_td_uid_10_615c6cb00c8ac.id = "td_uid_10_615c6cb00c8ac";
block_td_uid_10_615c6cb00c8ac.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_615c6cb00c8ac_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_615c6cb00c8ac_rand","tdc_css_class_style":"td_uid_10_615c6cb00c8ac_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_615c6cb00c8ac.td_column_number = "1";
block_td_uid_10_615c6cb00c8ac.block_type = "td_block_7";
block_td_uid_10_615c6cb00c8ac.post_count = "3";
block_td_uid_10_615c6cb00c8ac.found_posts = "11045";
block_td_uid_10_615c6cb00c8ac.header_color = "";
block_td_uid_10_615c6cb00c8ac.ajax_pagination_infinite_stop = "";
block_td_uid_10_615c6cb00c8ac.max_num_pages = "3682";
tdBlocksArray.push(block_td_uid_10_615c6cb00c8ac);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=td_uid_10_615c6cb00c8ac class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/entertainment/bounty-killer-set-to-star-in-jamaican-film/" rel="bookmark" title="Bounty Killer Set to Star in Jamaican Film"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/05/Bounty-Killer-2018-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/05/Bounty-Killer-2018-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="bounty killer" title="Bounty Killer Set to Star in Jamaican Film" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/05/Bounty-Killer-2018-100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/05/Bounty-Killer-2018-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/05/Bounty-Killer-2018-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/05/Bounty-Killer-2018-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="bounty killer" title="Bounty Killer Set to Star in Jamaican Film"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/entertainment/bounty-killer-set-to-star-in-jamaican-film/" rel="bookmark" title="Bounty Killer Set to Star in Jamaican Film">Bounty Killer Set to Star in Jamaican Film</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-05T11:02:14+00:00" >October 5, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/haiti-facing-one-of-the-most-fraught-periods-says-un-official/" rel="bookmark" title="Haiti Facing “One of the Most Fraught Periods” says UN Official"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/haiti-protest-gang-100x70.jpeg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/haiti-protest-gang-218x150.jpeg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="haiti protest gang" title="Haiti Facing “One of the Most Fraught Periods” says UN Official" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/haiti-protest-gang-100x70.jpeg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/haiti-protest-gang-100x70.jpeg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/haiti-protest-gang-100x70.jpeg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/haiti-protest-gang-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="haiti protest gang" title="Haiti Facing “One of the Most Fraught Periods” says UN Official"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/haiti-facing-one-of-the-most-fraught-periods-says-un-official/" rel="bookmark" title="Haiti Facing “One of the Most Fraught Periods” says UN Official">Haiti Facing “One of the Most Fraught Periods” says UN Official</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-05T10:45:03+00:00" >October 5, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/us-university-dedicates-memorial-to-honor-of-slain-st-lucia-native-botham-jean/" rel="bookmark" title="US University Dedicates Memorial to Honor of Slain St. Lucia Native Botham Jean"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/botham-jean-memorial-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/botham-jean-memorial-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="botham jean memorial" title="US University Dedicates Memorial to Honor of Slain St. Lucia Native Botham Jean" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/botham-jean-memorial-100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/botham-jean-memorial-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/botham-jean-memorial-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/botham-jean-memorial-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="botham jean memorial" title="US University Dedicates Memorial to Honor of Slain St. Lucia Native Botham Jean"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/us-university-dedicates-memorial-to-honor-of-slain-st-lucia-native-botham-jean/" rel="bookmark" title="US University Dedicates Memorial to Honor of Slain St. Lucia Native Botham Jean">US University Dedicates Memorial to Honor of Slain St. Lucia Native...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-05T10:30:18+00:00" >October 5, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_uid_11_615c6cb00f443_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_11_615c6cb00f443" ><script type="rocketlazyloadscript">var block_td_uid_11_615c6cb00f443 = new tdBlock();
block_td_uid_11_615c6cb00f443.id = "td_uid_11_615c6cb00f443";
block_td_uid_11_615c6cb00f443.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_615c6cb00f443_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_615c6cb00f443_rand","tdc_css_class_style":"td_uid_11_615c6cb00f443_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_615c6cb00f443.td_column_number = "1";
block_td_uid_11_615c6cb00f443.block_type = "td_block_7";
block_td_uid_11_615c6cb00f443.post_count = "3";
block_td_uid_11_615c6cb00f443.found_posts = "15339";
block_td_uid_11_615c6cb00f443.header_color = "";
block_td_uid_11_615c6cb00f443.ajax_pagination_infinite_stop = "";
block_td_uid_11_615c6cb00f443.max_num_pages = "5113";
tdBlocksArray.push(block_td_uid_11_615c6cb00f443);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=td_uid_11_615c6cb00f443 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/recipe-bahama-breeze-mock-jerk-chicken-pasta/" rel="bookmark" title="Recipe: Bahama Breeze mock Jerk Chicken Pasta"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/BB-JerkChickenPasta-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/BB-JerkChickenPasta-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="Recipe: Bahama Breeze mock Jerk Chicken Pasta" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/BB-JerkChickenPasta-100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/BB-JerkChickenPasta-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/BB-JerkChickenPasta-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/BB-JerkChickenPasta-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Recipe: Bahama Breeze mock Jerk Chicken Pasta"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/recipe-bahama-breeze-mock-jerk-chicken-pasta/" rel="bookmark" title="Recipe: Bahama Breeze mock Jerk Chicken Pasta">Recipe: Bahama Breeze mock Jerk Chicken Pasta</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-10T14:48:49+00:00" >May 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/for-the-first-time-in-history-an-american-airlines-flight-has-all-jamaican-crew/" rel="bookmark" title="For the First Time in History, An American Airlines Flight has All-Jamaican Crew"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/All-Jamaican-flight-e1582666635934-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/All-Jamaican-flight-e1582666635934-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="" title="For the First Time in History, An American Airlines Flight has All-Jamaican Crew" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/All-Jamaican-flight-e1582666635934-100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/All-Jamaican-flight-e1582666635934-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/All-Jamaican-flight-e1582666635934-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/All-Jamaican-flight-e1582666635934-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="For the First Time in History, An American Airlines Flight has All-Jamaican Crew"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/for-the-first-time-in-history-an-american-airlines-flight-has-all-jamaican-crew/" rel="bookmark" title="For the First Time in History, An American Airlines Flight has All-Jamaican Crew">For the First Time in History, An American Airlines Flight has...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T16:37:54+00:00" >February 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-janice-smith-makes-history-as-navy-commander/" rel="bookmark" title="Jamaican Janice Smith makes history as Navy Commander"><img width="100" height="70" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2016/06/Change-of-Command-DSC_0337-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2016/06/Change-of-Command-DSC_0337-218x150.jpg 218w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" alt="Jamaican Janice Smith makes history as Navy Commander" title="Jamaican Janice Smith makes history as Navy Commander" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2016/06/Change-of-Command-DSC_0337-100x70.jpg"/><noscript><img width="100" height="70" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2016/06/Change-of-Command-DSC_0337-100x70.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2016/06/Change-of-Command-DSC_0337-100x70.jpg 100w, https://www.caribbeannationalweekly.com/wp-content/uploads/2016/06/Change-of-Command-DSC_0337-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Jamaican Janice Smith makes history as Navy Commander" title="Jamaican Janice Smith makes history as Navy Commander"/></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-janice-smith-makes-history-as-navy-commander/" rel="bookmark" title="Jamaican Janice Smith makes history as Navy Commander">Jamaican Janice Smith makes history as Navy Commander</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-01T14:10:56+00:00" >June 1, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_uid_12_615c6cb076f27_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_615c6cb076f27" ><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.caribbeannationalweekly.com/category/news/">News<span class="td-cat-no">7704</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean<span class="td-cat-no">4503</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/sports/">Sports<span class="td-cat-no">2233</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/local-news/">Local<span class="td-cat-no">1871</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/jamaica-news/">Jamaica<span class="td-cat-no">1796</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment<span class="td-cat-no">1434</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/community-news/">Community<span class="td-cat-no">1185</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/">CNW TV<span class="td-cat-no">716</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/national-news/">National<span class="td-cat-no">694</span></a></li></ul></div> <!-- ./block -->                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.caribbeannationalweekly.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt.png" alt="" title="" width="" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" /><noscript><img class="td-retina-data" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt.png" alt="" title="" width="" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/caribbeannationalweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/caribbeannationalweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://jm.linkedin.com/company/cnw-network-caribbean-national-weekly" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nationalweekly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/user43465781" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-39"><a href="#">Disclaimer</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40"><a href="#">Privacy</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41"><a href="#">Advertisement</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42"><a href="https://www.caribbeannationalweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-62205" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62205"><a href="https://findaddictionrehabs.com/">Resources</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/entertainment/bounty-killer-set-to-star-in-jamaican-film/" rel="bookmark" title="Bounty Killer Set to Star in Jamaican Film"><img width="324" height="160" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/05/Bounty-Killer-2018-324x160.jpg 324w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/05/Bounty-Killer-2018-533x261.jpg 533w" data-lazy-sizes="(max-width: 324px) 100vw, 324px" alt="bounty killer" title="Bounty Killer Set to Star in Jamaican Film" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/05/Bounty-Killer-2018-324x160.jpg"/><noscript><img width="324" height="160" class="entry-thumb" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/05/Bounty-Killer-2018-324x160.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/05/Bounty-Killer-2018-324x160.jpg 324w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/05/Bounty-Killer-2018-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="bounty killer" title="Bounty Killer Set to Star in Jamaican Film"/></noscript></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/entertainment/bounty-killer-set-to-star-in-jamaican-film/" rel="bookmark" title="Bounty Killer Set to Star in Jamaican Film">Bounty Killer Set to Star in Jamaican Film</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-05T11:02:14+00:00" >October 5, 2021</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.2 (rara)
        Deploy mode: deploy
        
        uid: 615c6cb09080a
    -->

        <!-- Facebook Pixel Event Code -->
    <script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script data-minify="1" type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/cache/min/1/wp-content/plugins/visualcomposer/public/dist/front.bundle.js?ver=1633003250' id='vcv:assets:front:script-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/cache/min/1/wp-content/plugins/visualcomposer/public/dist/runtime.bundle.js?ver=1633003250' id='vcv:assets:runtime:script-js' defer></script>
<script type='text/javascript' id='adsanity_raw-js-extra'>
/* <![CDATA[ */
var adsanity_raw = {"rest_url":"https:\/\/www.caribbeannationalweekly.com\/wp-json\/wp\/v2\/ads\/","home_url":"https:\/\/www.caribbeannationalweekly.com\/"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/cache/min/1/wp-content/plugins/adsanity-rotating-ad-widget/public/dist/js/adsanity-raw-public.js?ver=1633003250' id='adsanity_raw-js' defer></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.2' id='td-site-min-js' defer></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js' defer></script>
<script data-minify="1" defer type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form.js?ver=1633003250' id='akismet-form-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[64134]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script type="rocketlazyloadscript">

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_615c6cb090ca7"></textarea>
						<div id="td_live_css_uid_1_615c6cb090ca7" class="td-code-editor"></div>


						<script type="rocketlazyloadscript">
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_615c6cb090ca7');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_615c6cb090ca7");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.caribbeannationalweekly.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1633447088 -->