<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>Aspen Challenge Returns to Miami, Empowering Students to Drive Change in their Communities - Caribbean News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.caribbeannationalweekly.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/08/CNW-favicon-1.jpg">
	<!-- This site is optimized with the Yoast SEO Premium plugin v18.0 (Yoast SEO v18.2) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The Aspen Challenge, a program of the Aspen Institute founded with the Bezos Family Foundation, is partnering with M-DCPS to empower students from nineteen high schools across Miami." />
	<link rel="canonical" href="https://www.caribbeannationalweekly.com/community-news/aspen-challenge-returns-to-miami-empowering-students-to-drive-change-in-their-communities/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Aspen Challenge Returns to Miami, Empowering Students to Drive Change in their Communities" />
	<meta property="og:description" content="The Aspen Challenge, a program of the Aspen Institute founded with the Bezos Family Foundation, is partnering with M-DCPS to empower students from nineteen high schools across Miami." />
	<meta property="og:url" content="https://www.caribbeannationalweekly.com/community-news/aspen-challenge-returns-to-miami-empowering-students-to-drive-change-in-their-communities/" />
	<meta property="og:site_name" content="Caribbean News" />
	<meta property="article:publisher" content="http://www.facebook.com/caribbeannationalweekly" />
	<meta property="article:published_time" content="2022-02-24T16:46:52+00:00" />
	<meta property="article:modified_time" content="2022-02-24T17:48:45+00:00" />
	<meta property="og:image" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Copy_of_Dallas_Challenge.3.28.19.2488-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1703" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sheri-Kae McLeod" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.caribbeannationalweekly.com/#website","url":"https://www.caribbeannationalweekly.com/","name":"Caribbean News","description":"Bringing you the latest news from the Caribbean and South Florida","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.caribbeannationalweekly.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","@id":"https://www.caribbeannationalweekly.com/community-news/aspen-challenge-returns-to-miami-empowering-students-to-drive-change-in-their-communities/#primaryimage","inLanguage":"en","url":"https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Copy_of_Dallas_Challenge.3.28.19.2488-scaled.jpg","contentUrl":"https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Copy_of_Dallas_Challenge.3.28.19.2488-scaled.jpg","width":2560,"height":1703,"caption":"Photo: Bezos Family Foundation"},{"@type":"WebPage","@id":"https://www.caribbeannationalweekly.com/community-news/aspen-challenge-returns-to-miami-empowering-students-to-drive-change-in-their-communities/#webpage","url":"https://www.caribbeannationalweekly.com/community-news/aspen-challenge-returns-to-miami-empowering-students-to-drive-change-in-their-communities/","name":"Aspen Challenge Returns to Miami, Empowering Students to Drive Change in their Communities - Caribbean News","isPartOf":{"@id":"https://www.caribbeannationalweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.caribbeannationalweekly.com/community-news/aspen-challenge-returns-to-miami-empowering-students-to-drive-change-in-their-communities/#primaryimage"},"datePublished":"2022-02-24T16:46:52+00:00","dateModified":"2022-02-24T17:48:45+00:00","author":{"@id":"https://www.caribbeannationalweekly.com/#/schema/person/afefc749d99e0e77fe07f53e16cf2067"},"description":"The Aspen Challenge, a program of the Aspen Institute founded with the Bezos Family Foundation, is partnering with M-DCPS to empower students from nineteen high schools across Miami.","breadcrumb":{"@id":"https://www.caribbeannationalweekly.com/community-news/aspen-challenge-returns-to-miami-empowering-students-to-drive-change-in-their-communities/#breadcrumb"},"inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["https://www.caribbeannationalweekly.com/community-news/aspen-challenge-returns-to-miami-empowering-students-to-drive-change-in-their-communities/"]}]},{"@type":"BreadcrumbList","@id":"https://www.caribbeannationalweekly.com/community-news/aspen-challenge-returns-to-miami-empowering-students-to-drive-change-in-their-communities/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.caribbeannationalweekly.com/"},{"@type":"ListItem","position":2,"name":"Aspen Challenge Returns to Miami, Empowering Students to Drive Change in their Communities"}]},{"@type":"Person","@id":"https://www.caribbeannationalweekly.com/#/schema/person/afefc749d99e0e77fe07f53e16cf2067","name":"Sheri-Kae McLeod","image":{"@type":"ImageObject","@id":"https://www.caribbeannationalweekly.com/#personlogo","inLanguage":"en","url":"https://secure.gravatar.com/avatar/d0db5200c45562c2ed8c95a7a7a49d6e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d0db5200c45562c2ed8c95a7a7a49d6e?s=96&d=mm&r=g","caption":"Sheri-Kae McLeod"},"description":"Jamaican Journalist. Writer.","url":"https://www.caribbeannationalweekly.com/author/smcleod/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Feed" href="https://www.caribbeannationalweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Comments Feed" href="https://www.caribbeannationalweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Aspen Challenge Returns to Miami, Empowering Students to Drive Change in their Communities Comments Feed" href="https://www.caribbeannationalweekly.com/community-news/aspen-challenge-returns-to-miami-empowering-students-to-drive-change-in-their-communities/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.caribbeannationalweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel='stylesheet' id='adsanity-default-css-css'  href='https://www.caribbeannationalweekly.com/wp-content/cache/min/1/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1645716012' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.caribbeannationalweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='fvp-frontend-css'  href='https://www.caribbeannationalweekly.com/wp-content/cache/min/1/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=1645716012' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='widgetopts-styles-css'  href='https://www.caribbeannationalweekly.com/wp-content/cache/min/1/wp-content/plugins/widget-options/assets/css/widget-options.css?ver=1645716012' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.caribbeannationalweekly.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1645716012' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='pojo-a11y-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/pojo-accessibility/assets/css/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://www.caribbeannationalweekly.com/wp-content/cache/min/1/wp-content/themes/Newspaper/Newspaper/style.css?ver=1645716013' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='stylesheet' id='vcv:assets:front:style-css'  href='https://www.caribbeannationalweekly.com/wp-content/cache/min/1/wp-content/plugins/visualcomposer/public/dist/front.bundle.css?ver=1645716013' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='js_composer_front-css'  href='https://www.caribbeannationalweekly.com/wp-content/cache/min/1/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=1645716013' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.caribbeannationalweekly.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1645716013' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.caribbeannationalweekly.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=1645716013' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.caribbeannationalweekly.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.caribbeannationalweekly.com\/wp-admin\/admin-ajax.php","nonce":"6f7974c427","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3' id='fvp-frontend-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-67586719-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.caribbeannationalweekly.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-67586719-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.caribbeannationalweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.caribbeannationalweekly.com/wp-json/wp/v2/posts/69006" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.caribbeannationalweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.caribbeannationalweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://www.caribbeannationalweekly.com/?p=69006' />
<link rel="alternate" type="application/json+oembed" href="https://www.caribbeannationalweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fcommunity-news%2Faspen-challenge-returns-to-miami-empowering-students-to-drive-change-in-their-communities%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.caribbeannationalweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fcommunity-news%2Faspen-challenge-returns-to-miami-empowering-students-to-drive-change-in-their-communities%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-161876929-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Site Kit by Google 1.68.0" /><script data-ad-client="ca-pub-2959011301651437" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><noscript><style>.vce-row-container .vcv-lozad {display: none}</style></noscript><meta name="generator" content="Powered by Visual Composer Website Builder - fast and easy-to-use drag and drop visual editor for WordPress."/><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.caribbeannationalweekly.com\/wp-admin\/","wpRestNonce":"5daf269033","wpRestUrl":"https:\/\/www.caribbeannationalweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.caribbeannationalweekly.com\/wp-admin\/","wpRestNonce":"5daf269033","wpRestUrl":"https:\/\/www.caribbeannationalweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":69006};
    </script>
    
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '373304030743541', {}, {
    "agent": "wordpress-5.9.1-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=373304030743541&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<style type="text/css">
#pojo-a11y-toolbar .pojo-a11y-toolbar-toggle a{ background-color: #4054b2;	color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items.pojo-a11y-links{ border-color: #4054b2;}
body.pojo-a11y-focusable a:focus{ outline-style: solid !important;	outline-width: 1px !important;	outline-color: #FF0000 !important;}
#pojo-a11y-toolbar{ top: 100px !important;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay{ background-color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay p.pojo-a11y-toolbar-title{ color: #333333;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a.active{ background-color: #4054b2;	color: #ffffff;}
@media (max-width: 767px) { #pojo-a11y-toolbar { top: 50px !important; } }</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9417511766055902" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
body, p {
    	font-family:GillSans, Calibri, Trebuchet, sans-serif;
	font-size:16px;
	
    }




    
    #bbpress-forums .hentry .bbp-topic-content p,
    #bbpress-forums .hentry .bbp-reply-content p {
    	font-family:Tahoma, Verdana, Geneva;
	line-height:5px;
	
    }.td-post-template-default .td-post-header .entry-title {
        font-weight:bold;
	
    }
    
    .td-post-template-1 .td-post-header .entry-title {
        font-weight:bold;
	
    }
    
    .td-post-content p,
    .td-post-content {
        font-size:18px;
	
    }
    
    .post header .td-post-views span,
    .post header .td-post-comments {
        font-family:Tahoma, Verdana, Geneva;
	line-height:5px;
	
    }
body, p {
    	font-family:GillSans, Calibri, Trebuchet, sans-serif;
	font-size:16px;
	
    }




    
    #bbpress-forums .hentry .bbp-topic-content p,
    #bbpress-forums .hentry .bbp-reply-content p {
    	font-family:Tahoma, Verdana, Geneva;
	line-height:5px;
	
    }.td-post-template-default .td-post-header .entry-title {
        font-weight:bold;
	
    }
    
    .td-post-template-1 .td-post-header .entry-title {
        font-weight:bold;
	
    }
    
    .td-post-content p,
    .td-post-content {
        font-size:18px;
	
    }
    
    .post header .td-post-views span,
    .post header .td-post-comments {
        font-family:Tahoma, Verdana, Geneva;
	line-height:5px;
	
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-67586719-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-67586719-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.caribbeannationalweekly.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.caribbeannationalweekly.com/category/community-news/",
                    "name": "Community"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.caribbeannationalweekly.com/community-news/aspen-challenge-returns-to-miami-empowering-students-to-drive-change-in-their-communities/",
                    "name": "Aspen Challenge Returns to Miami, Empowering Students to Drive Change in their..."                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			.td-header-sp-recs img, .td-header-sp-recs .adsbygoogle{
	position: relative;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-69006 single-format-standard td-standard-pack vcwb aspen-challenge-returns-to-miami-empowering-students-to-drive-change-in-their-communities global-block-template-1 wpb-js-composer js-comp-ver-6.8.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up " style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/caribbeannationalweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/caribbeannationalweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://jm.linkedin.com/company/cnw-network-caribbean-national-weekly" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nationalweekly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/user43465781" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-top-menu-container"><ul id="menu-primary-top-menu" class="td-mobile-main-menu"><li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-165"><a href="https://www.caribbeannationalweekly.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="https://www.caribbeannationalweekly.com/category/news/national-news/">National</a></li>
	<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-483"><a href="https://www.caribbeannationalweekly.com/category/community-news/">Community</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://www.caribbeannationalweekly.com/category/news/local-news/">Local</a></li>
</ul>
</li>
<li id="menu-item-482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482"><a href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.caribbeannationalweekly.com/category/sports/">Sports</a></li>
<li id="menu-item-63258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63258"><a href="https://www.caribbeannationalweekly.com/category/legal-news/">Legal</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-161"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-63259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63259"><a href="https://www.caribbeannationalweekly.com/category/travel/">Travel</a></li>
	<li id="menu-item-666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666"><a href="https://www.caribbeannationalweekly.com/category/cuisine/">Cuisine</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
</ul>
</li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/business/">Business</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-979"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/">CNW TV<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-49699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49699"><a href="https://www.caribbeannationalweekly.com/cnw-tv/">CNW TV</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/cnw90-news/">CNW90</a></li>
	<li id="menu-item-1004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/talkup/">TalkUp</a></li>
	<li id="menu-item-13785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13785"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/caribbean-report/">Caribbean Report</a></li>
	<li id="menu-item-4344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4344"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/one-on-one/">One on One</a></li>
</ul>
</li>
<li id="menu-item-17058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17058"><a href="https://www.caribbeannationalweekly.com/category/editorial/">Editorial<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-27992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27992"><a href="https://www.caribbeannationalweekly.com/category/e-paper/">E-Paper</a></li>
	<li id="menu-item-17059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17059"><a href="https://www.caribbeannationalweekly.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
<li id="menu-item-67529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67529"><a href="https://www.caribbeannationalweekly.com/about-us/">About Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.caribbeannationalweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.caribbeannationalweekly.com/">
            <img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/cnw-logo-retina-300x138.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20196%2091'%3E%3C/svg%3E" alt="CNW Network" title="CNW Network" width="196" height="91" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/cnw-logo.png"/><noscript><img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/cnw-logo-retina-300x138.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/cnw-logo.png" alt="CNW Network" title="CNW Network" width="196" height="91"/></noscript>
            <span class="td-visual-hidden">Caribbean News</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-all-devices">
<div class="adsanity-shortcode"><div class="ad-alignnone"><div class="ad-row">
<div id="ad-67759" class="ad-728x90 adsanity-728x90"><div class="adsanity-inner">

	<a rel="nofollow" href="https://www.caribbeannationalweekly.com/ads/publix-stand-together-728-x-90/"  target="_blank"><img width="728" height="90" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20728%2090'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Publix-Stand-Together-728x90-1.jpg 728w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Publix-Stand-Together-728x90-1-300x37.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Publix-Stand-Together-728x90-1-696x86.jpg 696w" data-lazy-sizes="(max-width: 728px) 100vw, 728px" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Publix-Stand-Together-728x90-1.jpg" /><noscript><img width="728" height="90" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Publix-Stand-Together-728x90-1.jpg" class="no-lazy-load wp-post-image" alt="" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Publix-Stand-Together-728x90-1.jpg 728w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Publix-Stand-Together-728x90-1-300x37.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Publix-Stand-Together-728x90-1-696x86.jpg 696w" sizes="(max-width: 728px) 100vw, 728px" /></noscript></a>
</div></div>

</div></div></div>
</div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.caribbeannationalweekly.com/">
			<img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/11/CNW-logo-retina.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20105%2049'%3E%3C/svg%3E" alt="CNW Network" title="CNW Network" width="105" height="49" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/11/CNW-logo-mobile.png"/><noscript><img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/11/CNW-logo-retina.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/11/CNW-logo-mobile.png" alt="CNW Network" title="CNW Network" width="105" height="49"/></noscript>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.caribbeannationalweekly.com/">
			<img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/cnw-logo-retina-300x138.png" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20196%2091'%3E%3C/svg%3E" alt="CNW Network" title="CNW Network" width="196" height="91" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/cnw-logo.png"/><noscript><img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/cnw-logo-retina-300x138.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/cnw-logo.png" alt="CNW Network" title="CNW Network" width="196" height="91"/></noscript>
		</a>
	    </div>
    <div class="menu-primary-top-menu-container"><ul id="menu-primary-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-165"><a href="https://www.caribbeannationalweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166"><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169"><a href="https://www.caribbeannationalweekly.com/category/news/national-news/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-483"><a href="https://www.caribbeannationalweekly.com/category/community-news/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-168"><a href="https://www.caribbeannationalweekly.com/category/news/local-news/">Local</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-482"><a href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-170"><a href="https://www.caribbeannationalweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63258"><a href="https://www.caribbeannationalweekly.com/category/legal-news/">Legal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-161"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63259"><a href="https://www.caribbeannationalweekly.com/category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-666"><a href="https://www.caribbeannationalweekly.com/category/cuisine/">Cuisine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-162"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-979"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/">CNW TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49699"><a href="https://www.caribbeannationalweekly.com/cnw-tv/">CNW TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/cnw90-news/">CNW90</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1004"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/talkup/">TalkUp</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13785"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/caribbean-report/">Caribbean Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4344"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/one-on-one/">One on One</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17058"><a href="https://www.caribbeannationalweekly.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27992"><a href="https://www.caribbeannationalweekly.com/category/e-paper/">E-Paper</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17059"><a href="https://www.caribbeannationalweekly.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67529"><a href="https://www.caribbeannationalweekly.com/about-us/">About Us</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.caribbeannationalweekly.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.caribbeannationalweekly.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Community" class="entry-crumb" href="https://www.caribbeannationalweekly.com/category/community-news/">Community</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Aspen Challenge Returns to Miami, Empowering Students to Drive Change in their...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-69006" class="post-69006 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news category-news tag-aspen-challenge tag-children tag-miami tag-students" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.caribbeannationalweekly.com/category/community-news/">Community</a></li><li class="entry-category"><a  href="https://www.caribbeannationalweekly.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Aspen Challenge Returns to Miami, Empowering Students to Drive Change in their Communities</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-24T11:46:52-05:00" >February 24, 2022</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fcommunity-news%2Faspen-challenge-returns-to-miami-empowering-students-to-drive-change-in-their-communities%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Aspen+Challenge+Returns+to+Miami%2C+Empowering+Students+to+Drive+Change+in+their+Communities&url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fcommunity-news%2Faspen-challenge-returns-to-miami-empowering-students-to-drive-change-in-their-communities%2F&via=Caribbean+News" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.caribbeannationalweekly.com/community-news/aspen-challenge-returns-to-miami-empowering-students-to-drive-change-in-their-communities/&amp;media=https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Copy_of_Dallas_Challenge.3.28.19.2488-scaled.jpg&description=The Aspen Challenge, a program of the Aspen Institute founded with the Bezos Family Foundation, is partnering with M-DCPS to empower students from nineteen high schools across Miami." title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Aspen+Challenge+Returns+to+Miami%2C+Empowering+Students+to+Drive+Change+in+their+Communities %0A%0A https://www.caribbeannationalweekly.com/community-news/aspen-challenge-returns-to-miami-empowering-students-to-drive-change-in-their-communities/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Copy_of_Dallas_Challenge.3.28.19.2488-scaled.jpg" data-caption="Photo: Bezos Family Foundation"><img width="696" height="463" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20463'%3E%3C/svg%3E" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Copy_of_Dallas_Challenge.3.28.19.2488-696x463.jpg 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Copy_of_Dallas_Challenge.3.28.19.2488-300x200.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Copy_of_Dallas_Challenge.3.28.19.2488-1024x681.jpg 1024w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Copy_of_Dallas_Challenge.3.28.19.2488-768x511.jpg 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Copy_of_Dallas_Challenge.3.28.19.2488-1536x1022.jpg 1536w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Copy_of_Dallas_Challenge.3.28.19.2488-2048x1363.jpg 2048w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Copy_of_Dallas_Challenge.3.28.19.2488-1068x711.jpg 1068w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Copy_of_Dallas_Challenge.3.28.19.2488-1920x1277.jpg 1920w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Copy_of_Dallas_Challenge.3.28.19.2488-631x420.jpg 631w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" alt="Aspen Challenge" title="Copy_of_Dallas_Challenge.3.28.19.2488" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Copy_of_Dallas_Challenge.3.28.19.2488-696x463.jpg"/><noscript><img width="696" height="463" class="entry-thumb td-modal-image" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Copy_of_Dallas_Challenge.3.28.19.2488-696x463.jpg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Copy_of_Dallas_Challenge.3.28.19.2488-696x463.jpg 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Copy_of_Dallas_Challenge.3.28.19.2488-300x200.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Copy_of_Dallas_Challenge.3.28.19.2488-1024x681.jpg 1024w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Copy_of_Dallas_Challenge.3.28.19.2488-768x511.jpg 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Copy_of_Dallas_Challenge.3.28.19.2488-1536x1022.jpg 1536w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Copy_of_Dallas_Challenge.3.28.19.2488-2048x1363.jpg 2048w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Copy_of_Dallas_Challenge.3.28.19.2488-1068x711.jpg 1068w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Copy_of_Dallas_Challenge.3.28.19.2488-1920x1277.jpg 1920w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Copy_of_Dallas_Challenge.3.28.19.2488-631x420.jpg 631w" sizes="(max-width: 696px) 100vw, 696px" alt="Aspen Challenge" title="Copy_of_Dallas_Challenge.3.28.19.2488"/></noscript></a><figcaption class="wp-caption-text">Photo: Bezos Family Foundation</figcaption></figure></div>
            <!-- content --><p style="text-align: justify;">The Aspen Challenge, a program of the Aspen Institute founded with the <a href="https://www.bezosfamilyfoundation.org/story/empathize-design-present-and-grow">Bezos Family Foundation</a>, is partnering with Miami-Dade County Public Schools (M-DCPS) to empower students from nineteen high schools across Miami.</p>
<p style="text-align: justify;">The Aspen Challenge 2022 will kick off with a daylong youth leadership development forum on Thursday, February 24. Teams of students and educators from 19 high schools from M-DCPS will hear from leaders pioneering change to current pressing issues.</p>
<p style="text-align: justify;">Expert Challengers include Diana Chao, presenting on mental health, Ken Furton, presenting on designing the school of the 21st century, Joe Zubi, presenting on poverty alleviation, Marsha Frith, presenting on cyberbullying, and Yoca Arditi-Rocha, presenting on the environment. Each Challenger is charged to deliver a fifteen-minute pitch outlining their topic, which culminates in a direct call-to-action for the young people to solve.</p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline tdi_2 td_block_template_1 ">

<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;
window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1140 ) {
			        
			        /* large monitors */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2959011301651437");
		            adEl.setAttribute("data-ad-slot", "4115618649");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 1019  && td_screen_width < 1140 ) {
			    
			        /* landscape tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2959011301651437");
		            adEl.setAttribute("data-ad-slot", "4115618649");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width >= 768  && td_screen_width < 1019 ) {
			    
			        /* portrait tablets */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:468px;height:60px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2959011301651437");
		            adEl.setAttribute("data-ad-slot", "4115618649");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});window.addEventListener("load", function(){            
	            var placeAdEl = document.getElementById("td-ad-placeholder");
			    if ( null !== placeAdEl && td_screen_width < 768 ) {
			    
			        /* Phones */
			        var adEl = document.createElement("ins");
		            placeAdEl.replaceWith(adEl);	
		            adEl.setAttribute("class", "adsbygoogle");
		            adEl.setAttribute("style", "display:inline-block;width:320px;height:50px");	            		                
		            adEl.setAttribute("data-ad-client", "ca-pub-2959011301651437");
		            adEl.setAttribute("data-ad-slot", "4115618649");	            
			        (adsbygoogle = window.adsbygoogle || []).push({});
			    }
			});</script>
<span class="td-adspot-title">- Advertisement -</span><noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 


<p style="text-align: justify;">Miami-Dade County Mayor Daniella Levine Cava will also address students about the importance of civic engagement and being active members of one’s community.</p>
<p style="text-align: justify;">After the Challenge Forum on February 24, teams have eight weeks to create innovative solutions to the challenges, implementing their projects in their chosen communities. On April 21, teams will reconvene to present their solutions to a panel of judges during the program-culminating in-person Solution Showcase. One winning team will be chosen as the Grand Prize winner of Aspen Challenge: Miami 2022 and flown to Aspen, Colorado, to present their community solution at the Aspen Ideas Festival in June. Other awards will include scholarships, technology, and other items to be announced.</p>
<p style="text-align: justify;">“Aspen Challenge is thrilled and honored to be back in Miami surrounded by a cohort of incredible young changemakers for year two of the program,” Katie Fitzgerald, Managing Director of the Aspen Challenge, said.</p>
<p style="text-align: justify;">“We were blown away by the virtual projects that the young people at M-DCPS implemented in their communities last year, and we cannot wait to see 19 more mini-revolutions led by Miami’s youth now that we are back to in-person events.”</p>
<p style="text-align: justify;">”Our school district is proud to partner with the Aspen Institute and the Bezos Family Foundation to implement the Aspen Challenge,” Dr. Jose L. Dotres, Superintendent of M-DCPS, stated. “Providing students with opportunities to elevate their voices and help address some of the most complex issues in our society makes their learning more relevant. What they learn through the Challenge will help them succeed in college, career, and life.”</p>
<p style="text-align: justify;">The Aspen Challenge: Miami Challenge Forum will take place on Thursday, February 24, during the event at Miami-Dade College. Throughout the all-day event, 19 teams—which consist of eight students and two teachers who act as coaches—will hear from a wide range of leaders.</p>
<p style="text-align: justify;">The five challenges being presented were chosen after the Aspen Institute hosted two focus groups of high school students enrolled in M-DCPS, where young people spoke of the issues they feel are most pertinent to their everyday lives. For complete information on the event, including the day’s agenda, please visit <a href="http://www.aspenchallengemiami.org">www.aspenchallengemiami.org</a>.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_3 td_block_template_1">
<style>
/* custom css */
.tdi_3.td-a-rec{
					text-align: center;
				}.tdi_3 .td-element-style{
					z-index: -1;
				}.tdi_3.td-a-rec-img{
				    text-align: left;
				}.tdi_3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Advertisement</span><div class="adsanity-shortcode"><div class="ad-alignnone"><div class="ad-row">
<div id="ad-67960" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://www.caribbeannationalweekly.com/ads/afro-carib-300-x-250/" ><img width="1000" height="833" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20833'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/SFCN_ACF_300x250.jpg 1000w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/SFCN_ACF_300x250-300x250.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/SFCN_ACF_300x250-768x640.jpg 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/SFCN_ACF_300x250-696x580.jpg 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/SFCN_ACF_300x250-504x420.jpg 504w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/SFCN_ACF_300x250.jpg" /><noscript><img width="1000" height="833" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/SFCN_ACF_300x250.jpg" class="no-lazy-load wp-post-image" alt="" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/SFCN_ACF_300x250.jpg 1000w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/SFCN_ACF_300x250-300x250.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/SFCN_ACF_300x250-768x640.jpg 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/SFCN_ACF_300x250-696x580.jpg 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/SFCN_ACF_300x250-504x420.jpg 504w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></a>
</div></div>

</div></div></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.caribbeannationalweekly.com/tag/aspen-challenge/">Aspen Challenge</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/children/">children</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/miami/">miami</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/students/">Students</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://www.caribbeannationalweekly.com/community-news/aspen-challenge-returns-to-miami-empowering-students-to-drive-change-in-their-communities/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.caribbeannationalweekly.com/community-news/aspen-challenge-returns-to-miami-empowering-students-to-drive-change-in-their-communities/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fcommunity-news%2Faspen-challenge-returns-to-miami-empowering-students-to-drive-change-in-their-communities%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Aspen+Challenge+Returns+to+Miami%2C+Empowering+Students+to+Drive+Change+in+their+Communities&url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fcommunity-news%2Faspen-challenge-returns-to-miami-empowering-students-to-drive-change-in-their-communities%2F&via=Caribbean+News" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.caribbeannationalweekly.com/community-news/aspen-challenge-returns-to-miami-empowering-students-to-drive-change-in-their-communities/&amp;media=https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Copy_of_Dallas_Challenge.3.28.19.2488-scaled.jpg&description=The Aspen Challenge, a program of the Aspen Institute founded with the Bezos Family Foundation, is partnering with M-DCPS to empower students from nineteen high schools across Miami." title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Aspen+Challenge+Returns+to+Miami%2C+Empowering+Students+to+Drive+Change+in+their+Communities %0A%0A https://www.caribbeannationalweekly.com/community-news/aspen-challenge-returns-to-miami-empowering-students-to-drive-change-in-their-communities/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.caribbeannationalweekly.com/cnw-tv/caribbean-report/cnw-caribbean-report-february-23-2022/">CNW Caribbean Report February 23, 2022</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.caribbeannationalweekly.com/author/smcleod/">Sheri-Kae McLeod</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sheri-Kae McLeod"></span><meta itemprop="datePublished" content="2022-02-24T11:46:52-05:00"><meta itemprop="dateModified" content="2022-02-24T12:48:45-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.caribbeannationalweekly.com/community-news/aspen-challenge-returns-to-miami-empowering-students-to-drive-change-in-their-communities/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/cnw-logo.png"></span><meta itemprop="name" content="Caribbean News"></span><meta itemprop="headline " content="Aspen Challenge Returns to Miami, Empowering Students to Drive Change in their Communities"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Copy_of_Dallas_Challenge.3.28.19.2488-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1703"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_4 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4" ><script>var block_tdi_4 = new tdBlock();
block_tdi_4.id = "tdi_4";
block_tdi_4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":69006,"live_filter_cur_post_author":"101360","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';
block_tdi_4.td_column_number = "3";
block_tdi_4.block_type = "td_block_related_posts";
block_tdi_4.post_count = "3";
block_tdi_4.found_posts = "9211";
block_tdi_4.header_color = "";
block_tdi_4.ajax_pagination_infinite_stop = "";
block_tdi_4.max_num_pages = "3071";
tdBlocksArray.push(block_tdi_4);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4" href="#">RELATED ARTICLES</a><a id="tdi_6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaicas-minimum-wage-increase-described-as-mere-drop-in-the-bucket/" rel="bookmark" class="td-image-wrap " title="Jamaica&#8217;s Minimum Wage Increase Described as Mere Drop In The Bucket" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="Jamaican labour minister" title="Jamaica&#8217;s Minimum Wage Increase Described as Mere Drop In The Bucket" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/07/Karl-Samuda-1024x683-1-218x150.jpg"  width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Jamaican labour minister" title="Jamaica&#8217;s Minimum Wage Increase Described as Mere Drop In The Bucket" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/07/Karl-Samuda-1024x683-1-218x150.jpg"  width="218" height="150" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaicas-minimum-wage-increase-described-as-mere-drop-in-the-bucket/" rel="bookmark" title="Jamaica&#8217;s Minimum Wage Increase Described as Mere Drop In The Bucket">Jamaica&#8217;s Minimum Wage Increase Described as Mere Drop In The Bucket</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/community-news/jamaicas-investment-opportunities-ripe-for-diaspora-picking/" rel="bookmark" class="td-image-wrap " title="Jamaica’s Investment Opportunities Ripe for Diaspora Picking" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="jamaica investment" title="Jamaica’s Investment Opportunities Ripe for Diaspora Picking" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/CG-Presenters-1-218x150.jpg"  width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="jamaica investment" title="Jamaica’s Investment Opportunities Ripe for Diaspora Picking" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/CG-Presenters-1-218x150.jpg"  width="218" height="150" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/community-news/jamaicas-investment-opportunities-ripe-for-diaspora-picking/" rel="bookmark" title="Jamaica’s Investment Opportunities Ripe for Diaspora Picking">Jamaica’s Investment Opportunities Ripe for Diaspora Picking</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-police-officer-charged-with-smuggling-cocaine-from-jamaica-to-south-florida-inside-her-body/" rel="bookmark" class="td-image-wrap " title="Jamaican Police Officer Charged with Smuggling Cocaine from Jamaica to South Florida Inside Her Body" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="cocaine" title="Jamaican Police Officer Charged with Smuggling Cocaine from Jamaica to South Florida Inside Her Body" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/cocaine-218x150.jpg"  width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="cocaine" title="Jamaican Police Officer Charged with Smuggling Cocaine from Jamaica to South Florida Inside Her Body" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/cocaine-218x150.jpg"  width="218" height="150" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-police-officer-charged-with-smuggling-cocaine-from-jamaica-to-south-florida-inside-her-body/" rel="bookmark" title="Jamaican Police Officer Charged with Smuggling Cocaine from Jamaica to South Florida Inside Her Body">Jamaican Police Officer Charged with Smuggling Cocaine from Jamaica to South Florida Inside Her Body</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="adsanity-single-17" class="td_block_template_1 widget adsanity-single-17 adsanity-single">
<div id="ad-67766" class="ad-300x250 adsanity-300x250  adsanity-"><div class="adsanity-inner">

	<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N46002.2579645CARIBBEANNATIONALW/B27102669.325762264'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-ltd='false'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script data-minify="1" src='https://www.caribbeannationalweekly.com/wp-content/cache/min/1/dcm/dcmads.js?ver=1645716013'></script>
</ins>
</div></div>

</aside><aside id="adsanity-single-19" class="td_block_template_1 widget adsanity-single-19 adsanity-single">
<div id="ad-67962" class="ad-300x250 adsanity-300x250  adsanity-"><div class="adsanity-inner">

	<a rel="nofollow" href="https://www.caribbeannationalweekly.com/ads/broward-college-300-x-250/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/BC_CNW_WebMain-1.jpg" /><noscript><img width="300" height="250" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/BC_CNW_WebMain-1.jpg" class="no-lazy-load wp-post-image" alt="" /></noscript></a>
</div></div>

</aside><aside id="adsanity-single-16" class="td_block_template_1 widget adsanity-single-16 adsanity-single">
<div id="ad-67762" class="ad-300x250 adsanity-300x250  adsanity-"><div class="adsanity-inner">

	<a rel="nofollow" href="https://www.caribbeannationalweekly.com/ads/publix-stand-together-300-x-250/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Publix-Stand-Together-300x250-1.jpg" /><noscript><img width="300" height="250" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/Publix-Stand-Together-300x250-1.jpg" class="no-lazy-load wp-post-image" alt="" /></noscript></a>
</div></div>

</aside><aside id="adsanity-single-18" class="td_block_template_1 widget adsanity-single-18 adsanity-single">
<div id="ad-67960" class="ad-300x250 adsanity-300x250  adsanity-"><div class="adsanity-inner">

	<a rel="nofollow" href="https://www.caribbeannationalweekly.com/ads/afro-carib-300-x-250/" ><img width="1000" height="833" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20833'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/SFCN_ACF_300x250.jpg 1000w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/SFCN_ACF_300x250-300x250.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/SFCN_ACF_300x250-768x640.jpg 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/SFCN_ACF_300x250-696x580.jpg 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/SFCN_ACF_300x250-504x420.jpg 504w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/SFCN_ACF_300x250.jpg" /><noscript><img width="1000" height="833" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/SFCN_ACF_300x250.jpg" class="no-lazy-load wp-post-image" alt="" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/SFCN_ACF_300x250.jpg 1000w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/SFCN_ACF_300x250-300x250.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/SFCN_ACF_300x250-768x640.jpg 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/SFCN_ACF_300x250-696x580.jpg 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/SFCN_ACF_300x250-504x420.jpg 504w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></a>
</div></div>

</aside><aside id="media_image-4" class="td_block_template_1 widget media_image-4 widget_media_image"><a href="https://www.caribbeannationalweekly.com/e-paper/caribbean-national-weekly-february-17-2022/"><img width="300" height="266" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20266'%3E%3C/svg%3E" class="image wp-image-68750  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Epaper-Thumbnail-2-300x266.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Epaper-Thumbnail-2-1024x909.jpg 1024w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Epaper-Thumbnail-2-768x682.jpg 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Epaper-Thumbnail-2-1536x1363.jpg 1536w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Epaper-Thumbnail-2-696x618.jpg 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Epaper-Thumbnail-2-1068x948.jpg 1068w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Epaper-Thumbnail-2-473x420.jpg 473w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Epaper-Thumbnail-2.jpg 1679w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Epaper-Thumbnail-2-300x266.jpg" /><noscript><img width="300" height="266" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Epaper-Thumbnail-2-300x266.jpg" class="image wp-image-68750  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Epaper-Thumbnail-2-300x266.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Epaper-Thumbnail-2-1024x909.jpg 1024w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Epaper-Thumbnail-2-768x682.jpg 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Epaper-Thumbnail-2-1536x1363.jpg 1536w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Epaper-Thumbnail-2-696x618.jpg 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Epaper-Thumbnail-2-1068x948.jpg 1068w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Epaper-Thumbnail-2-473x420.jpg 473w, https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/Epaper-Thumbnail-2.jpg 1679w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></a></aside><aside id="adsanity-single-14" class="td_block_template_1 widget adsanity-single-14 adsanity-single">
<div id="ad-67545" class="ad-300x250 adsanity-300x250  adsanity-"><div class="adsanity-inner">

	<a rel="nofollow" href="https://www.caribbeannationalweekly.com/ads/https-www-jnmoneyonline-com/"  target="_blank"><img width="300" height="250" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" class="no-lazy-load wp-post-image" alt="" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/It-Takes-2-Valentines-Day-300x250-1.jpg" /><noscript><img width="300" height="250" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/01/It-Takes-2-Valentines-Day-300x250-1.jpg" class="no-lazy-load wp-post-image" alt="" /></noscript></a>
</div></div>

</aside><div class="td_block_wrap td_block_7 td_block_widget tdi_7 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_7" ><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","time_ago_add_txt":"ago","el_class":"","post_ids":"","category_id":"3","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","extended_widget_opts-td_block_7_widget-86":{"id_base":"td_block_7_widget-86","visibility":{"main":"","options":"hide","selected":"0"},"devices":{"options":"hide"},"alignment":{"desktop":"default"},"roles":{"state":""},"class":{"selected":"0","id":"","classes":"","logic":""},"tabselect":"0"},"class":"td_block_widget tdi_7","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_7";
block_tdi_7.post_count = "5";
block_tdi_7.found_posts = "11455";
block_tdi_7.header_color = "#";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "2291";
tdBlocksArray.push(block_tdi_7);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=tdi_7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaicas-minimum-wage-increase-described-as-mere-drop-in-the-bucket/" rel="bookmark" class="td-image-wrap " title="Jamaica&#8217;s Minimum Wage Increase Described as Mere Drop In The Bucket" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="Jamaican labour minister" title="Jamaica&#8217;s Minimum Wage Increase Described as Mere Drop In The Bucket" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/07/Karl-Samuda-1024x683-1-100x70.jpg"  width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Jamaican labour minister" title="Jamaica&#8217;s Minimum Wage Increase Described as Mere Drop In The Bucket" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/07/Karl-Samuda-1024x683-1-100x70.jpg"  width="100" height="70" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaicas-minimum-wage-increase-described-as-mere-drop-in-the-bucket/" rel="bookmark" title="Jamaica&#8217;s Minimum Wage Increase Described as Mere Drop In The Bucket">Jamaica&#8217;s Minimum Wage Increase Described as Mere Drop In The Bucket</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-24T08:15:14-05:00" >February 24, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/community-news/jamaicas-investment-opportunities-ripe-for-diaspora-picking/" rel="bookmark" class="td-image-wrap " title="Jamaica’s Investment Opportunities Ripe for Diaspora Picking" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="jamaica investment" title="Jamaica’s Investment Opportunities Ripe for Diaspora Picking" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/CG-Presenters-1-100x70.jpg"  width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="jamaica investment" title="Jamaica’s Investment Opportunities Ripe for Diaspora Picking" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/CG-Presenters-1-100x70.jpg"  width="100" height="70" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/community-news/jamaicas-investment-opportunities-ripe-for-diaspora-picking/" rel="bookmark" title="Jamaica’s Investment Opportunities Ripe for Diaspora Picking">Jamaica’s Investment Opportunities Ripe for Diaspora Picking</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-24T00:16:47-05:00" >February 24, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-police-officer-charged-with-smuggling-cocaine-from-jamaica-to-south-florida-inside-her-body/" rel="bookmark" class="td-image-wrap " title="Jamaican Police Officer Charged with Smuggling Cocaine from Jamaica to South Florida Inside Her Body" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="cocaine" title="Jamaican Police Officer Charged with Smuggling Cocaine from Jamaica to South Florida Inside Her Body" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/cocaine-100x70.jpg"  width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="cocaine" title="Jamaican Police Officer Charged with Smuggling Cocaine from Jamaica to South Florida Inside Her Body" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/cocaine-100x70.jpg"  width="100" height="70" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-police-officer-charged-with-smuggling-cocaine-from-jamaica-to-south-florida-inside-her-body/" rel="bookmark" title="Jamaican Police Officer Charged with Smuggling Cocaine from Jamaica to South Florida Inside Her Body">Jamaican Police Officer Charged with Smuggling Cocaine from Jamaica to South...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-23T13:38:10-05:00" >February 23, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/grenada-to-have-spicemas-this-year/" rel="bookmark" class="td-image-wrap " title="Grenada to have Spicemas this year" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="grenada" title="Grenada to have Spicemas this year" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/09/2017-Miami-Carnival-COSTUMED-REVELER-1-100x70.jpg"  width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="grenada" title="Grenada to have Spicemas this year" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/09/2017-Miami-Carnival-COSTUMED-REVELER-1-100x70.jpg"  width="100" height="70" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/grenada-to-have-spicemas-this-year/" rel="bookmark" title="Grenada to have Spicemas this year">Grenada to have Spicemas this year</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-23T12:57:35-05:00" >February 23, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/guyana-marking-52nd-anniversary-as-a-republic/" rel="bookmark" class="td-image-wrap " title="Guyana marking 52nd anniversary as a Republic" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="Guyana flag" title="Guyana marking 52nd anniversary as a Republic" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2016/05/guyana-100x70.jpg"  width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Guyana flag" title="Guyana marking 52nd anniversary as a Republic" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2016/05/guyana-100x70.jpg"  width="100" height="70" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/guyana-marking-52nd-anniversary-as-a-republic/" rel="bookmark" title="Guyana marking 52nd anniversary as a Republic">Guyana marking 52nd anniversary as a Republic</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-23T12:46:50-05:00" >February 23, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_9 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_9" ><script>var block_tdi_9 = new tdBlock();
block_tdi_9.id = "tdi_9";
block_tdi_9.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_9","tdc_css_class":"tdi_9","tdc_css_class_style":"tdi_9_rand_style"}';
block_tdi_9.td_column_number = "1";
block_tdi_9.block_type = "td_block_7";
block_tdi_9.post_count = "3";
block_tdi_9.found_posts = "11455";
block_tdi_9.header_color = "";
block_tdi_9.ajax_pagination_infinite_stop = "";
block_tdi_9.max_num_pages = "3819";
tdBlocksArray.push(block_tdi_9);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaicas-minimum-wage-increase-described-as-mere-drop-in-the-bucket/" rel="bookmark" class="td-image-wrap " title="Jamaica&#8217;s Minimum Wage Increase Described as Mere Drop In The Bucket" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="Jamaican labour minister" title="Jamaica&#8217;s Minimum Wage Increase Described as Mere Drop In The Bucket" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/07/Karl-Samuda-1024x683-1-100x70.jpg"  width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Jamaican labour minister" title="Jamaica&#8217;s Minimum Wage Increase Described as Mere Drop In The Bucket" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/07/Karl-Samuda-1024x683-1-100x70.jpg"  width="100" height="70" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaicas-minimum-wage-increase-described-as-mere-drop-in-the-bucket/" rel="bookmark" title="Jamaica&#8217;s Minimum Wage Increase Described as Mere Drop In The Bucket">Jamaica&#8217;s Minimum Wage Increase Described as Mere Drop In The Bucket</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-24T08:15:14-05:00" >February 24, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/community-news/jamaicas-investment-opportunities-ripe-for-diaspora-picking/" rel="bookmark" class="td-image-wrap " title="Jamaica’s Investment Opportunities Ripe for Diaspora Picking" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="jamaica investment" title="Jamaica’s Investment Opportunities Ripe for Diaspora Picking" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/CG-Presenters-1-100x70.jpg"  width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="jamaica investment" title="Jamaica’s Investment Opportunities Ripe for Diaspora Picking" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/CG-Presenters-1-100x70.jpg"  width="100" height="70" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/community-news/jamaicas-investment-opportunities-ripe-for-diaspora-picking/" rel="bookmark" title="Jamaica’s Investment Opportunities Ripe for Diaspora Picking">Jamaica’s Investment Opportunities Ripe for Diaspora Picking</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-24T00:16:47-05:00" >February 24, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-police-officer-charged-with-smuggling-cocaine-from-jamaica-to-south-florida-inside-her-body/" rel="bookmark" class="td-image-wrap " title="Jamaican Police Officer Charged with Smuggling Cocaine from Jamaica to South Florida Inside Her Body" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="cocaine" title="Jamaican Police Officer Charged with Smuggling Cocaine from Jamaica to South Florida Inside Her Body" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/cocaine-100x70.jpg"  width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="cocaine" title="Jamaican Police Officer Charged with Smuggling Cocaine from Jamaica to South Florida Inside Her Body" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/cocaine-100x70.jpg"  width="100" height="70" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-police-officer-charged-with-smuggling-cocaine-from-jamaica-to-south-florida-inside-her-body/" rel="bookmark" title="Jamaican Police Officer Charged with Smuggling Cocaine from Jamaica to South Florida Inside Her Body">Jamaican Police Officer Charged with Smuggling Cocaine from Jamaica to South...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-23T13:38:10-05:00" >February 23, 2022</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>About Us</span></h4>			<div class="textwidget"><p><a href="https://www.caribbeannationalweekly.com/about-us/">About Us</a></p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_10 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_10" ><script>var block_tdi_10 = new tdBlock();
block_tdi_10.id = "tdi_10";
block_tdi_10.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_10","tdc_css_class":"tdi_10","tdc_css_class_style":"tdi_10_rand_style"}';
block_tdi_10.td_column_number = "1";
block_tdi_10.block_type = "td_block_7";
block_tdi_10.post_count = "3";
block_tdi_10.found_posts = "16246";
block_tdi_10.header_color = "";
block_tdi_10.ajax_pagination_infinite_stop = "";
block_tdi_10.max_num_pages = "5416";
tdBlocksArray.push(block_tdi_10);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_10 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/recipe-bahama-breeze-mock-jerk-chicken-pasta/" rel="bookmark" class="td-image-wrap " title="Recipe: Bahama Breeze mock Jerk Chicken Pasta" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" title="Recipe: Bahama Breeze mock Jerk Chicken Pasta" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/BB-JerkChickenPasta-100x70.jpg"  width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Recipe: Bahama Breeze mock Jerk Chicken Pasta" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/BB-JerkChickenPasta-100x70.jpg"  width="100" height="70" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/recipe-bahama-breeze-mock-jerk-chicken-pasta/" rel="bookmark" title="Recipe: Bahama Breeze mock Jerk Chicken Pasta">Recipe: Bahama Breeze mock Jerk Chicken Pasta</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-10T15:48:49-04:00" >May 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/for-the-first-time-in-history-an-american-airlines-flight-has-all-jamaican-crew/" rel="bookmark" class="td-image-wrap " title="For the First Time in History, An American Airlines Flight has All-Jamaican Crew" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="" title="For the First Time in History, An American Airlines Flight has All-Jamaican Crew" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/All-Jamaican-flight-e1582666635934-100x70.jpg"  width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="For the First Time in History, An American Airlines Flight has All-Jamaican Crew" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/All-Jamaican-flight-e1582666635934-100x70.jpg"  width="100" height="70" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/for-the-first-time-in-history-an-american-airlines-flight-has-all-jamaican-crew/" rel="bookmark" title="For the First Time in History, An American Airlines Flight has All-Jamaican Crew">For the First Time in History, An American Airlines Flight has...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T16:37:54-05:00" >February 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-janice-smith-makes-history-as-navy-commander/" rel="bookmark" class="td-image-wrap " title="Jamaican Janice Smith makes history as Navy Commander" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2070'%3E%3C/svg%3E" alt="Jamaican Janice Smith makes history as Navy Commander" title="Jamaican Janice Smith makes history as Navy Commander" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2016/06/Change-of-Command-DSC_0337-100x70.jpg"  width="100" height="70" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Jamaican Janice Smith makes history as Navy Commander" title="Jamaican Janice Smith makes history as Navy Commander" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2016/06/Change-of-Command-DSC_0337-100x70.jpg"  width="100" height="70" /></noscript></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-janice-smith-makes-history-as-navy-commander/" rel="bookmark" title="Jamaican Janice Smith makes history as Navy Commander">Jamaican Janice Smith makes history as Navy Commander</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-01T15:10:56-04:00" >June 1, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_11 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_11" >
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.caribbeannationalweekly.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">8508</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/"><span class="td-cat-name">Caribbean</span><span class="td-cat-no">4865</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">2490</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/local-news/"><span class="td-cat-name">Local</span><span class="td-cat-no">1943</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/jamaica-news/"><span class="td-cat-name">Jamaica</span><span class="td-cat-no">1935</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">1534</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/community-news/"><span class="td-cat-name">Community</span><span class="td-cat-no">1203</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/national-news/"><span class="td-cat-name">National</span><span class="td-cat-no">721</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/"><span class="td-cat-name">CNW TV</span><span class="td-cat-no">715</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.caribbeannationalweekly.com/"><img class="td-retina-data" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20196%2091'%3E%3C/svg%3E" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/cnw-logo-retina-300x138.png" alt="CNW Network" title="CNW Network"   width="196" height="91" data-lazy-src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/cnw-logo.png" /><noscript><img class="td-retina-data" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/cnw-logo.png" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/cnw-logo-retina-300x138.png" alt="CNW Network" title="CNW Network"   width="196" height="91" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/caribbeannationalweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/caribbeannationalweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://jm.linkedin.com/company/cnw-network-caribbean-national-weekly" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nationalweekly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/user43465781" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-39"><a href="#">Disclaimer</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40"><a href="#">Privacy</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41"><a href="#">Advertisement</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42"><a href="https://www.caribbeannationalweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-62205" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62205"><a href="https://findaddictionrehabs.com/">Resources</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/cnw-tv/caribbean-report/cnw-caribbean-report-february-23-2022/" rel="bookmark" class="td-image-wrap " title="CNW Caribbean Report February 23, 2022" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20324%20160'%3E%3C/svg%3E" alt="" title="CNW Caribbean Report February 23, 2022" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/1380502508-fc3154f4e62cc8295d753592f4925ebfe1743520ba2199781c450d0ad52138d5-d-324x160.jpg"  width="324" height="160" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="" title="CNW Caribbean Report February 23, 2022" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2022/02/1380502508-fc3154f4e62cc8295d753592f4925ebfe1743520ba2199781c450d0ad52138d5-d-324x160.jpg"  width="324" height="160" /></noscript><span class="td-video-play-ico"><i class="td-icon-video-thumb-play"></i></span></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/cnw-tv/caribbean-report/cnw-caribbean-report-february-23-2022/" rel="bookmark" title="CNW Caribbean Report February 23, 2022">CNW Caribbean Report February 23, 2022</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-24T10:29:02-05:00" >February 24, 2022</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.3.2 (rara)
        Deploy mode: deploy
        
        uid: 6217c5189cae7
    -->

        <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><script data-minify="1" type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/cache/min/1/wp-content/plugins/visualcomposer/public/dist/runtime.bundle.js?ver=1645716013' id='vcv:assets:runtime:script-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/cache/min/1/wp-content/plugins/visualcomposer/public/dist/front.bundle.js?ver=1645716013' id='vcv:assets:front:script-js'></script>
<script type='text/javascript' id='adsanity_raw-js-extra'>
/* <![CDATA[ */
var adsanity_raw = {"rest_url":"https:\/\/www.caribbeannationalweekly.com\/wp-json\/wp\/v2\/ads\/","home_url":"https:\/\/www.caribbeannationalweekly.com\/"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/cache/min/1/wp-content/plugins/adsanity-rotating-ad-widget/public/dist/js/adsanity-raw-public.js?ver=1645716013' id='adsanity_raw-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.13.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/dist/dom-ready.min.js?ver=ecda74de0221e1c2ce5c57cbb5af09d5' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/dist/hooks.min.js?ver=1e58c8c5a32b2e97491080c5b10dc71c' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/dist/i18n.min.js?ver=30fcecb428a0e8383d3776bcdd3a7834' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/dist/a11y.min.js?ver=68e470cf840f69530e9db3be229ad4b6' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.13.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.13.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.13.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.3.0' id='jquery-form-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/cache/min/1/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=1645716013' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/cache/min/1/wp-content/plugins/td-subscription/assets/js/frontend/tdsLeads.js?ver=1645716013' id='tdsLeads-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
<script type='text/javascript' id='pojo-a11y-js-extra'>
/* <![CDATA[ */
var PojoA11yOptions = {"focusable":"","remove_link_target":"","add_role_links":"1","enable_save":"1","save_expiration":"12"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/pojo-accessibility/assets/js/app.min.js?ver=1.0.0' id='pojo-a11y-js'></script>
		<a id="pojo-a11y-skip-content" class="pojo-skip-link pojo-skip-content" tabindex="1" accesskey="s" href="#content">Skip to content</a>
				<nav id="pojo-a11y-toolbar" class="pojo-a11y-toolbar-left pojo-a11y-visible-desktop" role="navigation">
			<div class="pojo-a11y-toolbar-toggle">
				<a class="pojo-a11y-toolbar-link pojo-a11y-toolbar-toggle-link" href="javascript:void(0);" title="Accessibility Tools">
					<span class="pojo-sr-only sr-only">Open toolbar</span>
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" fill="currentColor" width="1em">
						<path d="M50 8.1c23.2 0 41.9 18.8 41.9 41.9 0 23.2-18.8 41.9-41.9 41.9C26.8 91.9 8.1 73.2 8.1 50S26.8 8.1 50 8.1M50 0C22.4 0 0 22.4 0 50s22.4 50 50 50 50-22.4 50-50S77.6 0 50 0zm0 11.3c-21.4 0-38.7 17.3-38.7 38.7S28.6 88.7 50 88.7 88.7 71.4 88.7 50 71.4 11.3 50 11.3zm0 8.9c4 0 7.3 3.2 7.3 7.3S54 34.7 50 34.7s-7.3-3.2-7.3-7.3 3.3-7.2 7.3-7.2zm23.7 19.7c-5.8 1.4-11.2 2.6-16.6 3.2.2 20.4 2.5 24.8 5 31.4.7 1.9-.2 4-2.1 4.7-1.9.7-4-.2-4.7-2.1-1.8-4.5-3.4-8.2-4.5-15.8h-2c-1 7.6-2.7 11.3-4.5 15.8-.7 1.9-2.8 2.8-4.7 2.1-1.9-.7-2.8-2.8-2.1-4.7 2.6-6.6 4.9-11 5-31.4-5.4-.6-10.8-1.8-16.6-3.2-1.7-.4-2.8-2.1-2.4-3.9.4-1.7 2.1-2.8 3.9-2.4 19.5 4.6 25.1 4.6 44.5 0 1.7-.4 3.5.7 3.9 2.4.7 1.8-.3 3.5-2.1 3.9z"/>					</svg>
				</a>
			</div>
			<div class="pojo-a11y-toolbar-overlay">
				<div class="pojo-a11y-toolbar-inner">
					<p class="pojo-a11y-toolbar-title">Accessibility Tools</p>
					
					<ul class="pojo-a11y-toolbar-items pojo-a11y-tools">
																			<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-plus" data-action="resize-plus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-56v56c0 4.25-3.75 8-8 8h-16c-4.25 0-8-3.75-8-8v-56h-56c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h56v-56c0-4.25 3.75-8 8-8h16c4.25 0 8 3.75 8 8v56h56c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z""></path></svg></span><span class="pojo-a11y-toolbar-text">Increase Text</span>								</a>
							</li>
							
							<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-minus" data-action="resize-minus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-144c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h144c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Decrease Text</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-grayscale" data-action="grayscale" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M15.75 384h-15.75v-352h15.75v352zM31.5 383.75h-8v-351.75h8v351.75zM55 383.75h-7.75v-351.75h7.75v351.75zM94.25 383.75h-7.75v-351.75h7.75v351.75zM133.5 383.75h-15.5v-351.75h15.5v351.75zM165 383.75h-7.75v-351.75h7.75v351.75zM180.75 383.75h-7.75v-351.75h7.75v351.75zM196.5 383.75h-7.75v-351.75h7.75v351.75zM235.75 383.75h-15.75v-351.75h15.75v351.75zM275 383.75h-15.75v-351.75h15.75v351.75zM306.5 383.75h-15.75v-351.75h15.75v351.75zM338 383.75h-15.75v-351.75h15.75v351.75zM361.5 383.75h-15.75v-351.75h15.75v351.75zM408.75 383.75h-23.5v-351.75h23.5v351.75zM424.5 383.75h-8v-351.75h8v351.75zM448 384h-15.75v-352h15.75v352z"></path></svg></span><span class="pojo-a11y-toolbar-text">Grayscale</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-high-contrast" data-action="high-contrast" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M192 360v-272c-75 0-136 61-136 136s61 136 136 136zM384 224c0 106-86 192-192 192s-192-86-192-192 86-192 192-192 192 86 192 192z""></path></svg></span><span class="pojo-a11y-toolbar-text">High Contrast</span>								</a>
							</li>
						
						<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-negative-contrast" data-action="negative-contrast" data-action-group="schema" tabindex="-1">

								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M416 240c-23.75-36.75-56.25-68.25-95.25-88.25 10 17 15.25 36.5 15.25 56.25 0 61.75-50.25 112-112 112s-112-50.25-112-112c0-19.75 5.25-39.25 15.25-56.25-39 20-71.5 51.5-95.25 88.25 42.75 66 111.75 112 192 112s149.25-46 192-112zM236 144c0-6.5-5.5-12-12-12-41.75 0-76 34.25-76 76 0 6.5 5.5 12 12 12s12-5.5 12-12c0-28.5 23.5-52 52-52 6.5 0 12-5.5 12-12zM448 240c0 6.25-2 12-5 17.25-46 75.75-130.25 126.75-219 126.75s-173-51.25-219-126.75c-3-5.25-5-11-5-17.25s2-12 5-17.25c46-75.5 130.25-126.75 219-126.75s173 51.25 219 126.75c3 5.25 5 11 5 17.25z"></path></svg></span><span class="pojo-a11y-toolbar-text">Negative Contrast</span>							</a>
						</li>

													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-light-background" data-action="light-background" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M184 144c0 4.25-3.75 8-8 8s-8-3.75-8-8c0-17.25-26.75-24-40-24-4.25 0-8-3.75-8-8s3.75-8 8-8c23.25 0 56 12.25 56 40zM224 144c0-50-50.75-80-96-80s-96 30-96 80c0 16 6.5 32.75 17 45 4.75 5.5 10.25 10.75 15.25 16.5 17.75 21.25 32.75 46.25 35.25 74.5h57c2.5-28.25 17.5-53.25 35.25-74.5 5-5.75 10.5-11 15.25-16.5 10.5-12.25 17-29 17-45zM256 144c0 25.75-8.5 48-25.75 67s-40 45.75-42 72.5c7.25 4.25 11.75 12.25 11.75 20.5 0 6-2.25 11.75-6.25 16 4 4.25 6.25 10 6.25 16 0 8.25-4.25 15.75-11.25 20.25 2 3.5 3.25 7.75 3.25 11.75 0 16.25-12.75 24-27.25 24-6.5 14.5-21 24-36.75 24s-30.25-9.5-36.75-24c-14.5 0-27.25-7.75-27.25-24 0-4 1.25-8.25 3.25-11.75-7-4.5-11.25-12-11.25-20.25 0-6 2.25-11.75 6.25-16-4-4.25-6.25-10-6.25-16 0-8.25 4.5-16.25 11.75-20.5-2-26.75-24.75-53.5-42-72.5s-25.75-41.25-25.75-67c0-68 64.75-112 128-112s128 44 128 112z"></path></svg></span><span class="pojo-a11y-toolbar-text">Light Background</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-links-underline" data-action="links-underline" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M364 304c0-6.5-2.5-12.5-7-17l-52-52c-4.5-4.5-10.75-7-17-7-7.25 0-13 2.75-18 8 8.25 8.25 18 15.25 18 28 0 13.25-10.75 24-24 24-12.75 0-19.75-9.75-28-18-5.25 5-8.25 10.75-8.25 18.25 0 6.25 2.5 12.5 7 17l51.5 51.75c4.5 4.5 10.75 6.75 17 6.75s12.5-2.25 17-6.5l36.75-36.5c4.5-4.5 7-10.5 7-16.75zM188.25 127.75c0-6.25-2.5-12.5-7-17l-51.5-51.75c-4.5-4.5-10.75-7-17-7s-12.5 2.5-17 6.75l-36.75 36.5c-4.5 4.5-7 10.5-7 16.75 0 6.5 2.5 12.5 7 17l52 52c4.5 4.5 10.75 6.75 17 6.75 7.25 0 13-2.5 18-7.75-8.25-8.25-18-15.25-18-28 0-13.25 10.75-24 24-24 12.75 0 19.75 9.75 28 18 5.25-5 8.25-10.75 8.25-18.25zM412 304c0 19-7.75 37.5-21.25 50.75l-36.75 36.5c-13.5 13.5-31.75 20.75-50.75 20.75-19.25 0-37.5-7.5-51-21.25l-51.5-51.75c-13.5-13.5-20.75-31.75-20.75-50.75 0-19.75 8-38.5 22-52.25l-22-22c-13.75 14-32.25 22-52 22-19 0-37.5-7.5-51-21l-52-52c-13.75-13.75-21-31.75-21-51 0-19 7.75-37.5 21.25-50.75l36.75-36.5c13.5-13.5 31.75-20.75 50.75-20.75 19.25 0 37.5 7.5 51 21.25l51.5 51.75c13.5 13.5 20.75 31.75 20.75 50.75 0 19.75-8 38.5-22 52.25l22 22c13.75-14 32.25-22 52-22 19 0 37.5 7.5 51 21l52 52c13.75 13.75 21 31.75 21 51z"></path></svg></span><span class="pojo-a11y-toolbar-text">Links Underline</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-readable-font" data-action="readable-font" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M181.25 139.75l-42.5 112.5c24.75 0.25 49.5 1 74.25 1 4.75 0 9.5-0.25 14.25-0.5-13-38-28.25-76.75-46-113zM0 416l0.5-19.75c23.5-7.25 49-2.25 59.5-29.25l59.25-154 70-181h32c1 1.75 2 3.5 2.75 5.25l51.25 120c18.75 44.25 36 89 55 133 11.25 26 20 52.75 32.5 78.25 1.75 4 5.25 11.5 8.75 14.25 8.25 6.5 31.25 8 43 12.5 0.75 4.75 1.5 9.5 1.5 14.25 0 2.25-0.25 4.25-0.25 6.5-31.75 0-63.5-4-95.25-4-32.75 0-65.5 2.75-98.25 3.75 0-6.5 0.25-13 1-19.5l32.75-7c6.75-1.5 20-3.25 20-12.5 0-9-32.25-83.25-36.25-93.5l-112.5-0.5c-6.5 14.5-31.75 80-31.75 89.5 0 19.25 36.75 20 51 22 0.25 4.75 0.25 9.5 0.25 14.5 0 2.25-0.25 4.5-0.5 6.75-29 0-58.25-5-87.25-5-3.5 0-8.5 1.5-12 2-15.75 2.75-31.25 3.5-47 3.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Readable Font</span>								</a>
							</li>
																		<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-reset" data-action="reset" tabindex="-1">
								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M384 224c0 105.75-86.25 192-192 192-57.25 0-111.25-25.25-147.75-69.25-2.5-3.25-2.25-8 0.5-10.75l34.25-34.5c1.75-1.5 4-2.25 6.25-2.25 2.25 0.25 4.5 1.25 5.75 3 24.5 31.75 61.25 49.75 101 49.75 70.5 0 128-57.5 128-128s-57.5-128-128-128c-32.75 0-63.75 12.5-87 34.25l34.25 34.5c4.75 4.5 6 11.5 3.5 17.25-2.5 6-8.25 10-14.75 10h-112c-8.75 0-16-7.25-16-16v-112c0-6.5 4-12.25 10-14.75 5.75-2.5 12.75-1.25 17.25 3.5l32.5 32.25c35.25-33.25 83-53 132.25-53 105.75 0 192 86.25 192 192z"></path></svg></span>
								<span class="pojo-a11y-toolbar-text">Reset</span>
							</a>
						</li>
					</ul>
									</div>
			</div>
		</nav>
		
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[69006]");
                });
            
</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.caribbeannationalweekly.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1645724952 -->