<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <title>It&#039;s A New Era for Barbados As A Republic - Caribbean News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.caribbeannationalweekly.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/08/CNW-favicon-1.jpg">
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.6 (Yoast SEO v17.6) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Almost 400 years of British reign in Barbados ended on Nov. 30, as the island cut ties with Queen Elizabeth II and became a republic." />
	<link rel="canonical" href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/its-a-new-era-for-barbados-as-a-republic/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="It&#039;s A New Era for Barbados As A Republic" />
	<meta property="og:description" content="Almost 400 years of British reign in Barbados ended on Nov. 30, as the island cut ties with Queen Elizabeth II and became a republic." />
	<meta property="og:url" content="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/its-a-new-era-for-barbados-as-a-republic/" />
	<meta property="og:site_name" content="Caribbean News" />
	<meta property="article:publisher" content="http://www.facebook.com/caribbeannationalweekly" />
	<meta property="article:published_time" content="2021-12-02T16:45:05+00:00" />
	<meta property="og:image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2021/12/barbados-republic.jpeg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="667" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sheri-Kae McLeod" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.caribbeannationalweekly.com/#website","url":"https://www.caribbeannationalweekly.com/","name":"Caribbean News","description":"Bringing you the latest news from the Caribbean and South Florida","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.caribbeannationalweekly.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","@id":"https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/its-a-new-era-for-barbados-as-a-republic/#primaryimage","inLanguage":"en","url":"https://www.caribbeannationalweekly.com/wp-content/uploads/2021/12/barbados-republic.jpeg","contentUrl":"https://www.caribbeannationalweekly.com/wp-content/uploads/2021/12/barbados-republic.jpeg","width":1000,"height":667,"caption":"Barbados' Prime Minister Mia Mottley, front, talks with Prince Charles during the presidential inauguration ceremony in Bridgetown, Barbados on Tuesday Nov. 30, 2021. Barbados stopped pledging allegiance to Queen Elizabeth II on Tuesday as it shed another vestige of its colonial past and became a republic for the first time in history.(AP Photo / David McD Crichlow)"},{"@type":"WebPage","@id":"https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/its-a-new-era-for-barbados-as-a-republic/#webpage","url":"https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/its-a-new-era-for-barbados-as-a-republic/","name":"It's A New Era for Barbados As A Republic - Caribbean News","isPartOf":{"@id":"https://www.caribbeannationalweekly.com/#website"},"primaryImageOfPage":{"@id":"https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/its-a-new-era-for-barbados-as-a-republic/#primaryimage"},"datePublished":"2021-12-02T16:45:05+00:00","dateModified":"2021-12-02T16:45:05+00:00","author":{"@id":"https://www.caribbeannationalweekly.com/#/schema/person/afefc749d99e0e77fe07f53e16cf2067"},"description":"Almost 400 years of British reign in Barbados ended on Nov. 30, as the island cut ties with Queen Elizabeth II and became a republic.","breadcrumb":{"@id":"https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/its-a-new-era-for-barbados-as-a-republic/#breadcrumb"},"inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/its-a-new-era-for-barbados-as-a-republic/"]}]},{"@type":"BreadcrumbList","@id":"https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/its-a-new-era-for-barbados-as-a-republic/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.caribbeannationalweekly.com/"},{"@type":"ListItem","position":2,"name":"It&#8217;s A New Era for Barbados As A Republic"}]},{"@type":"Person","@id":"https://www.caribbeannationalweekly.com/#/schema/person/afefc749d99e0e77fe07f53e16cf2067","name":"Sheri-Kae McLeod","image":{"@type":"ImageObject","@id":"https://www.caribbeannationalweekly.com/#personlogo","inLanguage":"en","url":"https://secure.gravatar.com/avatar/d0db5200c45562c2ed8c95a7a7a49d6e?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/d0db5200c45562c2ed8c95a7a7a49d6e?s=96&d=mm&r=g","caption":"Sheri-Kae McLeod"},"description":"Jamaican Journalist. Writer.","url":"https://www.caribbeannationalweekly.com/author/smcleod/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Feed" href="https://www.caribbeannationalweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Comments Feed" href="https://www.caribbeannationalweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; It&#8217;s A New Era for Barbados As A Republic Comments Feed" href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/its-a-new-era-for-barbados-as-a-republic/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.caribbeannationalweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='adsanity-default-css-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/adsanity/dist/css/widget-default.css?ver=1.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.caribbeannationalweekly.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/td-newsletter/style.css?ver=11.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/Newspaper/style.css?ver=11.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='vcv:assets:front:style-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/visualcomposer/public/dist/front.bundle.css?ver=40.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=810534ce963cec6bd2e7978db2c935c9x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=79f8a1d02f05c15c98a62e68cd419e0b' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.caribbeannationalweekly.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-67586719-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.caribbeannationalweekly.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-67586719-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://www.caribbeannationalweekly.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.caribbeannationalweekly.com/wp-json/wp/v2/posts/66156" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.caribbeannationalweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.caribbeannationalweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.caribbeannationalweekly.com/?p=66156' />
<link rel="alternate" type="application/json+oembed" href="https://www.caribbeannationalweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fcaribbean-breaking-news-featured%2Fits-a-new-era-for-barbados-as-a-republic%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.caribbeannationalweekly.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fcaribbean-breaking-news-featured%2Fits-a-new-era-for-barbados-as-a-republic%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-161876929-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	<meta name="generator" content="Site Kit by Google 1.45.0" /><noscript><style>.vce-row-container .vcv-lozad {display: none}</style></noscript><meta name="generator" content="Powered by Visual Composer Website Builder - fast and easy-to-use drag and drop visual editor for WordPress."/><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"31be491e66","wpRestUrl":"https:\/\/www.caribbeannationalweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.caribbeannationalweekly.com\/wp-admin\/","wpRestNonce":"31be491e66","wpRestUrl":"https:\/\/www.caribbeannationalweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/www.caribbeannationalweekly.com\/wp-admin\/","wpRestNonce":"31be491e66","wpRestUrl":"https:\/\/www.caribbeannationalweekly.com\/wp-json\/","permalinkStructure":"\/%category%\/%postname%\/","postId":66156};
    </script>
    
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '373304030743541', {}, {
    "agent": "wordpress-5.8.2-3.0.6"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=373304030743541&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Google AdSense snippet added by Site Kit -->
<script src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9417511766055902" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
body, p {
    	font-family:GillSans, Calibri, Trebuchet, sans-serif;
	font-size:16px;
	
    }




    
    #bbpress-forums .hentry .bbp-topic-content p,
    #bbpress-forums .hentry .bbp-reply-content p {
    	font-family:Tahoma, Verdana, Geneva;
	line-height:5px;
	
    }.td-post-template-default .td-post-header .entry-title {
        font-weight:bold;
	
    }
    
    .td-post-template-1 .td-post-header .entry-title {
        font-weight:bold;
	
    }
    
    .td-post-content p,
    .td-post-content {
        font-size:18px;
	
    }
    
    .post header .td-post-views span,
    .post header .td-post-comments {
        font-family:Tahoma, Verdana, Geneva;
	line-height:5px;
	
    }
body, p {
    	font-family:GillSans, Calibri, Trebuchet, sans-serif;
	font-size:16px;
	
    }




    
    #bbpress-forums .hentry .bbp-topic-content p,
    #bbpress-forums .hentry .bbp-reply-content p {
    	font-family:Tahoma, Verdana, Geneva;
	line-height:5px;
	
    }.td-post-template-default .td-post-header .entry-title {
        font-weight:bold;
	
    }
    
    .td-post-template-1 .td-post-header .entry-title {
        font-weight:bold;
	
    }
    
    .td-post-content p,
    .td-post-content {
        font-size:18px;
	
    }
    
    .post header .td-post-views span,
    .post header .td-post-comments {
        font-family:Tahoma, Verdana, Geneva;
	line-height:5px;
	
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-67586719-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-67586719-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.caribbeannationalweekly.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.caribbeannationalweekly.com/category/news/caribbean-news/",
                    "name": "Caribbean"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.caribbeannationalweekly.com/category/news/caribbean-news/barbados-news/",
                    "name": "Barbados"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/its-a-new-era-for-barbados-as-a-republic/",
                    "name": "It&#8217;s A New Era for Barbados As A Republic"                                
                }
            }    
        ]
    }
</script>

<!-- Button style compiled by theme -->

<style>
    
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-66156 single-format-standard td-standard-pack vcwb its-a-new-era-for-barbados-as-a-republic global-block-template-1 wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up " style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/caribbeannationalweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/caribbeannationalweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://jm.linkedin.com/company/cnw-network-caribbean-national-weekly" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nationalweekly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/user43465781" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-top-menu-container"><ul id="menu-primary-top-menu" class="td-mobile-main-menu"><li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-165"><a href="https://www.caribbeannationalweekly.com/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-166"><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="https://www.caribbeannationalweekly.com/category/news/national-news/">National</a></li>
	<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483"><a href="https://www.caribbeannationalweekly.com/category/community-news/">Community</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="https://www.caribbeannationalweekly.com/category/news/local-news/">Local</a></li>
</ul>
</li>
<li id="menu-item-482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482"><a href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.caribbeannationalweekly.com/category/sports/">Sports</a></li>
<li id="menu-item-63258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63258"><a href="https://www.caribbeannationalweekly.com/category/legal-news/">Legal</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-161"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-63259" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63259"><a href="https://www.caribbeannationalweekly.com/category/travel/">Travel</a></li>
	<li id="menu-item-666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666"><a href="https://www.caribbeannationalweekly.com/category/cuisine/">Cuisine</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
</ul>
</li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/business/">Business</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-979"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/">CNW TV<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-49699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49699"><a href="https://www.caribbeannationalweekly.com/cnw-tv/">CNW TV</a></li>
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/cnw90-news/">CNW90</a></li>
	<li id="menu-item-1004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/talkup/">TalkUp</a></li>
	<li id="menu-item-13785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13785"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/sportscast/">Sportscast</a></li>
	<li id="menu-item-4344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4344"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/one-on-one/">One on One</a></li>
</ul>
</li>
<li id="menu-item-17058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17058"><a href="https://www.caribbeannationalweekly.com/category/editorial/">Editorial<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-27992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27992"><a href="https://www.caribbeannationalweekly.com/category/e-paper/">E-Paper</a></li>
	<li id="menu-item-17059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17059"><a href="https://www.caribbeannationalweekly.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.caribbeannationalweekly.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.caribbeannationalweekly.com/">
            <img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" alt="CNW Network" title="CNW Network" width="213" height="90"/>
            <span class="td-visual-hidden">Caribbean News</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="adsanity-shortcode"><div class="ad-alignnone"><div class="ad-row">
<div id="ad-64357" class="ad-728x90 adsanity-728x90"><div class="adsanity-inner">

	<a rel="nofollow" href="https://www.caribbeannationalweekly.com/ads/jn-money-728-x-90-2/"  target="_blank"><img width="728" height="90" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/JN-MONEY-728x90-1.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/JN-MONEY-728x90-1.jpg 728w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/JN-MONEY-728x90-1-300x37.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/JN-MONEY-728x90-1-696x86.jpg 696w" sizes="(max-width: 728px) 100vw, 728px" /></a>
</div></div>

</div></div></div></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://www.caribbeannationalweekly.com/">
			<img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/11/CNW-logo-retina.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/11/CNW-logo-mobile.png" alt="CNW Network" title="CNW Network" width="105" height="49"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://www.caribbeannationalweekly.com/">
			<img class="td-retina-data" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt.png" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" alt="CNW Network" title="CNW Network" width="213" height="90"/>
		</a>
	    </div>
    <div class="menu-primary-top-menu-container"><ul id="menu-primary-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-165"><a href="https://www.caribbeannationalweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-166"><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169"><a href="https://www.caribbeannationalweekly.com/category/news/national-news/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-483"><a href="https://www.caribbeannationalweekly.com/category/community-news/">Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-168"><a href="https://www.caribbeannationalweekly.com/category/news/local-news/">Local</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-482"><a href="https://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-170"><a href="https://www.caribbeannationalweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63258"><a href="https://www.caribbeannationalweekly.com/category/legal-news/">Legal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-161"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63259"><a href="https://www.caribbeannationalweekly.com/category/travel/">Travel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-666"><a href="https://www.caribbeannationalweekly.com/category/cuisine/">Cuisine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/health-fitness/">Health &amp; Fitness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-162"><a href="https://www.caribbeannationalweekly.com/category/lifestyle/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-979"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/">CNW TV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49699"><a href="https://www.caribbeannationalweekly.com/cnw-tv/">CNW TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/cnw90-news/">CNW90</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1004"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/talkup/">TalkUp</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13785"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/sportscast/">Sportscast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4344"><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/one-on-one/">One on One</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17058"><a href="https://www.caribbeannationalweekly.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27992"><a href="https://www.caribbeannationalweekly.com/category/e-paper/">E-Paper</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17059"><a href="https://www.caribbeannationalweekly.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://www.caribbeannationalweekly.com/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.caribbeannationalweekly.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Caribbean" class="entry-crumb" href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Barbados" class="entry-crumb" href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/barbados-news/">Barbados</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">It&#8217;s A New Era for Barbados As A Republic</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-66156" class="post-66156 post type-post status-publish format-standard has-post-thumbnail category-barbados-news category-caribbean-news category-caribbean-breaking-news-featured category-news tag-barbados tag-britain tag-commonwealth tag-nation tag-queen-elizabeth-ii tag-republic" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean</a></li><li class="entry-category"><a  href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/barbados-news/">Barbados</a></li><li class="entry-category"><a  href="https://www.caribbeannationalweekly.com/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">It&#8217;s A New Era for Barbados As A Republic</h1>
                                    <p class="td-post-sub-title">Sheri-Kae McLeod</p>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-02T11:45:05-05:00" >December 2, 2021</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fcaribbean-breaking-news-featured%2Fits-a-new-era-for-barbados-as-a-republic%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=It%E2%80%99s+A+New+Era+for+Barbados+As+A+Republic&url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fcaribbean-breaking-news-featured%2Fits-a-new-era-for-barbados-as-a-republic%2F&via=Caribbean+News" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/its-a-new-era-for-barbados-as-a-republic/&amp;media=https://www.caribbeannationalweekly.com/wp-content/uploads/2021/12/barbados-republic.jpeg&description=Almost 400 years of British reign in Barbados ended on Nov. 30, as the island cut ties with Queen Elizabeth II and became a republic." title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=It%E2%80%99s+A+New+Era+for+Barbados+As+A+Republic %0A%0A https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/its-a-new-era-for-barbados-as-a-republic/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/12/barbados-republic.jpeg" data-caption="Barbados&#039; Prime Minister Mia Mottley, front, talks with Prince Charles during the presidential inauguration ceremony in Bridgetown, Barbados on Tuesday Nov. 30, 2021. Barbados stopped pledging allegiance to Queen Elizabeth II on Tuesday as it shed another vestige of its colonial past and became a republic for the first time in history.(AP Photo / David McD Crichlow)
"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/12/barbados-republic-696x464.jpeg" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/12/barbados-republic-696x464.jpeg 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/12/barbados-republic-300x200.jpeg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/12/barbados-republic-768x512.jpeg 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/12/barbados-republic-630x420.jpeg 630w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/12/barbados-republic.jpeg 1000w" sizes="(max-width: 696px) 100vw, 696px" alt="barbados republic" title="barbados republic"/></a><figcaption class="wp-caption-text">Barbados' Prime Minister Mia Mottley, front, talks with Prince Charles during the presidential inauguration ceremony in Bridgetown, Barbados on Tuesday Nov. 30, 2021. Barbados stopped pledging allegiance to Queen Elizabeth II on Tuesday as it shed another vestige of its colonial past and became a republic for the first time in history.(AP Photo / David McD Crichlow)
</figcaption></figure></div>
            <!-- content --><p>Almost 400 years of British reign in Barbados ended on November 30th, as the island officially cut ties with Britain&#8217;s Queen Elizabeth II and became a republic nation.</p>
<p>It was one of the most important days in history for the island once dubbed as “Little England” — and for the Caribbean as well. The region has not witnessed a country declare republic status since the 1970s, when Dominica, Trinidad and Tobago and Guyana severed ties with the monarch.</p>
<p>The official ceremony, which also marked the island’s 55th anniversary of Independence from Britain, was attended by several CARICOM leaders and dignitaries, including Ambassador Rihanna and Prince Charles.</p><div class="td-a-rec td-a-rec-id-content_inlineleft  tdi_2 td_block_template_1">
<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">- Advertisement -</span>
<div id="ad-64859" class="ad-300x250 adsanity-300x250 alignnone adsanity-alignnone"><div class="adsanity-inner">

	<a rel="nofollow" href="https://www.caribbeannationalweekly.com/ads/caribbean-rum-festival-tickets-300-x-250/"  target="_blank"><img width="300" height="250" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/11/Carib-Rumfest-300-x-250.gif" class="no-lazy-load wp-post-image" alt="" loading="normal" /></a>
</div></div>

</div>
<p><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/rihanna-named-national-hero-of-barbados/">Rihanna, a native of Barbados, was declared the island’s 11th national hero by Prime Minister Mia Mottley.</a> At 33-years-old, she is the youngest person to be bestowed the honor.</p>
<p>For his part, Prince Charles denounced Britain&#8217;s legacy of the slave trade and congratulated Barbados on their new status.</p>
<p>&#8220;From the darkest days of our past, and the appalling atrocity of slavery, which forever stains our history, the people of this island forged their path with extraordinary fortitude,&#8221; Charles said.</p>
<p>&#8220;Emancipation, self-government and independence were your way-points. Freedom, justice and self-determination have been your guides. Your long journey has brought you to this moment, not as your destination, but as a vantage point from which to survey a new horizon,&#8221; he added.</p>
<p>The journey to becoming a republic began decades ago, in the 1960s, when the island’s first Prime Minister, now national hero, Errol Barrow cautioned Barbados against “loitering on colonial premises”. That same quote was used by Barbados’ Governor General Sandra Mason in 2020, when she announced that the island would become a republic by the end of this year. Mason, 72, was sworn in on Tuesday as the island’s first President &#8211; the new head of state. She was nominated for the post by Prime Minister Mottley and leader of the opposition, Joseph Atherley.</p>
<p>“As cautioned by our first prime minister … we ought no longer to be found loitering on colonial premises,” Mason reiterated. “We must seek to redefine our definition of self, of state, and the Barbados brand, in a more complex, fractured and turbulent world. … Our country and people must dream big dreams and fight to realize them.”</p>
<p>Mason is an attorney and judge who also has served as ambassador to Venezuela, Colombia, Chile and Brazil. She was also the first woman admitted to the bar in Barbados.</p>
<p>It comes as no surprise that Barbados declared republic status, given their moves over the last two decades. In 2005, Barbados dropped the London-based Privy Council and chose the Trinidad-based Caribbean Court of Justice as its final court of appeal. In 2008, it proposed a referendum on the issue of becoming a republic, but it was pushed back indefinitely. Last year, Barbados removed a statue of British Vice-Admiral Horatio Nelson from National Heroes Square, the location of this year’s festivities.</p>
<p>The declaration, spearheaded by Prime Minister Mottley, has triggered conversations in other CARICOM islands. A former Prime Minister of St Lucia, Dr Kenny Anthony, this week, urged the government of St Lucia to move towards republic status. Prime Minister of St Vincent and the Grenadines, Dr. Ralph Gonsalves said he looks forward to the day when other CARICOM countries will adopt a republican form of government.</p>
<p>Singing a similar tune was former Prime Minister of Jamaica, Bruce Golding who said that he was disappointed that Jamaica has not yet cut ties with the Queen. Jamaica is the only island in the Caribbean’s “big four” (Jamaica, Barbados, Guyana and Trinidad and Tobago), which has not yet achieved republic status.</p>
<p>It’s a new era for Barbados, but the island still maintains its identity. Barbados’ name, flag, coat of arms and the national anthem will remain the same, but the island will no longer make references to the monarch or royal family. The Royal Barbados Police Force will become the Barbados Police Service and “crown lands” will become “state lands.”</p>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_3 td_block_template_1">
<style>
/* custom css */
.tdi_3.td-a-rec{
					text-align: center;
				}.tdi_3 .td-element-style{
					z-index: -1;
				}.tdi_3.td-a-rec-img{
				    text-align: left;
				}.tdi_3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Advertisement</span><div class="adsanity-shortcode"><div class="ad-alignnone"><div class="ad-row">
<div id="ad-64230" class="ad-300x250 adsanity-300x250"><div class="adsanity-inner">

	<a rel="nofollow" href="https://www.caribbeannationalweekly.com/ads/florida-blue-gif-300x250/"  target="_blank"><img width="300" height="250" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/FLORIDA-BLUE-FB-OEP-Digital_300x250.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" /></a>
</div></div>

</div></div></div></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.caribbeannationalweekly.com/tag/barbados/">barbados</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/britain/">Britain</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/commonwealth/">commonwealth</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/nation/">nation</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/queen-elizabeth-ii/">queen elizabeth II</a></li><li><a href="https://www.caribbeannationalweekly.com/tag/republic/">Republic</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/its-a-new-era-for-barbados-as-a-republic/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fcaribbean-breaking-news-featured%2Fits-a-new-era-for-barbados-as-a-republic%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=It%E2%80%99s+A+New+Era+for+Barbados+As+A+Republic&url=https%3A%2F%2Fwww.caribbeannationalweekly.com%2Fcaribbean-breaking-news-featured%2Fits-a-new-era-for-barbados-as-a-republic%2F&via=Caribbean+News" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/its-a-new-era-for-barbados-as-a-republic/&amp;media=https://www.caribbeannationalweekly.com/wp-content/uploads/2021/12/barbados-republic.jpeg&description=Almost 400 years of British reign in Barbados ended on Nov. 30, as the island cut ties with Queen Elizabeth II and became a republic." title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=It%E2%80%99s+A+New+Era+for+Barbados+As+A+Republic %0A%0A https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/its-a-new-era-for-barbados-as-a-republic/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.caribbeannationalweekly.com/news/national-news/first-case-of-omicron-confirmed-in-united-states/">First Case of Omicron Confirmed in United States</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.caribbeannationalweekly.com/sports/only-three-west-indies-players-retained-in-ipl/">Only Three West Indies Players Retained in IPL</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.caribbeannationalweekly.com/author/smcleod/">Sheri-Kae McLeod</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sheri-Kae McLeod"></span><meta itemprop="datePublished" content="2021-12-02T11:45:05-05:00"><meta itemprop="dateModified" content="2021-12-02T11:45:05-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/its-a-new-era-for-barbados-as-a-republic/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png"></span><meta itemprop="name" content="Caribbean News"></span><meta itemprop="headline " content="It&#039;s A New Era for Barbados As A Republic"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/12/barbados-republic.jpeg"><meta itemprop="width" content="1000"><meta itemprop="height" content="667"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_4 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_4" ><script>var block_tdi_4 = new tdBlock();
block_tdi_4.id = "tdi_4";
block_tdi_4.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_4","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":66156,"live_filter_cur_post_author":"101360","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_4","tdc_css_class_style":"tdi_4_rand_style"}';
block_tdi_4.td_column_number = "3";
block_tdi_4.block_type = "td_block_related_posts";
block_tdi_4.post_count = "3";
block_tdi_4.found_posts = "13270";
block_tdi_4.header_color = "";
block_tdi_4.ajax_pagination_infinite_stop = "";
block_tdi_4.max_num_pages = "4424";
tdBlocksArray.push(block_tdi_4);
</script><h4 class="td-related-title td-block-title"><a id="tdi_5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_4" href="#">RELATED ARTICLES</a><a id="tdi_6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_4" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/st-kitts-nevis-says-no-travel-bans-on-african-countries/" rel="bookmark" class="td-image-wrap " title="St Kitts-Nevis Says No Travel Bans on African Countries" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="St Kitts" title="St Kitts-Nevis Says No Travel Bans on African Countries" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/06/st-kitts-768x512-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/st-kitts-nevis-says-no-travel-bans-on-african-countries/" rel="bookmark" title="St Kitts-Nevis Says No Travel Bans on African Countries">St Kitts-Nevis Says No Travel Bans on African Countries</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/st-vincent-pm-wants-to-hire-vaccinated-educators-amid-mandate-protests/" rel="bookmark" class="td-image-wrap " title="St Vincent PM Wants to Hire Vaccinated Educators Amid Mandate Protests" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="Ralph-Gonsalves st vincent" title="St Vincent PM Wants to Hire Vaccinated Educators Amid Mandate Protests" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/11/Ralph-Gonsalves11-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/news/st-vincent-pm-wants-to-hire-vaccinated-educators-amid-mandate-protests/" rel="bookmark" title="St Vincent PM Wants to Hire Vaccinated Educators Amid Mandate Protests">St Vincent PM Wants to Hire Vaccinated Educators Amid Mandate Protests</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/sports/only-three-west-indies-players-retained-in-ipl/" rel="bookmark" class="td-image-wrap " title="Only Three West Indies Players Retained in IPL" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="ipl-west-indies-players-768x465" title="Only Three West Indies Players Retained in IPL" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/12/ipl-west-indies-players-768x465-1-218x150.jpg"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/sports/only-three-west-indies-players-retained-in-ipl/" rel="bookmark" title="Only Three West Indies Players Retained in IPL">Only Three West Indies Players Retained in IPL</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_4" data-td_block_id="tdi_4"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside id="adsanity-single-14" class="td_block_template_1 widget adsanity-single-14 adsanity-single">
<div id="ad-64230" class="ad-300x250 adsanity-300x250  adsanity-"><div class="adsanity-inner">

	<a rel="nofollow" href="https://www.caribbeannationalweekly.com/ads/florida-blue-gif-300x250/"  target="_blank"><img width="300" height="250" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/FLORIDA-BLUE-FB-OEP-Digital_300x250.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" /></a>
</div></div>

</aside><aside id="media_image-3" class="td_block_template_1 widget media_image-3 widget_media_image"><a href="https://www.caribbeannationalweekly.com/barbados-independence/barbados-55th-independence-feature/"><img width="300" height="221" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/11/Barbados-Web-300x221.jpg" class="image wp-image-65910  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/11/Barbados-Web-300x221.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/11/Barbados-Web-1024x754.jpg 1024w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/11/Barbados-Web-768x566.jpg 768w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/11/Barbados-Web-1536x1131.jpg 1536w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/11/Barbados-Web-2048x1508.jpg 2048w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/11/Barbados-Web-696x513.jpg 696w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/11/Barbados-Web-1068x787.jpg 1068w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/11/Barbados-Web-1920x1414.jpg 1920w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/11/Barbados-Web-570x420.jpg 570w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/11/Barbados-Web-80x60.jpg 80w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="adsanity-single-15" class="td_block_template_1 widget adsanity-single-15 adsanity-single">
<div id="ad-62139" class="ad-300x250 adsanity-300x250  adsanity-"><div class="adsanity-inner">

	<div style="width: 300px;height: 250px;overflow:none;">
<ins class='dcmads' style='display:inline-block;width:300px;height:250px'
    data-dcm-placement='N46002.2579645CARIBBEANNATIONALW/B25245327.292677560'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>
</div>
</div></div>

</aside><aside id="adsanity-single-13" class="td_block_template_1 widget adsanity-single-13 adsanity-single">
<div id="ad-64764" class="ad-300x250 adsanity-300x250  adsanity-"><div class="adsanity-inner">

	<a rel="nofollow" href="https://www.caribbeannationalweekly.com/ads/caribbean-rum-fest-300-x-250/" ><img width="640" height="600" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/IMG-20211013-WA0016.jpg" class="no-lazy-load wp-post-image" alt="" loading="normal" srcset="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/IMG-20211013-WA0016.jpg 640w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/IMG-20211013-WA0016-300x281.jpg 300w, https://www.caribbeannationalweekly.com/wp-content/uploads/2021/10/IMG-20211013-WA0016-448x420.jpg 448w" sizes="(max-width: 640px) 100vw, 640px" /></a>
</div></div>

</aside><div class="widget"><style type="text/css">#nex-forms{display:none;}</style>
		
		<style type="text/css">
		
			#nex-forms. .nf-loader-lds-spinner div:after {background: #40C4FF; }
			#nex-forms. .nf-loader-lds-grid div {background: #40C4FF; }
			#nex-forms. .nf-loader-lds-ellipsis div { background: #40C4FF;}
			#nex-forms. .nf-loader-lds-default div {background: #40C4FF;}
			#nex-forms. .nf-loader-lds-roller div:after {background: #40C4FF;}
			#nex-forms. .nf-loader-lds-heart div,
			#nex-forms. .nf-loader-lds-heart div:after,
			#nex-forms. .nf-loader-lds-heart div:before {background: #40C4FF;}

			
			#nex-forms. .nf-loader-lds-facebook div {background: #40C4FF;}
			#nex-forms. .nf-loader-lds-circle > div {background: #40C4FF;}
			
			#nex-forms. .nf-loader-lds-dual-ring:after {border: 6px solid #40C4FF;border-color: #40C4FF transparent #40C4FF transparent;}
			#nex-forms. .nf-loader-lds-ring div {border: 8px solid #40C4FF;border-color: #40C4FF transparent transparent transparent;}
			#nex-forms. .nf-loader-lds-hourglass:after {border: 32px solid #40C4FF;border-color: #40C4FF transparent #40C4FF transparent;}
			#nex-forms. .nf-loader-lds-ripple div {border: 4px solid #40C4FF;}
		</style>
		
		
		<div id="nex-forms" data-loader="ellipsis"data-msg-hide-form="yes" data-msg-position="top" data-msg-placement="outside"  class="nex-forms   "><div class="pre_fill_fields"></div><div class="set_form_theme theme-default"><div class="nex_success_message oldv animated" style="display:none;"><div class="success_header" ><div class="success_icon animated" style="display:none;"><span class="fa fa-check"></span></div></div><div class="msg_box"><div class="msg_text" style="display:none;"></div></div></div><div data-timer-start="1" data-timer-end="0" class="inner-canvas-container ui-nex-forms-container  bootstrap" id="ui-nex-forms-container"  ><div class="current_step" style="display:none;">1</div><div class="last_visited_step" style="display:none;">1</div><div id="the_plugin_url" style="display:none;">https://www.caribbeannationalweekly.com/wp-content/plugins/nex-forms</div><div id="nf_save_form_progress" style="display:none;"></div><div id="confirmation_page" class="confirmation_page" style="display:none;"></div><div id="on_form_submmision" class="on_form_submmision" style="display:none;"></div><div class="hidden" id="nf_ajax_url" style="display:none;">https://www.caribbeannationalweekly.com/wp-admin/admin-ajax.php</div><div class="hidden" id="paypal_return_url" style="display:none;">https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/its-a-new-era-for-barbados-as-a-republic</div><div class="hidden" id="ms_scroll_to_top" style="display:none;"></div><div class="v7_container form_type_normal   " style=""><div class="current_field_on_focus" style="display:none">1</div><form id="nf_form_41879" class="submit-nex-form" name="nex_form" action="https://www.caribbeannationalweekly.com/wp-admin/admin-ajax.php" method="post" enctype="multipart/form-data"><div class="step_transition_in" style="display:none;">fadeIn</div><div class="step_transition_out" style="display:none;">fadeOut</div><input type="hidden" name="nex_forms_Id" value="11"><input type="hidden" name="page" value="/caribbean-breaking-news-featured/its-a-new-era-for-barbados-as-a-republic/"><input type="hidden" name="ip" value=""><input type="hidden" name="nf_page_id" value="66156"><input type="hidden" name="nf_page_title" value="It&#8217;s A New Era for Barbados As A Republic"><input type="text" name="company_url" value="" placeholder="enter company url" class="form-control req"><div style="clear:both;"></div></form></div></div></div></div><style type="text/css" class="nex-forms-custom-css"></style></div><aside id="totalpoll_poll-2" class="td_block_template_1 widget totalpoll_poll-2 totalpoll-widget-poll"><div id="totalpoll" class="totalpoll-wrapper totalpoll-uid-ec49424878bf0c13a9b76a94d9f03e83 is-ltr is-screen-vote" totalpoll="65644" totalpoll-uid="ec49424878bf0c13a9b76a94d9f03e83" totalpoll-screen="vote" totalpoll-ajax-url="https://www.caribbeannationalweekly.com/wp-admin/admin-ajax.php?action=totalpoll&totalpoll%5BpollId%5D=65644&totalpoll%5Baction%5D=view&totalpoll%5Bscreen%5D=vote"><script type="text/totalpoll-config" totalpoll-config="65644">{"ajaxEndpoint":"https:\/\/www.caribbeannationalweekly.com\/wp-admin\/admin-ajax.php?action=totalpoll","behaviours":{"ajax":true,"scrollUp":true,"async":false},"effects":{"transition":"fade","duration":"500"},"i18n":{"Previous":"Previous","Next":"Next","of":"of","Something went wrong! Please try again.":"Something went wrong! Please try again."}}</script><link rel="stylesheet" id="totalpoll-poll-ec49424878bf0c13a9b76a94d9f03e83-css"  href="https://www.caribbeannationalweekly.com/wp-content/cache/totalpoll/css/ec49424878bf0c13a9b76a94d9f03e83.css" type="text/css" media="all" /><div id="totalpoll-poll-65644" class="totalpoll-container"><form action="" enctype="multipart/form-data" class="totalpoll-form" method="POST" novalidate="novalidate"><div style="visibility: hidden; position: absolute; width: 0px; height: 0px;">
    <svg id="totalpoll-check-icon" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
        <path d="M0,0H24V24H0Z" fill="none"/>
        <path d="M9,15.1999l-4.2-4.2L2.3999,13.4,9,20.0001,22.0001,7,19.6,4.5999Z"/>
    </svg>
</div>    <div class="totalpoll-questions">
		<div class="totalpoll-question"
     totalpoll-min-selection="1"
     totalpoll-max-selection="1" >
    <div class="totalpoll-question-container">
        <div class="totalpoll-question-content" >
			<p>Jamaica's head coach Theodore Whitmore, has been on Jamaica's coaching staff for 14 years, including one year as manager of the U-20 team.  His record excluding the U-20, is 51 wins, 38 losses and 29 draws.  He is the only coach to have taken Jamaica to consecutive CONCACAF Gold Cup finals, losing to  Mexico and the USA in 2015 and 2017.  He led Jamaica to the 2010 Digicel Cup.  Now with Jamaica sitting precariously near the bottom of the World Cup qualifying leaderboard, many are calling for his exit.  Should the JFF Fire Head Coach Theodore Whitmore?</p>
<p>Vote then refresh and click results to see vote percentages.</p>
        </div>

        <div class="totalpoll-question-choices">
												<label for="choice-76acc062-829f-42f1-8bde-a89b1e917f7f-selector" tabindex="0"
       class="totalpoll-question-choices-item totalpoll-question-choices-item-type-text " >
    <div class="totalpoll-question-choices-item-container">
        
        <div class="totalpoll-question-choices-item-control">
            <div class="totalpoll-question-choices-item-selector totalpoll-question-choices-item-selector-single">
				<input type="radio" id="choice-76acc062-829f-42f1-8bde-a89b1e917f7f-selector" name="totalpoll[choices][c401408c-74fc-4730-a198-3b77d0282458][]" value="76acc062-829f-42f1-8bde-a89b1e917f7f">                <div class="totalpoll-question-choices-item-selector-box">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#totalpoll-check-icon"></use>
                    </svg>
                </div>
            </div>
            <div class="totalpoll-question-choices-item-label">
                <span >Yes, find a replacement for Whitmore</span>
            </div>
        </div>
    </div>
</label>
																<label for="choice-a78bd28f-cd43-461f-b2d1-8a805df678a5-selector" tabindex="0"
       class="totalpoll-question-choices-item totalpoll-question-choices-item-type-text " >
    <div class="totalpoll-question-choices-item-container">
        
        <div class="totalpoll-question-choices-item-control">
            <div class="totalpoll-question-choices-item-selector totalpoll-question-choices-item-selector-single">
				<input type="radio" id="choice-a78bd28f-cd43-461f-b2d1-8a805df678a5-selector" name="totalpoll[choices][c401408c-74fc-4730-a198-3b77d0282458][]" value="a78bd28f-cd43-461f-b2d1-8a805df678a5">                <div class="totalpoll-question-choices-item-selector-box">
                    <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24">
                        <use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#totalpoll-check-icon"></use>
                    </svg>
                </div>
            </div>
            <div class="totalpoll-question-choices-item-label">
                <span >No, he deserves to stay</span>
            </div>
        </div>
    </div>
</label>
							            
        </div>
    </div>
</div>
    </div>
<div class="totalpoll-form-hidden-fields">
	<div class="totalpoll-form-page"><div class="totalpoll-form-field-hidden"><div class="totalpoll-form-field totalpoll-form-field-type-hidden totalpoll-column-full"><div class="totalpoll-form-field-wrapper"><input type="hidden" name="totalpoll[screen]" value="vote" class="totalpoll-form-field-input"><div class="totalpoll-form-field-errors"></div></div></div></div><div class="totalpoll-form-field-hidden"><div class="totalpoll-form-field totalpoll-form-field-type-hidden totalpoll-column-full"><div class="totalpoll-form-field-wrapper"><input type="hidden" name="totalpoll[pollId]" value="65644" class="totalpoll-form-field-input"><div class="totalpoll-form-field-errors"></div></div></div></div><div class="totalpoll-form-field-hidden"><div class="totalpoll-form-field totalpoll-form-field-type-hidden totalpoll-column-full"><div class="totalpoll-form-field-wrapper"><input type="hidden" name="totalpoll[action]" value="" class="totalpoll-form-field-input"><div class="totalpoll-form-field-errors"></div></div></div></div></div></div>
<div class="totalpoll-buttons">
	<button type="submit" name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-buttons-results">Results</button><button type="submit" name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-buttons-vote">Vote</button></div>
</form></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget tdi_7 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_7" ><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"Latest News","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m6_tl":"","limit":"5","offset":"","time_ago_add_txt":"ago","el_class":"","post_ids":"","category_id":"5918","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","extended_widget_opts-td_block_7_widget-86":{"id_base":"td_block_7_widget-86","visibility":{"main":"","options":"hide","selected":"0"},"devices":{"options":"hide"},"alignment":{"desktop":"default"},"roles":{"state":""},"class":{"selected":"0","id":"","classes":"","logic":""},"tabselect":"4"},"class":"td_block_widget tdi_7","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_7";
block_tdi_7.post_count = "5";
block_tdi_7.found_posts = "13";
block_tdi_7.header_color = "#";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "3";
tdBlocksArray.push(block_tdi_7);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=tdi_7 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/latest-news/audrey-marks/" rel="bookmark" class="td-image-wrap " title="How to Drive Jamaica’s Development and Create Opportunities with Technology" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Ambassador Audrey Marks" title="How to Drive Jamaica’s Development and Create Opportunities with Technology" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/07/Ambassador-Marks-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/latest-news/audrey-marks/" rel="bookmark" title="How to Drive Jamaica’s Development and Create Opportunities with Technology">How to Drive Jamaica’s Development and Create Opportunities with Technology</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-20T19:13:21-04:00" >July 20, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/latest-news/caribbean-bar-association-defends-cubans-haitians/" rel="bookmark" class="td-image-wrap " title="Caribbean Bar Association Defends Cubans &#038; Haitians" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Caribbean Bar Association" title="Caribbean Bar Association Defends Cubans &#038; Haitians" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/07/images-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/latest-news/caribbean-bar-association-defends-cubans-haitians/" rel="bookmark" title="Caribbean Bar Association Defends Cubans &#038; Haitians">Caribbean Bar Association Defends Cubans &#038; Haitians</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-20T12:35:15-04:00" >July 20, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/latest-news/imf-pledges-support-caribbean/" rel="bookmark" class="td-image-wrap " title="IMF pledges support for the Caribbean" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="IMF pledges support for the Caribbean" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/11/NOV-17-CDNW-NEWS-IMF-Christine-Lagarde-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/latest-news/imf-pledges-support-caribbean/" rel="bookmark" title="IMF pledges support for the Caribbean">IMF pledges support for the Caribbean</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-17T13:03:33-05:00" >November 17, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/uncategorized/north-miami-police-chief-fired/" rel="bookmark" class="td-image-wrap " title="North Miami Police Chief Fired" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Former Police Chief Gary Eugene - Caribbean National Weekly News" title="North Miami Police Chief Fired" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/07/JULY-12-NORTH-MIAMI-POICE-CHIEF-GARY-EUGENE-FROM-CITY-OF-NORTH-MIAMI-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/uncategorized/north-miami-police-chief-fired/" rel="bookmark" title="North Miami Police Chief Fired">North Miami Police Chief Fired</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-12T07:40:26-04:00" >July 12, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/credit-card-skimming-rise-petrol-stations/" rel="bookmark" class="td-image-wrap " title="Credit Card Skimming on the Rise at Petrol Stations" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Credit Card Skimming - Caribbean National Weekly News" title="Credit Card Skimming on the Rise at Petrol Stations" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/07/credit-card-skimming-caribbean-national-weekly-news-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/credit-card-skimming-rise-petrol-stations/" rel="bookmark" title="Credit Card Skimming on the Rise at Petrol Stations">Credit Card Skimming on the Rise at Petrol Stations</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-07T07:00:52-04:00" >July 7, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_9 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_9" ><script>var block_tdi_9 = new tdBlock();
block_tdi_9.id = "tdi_9";
block_tdi_9.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_9","tdc_css_class":"tdi_9","tdc_css_class_style":"tdi_9_rand_style"}';
block_tdi_9.td_column_number = "1";
block_tdi_9.block_type = "td_block_7";
block_tdi_9.post_count = "3";
block_tdi_9.found_posts = "11250";
block_tdi_9.header_color = "";
block_tdi_9.ajax_pagination_infinite_stop = "";
block_tdi_9.max_num_pages = "3750";
tdBlocksArray.push(block_tdi_9);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_9 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/st-kitts-nevis-says-no-travel-bans-on-african-countries/" rel="bookmark" class="td-image-wrap " title="St Kitts-Nevis Says No Travel Bans on African Countries" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="St Kitts" title="St Kitts-Nevis Says No Travel Bans on African Countries" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/06/st-kitts-768x512-1-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/st-kitts-nevis-says-no-travel-bans-on-african-countries/" rel="bookmark" title="St Kitts-Nevis Says No Travel Bans on African Countries">St Kitts-Nevis Says No Travel Bans on African Countries</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-02T13:49:54-05:00" >December 2, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/its-a-new-era-for-barbados-as-a-republic/" rel="bookmark" class="td-image-wrap " title="It&#8217;s A New Era for Barbados As A Republic" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="barbados republic" title="It&#8217;s A New Era for Barbados As A Republic" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/12/barbados-republic-100x70.jpeg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/its-a-new-era-for-barbados-as-a-republic/" rel="bookmark" title="It&#8217;s A New Era for Barbados As A Republic">It&#8217;s A New Era for Barbados As A Republic</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-02T11:45:05-05:00" >December 2, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/sports/elaine-thompson-herah-named-female-athlete-of-the-year/" rel="bookmark" class="td-image-wrap " title="Elaine Thompson-Herah Named Female Athlete of the Year" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="elaine Thompson herah" title="Elaine Thompson-Herah Named Female Athlete of the Year" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/12/Elaine-Thompson-Herah-and-Warholm-100x70.jpg"  width="100" height="70" /><span class="td-video-play-ico td-video-small"><i class="td-icon-video-thumb-play"></i></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/sports/elaine-thompson-herah-named-female-athlete-of-the-year/" rel="bookmark" title="Elaine Thompson-Herah Named Female Athlete of the Year">Elaine Thompson-Herah Named Female Athlete of the Year</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-02T10:30:25-05:00" >December 2, 2021</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>About Us</span></h4>			<div class="textwidget"><p><a href="https://www.caribbeannationalweekly.com/about-us/">About Us</a></p>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 tdi_10 td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="tdi_10" ><script>var block_tdi_10 = new tdBlock();
block_tdi_10.id = "tdi_10";
block_tdi_10.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_10","tdc_css_class":"tdi_10","tdc_css_class_style":"tdi_10_rand_style"}';
block_tdi_10.td_column_number = "1";
block_tdi_10.block_type = "td_block_7";
block_tdi_10.post_count = "3";
block_tdi_10.found_posts = "15743";
block_tdi_10.header_color = "";
block_tdi_10.ajax_pagination_infinite_stop = "";
block_tdi_10.max_num_pages = "5248";
tdBlocksArray.push(block_tdi_10);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_10 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/recipe-bahama-breeze-mock-jerk-chicken-pasta/" rel="bookmark" class="td-image-wrap " title="Recipe: Bahama Breeze mock Jerk Chicken Pasta" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Recipe: Bahama Breeze mock Jerk Chicken Pasta" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/BB-JerkChickenPasta-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/news/caribbean-news/recipe-bahama-breeze-mock-jerk-chicken-pasta/" rel="bookmark" title="Recipe: Bahama Breeze mock Jerk Chicken Pasta">Recipe: Bahama Breeze mock Jerk Chicken Pasta</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-05-10T15:48:49-04:00" >May 10, 2017</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/for-the-first-time-in-history-an-american-airlines-flight-has-all-jamaican-crew/" rel="bookmark" class="td-image-wrap " title="For the First Time in History, An American Airlines Flight has All-Jamaican Crew" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="For the First Time in History, An American Airlines Flight has All-Jamaican Crew" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2020/02/All-Jamaican-flight-e1582666635934-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/for-the-first-time-in-history-an-american-airlines-flight-has-all-jamaican-crew/" rel="bookmark" title="For the First Time in History, An American Airlines Flight has All-Jamaican Crew">For the First Time in History, An American Airlines Flight has...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-25T16:37:54-05:00" >February 25, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-janice-smith-makes-history-as-navy-commander/" rel="bookmark" class="td-image-wrap " title="Jamaican Janice Smith makes history as Navy Commander" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Jamaican Janice Smith makes history as Navy Commander" title="Jamaican Janice Smith makes history as Navy Commander" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2016/06/Change-of-Command-DSC_0337-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/jamaican-janice-smith-makes-history-as-navy-commander/" rel="bookmark" title="Jamaican Janice Smith makes history as Navy Commander">Jamaican Janice Smith makes history as Navy Commander</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-06-01T15:10:56-04:00" >June 1, 2016</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories tdi_11 widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_11" >
<style>
/* custom css */
.td_block_popular_categories{
                  padding-bottom: 0;
                }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.caribbeannationalweekly.com/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">8081</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/"><span class="td-cat-name">Caribbean</span><span class="td-cat-no">4677</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/sports/"><span class="td-cat-name">Sports</span><span class="td-cat-no">2346</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/local-news/"><span class="td-cat-name">Local</span><span class="td-cat-no">1907</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/caribbean-news/jamaica-news/"><span class="td-cat-name">Jamaica</span><span class="td-cat-no">1856</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/entertainment/"><span class="td-cat-name">Entertainment</span><span class="td-cat-no">1473</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/community-news/"><span class="td-cat-name">Community</span><span class="td-cat-no">1194</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/cnw-tv/"><span class="td-cat-name">CNW TV</span><span class="td-cat-no">717</span></a></li><li><a href="https://www.caribbeannationalweekly.com/category/news/national-news/"><span class="td-cat-name">National</span><span class="td-cat-no">710</span></a></li></ul></div>                            </div>
        </div>
    </div>
    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.caribbeannationalweekly.com/"><img class="td-retina-data" src="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" data-retina="https://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt.png" alt="CNW Network" title="CNW Network"   width="213" height="90" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/caribbeannationalweekly/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/caribbeannationalweekly/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://jm.linkedin.com/company/cnw-network-caribbean-national-weekly" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/nationalweekly" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/user43465781" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-39"><a href="#">Disclaimer</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40"><a href="#">Privacy</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41"><a href="#">Advertisement</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42"><a href="https://www.caribbeannationalweekly.com/contact/">Contact Us</a></li>
<li id="menu-item-62205" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62205"><a href="https://findaddictionrehabs.com/">Resources</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/st-kitts-nevis-says-no-travel-bans-on-african-countries/" rel="bookmark" class="td-image-wrap " title="St Kitts-Nevis Says No Travel Bans on African Countries" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAUQAAACgAQMAAABOhoelAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAAB1JREFUWMPtwTEBAAAAwiD7p/ZdCGAAAAAAAAAQBxpAAAH8le3bAAAAAElFTkSuQmCC" alt="St Kitts" title="St Kitts-Nevis Says No Travel Bans on African Countries" data-type="image_tag" data-img-url="https://www.caribbeannationalweekly.com/wp-content/uploads/2021/06/st-kitts-768x512-1-324x160.jpg"  width="324" height="160" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.caribbeannationalweekly.com/caribbean-breaking-news-featured/st-kitts-nevis-says-no-travel-bans-on-african-countries/" rel="bookmark" title="St Kitts-Nevis Says No Travel Bans on African Countries">St Kitts-Nevis Says No Travel Bans on African Countries</a></h3>
            <div class="td-module-meta-info">
                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-12-02T13:49:54-05:00" >December 2, 2021</time></span>                            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11.3.2 (rara)
        Deploy mode: deploy
        
        uid: 61a95d329c4ac
    -->

        <!-- Facebook Pixel Event Code -->
    <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script>
    <!-- End Facebook Pixel Event Code -->
    <div id='fb-pxl-ajax-code'></div><link rel='stylesheet' id='nex-forms-font-awesome-5-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/nex-forms/public/css/fa5/css/all.min.css?ver=7.9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='nex-forms-font-awesome-4-shims-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/nex-forms/public/css/fa5/css/v4-shims.min.css?ver=7.9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='nex-forms-bootstrap-ui-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/nex-forms/public/css/min/ui-bootstrap.css?ver=7.9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='nex-forms-ui-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/nex-forms/public/css/ui.css?v=7.2.7&#038;ver=7.9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='nex-forms-animations-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/nex-forms/public/css/min/animate.css?ver=7.9.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='nex-forms-materialize-css'  href='https://www.caribbeannationalweekly.com/wp-content/plugins/nex-forms/public/css/min/materialize-ui.css?ver=7.9.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/visualcomposer/public/dist/front.bundle.js?ver=40.0' id='vcv:assets:front:script-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/visualcomposer/public/dist/runtime.bundle.js?ver=40.0' id='vcv:assets:runtime:script-js'></script>
<script type='text/javascript' id='adsanity_raw-js-extra'>
/* <![CDATA[ */
var adsanity_raw = {"rest_url":"https:\/\/www.caribbeannationalweekly.com\/wp-json\/wp\/v2\/ads\/","home_url":"https:\/\/www.caribbeannationalweekly.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/adsanity-rotating-ad-widget/public/dist/js/adsanity-raw-public.js?ver=1.6.1' id='adsanity_raw-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/dist/dom-ready.min.js?ver=71883072590656bf22c74c7b887df3dd' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/dist/a11y.min.js?ver=0ac8327cc1c40dcfdf29716affd7ac63' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.3.0' id='jquery-form-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/td-subscription/assets/js/frontend/tdsLeads.js?ver=18da952bde8fab1875ba66b9c5072e53' id='tdsLeads-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.3.2' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=2713a088559ff26084e8003394764364' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/nex-forms/public/js/min/bootstrap.min.js?ver=7.9.3.1' id='nex-forms-bootstrap.min-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/nex-forms/libs/wow.min.js?ver=7.9.3.1' id='nex-forms-wow-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/nex-forms/public/js/min/jquery.raty-fa.js?ver=7.9.3.1' id='nex-forms-raty-fa-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/nex-forms/libs/materialize.min.js?ver=7.9.2' id='nex-forms-materialize.min-js'></script>
<script type='text/javascript' id='nex-forms-materialize.min-js-after'>
var get_wow = "enabled";var get_raty = "enabled";
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/nex-forms/public/js/min/jquery.timer.js?ver=7.9.2' id='nex-forms-timer-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/nex-forms/public/js/nexf-onload-ui.js?ver=7.9.3.1' id='nex-forms-onload-js'></script>
<script type='text/javascript' id='nex-forms-onload-js-after'>
function nf_custom_user_func_before_submit(formData, jqForm, options){return true;}
function nf_custom_user_func_after_submit(formData, jqForm, options, $form){return true;}
</script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/nex-forms/libs/math.min.js?ver=7.9.3.1' id='nex-forms-math.min-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/nex-forms/libs/moment.min.js?ver=7.9.2' id='nex-forms-moment.min-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/nex-forms/public/js/bootstrap-datetimepicker.js?ver=7.9.3.1' id='nex-forms-bootstrap-datetimepicker-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/nex-forms/public/js/min/jquery.bootstrap-touchspin.js?ver=7.9.3.1' id='nex-forms-bootstrap-touchspin-js'></script>
<script type='text/javascript' src='https://www.caribbeannationalweekly.com/wp-content/plugins/totalpoll/assets/dist/scripts/frontend/totalpoll.js?ver=4.5.1' id='totalpoll-poll-js'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[66156]");
                });
            
</script>

<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.caribbeannationalweekly.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
</body>
</html>