<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>National Weekly January 26, 2017 - Caribbean News</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.caribbeannationalweekly.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta name="author" content="Andrew Karim">
<link rel="icon" type="image/png" href="http://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png">
<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.caribbeannationalweekly.com/uncategorized/national-weekly-january-26-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="National Weekly January 26, 2017 - Caribbean News" />
<meta property="og:url" content="http://www.caribbeannationalweekly.com/uncategorized/national-weekly-january-26-2017/" />
<meta property="og:site_name" content="Caribbean News" />
<meta property="article:publisher" content="http://www.facebook.com/caribbeannationalweekly" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2017-01-27T16:38:49-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="National Weekly January 26, 2017 - Caribbean News" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Feed" href="http://www.caribbeannationalweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Comments Feed" href="http://www.caribbeannationalweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; National Weekly January 26, 2017 Comments Feed" href="http://www.caribbeannationalweekly.com/uncategorized/national-weekly-january-26-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.caribbeannationalweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400&#038;ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.caribbeannationalweekly.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/style.css?ver=6.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.caribbeannationalweekly.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-includes/js/shortcode.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-admin/js/media-upload.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/custom.js?ver=4.5.3'></script>
<link rel='https://api.w.org/' href='http://www.caribbeannationalweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.caribbeannationalweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.caribbeannationalweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.3" />
<link rel='shortlink' href='http://www.caribbeannationalweekly.com/?p=19556' />
<link rel="alternate" type="application/json+oembed" href="http://www.caribbeannationalweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.caribbeannationalweekly.com%2Funcategorized%2Fnational-weekly-january-26-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.caribbeannationalweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.caribbeannationalweekly.com%2Funcategorized%2Fnational-weekly-january-26-2017%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.caribbeannationalweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.caribbeannationalweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    


var tdBlocksArray = []; //here we store all the items for the current page



//td_block class - each ajax block uses a object of this class for requests

function tdBlock() {

    this.id = '';

    this.block_type = 1; //block type id (1-234 etc)

    this.atts = '';

    this.td_column_number = '';

    this.td_current_page = 1; //

    this.post_count = 0; //from wp

    this.found_posts = 0; //from wp

    this.max_num_pages = 0; //from wp

    this.td_filter_value = ''; //current live filter value

    this.is_ajax_running = false;

    this.td_user_action = ''; // load more or infinite loader (used by the animation)

    this.header_color = '';

    this.ajax_pagination_infinite_stop = ''; //show load more at page x

}



    

    

        // td_js_generator - mini detector

        (function(){

            var htmlTag = document.getElementsByTagName("html")[0];



            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {

                htmlTag.className += ' ie10';

            }



            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {

                htmlTag.className += ' ie11';

            }



            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {

                htmlTag.className += ' td-md-is-ios';

            }



            var user_agent = navigator.userAgent.toLowerCase();

            if ( user_agent.indexOf("android") > -1 ) {

                htmlTag.className += ' td-md-is-android';

            }



            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {

                htmlTag.className += ' td-md-is-os-x';

            }



            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {

               htmlTag.className += ' td-md-is-chrome';

            }



            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {

                htmlTag.className += ' td-md-is-firefox';

            }



            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {

                htmlTag.className += ' td-md-is-safari';

            }



        })();









        var tdLocalCache = {};



        ( function () {

            "use strict";



            tdLocalCache = {

                data: {},

                remove: function (resource_id) {

                    delete tdLocalCache.data[resource_id];

                },

                exist: function (resource_id) {

                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;

                },

                get: function (resource_id) {

                    return tdLocalCache.data[resource_id];

                },

                set: function (resource_id, cachedData) {

                    tdLocalCache.remove(resource_id);

                    tdLocalCache.data[resource_id] = cachedData;

                }

            };

        })();



    

    
var td_viewport_interval_list=[{"limit_bottom":767,"sidebar_width":228},{"limit_bottom":1018,"sidebar_width":300},{"limit_bottom":1140,"sidebar_width":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.caribbeannationalweekly.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.5.1";
var td_get_template_directory_uri="http:\/\/www.caribbeannationalweekly.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    

/* Style generated by theme (global compiled style) */


</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

</head>
<body class="single single-post postid-19556 single-format-standard national-weekly-january-26-2017 wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        
<div id="td-mobile-nav">

    <!-- mobile menu close -->

    <div class="td-mobile-close">

        <a href="#">CLOSE</a>

        <div class="td-nav-triangle"></div>

    </div>



    <div class="td-mobile-content">

        <div class="menu-primary-top-menu-container"><ul id="menu-primary-top-menu" class=""><li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-165"><a href="http://www.caribbeannationalweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="http://www.caribbeannationalweekly.com/category/news/national-news/">National</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="http://www.caribbeannationalweekly.com/category/news/local-news/">Local</a></li>
</ul>
</li>
<li id="menu-item-482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482"><a href="http://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.caribbeannationalweekly.com/category/sports/">Sports</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-161"><a href="http://www.caribbeannationalweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666"><a href="http://www.caribbeannationalweekly.com/category/cuisine/">Cuisine</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="http://www.caribbeannationalweekly.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-14954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14954"><a href="http://www.caribbeannationalweekly.com/category/this-day-in-history/">This Day In History</a></li>
	<li id="menu-item-2636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2636"><a href="http://www.caribbeannationalweekly.com/daily-horoscope/">Weekly Horoscope</a></li>
</ul>
</li>
<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483"><a href="http://www.caribbeannationalweekly.com/category/community-news/">Community</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://www.caribbeannationalweekly.com/category/lifestyle/business/">Business</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-979"><a href="http://www.caribbeannationalweekly.com/category/video/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="http://www.caribbeannationalweekly.com/category/video/cnw90-news/">CNW90</a></li>
	<li id="menu-item-1004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004"><a href="http://www.caribbeannationalweekly.com/category/video/talkup/">TalkUp</a></li>
	<li id="menu-item-13785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13785"><a href="http://www.caribbeannationalweekly.com/category/video/sportscast/">Sportscast</a></li>
	<li id="menu-item-4344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4344"><a href="http://www.caribbeannationalweekly.com/category/video/one-on-one/">One on One</a></li>
</ul>
</li>
<li id="menu-item-15483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15483"><a href="http://www.caribbeannationalweekly.com/category/special-features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-15485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15485"><a href="http://www.caribbeannationalweekly.com/category/special-features/jamaica-diaspora-next-gen/">Jamaica&#8217;s Next Gen Diaspora</a></li>
	<li id="menu-item-15484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15484"><a href="http://www.caribbeannationalweekly.com/category/special-features/guyanas-next-gen-diaspora/">Guyana&#8217;s Next Gen Diaspora</a></li>
</ul>
</li>
<li id="menu-item-17058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17058"><a href="http://www.caribbeannationalweekly.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-17059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17059"><a href="http://www.caribbeannationalweekly.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
</ul></div>
    </div>

</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--

Header style 3

-->



<div class="td-header-wrap td-header-style-3">



    <div class="td-header-top-menu-full">

        <div class="td-container td-header-row td-header-top-menu">

            
        </div>

    </div>



    <div class="td-banner-wrap-full">

        <div class="td-container td-header-row td-header-header">

            <div class="td-header-sp-logo">

                
        <a itemprop="url" href="http://www.caribbeannationalweekly.com/"><img src="http://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" alt=""/></a>

        <meta itemprop="name" content="Caribbean News">

    
            </div>

            <div class="td-header-sp-recs">

                <div class="td-header-rec-wrap">

    <div class="td-a-rec td-a-rec-id-header "><!--mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><!--/mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><div id="bsa-html" class="bsaProContainer bsaProContainer-9 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><A HREF="https://ad.doubleclick.net/ddm/jump/N46002.2579645CARIBBEANNATIONALW/B10715992.143274266;sz=728x90;ord=[timestamp]?" target="_blank">

<IMG SRC="https://ad.doubleclick.net/ddm/ad/N46002.2579645CARIBBEANNATIONALW/B10715992.143274266;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=728 HEIGHT=90 ALT="Advertisement"></A></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-9');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>


</div>
            </div>

        </div>

    </div>



    <div class="td-header-menu-wrap-full">

        <div class="td-header-menu-wrap">

            <div class="td-container td-header-row td-header-main-menu black-menu">

                <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>

    <div class="td-main-menu-logo">

        
			<a itemprop="url" class="td-mobile-logo td-sticky-mobile" href="http://www.caribbeannationalweekly.com/"><img src="http://www.caribbeannationalweekly.com/wp-content/uploads/2015/09/CNW-LOGO-white-mobile.png" alt=""/></a>

			<meta itemprop="name" content="Caribbean News">

		
			<a itemprop="url" class="td-header-logo td-sticky-mobile" href="http://www.caribbeannationalweekly.com/"><img src="http://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" alt=""/></a>

			<meta itemprop="name" content="Caribbean News">

		
    </div>

    <div class="menu-primary-top-menu-container"><ul id="menu-primary-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-165"><a href="http://www.caribbeannationalweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166"><a href="http://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169"><a href="http://www.caribbeannationalweekly.com/category/news/national-news/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-168"><a href="http://www.caribbeannationalweekly.com/category/news/local-news/">Local</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-482"><a href="http://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-170"><a href="http://www.caribbeannationalweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-161"><a href="http://www.caribbeannationalweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-666"><a href="http://www.caribbeannationalweekly.com/category/cuisine/">Cuisine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163"><a href="http://www.caribbeannationalweekly.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14954"><a href="http://www.caribbeannationalweekly.com/category/this-day-in-history/">This Day In History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2636"><a href="http://www.caribbeannationalweekly.com/daily-horoscope/">Weekly Horoscope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-483"><a href="http://www.caribbeannationalweekly.com/category/community-news/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-162"><a href="http://www.caribbeannationalweekly.com/category/lifestyle/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-979"><a href="http://www.caribbeannationalweekly.com/category/video/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160"><a href="http://www.caribbeannationalweekly.com/category/video/cnw90-news/">CNW90</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1004"><a href="http://www.caribbeannationalweekly.com/category/video/talkup/">TalkUp</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13785"><a href="http://www.caribbeannationalweekly.com/category/video/sportscast/">Sportscast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4344"><a href="http://www.caribbeannationalweekly.com/category/video/one-on-one/">One on One</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15483"><a href="http://www.caribbeannationalweekly.com/category/special-features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15485"><a href="http://www.caribbeannationalweekly.com/category/special-features/jamaica-diaspora-next-gen/">Jamaica&#8217;s Next Gen Diaspora</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15484"><a href="http://www.caribbeannationalweekly.com/category/special-features/guyanas-next-gen-diaspora/">Guyana&#8217;s Next Gen Diaspora</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17058"><a href="http://www.caribbeannationalweekly.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17059"><a href="http://www.caribbeannationalweekly.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
</ul></div>
</div>





<div class="td-search-wrapper">

    <div id="td-top-search">

        <!-- Search -->

        <div class="header-search-wrap">

            <div class="dropdown header-search">

                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>

            </div>

        </div>

    </div>

</div>



<div class="header-search-wrap">

	<div class="dropdown header-search">

		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">

			<form role="search" method="get" class="td-search-form" action="http://www.caribbeannationalweekly.com/">

				<div class="td-head-form-search-wrap">

					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />

				</div>

			</form>

			<div id="td-aj-search"></div>

		</div>

	</div>

</div>
            </div>

        </div>

    </div>



</div>
<div class="td-main-content-wrap">



    <div class="td-container td-post-template-default ">

        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.caribbeannationalweekly.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Uncategorized" class="entry-crumb" itemprop="url" href="http://www.caribbeannationalweekly.com/category/uncategorized/"><span itemprop="title">Uncategorized</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "National Weekly January 26, 2017"><meta itemprop="url" content = "http://www.caribbeannationalweekly.com/uncategorized/national-weekly-january-26-2017/">National Weekly January 26, 2017</span></div></div>



        <div class="td-pb-row">

            
                        <div class="td-pb-span8 td-main-content" role="main">

                            <div class="td-ss-main-content">

                                


    <article id="post-19556" class="post-19556 post type-post status-publish format-standard hentry category-uncategorized" itemscope itemtype="http://schema.org/Article">

        <div class="td-post-header">



            <ul class="td-category"><li class="entry-category"><a  href="http://www.caribbeannationalweekly.com/category/uncategorized/">Uncategorized</a></li></ul>


            <header class="td-post-title">

                <h1 class="entry-title">National Weekly January 26, 2017</h1>




                




                <div class="td-module-meta-info">

                    
                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-27T16:38:49+00:00" >January 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                    
                    
                </div>



            </header>



        </div>



        <div class="td-post-sharing td-post-sharing-top ">

				<div class="td-default-sharing">

		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.caribbeannationalweekly.com%2Funcategorized%2Fnational-weekly-january-26-2017%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>

		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=National+Weekly+January+26%2C+2017&url=http%3A%2F%2Fwww.caribbeannationalweekly.com%2Funcategorized%2Fnational-weekly-january-26-2017%2F&via=Caribbean+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>

		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.caribbeannationalweekly.com/uncategorized/national-weekly-january-26-2017/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>

		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.caribbeannationalweekly.com/uncategorized/national-weekly-january-26-2017/&amp;media=" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>

	            </div></div>




        <div class="td-post-content">



        


        <div data-configid="23335168/43611730" style="width:525px; height:406px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script>

        </div>





        <footer>

            
            


            <div class="td-post-source-tags">

                
                
            </div>



            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>

            <div class="td-default-sharing">

	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.caribbeannationalweekly.com%2Funcategorized%2Fnational-weekly-january-26-2017%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>

	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=National+Weekly+January+26%2C+2017&url=http%3A%2F%2Fwww.caribbeannationalweekly.com%2Funcategorized%2Fnational-weekly-january-26-2017%2F&via=Caribbean+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>

	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.caribbeannationalweekly.com/uncategorized/national-weekly-january-26-2017/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>

	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.caribbeannationalweekly.com/uncategorized/national-weekly-january-26-2017/&amp;media=" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>

            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.caribbeannationalweekly.com/uncategorized/national-weekly-january-26-2017/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.caribbeannationalweekly.com/uncategorized/national-weekly-january-26-2017/" data-text="National Weekly January 26, 2017" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.caribbeannationalweekly.com/uncategorized/50-youre-increased-risk-shingles/">Over 50? You&#8217;re at Increased Risk for Shingles</a></div></div><div class="td-next-prev-separator"></div></div>
            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.caribbeannationalweekly.com/author/akarim/">Andrew Karim</a></span></div>
	        <meta itemprop="author" content = "Andrew Karim"><meta itemprop="datePublished" content="2017-01-27T16:38:49+00:00"><meta itemprop="headline " content="National Weekly January 26, 2017"><meta itemprop="interactionCount" content="UserComments:0"/>
        </footer>



    </article> <!-- /.post -->



    <script>var block_td_uid_1_588bcda8de611 = new tdBlock();
block_td_uid_1_588bcda8de611.id = "td_uid_1_588bcda8de611";
block_td_uid_1_588bcda8de611.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_434061575 td_uid_1_588bcda8de611_rand","td_column_number":3,"live_filter_cur_post_id":19556,"live_filter_cur_post_author":"2"}';
block_td_uid_1_588bcda8de611.td_column_number = "3";
block_td_uid_1_588bcda8de611.block_type = "td_block_related_posts";
block_td_uid_1_588bcda8de611.post_count = "3";
block_td_uid_1_588bcda8de611.found_posts = "160";
block_td_uid_1_588bcda8de611.header_color = "";
block_td_uid_1_588bcda8de611.ajax_pagination_infinite_stop = "";
block_td_uid_1_588bcda8de611.max_num_pages = "54";
tdBlocksArray.push(block_td_uid_1_588bcda8de611);
</script><div class="td_block_wrap td_block_related_posts td_block_id_434061575 td_uid_1_588bcda8de611_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_588bcda8e23b1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_588bcda8de611" href="#">RELATED ARTICLES</a><a id="td_uid_3_588bcda8e23f1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_588bcda8de611" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_588bcda8de611 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">



        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">

            <div class="td-module-image">

                <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/uncategorized/50-youre-increased-risk-shingles/" rel="bookmark" title="Over 50? You&#8217;re at Increased Risk for Shingles"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/01/23479192-218x150.jpg" alt="" title="Over 50? You&#8217;re at Increased Risk for Shingles"/></a></div>
                
            </div>

            <div class="item-details">

                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/uncategorized/50-youre-increased-risk-shingles/" rel="bookmark" title="Over 50? You&#8217;re at Increased Risk for Shingles">Over 50? You&#8217;re at Increased Risk for Shingles</a></h3>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">



        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">

            <div class="td-module-image">

                <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/uncategorized/lauderhill-regional-chamber-commerce-announces-women-distinction-honorees/" rel="bookmark" title="Lauderhill Regional Chamber of Commerce announces &#8216;Women of Distinction&#8217; honorees"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/01/5-218x150.jpg" alt="" title="Lauderhill Regional Chamber of Commerce announces &#8216;Women of Distinction&#8217; honorees"/></a></div>
                
            </div>

            <div class="item-details">

                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/uncategorized/lauderhill-regional-chamber-commerce-announces-women-distinction-honorees/" rel="bookmark" title="Lauderhill Regional Chamber of Commerce announces &#8216;Women of Distinction&#8217; honorees">Lauderhill Regional Chamber of Commerce announces &#8216;Women of Distinction&#8217; honorees</a></h3>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">



        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">

            <div class="td-module-image">

                <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/uncategorized/popular-caribbean-soda-chubby-now-available-online/" rel="bookmark" title="Popular Caribbean soda, Chubby, now available online"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/01/Screen-Shot-2017-01-25-at-10.23.37-AM-218x150.png" alt="" title="Popular Caribbean soda, Chubby, now available online"/></a></div>
                
            </div>

            <div class="item-details">

                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/uncategorized/popular-caribbean-soda-chubby-now-available-online/" rel="bookmark" title="Popular Caribbean soda, Chubby, now available online">Popular Caribbean soda, Chubby, now available online</a></h3>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_588bcda8de611" data-td_block_id="td_uid_1_588bcda8de611"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_588bcda8de611" data-td_block_id="td_uid_1_588bcda8de611"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->



                            </div>

                        </div>

                        <div class="td-pb-span4 td-main-sidebar" role="complementary">

                            <div class="td-ss-main-sidebar">

                                <div class="td-a-rec td-a-rec-id-custom_ad_1 "><span class="td-adspot-title">-Advertisement-</span><A HREF="https://ad.doubleclick.net/ddm/jump/N46002.2579645CARIBBEANNATIONALW/B10715992.143275409;sz=300x250;ord=[timestamp]?" target="_blank">

<IMG SRC="https://ad.doubleclick.net/ddm/ad/N46002.2579645CARIBBEANNATIONALW/B10715992.143275409;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 hspace= 20 WIDTH=300 HEIGHT=250 ALT="Advertisement"></A></div><script>var block_td_uid_4_588bcda8e60c2 = new tdBlock();
block_td_uid_4_588bcda8e60c2.id = "td_uid_4_588bcda8e60c2";
block_td_uid_4_588bcda8e60c2.atts = '{"sort":"random_7_day","custom_title":"LATEST NEWS","limit":"6","header_color":"#","ajax_pagination":"load_more","custom_url":"","header_text_color":"#","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_1588391568 td_uid_4_588bcda8e60c2_rand"}';
block_td_uid_4_588bcda8e60c2.td_column_number = "1";
block_td_uid_4_588bcda8e60c2.block_type = "td_block_7";
block_td_uid_4_588bcda8e60c2.post_count = "6";
block_td_uid_4_588bcda8e60c2.found_posts = "47";
block_td_uid_4_588bcda8e60c2.header_color = "#";
block_td_uid_4_588bcda8e60c2.ajax_pagination_infinite_stop = "";
block_td_uid_4_588bcda8e60c2.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_4_588bcda8e60c2);
</script><div class="td_block_wrap td_block_7 td_block_widget td_block_id_1588391568 td_uid_4_588bcda8e60c2_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>LATEST NEWS</span></h4><div id=td_uid_4_588bcda8e60c2 class="td_block_inner">

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/featured/bolt-lose-olympic-relay-medal/" rel="bookmark" title="Bolt to lose Olympic relay medal"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/01/Le-relais-jamaicain-4x100-compose-Asafa-Powell-Nesta-Carter-Usain-Bolt-Michael-Frater-22-aout-2008-apres-victoire-lors-JO-Pekin_0_1400_959-100x70.jpg" alt="" title="Bolt to lose Olympic relay medal"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/featured/bolt-lose-olympic-relay-medal/" rel="bookmark" title="Bolt to lose Olympic relay medal">Bolt to lose Olympic relay medal</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-25T12:13:43+00:00" >January 25, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Jahlisa Harvey"><meta itemprop="datePublished" content="2017-01-25T12:13:43+00:00"><meta itemprop="headline " content="Bolt to lose Olympic relay medal"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/01/Le-relais-jamaicain-4x100-compose-Asafa-Powell-Nesta-Carter-Usain-Bolt-Michael-Frater-22-aout-2008-apres-victoire-lors-JO-Pekin_0_1400_959-e1485364408674.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/featured/fears-grow-gentrification-nears/" rel="bookmark" title="Fears grow as ‘gentrification’ nears"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/01/littlehaiti-100x70.jpg" alt="" title="Fears grow as ‘gentrification’ nears"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/featured/fears-grow-gentrification-nears/" rel="bookmark" title="Fears grow as ‘gentrification’ nears">Fears grow as ‘gentrification’ nears</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-27T08:20:05+00:00" >January 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Jahlisa Harvey"><meta itemprop="datePublished" content="2017-01-27T08:20:05+00:00"><meta itemprop="headline " content="Fears grow as ‘gentrification’ nears"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/01/littlehaiti.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/uncategorized/50-youre-increased-risk-shingles/" rel="bookmark" title="Over 50? You&#8217;re at Increased Risk for Shingles"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/01/23479192-100x70.jpg" alt="" title="Over 50? You&#8217;re at Increased Risk for Shingles"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/uncategorized/50-youre-increased-risk-shingles/" rel="bookmark" title="Over 50? You&#8217;re at Increased Risk for Shingles">Over 50? You&#8217;re at Increased Risk for Shingles</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-27T16:17:50+00:00" >January 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Jahlisa Harvey"><meta itemprop="datePublished" content="2017-01-27T16:17:50+00:00"><meta itemprop="headline " content="Over 50? You&#039;re at Increased Risk for Shingles"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/01/23479192.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/community-news/art-made-everyone/" rel="bookmark" title="Art, made for and by everyone!"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/01/Untitled-1-1-100x70.jpg" alt="" title="Art, made for and by everyone!"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/community-news/art-made-everyone/" rel="bookmark" title="Art, made for and by everyone!">Art, made for and by everyone!</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-25T15:09:35+00:00" >January 25, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Jahlisa Harvey"><meta itemprop="datePublished" content="2017-01-25T15:09:35+00:00"><meta itemprop="headline " content="Art, made for and by everyone!"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/01/Untitled-1-1-e1485374753144.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/featured/women-marches-desired-impact/" rel="bookmark" title="Did the Women Marches have desired impact?"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/01/1-100x70.jpg" alt="" title="Did the Women Marches have desired impact?"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/featured/women-marches-desired-impact/" rel="bookmark" title="Did the Women Marches have desired impact?">Did the Women Marches have desired impact?</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-25T15:00:49+00:00" >January 25, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Jahlisa Harvey"><meta itemprop="datePublished" content="2017-01-25T15:00:49+00:00"><meta itemprop="headline " content="Did the Women Marches have desired impact?"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/01/1.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/featured/irs-warns-serious-scams-2017-tax-season-begins/" rel="bookmark" title="IRS warns of serious scams as 2017 tax season begins"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/01/WP-Scam-Alert-red-black-white-sign-100x70.jpg" alt="" title="IRS warns of serious scams as 2017 tax season begins"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/featured/irs-warns-serious-scams-2017-tax-season-begins/" rel="bookmark" title="IRS warns of serious scams as 2017 tax season begins">IRS warns of serious scams as 2017 tax season begins</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-24T14:16:57+00:00" >January 24, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Jahlisa Harvey"><meta itemprop="datePublished" content="2017-01-24T14:16:57+00:00"><meta itemprop="headline " content="IRS warns of serious scams as 2017 tax season begins"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/01/WP-Scam-Alert-red-black-white-sign-e1485285246596.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_4_588bcda8e60c2" data-td_block_id="td_uid_4_588bcda8e60c2">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar "><span class="td-adspot-title">Advertisement</span><!--mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><!--/mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-2 block-300--250 bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb animated"><a class="bsaProItem__url" href="http://www.caribbeannationalweekly.com?bsa_pro_id=29&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.caribbeannationalweekly.com/wp-content/uploads/bfi_thumb/1485281106-Men-Of-Soul-SIDEBAR-AD-n37ev8i8mu99w31fyedn845d41yw2agq25epwplm84.png&#39;)"></div></a></div></div></div></div></div></div><script>
	(function($){
		$(window).on("resize", function(){
			var sid = "2";
			var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
			var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
			var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
			var parentWidth = "300";
			var parentHeight = "250";
			var objectWidth = object.width();
			if ( objectWidth < parentWidth ) {
				var scale = objectWidth / parentWidth;
				if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
					animateThumb.height(parentHeight * scale);
					innerThumb.height(parentHeight * scale);
					object.height(parentHeight * scale);
				} else {
					animateThumb.height(parentHeight);
					innerThumb.height(parentHeight);
					object.height(parentHeight);
				}
			} else {
				animateThumb.height(parentHeight);
				innerThumb.height(parentHeight);
				object.height(parentHeight);
			}
		});
		$(document).ready(function(){
			$(".bsaProItemInner__img").trigger("resize");
		});
	})(jQuery);
</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div><div class="td-a-rec td-a-rec-id-sidebar "><span class="td-adspot-title">Advertisement</span><!--mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><!--/mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-2 block-300--250 bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb animated"><a class="bsaProItem__url" href="http://www.caribbeannationalweekly.com?bsa_pro_id=7&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.caribbeannationalweekly.com/wp-content/uploads/bfi_thumb/1454910940-Sidebar-Big-Box-Mortgage-Grants-mm7k13ujm3emrel37fdvbct9xf36q7wao7n64wdupw.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
	(function($){
		$(window).on("resize", function(){
			var sid = "2";
			var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
			var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
			var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
			var parentWidth = "300";
			var parentHeight = "250";
			var objectWidth = object.width();
			if ( objectWidth < parentWidth ) {
				var scale = objectWidth / parentWidth;
				if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
					animateThumb.height(parentHeight * scale);
					innerThumb.height(parentHeight * scale);
					object.height(parentHeight * scale);
				} else {
					animateThumb.height(parentHeight);
					innerThumb.height(parentHeight);
					object.height(parentHeight);
				}
			} else {
				animateThumb.height(parentHeight);
				innerThumb.height(parentHeight);
				object.height(parentHeight);
			}
		});
		$(document).ready(function(){
			$(".bsaProItemInner__img").trigger("resize");
		});
	})(jQuery);
</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div><div class="td-a-rec td-a-rec-id-sidebar "><span class="td-adspot-title">Advertisement</span><!--mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><!--/mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-2 block-300--250 bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb animated"><a class="bsaProItem__url" href="http://www.caribbeannationalweekly.com?bsa_pro_id=28&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.caribbeannationalweekly.com/wp-content/uploads/bfi_thumb/1485280886-Amerijet-SIDEBAR-AD-n37ephpqvae6xvdthwzpzkbyfaa50vnrxpvwbu4890.png&#39;)"></div></a></div></div></div></div></div></div><script>
	(function($){
		$(window).on("resize", function(){
			var sid = "2";
			var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
			var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
			var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
			var parentWidth = "300";
			var parentHeight = "250";
			var objectWidth = object.width();
			if ( objectWidth < parentWidth ) {
				var scale = objectWidth / parentWidth;
				if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
					animateThumb.height(parentHeight * scale);
					innerThumb.height(parentHeight * scale);
					object.height(parentHeight * scale);
				} else {
					animateThumb.height(parentHeight);
					innerThumb.height(parentHeight);
					object.height(parentHeight);
				}
			} else {
				animateThumb.height(parentHeight);
				innerThumb.height(parentHeight);
				object.height(parentHeight);
			}
		});
		$(document).ready(function(){
			$(".bsaProItemInner__img").trigger("resize");
		});
	})(jQuery);
</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
                            </div>

                        </div>

                    
        </div> <!-- /.td-pb-row -->

    </div> <!-- /.td-container -->

</div> <!-- /.td-main-content-wrap -->



<!-- Footer -->
<div class="td-footer-wrapper">

    <div class="td-container">



	    <div class="td-pb-row">

		    <div class="td-pb-span12">

			    
		    </div>

	    </div>



        <div class="td-pb-row">



            <div class="td-pb-span4">

                <script>var block_td_uid_5_588bcda91e909 = new tdBlock();
block_td_uid_5_588bcda91e909.id = "td_uid_5_588bcda91e909";
block_td_uid_5_588bcda91e909.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","class":"td_block_id_160526095 td_uid_5_588bcda91e909_rand"}';
block_td_uid_5_588bcda91e909.td_column_number = "1";
block_td_uid_5_588bcda91e909.block_type = "td_block_7";
block_td_uid_5_588bcda91e909.post_count = "3";
block_td_uid_5_588bcda91e909.found_posts = "1998";
block_td_uid_5_588bcda91e909.header_color = "";
block_td_uid_5_588bcda91e909.ajax_pagination_infinite_stop = "";
block_td_uid_5_588bcda91e909.max_num_pages = "666";
tdBlocksArray.push(block_td_uid_5_588bcda91e909);
</script><div class="td_block_wrap td_block_7 td_block_id_160526095 td_uid_5_588bcda91e909_rand td-pb-border-top"><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_5_588bcda91e909 class="td_block_inner">

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/featured/oecs-welcomes-kidney-transplant-operation-antigua-barbuda/" rel="bookmark" title="OECS welcomes kidney transplant operation in Antigua and Barbuda"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/01/lob-100x70.jpg" alt="" title="OECS welcomes kidney transplant operation in Antigua and Barbuda"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/featured/oecs-welcomes-kidney-transplant-operation-antigua-barbuda/" rel="bookmark" title="OECS welcomes kidney transplant operation in Antigua and Barbuda">OECS welcomes kidney transplant operation in Antigua and Barbuda</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-27T08:35:14+00:00" >January 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Jahlisa Harvey"><meta itemprop="datePublished" content="2017-01-27T08:35:14+00:00"><meta itemprop="headline " content="OECS welcomes kidney transplant operation in Antigua and Barbuda"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/01/lob-e1485466658360.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/entertainment/haitian-jack-returns/" rel="bookmark" title="Haitian Jack returns"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/01/WOBq4DP-100x70.jpg" alt="" title="Haitian Jack returns"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/entertainment/haitian-jack-returns/" rel="bookmark" title="Haitian Jack returns">Haitian Jack returns</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-27T08:28:33+00:00" >January 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Jahlisa Harvey"><meta itemprop="datePublished" content="2017-01-27T08:28:33+00:00"><meta itemprop="headline " content="Haitian Jack returns"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/01/WOBq4DP-e1485466289967.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/featured/haiti-carnival-set-february/" rel="bookmark" title="Haiti Carnival set for February"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/01/812705_10151294330303170_1231164312_o-100x70.jpg" alt="" title="Haiti Carnival set for February"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/featured/haiti-carnival-set-february/" rel="bookmark" title="Haiti Carnival set for February">Haiti Carnival set for February</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-27T08:25:33+00:00" >January 27, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Jahlisa Harvey"><meta itemprop="datePublished" content="2017-01-27T08:25:33+00:00"><meta itemprop="headline " content="Haiti Carnival set for February"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/01/812705_10151294330303170_1231164312_o-e1485466075905.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
                
            </div>



            <div class="td-pb-span4">

                <script>var block_td_uid_6_588bcda9242ff = new tdBlock();
block_td_uid_6_588bcda9242ff.id = "td_uid_6_588bcda9242ff";
block_td_uid_6_588bcda9242ff.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","class":"td_block_id_3264299802 td_uid_6_588bcda9242ff_rand"}';
block_td_uid_6_588bcda9242ff.td_column_number = "1";
block_td_uid_6_588bcda9242ff.block_type = "td_block_7";
block_td_uid_6_588bcda9242ff.post_count = "3";
block_td_uid_6_588bcda9242ff.found_posts = "3794";
block_td_uid_6_588bcda9242ff.header_color = "";
block_td_uid_6_588bcda9242ff.ajax_pagination_infinite_stop = "";
block_td_uid_6_588bcda9242ff.max_num_pages = "1265";
tdBlocksArray.push(block_td_uid_6_588bcda9242ff);
</script><div class="td_block_wrap td_block_7 td_block_id_3264299802 td_uid_6_588bcda9242ff_rand td-pb-border-top"><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_6_588bcda9242ff class="td_block_inner">

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/video/cnw90-whopping-9-caribbean-athletes-join-fsus-track-and-field-signing-class/" rel="bookmark" title="CNW90: Whopping 9 Caribbean athletes join FSU&#8217;s track and field signing class"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2015/09/FSU-track-and-field-100x70.jpg" alt="" title="CNW90: Whopping 9 Caribbean athletes join FSU&#8217;s track and field signing class"/><span class="td-video-play-ico td-video-small"><img width="20" class="td-retina" src="http://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/video/cnw90-whopping-9-caribbean-athletes-join-fsus-track-and-field-signing-class/" rel="bookmark" title="CNW90: Whopping 9 Caribbean athletes join FSU&#8217;s track and field signing class">CNW90: Whopping 9 Caribbean athletes join FSU&#8217;s track and field signing...</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2015-09-21T17:36:42+00:00" >September 21, 2015</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Andrew Karim"><meta itemprop="datePublished" content="2015-09-21T17:36:42+00:00"><meta itemprop="headline " content="CNW90: Whopping 9 Caribbean athletes join FSU&#039;s track and field signing class"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2015/09/FSU-track-and-field.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/lifestyle/5-cooking-tricks-that-add-bold-flavor-to-healthy-foods/" rel="bookmark" title="5 cooking tricks that add bold flavor to healthy foods"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/rsz_grill-fruits-100x70.jpg" alt="" title="5 cooking tricks that add bold flavor to healthy foods"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/lifestyle/5-cooking-tricks-that-add-bold-flavor-to-healthy-foods/" rel="bookmark" title="5 cooking tricks that add bold flavor to healthy foods">5 cooking tricks that add bold flavor to healthy foods</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2015-08-28T21:30:26+00:00" >August 28, 2015</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Jahlisa Harvey"><meta itemprop="datePublished" content="2015-08-28T21:30:26+00:00"><meta itemprop="headline " content="5 cooking tricks that add bold flavor to healthy foods"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/rsz_grill-fruits.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/community-news/st-kitts-nevis-independence-spotlight-clinton-wilson/" rel="bookmark" title="St. Kitts &#038; Nevis Independence Spotlight: Clinton Wilson"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2015/09/clinton1-100x70.jpg" alt="" title="St. Kitts &#038; Nevis Independence Spotlight: Clinton Wilson"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/community-news/st-kitts-nevis-independence-spotlight-clinton-wilson/" rel="bookmark" title="St. Kitts &#038; Nevis Independence Spotlight: Clinton Wilson">St. Kitts &#038; Nevis Independence Spotlight: Clinton Wilson</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2015-09-19T18:24:53+00:00" >September 19, 2015</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Jahlisa Harvey"><meta itemprop="datePublished" content="2015-09-19T18:24:53+00:00"><meta itemprop="headline " content="St. Kitts &amp; Nevis Independence Spotlight: Clinton Wilson"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2015/09/clinton1.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
                
            </div>



            <div class="td-pb-span4">

                <div class="td_block_wrap td_block_popular_categories td_block_id_2115879150 td_uid_7_588bcda928bc7_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.caribbeannationalweekly.com/category/news/">News<span class="td-cat-no">1084</span></a></li><li><a href="http://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean<span class="td-cat-no">584</span></a></li><li><a href="http://www.caribbeannationalweekly.com/category/news/local-news/">Local<span class="td-cat-no">534</span></a></li><li><a href="http://www.caribbeannationalweekly.com/category/lifestyle/">Lifestyle<span class="td-cat-no">450</span></a></li><li><a href="http://www.caribbeannationalweekly.com/category/community-news/">Community<span class="td-cat-no">439</span></a></li><li><a href="http://www.caribbeannationalweekly.com/category/video/">Video<span class="td-cat-no">423</span></a></li><li><a href="http://www.caribbeannationalweekly.com/category/sports/">Sports<span class="td-cat-no">415</span></a></li><li><a href="http://www.caribbeannationalweekly.com/category/entertainment/">Entertainment<span class="td-cat-no">394</span></a></li><li><a href="http://www.caribbeannationalweekly.com/category/video/cnw90-news/">CNW90<span class="td-cat-no">354</span></a></li></ul></div> <!-- ./block -->
                
            </div>

        </div>

    </div>

    <div class="td-footer-bottom-full">

        <div class="td-container">

            <div class="td-pb-row">

                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.caribbeannationalweekly.com/"><img src="http://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>
            </div>

        </div>

    </div>

</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-39"><a href="#">Disclaimer</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40"><a href="#">Privacy</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41"><a href="#">Advertisement</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42"><a href="http://www.caribbeannationalweekly.com/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->





    <!--



        Theme: Newspaper by tagDiv 2015

        Version: 6.5.1 (rara)

        Deploy mode: deploy

        

        uid: 588bcda92ca78

    -->



    <script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.5.1'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-includes/js/comment-reply.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>

<!-- JS generated by theme -->

<script>
    


                jQuery().ready(function jQuery_ready() {

                    td_ajax_count.td_get_views_counts_ajax("post","[19556]");

                });

            


	



		(function(){

			var html_jquery_obj = jQuery('html');



			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {



				var path = 'http://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/style.css';



				jQuery.get(path, function(data) {



					var str_split_separator = '#td_css_split_separator';

					var arr_splits = data.split(str_split_separator);

					var arr_length = arr_splits.length;



					if (arr_length > 1) {



						var dir_path = 'http://www.caribbeannationalweekly.com/wp-content/themes/Newspaper';

						var splited_css = '';



						for (var i = 0; i < arr_length; i++) {

							if (i > 0) {

								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];

							}

							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');



							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {

								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');

							});



							splited_css += "<style>" + formated_str + "</style>";

						}



						var td_theme_css = jQuery('link#td-theme-css');



						if (td_theme_css.length) {

							td_theme_css.after(splited_css);

						}

					}

				});

			}

		})();



	

	
</script>


</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3403/3527 objects using disk
Page Caching using disk: enhanced
Database Caching 199/285 queries in 0.148 seconds using disk

 Served from: www.caribbeannationalweekly.com @ 2017-01-27 17:46:01 by W3 Total Cache -->