<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Bahamas Government announces job freeze</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.caribbeannationalweekly.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/hubert-minnis.jpg" /><meta name="author" content="Karyl Walker">
<link rel="icon" type="image/png" href="http://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt-150x150.png">
<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Just six weeks after coming to office, the Dr Hubert Minnis administration in the Bahamas has slapped a freeze on hiring in the public service."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.caribbeannationalweekly.com/news/bahamas-government-announces-job-freeze/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bahamas Government announces job freeze" />
<meta property="og:description" content="Just six weeks after coming to office, the Dr Hubert Minnis administration in the Bahamas has slapped a freeze on hiring in the public service." />
<meta property="og:url" content="http://www.caribbeannationalweekly.com/news/bahamas-government-announces-job-freeze/" />
<meta property="og:site_name" content="Caribbean News" />
<meta property="article:publisher" content="http://www.facebook.com/caribbeannationalweekly" />
<meta property="article:tag" content="Bahamas job freeze" />
<meta property="article:tag" content="Brenzil Rolle" />
<meta property="article:tag" content="Dr Hubert Minnis" />
<meta property="article:tag" content="Progressive Liberal Party" />
<meta property="article:section" content="Caribbean" />
<meta property="article:published_time" content="2017-06-23T06:50:17-05:00" />
<meta property="og:image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/hubert-minnis.jpg" />
<meta property="og:image:width" content="740" />
<meta property="og:image:height" content="493" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Just six weeks after coming to office, the Dr Hubert Minnis administration in the Bahamas has slapped a freeze on hiring in the public service." />
<meta name="twitter:title" content="Bahamas Government announces job freeze" />
<meta name="twitter:image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/hubert-minnis.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Feed" href="http://www.caribbeannationalweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Comments Feed" href="http://www.caribbeannationalweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Bahamas Government announces job freeze Comments Feed" href="http://www.caribbeannationalweekly.com/news/bahamas-government-announces-job-freeze/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.caribbeannationalweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400&#038;ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.caribbeannationalweekly.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/style.css?ver=6.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.caribbeannationalweekly.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-includes/js/shortcode.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-admin/js/media-upload.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/custom.js?ver=4.5.3'></script>
<link rel='https://api.w.org/' href='http://www.caribbeannationalweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.caribbeannationalweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.caribbeannationalweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.3" />
<link rel='shortlink' href='http://www.caribbeannationalweekly.com/?p=24273' />
<link rel="alternate" type="application/json+oembed" href="http://www.caribbeannationalweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.caribbeannationalweekly.com%2Fnews%2Fbahamas-government-announces-job-freeze%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.caribbeannationalweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.caribbeannationalweekly.com%2Fnews%2Fbahamas-government-announces-job-freeze%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.caribbeannationalweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.caribbeannationalweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    


var tdBlocksArray = []; //here we store all the items for the current page



//td_block class - each ajax block uses a object of this class for requests

function tdBlock() {

    this.id = '';

    this.block_type = 1; //block type id (1-234 etc)

    this.atts = '';

    this.td_column_number = '';

    this.td_current_page = 1; //

    this.post_count = 0; //from wp

    this.found_posts = 0; //from wp

    this.max_num_pages = 0; //from wp

    this.td_filter_value = ''; //current live filter value

    this.is_ajax_running = false;

    this.td_user_action = ''; // load more or infinite loader (used by the animation)

    this.header_color = '';

    this.ajax_pagination_infinite_stop = ''; //show load more at page x

}



    

    

        // td_js_generator - mini detector

        (function(){

            var htmlTag = document.getElementsByTagName("html")[0];



            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {

                htmlTag.className += ' ie10';

            }



            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {

                htmlTag.className += ' ie11';

            }



            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {

                htmlTag.className += ' td-md-is-ios';

            }



            var user_agent = navigator.userAgent.toLowerCase();

            if ( user_agent.indexOf("android") > -1 ) {

                htmlTag.className += ' td-md-is-android';

            }



            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {

                htmlTag.className += ' td-md-is-os-x';

            }



            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {

               htmlTag.className += ' td-md-is-chrome';

            }



            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {

                htmlTag.className += ' td-md-is-firefox';

            }



            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {

                htmlTag.className += ' td-md-is-safari';

            }



        })();









        var tdLocalCache = {};



        ( function () {

            "use strict";



            tdLocalCache = {

                data: {},

                remove: function (resource_id) {

                    delete tdLocalCache.data[resource_id];

                },

                exist: function (resource_id) {

                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;

                },

                get: function (resource_id) {

                    return tdLocalCache.data[resource_id];

                },

                set: function (resource_id, cachedData) {

                    tdLocalCache.remove(resource_id);

                    tdLocalCache.data[resource_id] = cachedData;

                }

            };

        })();



    

    
var td_viewport_interval_list=[{"limit_bottom":767,"sidebar_width":228},{"limit_bottom":1018,"sidebar_width":300},{"limit_bottom":1140,"sidebar_width":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.caribbeannationalweekly.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.5.1";
var td_get_template_directory_uri="http:\/\/www.caribbeannationalweekly.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    

/* Style generated by theme (global compiled style) */


</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

</head>
<body class="single single-post postid-24273 single-format-standard bahamas-government-announces-job-freeze wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        
<div id="td-mobile-nav">

    <!-- mobile menu close -->

    <div class="td-mobile-close">

        <a href="#">CLOSE</a>

        <div class="td-nav-triangle"></div>

    </div>



    <div class="td-mobile-content">

        <div class="menu-primary-top-menu-container"><ul id="menu-primary-top-menu" class=""><li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-165"><a href="http://www.caribbeannationalweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-166"><a href="http://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-169"><a href="http://www.caribbeannationalweekly.com/category/news/national-news/">National</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="http://www.caribbeannationalweekly.com/category/news/local-news/">Local</a></li>
</ul>
</li>
<li id="menu-item-482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482"><a href="http://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.caribbeannationalweekly.com/category/sports/">Sports</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-161"><a href="http://www.caribbeannationalweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666"><a href="http://www.caribbeannationalweekly.com/category/cuisine/">Cuisine</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="http://www.caribbeannationalweekly.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-14954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14954"><a href="http://www.caribbeannationalweekly.com/category/this-day-in-history/">This Day In History</a></li>
	<li id="menu-item-2636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2636"><a href="http://www.caribbeannationalweekly.com/daily-horoscope/">Weekly Horoscope</a></li>
</ul>
</li>
<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-483"><a href="http://www.caribbeannationalweekly.com/category/community-news/">Community</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://www.caribbeannationalweekly.com/category/lifestyle/business/">Business</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-979"><a href="http://www.caribbeannationalweekly.com/category/video/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="http://www.caribbeannationalweekly.com/category/video/cnw90-news/">CNW90</a></li>
	<li id="menu-item-1004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004"><a href="http://www.caribbeannationalweekly.com/category/video/talkup/">TalkUp</a></li>
	<li id="menu-item-13785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13785"><a href="http://www.caribbeannationalweekly.com/category/video/sportscast/">Sportscast</a></li>
	<li id="menu-item-4344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4344"><a href="http://www.caribbeannationalweekly.com/category/video/one-on-one/">One on One</a></li>
</ul>
</li>
<li id="menu-item-15483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15483"><a href="http://www.caribbeannationalweekly.com/category/special-features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-15485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15485"><a href="http://www.caribbeannationalweekly.com/category/special-features/jamaica-diaspora-next-gen/">Jamaica&#8217;s Next Gen Diaspora</a></li>
	<li id="menu-item-15484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15484"><a href="http://www.caribbeannationalweekly.com/category/special-features/guyanas-next-gen-diaspora/">Guyana&#8217;s Next Gen Diaspora</a></li>
</ul>
</li>
<li id="menu-item-17058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17058"><a href="http://www.caribbeannationalweekly.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-17059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17059"><a href="http://www.caribbeannationalweekly.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
</ul></div>
    </div>

</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--

Header style 3

-->



<div class="td-header-wrap td-header-style-3">



    <div class="td-header-top-menu-full">

        <div class="td-container td-header-row td-header-top-menu">

            
        </div>

    </div>



    <div class="td-banner-wrap-full">

        <div class="td-container td-header-row td-header-header">

            <div class="td-header-sp-logo">

                
    <a itemprop="url" href="http://www.caribbeannationalweekly.com/">

        <img class="td-retina-data" data-retina="http://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-retina-alt.png" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" alt=""/>

    </a>

    <meta itemprop="name" content="Caribbean News">


            </div>

            <div class="td-header-sp-recs">

                <div class="td-header-rec-wrap">

    <div class="td-a-rec td-a-rec-id-header "><!--mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><!--/mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><div id="bsa-html" class="bsaProContainer bsaProContainer-9 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><A HREF="https://ad.doubleclick.net/ddm/jump/N46002.2579645CARIBBEANNATIONALW/B10715992.143274266;sz=728x90;ord=[timestamp]?" target="_blank">

<IMG SRC="https://ad.doubleclick.net/ddm/ad/N46002.2579645CARIBBEANNATIONALW/B10715992.143274266;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=728 HEIGHT=90 ALT="Advertisement"></A></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-9');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>


</div>
            </div>

        </div>

    </div>



    <div class="td-header-menu-wrap-full">

        <div class="td-header-menu-wrap">

            <div class="td-container td-header-row td-header-main-menu black-menu">

                <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>

    <div class="td-main-menu-logo">

        
		<a itemprop="url" href="http://www.caribbeannationalweekly.com/">

			<img class="td-retina-data" data-retina="http://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt-150x90.png" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt-150x90.png" alt=""/>

		</a>

		<meta itemprop="name" content="Caribbean News">

	
    </div>

    <div class="menu-primary-top-menu-container"><ul id="menu-primary-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-165"><a href="http://www.caribbeannationalweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-166"><a href="http://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-169"><a href="http://www.caribbeannationalweekly.com/category/news/national-news/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-168"><a href="http://www.caribbeannationalweekly.com/category/news/local-news/">Local</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-482"><a href="http://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-170"><a href="http://www.caribbeannationalweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-161"><a href="http://www.caribbeannationalweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-666"><a href="http://www.caribbeannationalweekly.com/category/cuisine/">Cuisine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163"><a href="http://www.caribbeannationalweekly.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14954"><a href="http://www.caribbeannationalweekly.com/category/this-day-in-history/">This Day In History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2636"><a href="http://www.caribbeannationalweekly.com/daily-horoscope/">Weekly Horoscope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-483"><a href="http://www.caribbeannationalweekly.com/category/community-news/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-162"><a href="http://www.caribbeannationalweekly.com/category/lifestyle/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-979"><a href="http://www.caribbeannationalweekly.com/category/video/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160"><a href="http://www.caribbeannationalweekly.com/category/video/cnw90-news/">CNW90</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1004"><a href="http://www.caribbeannationalweekly.com/category/video/talkup/">TalkUp</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13785"><a href="http://www.caribbeannationalweekly.com/category/video/sportscast/">Sportscast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4344"><a href="http://www.caribbeannationalweekly.com/category/video/one-on-one/">One on One</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15483"><a href="http://www.caribbeannationalweekly.com/category/special-features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15485"><a href="http://www.caribbeannationalweekly.com/category/special-features/jamaica-diaspora-next-gen/">Jamaica&#8217;s Next Gen Diaspora</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15484"><a href="http://www.caribbeannationalweekly.com/category/special-features/guyanas-next-gen-diaspora/">Guyana&#8217;s Next Gen Diaspora</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17058"><a href="http://www.caribbeannationalweekly.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17059"><a href="http://www.caribbeannationalweekly.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
</ul></div>
</div>





<div class="td-search-wrapper">

    <div id="td-top-search">

        <!-- Search -->

        <div class="header-search-wrap">

            <div class="dropdown header-search">

                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>

            </div>

        </div>

    </div>

</div>



<div class="header-search-wrap">

	<div class="dropdown header-search">

		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">

			<form role="search" method="get" class="td-search-form" action="http://www.caribbeannationalweekly.com/">

				<div class="td-head-form-search-wrap">

					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />

				</div>

			</form>

			<div id="td-aj-search"></div>

		</div>

	</div>

</div>
            </div>

        </div>

    </div>



</div>
<div class="td-main-content-wrap">



    <div class="td-container td-post-template-default ">

        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.caribbeannationalweekly.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in News" class="entry-crumb" itemprop="url" href="http://www.caribbeannationalweekly.com/category/news/"><span itemprop="title">News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Bahamas Government announces job freeze"><meta itemprop="url" content = "http://www.caribbeannationalweekly.com/news/bahamas-government-announces-job-freeze/">Bahamas Government announces job freeze</span></div></div>



        <div class="td-pb-row">

            
                        <div class="td-pb-span8 td-main-content" role="main">

                            <div class="td-ss-main-content">

                                


    <article id="post-24273" class="post-24273 post type-post status-publish format-standard has-post-thumbnail hentry category-caribbean-news category-news category-the-bahamas-news tag-bahamas-job-freeze tag-brenzil-rolle tag-dr-hubert-minnis tag-progressive-liberal-party" itemscope itemtype="http://schema.org/Article">

        <div class="td-post-header">



            <ul class="td-category"><li class="entry-category"><a  href="http://www.caribbeannationalweekly.com/category/news/">News</a></li><li class="entry-category"><a  href="http://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean</a></li><li class="entry-category"><a  href="http://www.caribbeannationalweekly.com/category/news/caribbean-news/the-bahamas-news/">The Bahamas</a></li></ul>


            <header class="td-post-title">

                <h1 class="entry-title">Bahamas Government announces job freeze</h1>




                




                <div class="td-module-meta-info">

                    
                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-06-23T06:50:17+00:00" >June 23, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                    
                    
                </div>



            </header>



        </div>



        <div class="td-post-sharing td-post-sharing-top ">

				<div class="td-default-sharing">

		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.caribbeannationalweekly.com%2Fnews%2Fbahamas-government-announces-job-freeze%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>

		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Bahamas+Government+announces+job+freeze&url=http%3A%2F%2Fwww.caribbeannationalweekly.com%2Fnews%2Fbahamas-government-announces-job-freeze%2F&via=Caribbean+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>

		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.caribbeannationalweekly.com/news/bahamas-government-announces-job-freeze/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>

		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.caribbeannationalweekly.com/news/bahamas-government-announces-job-freeze/&amp;media=http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/hubert-minnis.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>

	            </div></div>




        <div class="td-post-content">



        <div class="td-post-featured-image"><a href="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/hubert-minnis.jpg" data-caption=""><img width="696" height="464" itemprop="image" class="entry-thumb td-modal-image" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/hubert-minnis-696x464.jpg" alt="" title="hubert-minnis"/></a></div>


        <p>Just six weeks after coming to office, the Dr Hubert Minnis administration in the Bahamas has slapped a freeze on hiring in the public service.
<p>The moves comes on the heels of damning revelations from Dr Minnis this week that the former Progressive Liberal Party engaged in a US$14 million “wild hiring spree” in the last five months leading up the May 10 general elections.
<p>The Government issued a directive to the departmental heads this week that there would be no new hires in the public service unless it was absolutely critical.
<p>A June 19 letter, issued by Permanent Secretary in the Ministry of Public Service Elise Delancy and obtained by the Nassau Guardian newspaper, read: “Please be advised that effective immediately, there should be no new hires or renewal of contracts except where there is a critical need. Under such circumstances, the approval of Cabinet will be required.”
<p>Delancy also stressed that the authority to appoint workers solely rests with the Ministry of the Public Service and the Public Service Commission.
<p>Public Service Minister Brenzil Rolle recently told Parliament that the public service increased by 6, 500 people during the last term without any consideration given to whether the Government was able to pay them.
<p>“Every minister hired whomever they wished, at whatever rank they wished,” he said.
<p>Rolle’s charges were also backed by Prime Minister Minnis who added that contractual workers were also engaged in addition to permanent employees.
<p>“Between December 2016 and the 9<sup>th</sup> of May, 2017, 648 persons were brought on at a cost of $10,149,738.40. In April alone, 119 were hired at a cost of $1.9 million and in May, the cost of new hires was $2.5 million,” he said.
<p>&nbsp;

        </div>





        <footer>

            
            


            <div class="td-post-source-tags">

                
                
            </div>



            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>

            <div class="td-default-sharing">

	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.caribbeannationalweekly.com%2Fnews%2Fbahamas-government-announces-job-freeze%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>

	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Bahamas+Government+announces+job+freeze&url=http%3A%2F%2Fwww.caribbeannationalweekly.com%2Fnews%2Fbahamas-government-announces-job-freeze%2F&via=Caribbean+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>

	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.caribbeannationalweekly.com/news/bahamas-government-announces-job-freeze/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>

	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.caribbeannationalweekly.com/news/bahamas-government-announces-job-freeze/&amp;media=http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/hubert-minnis.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>

            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.caribbeannationalweekly.com/news/bahamas-government-announces-job-freeze/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.caribbeannationalweekly.com/news/bahamas-government-announces-job-freeze/" data-text="Bahamas Government announces job freeze" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
            
            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.caribbeannationalweekly.com/author/kwalker/">Karyl Walker</a></span></div>
	        <meta itemprop="author" content = "Karyl Walker"><meta itemprop="datePublished" content="2017-06-23T06:50:17+00:00"><meta itemprop="headline " content="Bahamas Government announces job freeze"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/hubert-minnis.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </footer>



    </article> <!-- /.post -->



    <script>var block_td_uid_1_594d1d1161637 = new tdBlock();
block_td_uid_1_594d1d1161637.id = "td_uid_1_594d1d1161637";
block_td_uid_1_594d1d1161637.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_3863980650 td_uid_1_594d1d1161637_rand","td_column_number":3,"live_filter_cur_post_id":24273,"live_filter_cur_post_author":"101014"}';
block_td_uid_1_594d1d1161637.td_column_number = "3";
block_td_uid_1_594d1d1161637.block_type = "td_block_related_posts";
block_td_uid_1_594d1d1161637.post_count = "3";
block_td_uid_1_594d1d1161637.found_posts = "2066";
block_td_uid_1_594d1d1161637.header_color = "";
block_td_uid_1_594d1d1161637.ajax_pagination_infinite_stop = "";
block_td_uid_1_594d1d1161637.max_num_pages = "689";
tdBlocksArray.push(block_td_uid_1_594d1d1161637);
</script><div class="td_block_wrap td_block_related_posts td_block_id_3863980650 td_uid_1_594d1d1161637_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_594d1d1169fe3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_594d1d1161637" href="#">RELATED ARTICLES</a><a id="td_uid_3_594d1d116a024" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_594d1d1161637" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_594d1d1161637 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">



        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">

            <div class="td-module-image">

                <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/community-news/florida-teens-trained-safe-driving-practices/" rel="bookmark" title="Florida teens being trained in safe driving practices"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/safe-driving-218x150.png" alt="" title="Florida teens being trained in safe driving practices"/></a></div>
                
            </div>

            <div class="item-details">

                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/community-news/florida-teens-trained-safe-driving-practices/" rel="bookmark" title="Florida teens being trained in safe driving practices">Florida teens being trained in safe driving practices</a></h3>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">



        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">

            <div class="td-module-image">

                <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/news/guy-phillipe-gets-nine-year-sentence-us/" rel="bookmark" title="Guy Phillipe gets nine year sentence in US"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/phillipe-218x150.jpg" alt="" title="Guy Phillipe gets nine year sentence in US"/></a></div>
                
            </div>

            <div class="item-details">

                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/news/guy-phillipe-gets-nine-year-sentence-us/" rel="bookmark" title="Guy Phillipe gets nine year sentence in US">Guy Phillipe gets nine year sentence in US</a></h3>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">



        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">

            <div class="td-module-image">

                <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/news/two-get-bail-priest-robbery-case/" rel="bookmark" title="Two get bail in priest robbery case"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/robbery-218x150.jpg" alt="" title="Two get bail in priest robbery case"/></a></div>
                
            </div>

            <div class="item-details">

                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/news/two-get-bail-priest-robbery-case/" rel="bookmark" title="Two get bail in priest robbery case">Two get bail in priest robbery case</a></h3>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_594d1d1161637" data-td_block_id="td_uid_1_594d1d1161637"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_594d1d1161637" data-td_block_id="td_uid_1_594d1d1161637"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->



                            </div>

                        </div>

                        <div class="td-pb-span4 td-main-sidebar" role="complementary">

                            <div class="td-ss-main-sidebar">

                                <div class="td-a-rec td-a-rec-id-custom_ad_1 "><span class="td-adspot-title">-Advertisement-</span><A HREF="https://ad.doubleclick.net/ddm/jump/N46002.2579645CARIBBEANNATIONALW/B10715992.143275409;sz=300x250;ord=[timestamp]?">

<IMG SRC="https://ad.doubleclick.net/ddm/ad/N46002.2579645CARIBBEANNATIONALW/B10715992.143275409;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=300 HEIGHT=250 ALT="Advertisement"></A></div><script>var block_td_uid_4_594d1d116e236 = new tdBlock();
block_td_uid_4_594d1d116e236.id = "td_uid_4_594d1d116e236";
block_td_uid_4_594d1d116e236.atts = '{"sort":"random_7_day","custom_title":"LATEST NEWS","limit":"6","header_color":"#","ajax_pagination":"load_more","custom_url":"","header_text_color":"#","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_1588391568 td_uid_4_594d1d116e236_rand"}';
block_td_uid_4_594d1d116e236.td_column_number = "1";
block_td_uid_4_594d1d116e236.block_type = "td_block_7";
block_td_uid_4_594d1d116e236.post_count = "6";
block_td_uid_4_594d1d116e236.found_posts = "53";
block_td_uid_4_594d1d116e236.header_color = "#";
block_td_uid_4_594d1d116e236.ajax_pagination_infinite_stop = "";
block_td_uid_4_594d1d116e236.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_4_594d1d116e236);
</script><div class="td_block_wrap td_block_7 td_block_widget td_block_id_1588391568 td_uid_4_594d1d116e236_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>LATEST NEWS</span></h4><div id=td_uid_4_594d1d116e236 class="td_block_inner">

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/cuisine/cuisine-green-fig-saltfish/" rel="bookmark" title="Cuisine: Green fig and saltfish"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/St.-Lucia-National-Dish-100x70.jpg" alt="" title="Cuisine: Green fig and saltfish"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/cuisine/cuisine-green-fig-saltfish/" rel="bookmark" title="Cuisine: Green fig and saltfish">Cuisine: Green fig and saltfish</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-06-21T10:48:16+00:00" >June 21, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Karyl Walker"><meta itemprop="datePublished" content="2017-06-21T10:48:16+00:00"><meta itemprop="headline " content="Cuisine: Green fig and saltfish"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/St.-Lucia-National-Dish.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/sports/vcb-withdraws-jamaican-national-trials/" rel="bookmark" title="VCB withdraws from Jamaican national trials"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/VCB-100x70.jpg" alt="" title="VCB withdraws from Jamaican national trials"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/sports/vcb-withdraws-jamaican-national-trials/" rel="bookmark" title="VCB withdraws from Jamaican national trials">VCB withdraws from Jamaican national trials</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-06-23T07:19:20+00:00" >June 23, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Karyl Walker"><meta itemprop="datePublished" content="2017-06-23T07:19:20+00:00"><meta itemprop="headline " content="VCB withdraws from Jamaican national trials"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/VCB.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/featured/tt-spared-full-brunt-bret/" rel="bookmark" title="TT spared full brunt of Bret"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/sand-bags_0-100x70.jpg" alt="" title="TT spared full brunt of Bret"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/featured/tt-spared-full-brunt-bret/" rel="bookmark" title="TT spared full brunt of Bret">TT spared full brunt of Bret</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-06-20T12:51:45+00:00" >June 20, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Karyl Walker"><meta itemprop="datePublished" content="2017-06-20T12:51:45+00:00"><meta itemprop="headline " content="TT spared full brunt of Bret"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/sand-bags_0.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/this-day-in-history/this-day-in-history-papa-doc-installed-as-president-for-life/" rel="bookmark" title="This Day In History: Papa Doc installed as &#8216;president for life&#8217;"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/papa-doc-100x70.jpg" alt="" title="This Day In History: Papa Doc installed as &#8216;president for life&#8217;"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/this-day-in-history/this-day-in-history-papa-doc-installed-as-president-for-life/" rel="bookmark" title="This Day In History: Papa Doc installed as &#8216;president for life&#8217;">This Day In History: Papa Doc installed as &#8216;president for life&#8217;</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-06-22T12:21:44+00:00" >June 22, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Karyl Walker"><meta itemprop="datePublished" content="2017-06-22T12:21:44+00:00"><meta itemprop="headline " content="This Day In History: Papa Doc installed as &#039;president for life&#039;"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/papa-doc.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/featured/caribbean-players-earn-significantly-less-mls/" rel="bookmark" title="Caribbean players earn significantly less in MLS"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/Keamr-Lawrence-100x70.jpg" alt="" title="Caribbean players earn significantly less in MLS"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/featured/caribbean-players-earn-significantly-less-mls/" rel="bookmark" title="Caribbean players earn significantly less in MLS">Caribbean players earn significantly less in MLS</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-06-21T10:26:35+00:00" >June 21, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Karyl Walker"><meta itemprop="datePublished" content="2017-06-21T10:26:35+00:00"><meta itemprop="headline " content="Caribbean players earn significantly less in MLS"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/Keamr-Lawrence.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/news/bahamas-government-announces-job-freeze/" rel="bookmark" title="Bahamas Government announces job freeze"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/hubert-minnis-100x70.jpg" alt="" title="Bahamas Government announces job freeze"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/news/bahamas-government-announces-job-freeze/" rel="bookmark" title="Bahamas Government announces job freeze">Bahamas Government announces job freeze</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-06-23T06:50:17+00:00" >June 23, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Karyl Walker"><meta itemprop="datePublished" content="2017-06-23T06:50:17+00:00"><meta itemprop="headline " content="Bahamas Government announces job freeze"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/hubert-minnis.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_4_594d1d116e236" data-td_block_id="td_uid_4_594d1d116e236">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar "><span class="td-adspot-title">Advertisement</span><!--mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><!--/mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-2 block-300--250 bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb animated"><a class="bsaProItem__url" href="http://www.caribbeannationalweekly.com?bsa_pro_id=10&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.caribbeannationalweekly.com/wp-content/uploads/bfi_thumb/1487721504-grace-soups-web-banner-300x250px-n4kku46fmslm5ft8g8hjnvlqlrpyns00lbnbeozd1g.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
	(function($){
		$(window).on("resize", function(){
			var sid = "2";
			var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
			var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
			var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
			var parentWidth = "300";
			var parentHeight = "250";
			var objectWidth = object.width();
			if ( objectWidth < parentWidth ) {
				var scale = objectWidth / parentWidth;
				if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
					animateThumb.height(parentHeight * scale);
					innerThumb.height(parentHeight * scale);
					object.height(parentHeight * scale);
				} else {
					animateThumb.height(parentHeight);
					innerThumb.height(parentHeight);
					object.height(parentHeight);
				}
			} else {
				animateThumb.height(parentHeight);
				innerThumb.height(parentHeight);
				object.height(parentHeight);
			}
		});
		$(document).ready(function(){
			$(".bsaProItemInner__img").trigger("resize");
		});
	})(jQuery);
</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div><div class="td-a-rec td-a-rec-id-sidebar "><span class="td-adspot-title">Advertisement</span><!--mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><!--/mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-2 block-300--250 bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb animated"><a class="bsaProItem__url" href="http://www.caribbeannationalweekly.com?bsa_pro_id=28&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.caribbeannationalweekly.com/wp-content/uploads/bfi_thumb/1485280886-Amerijet-SIDEBAR-AD-n37ephpqvae6xvdthwzpzkbyfaa50vnrxpvwbu4890.png&#39;)"></div></a></div></div></div></div></div></div><script>
	(function($){
		$(window).on("resize", function(){
			var sid = "2";
			var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
			var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
			var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
			var parentWidth = "300";
			var parentHeight = "250";
			var objectWidth = object.width();
			if ( objectWidth < parentWidth ) {
				var scale = objectWidth / parentWidth;
				if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
					animateThumb.height(parentHeight * scale);
					innerThumb.height(parentHeight * scale);
					object.height(parentHeight * scale);
				} else {
					animateThumb.height(parentHeight);
					innerThumb.height(parentHeight);
					object.height(parentHeight);
				}
			} else {
				animateThumb.height(parentHeight);
				innerThumb.height(parentHeight);
				object.height(parentHeight);
			}
		});
		$(document).ready(function(){
			$(".bsaProItemInner__img").trigger("resize");
		});
	})(jQuery);
</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
                            </div>

                        </div>

                    
        </div> <!-- /.td-pb-row -->

    </div> <!-- /.td-container -->

</div> <!-- /.td-main-content-wrap -->



<!-- Footer -->
<div class="td-footer-wrapper">

    <div class="td-container">



	    <div class="td-pb-row">

		    <div class="td-pb-span12">

			    
		    </div>

	    </div>



        <div class="td-pb-row">



            <div class="td-pb-span4">

                <script>var block_td_uid_5_594d1d1192838 = new tdBlock();
block_td_uid_5_594d1d1192838.id = "td_uid_5_594d1d1192838";
block_td_uid_5_594d1d1192838.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","class":"td_block_id_160526095 td_uid_5_594d1d1192838_rand"}';
block_td_uid_5_594d1d1192838.td_column_number = "1";
block_td_uid_5_594d1d1192838.block_type = "td_block_7";
block_td_uid_5_594d1d1192838.post_count = "3";
block_td_uid_5_594d1d1192838.found_posts = "2323";
block_td_uid_5_594d1d1192838.header_color = "";
block_td_uid_5_594d1d1192838.ajax_pagination_infinite_stop = "";
block_td_uid_5_594d1d1192838.max_num_pages = "775";
tdBlocksArray.push(block_td_uid_5_594d1d1192838);
</script><div class="td_block_wrap td_block_7 td_block_id_160526095 td_uid_5_594d1d1192838_rand td-pb-border-top"><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_5_594d1d1192838 class="td_block_inner">

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/featured/ffriends-heading-home/" rel="bookmark" title="Ffriend&#8217;s heading home"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/Ffriend-100x70.jpg" alt="" title="Ffriend&#8217;s heading home"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/featured/ffriends-heading-home/" rel="bookmark" title="Ffriend&#8217;s heading home">Ffriend&#8217;s heading home</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-06-22T11:19:55+00:00" >June 22, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Karyl Walker"><meta itemprop="datePublished" content="2017-06-22T11:19:55+00:00"><meta itemprop="headline " content="Ffriend&#039;s heading home"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/Ffriend.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/featured/rubio-gives-assurances-caribbean-diaspora/" rel="bookmark" title="Rubio gives assurances to Caribbean Diaspora"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/rubio-100x70.jpg" alt="" title="Rubio gives assurances to Caribbean Diaspora"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/featured/rubio-gives-assurances-caribbean-diaspora/" rel="bookmark" title="Rubio gives assurances to Caribbean Diaspora">Rubio gives assurances to Caribbean Diaspora</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-06-22T10:45:23+00:00" >June 22, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Karyl Walker"><meta itemprop="datePublished" content="2017-06-22T10:45:23+00:00"><meta itemprop="headline " content="Rubio gives assurances to Caribbean Diaspora"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/rubio.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/featured/editorial-how-can-this-bitter-divide-be-healed/" rel="bookmark" title="EDITORIAL: How can this bitter divide be healed?"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/Lepore-Baseball-Shooting-100x70.jpg" alt="" title="EDITORIAL: How can this bitter divide be healed?"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/featured/editorial-how-can-this-bitter-divide-be-healed/" rel="bookmark" title="EDITORIAL: How can this bitter divide be healed?">EDITORIAL: How can this bitter divide be healed?</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-06-22T10:33:13+00:00" >June 22, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Karyl Walker"><meta itemprop="datePublished" content="2017-06-22T10:33:13+00:00"><meta itemprop="headline " content="EDITORIAL: How can this bitter divide be healed?"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/Lepore-Baseball-Shooting.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
                
            </div>



            <div class="td-pb-span4">

                <script>var block_td_uid_6_594d1d119cffc = new tdBlock();
block_td_uid_6_594d1d119cffc.id = "td_uid_6_594d1d119cffc";
block_td_uid_6_594d1d119cffc.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","class":"td_block_id_3264299802 td_uid_6_594d1d119cffc_rand"}';
block_td_uid_6_594d1d119cffc.td_column_number = "1";
block_td_uid_6_594d1d119cffc.block_type = "td_block_7";
block_td_uid_6_594d1d119cffc.post_count = "3";
block_td_uid_6_594d1d119cffc.found_posts = "5086";
block_td_uid_6_594d1d119cffc.header_color = "";
block_td_uid_6_594d1d119cffc.ajax_pagination_infinite_stop = "";
block_td_uid_6_594d1d119cffc.max_num_pages = "1696";
tdBlocksArray.push(block_td_uid_6_594d1d119cffc);
</script><div class="td_block_wrap td_block_7 td_block_id_3264299802 td_uid_6_594d1d119cffc_rand td-pb-border-top"><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_6_594d1d119cffc class="td_block_inner">

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/news/houston-doctor-jamaican-parentage-victim-murdersuicide/" rel="bookmark" title="Houston doctor of Jamaican parentage victim of murder/suicide"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/03/Borroughs-100x70.jpg" alt="" title="Houston doctor of Jamaican parentage victim of murder/suicide"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/news/houston-doctor-jamaican-parentage-victim-murdersuicide/" rel="bookmark" title="Houston doctor of Jamaican parentage victim of murder/suicide">Houston doctor of Jamaican parentage victim of murder/suicide</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-03-21T12:11:52+00:00" >March 21, 2017</time><meta itemprop="interactionCount" content="UserComments:1"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Karyl Walker"><meta itemprop="datePublished" content="2017-03-21T12:11:52+00:00"><meta itemprop="headline " content="Houston doctor of Jamaican parentage victim of murder/suicide"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/03/Borroughs.jpg"><meta itemprop="interactionCount" content="UserComments:1"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/featured/jamaican-born-female-usher-fired-white-house/" rel="bookmark" title="Jamaican-born female usher fired from White House"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/Angella-Reid-100x70.jpg" alt="" title="Jamaican-born female usher fired from White House"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/featured/jamaican-born-female-usher-fired-white-house/" rel="bookmark" title="Jamaican-born female usher fired from White House">Jamaican-born female usher fired from White House</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-05-05T10:40:05+00:00" >May 5, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Karyl Walker"><meta itemprop="datePublished" content="2017-05-05T10:40:05+00:00"><meta itemprop="headline " content="Jamaican-born female usher fired from White House"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/05/Angella-Reid.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/video/cnw90-whopping-9-caribbean-athletes-join-fsus-track-and-field-signing-class/" rel="bookmark" title="CNW90: Whopping 9 Caribbean athletes join FSU&#8217;s track and field signing class"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2015/09/FSU-track-and-field-100x70.jpg" alt="" title="CNW90: Whopping 9 Caribbean athletes join FSU&#8217;s track and field signing class"/><span class="td-video-play-ico td-video-small"><img width="20" class="td-retina" src="http://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/video/cnw90-whopping-9-caribbean-athletes-join-fsus-track-and-field-signing-class/" rel="bookmark" title="CNW90: Whopping 9 Caribbean athletes join FSU&#8217;s track and field signing class">CNW90: Whopping 9 Caribbean athletes join FSU&#8217;s track and field signing...</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2015-09-21T17:36:42+00:00" >September 21, 2015</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Andrew Karim"><meta itemprop="datePublished" content="2015-09-21T17:36:42+00:00"><meta itemprop="headline " content="CNW90: Whopping 9 Caribbean athletes join FSU&#039;s track and field signing class"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2015/09/FSU-track-and-field.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
                
            </div>



            <div class="td-pb-span4">

                <div class="td_block_wrap td_block_popular_categories td_block_id_2115879150 td_uid_7_594d1d11bbd80_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.caribbeannationalweekly.com/category/news/">News<span class="td-cat-no">1819</span></a></li><li><a href="http://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean<span class="td-cat-no">1154</span></a></li><li><a href="http://www.caribbeannationalweekly.com/category/news/local-news/">Local<span class="td-cat-no">832</span></a></li><li><a href="http://www.caribbeannationalweekly.com/category/sports/">Sports<span class="td-cat-no">619</span></a></li><li><a href="http://www.caribbeannationalweekly.com/category/community-news/">Community<span class="td-cat-no">568</span></a></li><li><a href="http://www.caribbeannationalweekly.com/category/news/caribbean-news/jamaica-news/">Jamaica<span class="td-cat-no">527</span></a></li><li><a href="http://www.caribbeannationalweekly.com/category/video/">Video<span class="td-cat-no">500</span></a></li><li><a href="http://www.caribbeannationalweekly.com/category/lifestyle/">Lifestyle<span class="td-cat-no">491</span></a></li><li><a href="http://www.caribbeannationalweekly.com/category/entertainment/">Entertainment<span class="td-cat-no">480</span></a></li></ul></div> <!-- ./block -->
                
            </div>

        </div>

    </div>

    <div class="td-footer-bottom-full">

        <div class="td-container">

            <div class="td-pb-row">

                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.caribbeannationalweekly.com/"><img src="http://www.caribbeannationalweekly.com/wp-content/uploads/2015/09/CNW-LOGO-white.png" alt=""/></a></aside></div><div class="td-pb-span9"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><div class="footer-email-wrap">Contact us: <a href="mailto:advertising@cnweeklynews.com">advertising@cnweeklynews.com</a></div></aside></div>
            </div>

        </div>

    </div>

</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-39"><a href="#">Disclaimer</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40"><a href="#">Privacy</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41"><a href="#">Advertisement</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42"><a href="http://www.caribbeannationalweekly.com/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">

                    <i class="td-icon-close td-close-more-articles-box"></i>

                    <span class="td-more-articles-box-title">MORE STORIES</span>

                    <div class="td-content-more-articles-box">



                    


        <div class="td_module_1 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

            <div class="td-module-image">

                <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/sports/vcb-withdraws-jamaican-national-trials/" rel="bookmark" title="VCB withdraws from Jamaican national trials"><img width="324" height="160" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/VCB-324x160.jpg" alt="" title="VCB withdraws from Jamaican national trials"/></a></div>
                
            </div>

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/sports/vcb-withdraws-jamaican-national-trials/" rel="bookmark" title="VCB withdraws from Jamaican national trials">VCB withdraws from Jamaican national trials</a></h3>


            <div class="td-module-meta-info">

                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-06-23T07:19:20+00:00" >June 23, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>



            


            <meta itemprop="author" content = "Karyl Walker"><meta itemprop="datePublished" content="2017-06-23T07:19:20+00:00"><meta itemprop="headline " content="VCB withdraws from Jamaican national trials"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/VCB.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        


        <div class="td_module_1 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

            <div class="td-module-image">

                <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/community-news/florida-teens-trained-safe-driving-practices/" rel="bookmark" title="Florida teens being trained in safe driving practices"><img width="324" height="160" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/safe-driving-324x160.png" alt="" title="Florida teens being trained in safe driving practices"/></a></div>
                
            </div>

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/community-news/florida-teens-trained-safe-driving-practices/" rel="bookmark" title="Florida teens being trained in safe driving practices">Florida teens being trained in safe driving practices</a></h3>


            <div class="td-module-meta-info">

                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-06-23T07:06:28+00:00" >June 23, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>



            


            <meta itemprop="author" content = "Karyl Walker"><meta itemprop="datePublished" content="2017-06-23T07:06:28+00:00"><meta itemprop="headline " content="Florida teens being trained in safe driving practices"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/safe-driving.png"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        


        <div class="td_module_1 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">

            <div class="td-module-image">

                <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/news/guy-phillipe-gets-nine-year-sentence-us/" rel="bookmark" title="Guy Phillipe gets nine year sentence in US"><img width="324" height="160" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/phillipe-324x160.jpg" alt="" title="Guy Phillipe gets nine year sentence in US"/></a></div>
                
            </div>

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/news/guy-phillipe-gets-nine-year-sentence-us/" rel="bookmark" title="Guy Phillipe gets nine year sentence in US">Guy Phillipe gets nine year sentence in US</a></h3>


            <div class="td-module-meta-info">

                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-06-22T14:02:27+00:00" >June 22, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>



            


            <meta itemprop="author" content = "Karyl Walker"><meta itemprop="datePublished" content="2017-06-22T14:02:27+00:00"><meta itemprop="headline " content="Guy Phillipe gets nine year sentence in US"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/06/phillipe.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
                    </div>

                </div>



    <!--



        Theme: Newspaper by tagDiv 2015

        Version: 6.5.1 (rara)

        Deploy mode: deploy

        

        uid: 594d1d11e049d

    -->



    <script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.5.1'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-includes/js/comment-reply.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>

<!-- JS generated by theme -->

<script>
    


	



		(function(){

			var html_jquery_obj = jQuery('html');



			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {



				var path = 'http://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/style.css';



				jQuery.get(path, function(data) {



					var str_split_separator = '#td_css_split_separator';

					var arr_splits = data.split(str_split_separator);

					var arr_length = arr_splits.length;



					if (arr_length > 1) {



						var dir_path = 'http://www.caribbeannationalweekly.com/wp-content/themes/Newspaper';

						var splited_css = '';



						for (var i = 0; i < arr_length; i++) {

							if (i > 0) {

								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];

							}

							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');



							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {

								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');

							});



							splited_css += "<style>" + formated_str + "</style>";

						}



						var td_theme_css = jQuery('link#td-theme-css');



						if (td_theme_css.length) {

							td_theme_css.after(splited_css);

						}

					}

				});

			}

		})();



	

	
</script>


</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3762/3865 objects using disk
Page Caching using disk: enhanced
Database Caching 161/237 queries in 0.401 seconds using disk

 Served from: www.caribbeannationalweekly.com @ 2017-06-23 08:52:17 by W3 Total Cache -->