<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Be careful how you travel</title>
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.caribbeannationalweekly.com/xmlrpc.php" />
    <style>
	/* Custom BSA_PRO Styles */

	/* fonts */

	/* form */
	.bsaProOrderingForm {   }
	.bsaProInput input,
	.bsaProInput input[type='file'],
	.bsaProSelectSpace select,
	.bsaProInputsRight .bsaInputInner,
	.bsaProInputsRight .bsaInputInner label {   }
	.bsaProPrice  {  }
	.bsaProDiscount  {   }
	.bsaProOrderingForm .bsaProSubmit,
	.bsaProOrderingForm .bsaProSubmit:hover,
	.bsaProOrderingForm .bsaProSubmit:active {   }

	/* allerts */
	.bsaProAlert,
	.bsaProAlert > a,
	.bsaProAlert > a:hover,
	.bsaProAlert > a:focus {  }
	.bsaProAlertSuccess {  }
	.bsaProAlertFailed {  }

	/* stats */
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-b .ct-slice.ct-donut { stroke: #673AB7 !important; }

	.bsaStatsWrapper  .ct-chart .ct-series.ct-series-a .ct-bar,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-line,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-point,
	.bsaStatsWrapper .ct-chart .ct-series.ct-series-a .ct-slice.ct-donut { stroke: #FBCD39 !important; }


	/* Custom CSS */
	
</style><meta property="og:image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/travel.jpg" /><meta name="author" content="Karyl Walker">
<link rel="icon" type="image/png" href="http://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png">
<!-- This site is optimized with the Yoast SEO plugin v3.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="She warned that local law enforcement officers have now been reordered to act as immigration agents by the Trump administration"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.caribbeannationalweekly.com/community-news/dahlia-walker-huntington-travel-immigration/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Be careful how you travel" />
<meta property="og:description" content="She warned that local law enforcement officers have now been reordered to act as immigration agents by the Trump administration" />
<meta property="og:url" content="http://www.caribbeannationalweekly.com/community-news/dahlia-walker-huntington-travel-immigration/" />
<meta property="og:site_name" content="Caribbean News" />
<meta property="article:publisher" content="http://www.facebook.com/caribbeannationalweekly" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2017-02-09T15:28:36-05:00" />
<meta property="og:image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/travel.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="She warned that local law enforcement officers have now been reordered to act as immigration agents by the Trump administration" />
<meta name="twitter:title" content="Be careful how you travel" />
<meta name="twitter:image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/travel.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Feed" href="http://www.caribbeannationalweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Comments Feed" href="http://www.caribbeannationalweekly.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caribbean News &raquo; Be careful how you travel Comments Feed" href="http://www.caribbeannationalweekly.com/community-news/dahlia-walker-huntington-travel-immigration/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.caribbeannationalweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='buy_sell_ads_pro_main_stylesheet-css'  href='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/style.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_template_stylesheet-css'  href='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/template.css.php?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_materialize_stylesheet-css'  href='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/material-design.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_animate_stylesheet-css'  href='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/animate.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_chart_stylesheet-css'  href='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/chart.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='buy_sell_ads_pro_owl_carousel_stylesheet-css'  href='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/owl.carousel.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/css/asset/ui-datapicker.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400&#038;ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.caribbeannationalweekly.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/style.css?ver=6.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.caribbeannationalweekly.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-includes/js/shortcode.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-admin/js/media-upload.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/script.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.viewportchecker.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/chart.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/owl.carousel.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/jquery.simplyscroll.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-content/plugins/bsa-pro-scripteo/frontend/js/custom.js?ver=4.5.3'></script>
<link rel='https://api.w.org/' href='http://www.caribbeannationalweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.caribbeannationalweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.caribbeannationalweekly.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.3" />
<link rel='shortlink' href='http://www.caribbeannationalweekly.com/?p=19841' />
<link rel="alternate" type="application/json+oembed" href="http://www.caribbeannationalweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.caribbeannationalweekly.com%2Fcommunity-news%2Fdahlia-walker-huntington-travel-immigration%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.caribbeannationalweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.caribbeannationalweekly.com%2Fcommunity-news%2Fdahlia-walker-huntington-travel-immigration%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->

    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.caribbeannationalweekly.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.caribbeannationalweekly.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    


var tdBlocksArray = []; //here we store all the items for the current page



//td_block class - each ajax block uses a object of this class for requests

function tdBlock() {

    this.id = '';

    this.block_type = 1; //block type id (1-234 etc)

    this.atts = '';

    this.td_column_number = '';

    this.td_current_page = 1; //

    this.post_count = 0; //from wp

    this.found_posts = 0; //from wp

    this.max_num_pages = 0; //from wp

    this.td_filter_value = ''; //current live filter value

    this.is_ajax_running = false;

    this.td_user_action = ''; // load more or infinite loader (used by the animation)

    this.header_color = '';

    this.ajax_pagination_infinite_stop = ''; //show load more at page x

}



    

    

        // td_js_generator - mini detector

        (function(){

            var htmlTag = document.getElementsByTagName("html")[0];



            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {

                htmlTag.className += ' ie10';

            }



            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {

                htmlTag.className += ' ie11';

            }



            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {

                htmlTag.className += ' td-md-is-ios';

            }



            var user_agent = navigator.userAgent.toLowerCase();

            if ( user_agent.indexOf("android") > -1 ) {

                htmlTag.className += ' td-md-is-android';

            }



            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {

                htmlTag.className += ' td-md-is-os-x';

            }



            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {

               htmlTag.className += ' td-md-is-chrome';

            }



            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {

                htmlTag.className += ' td-md-is-firefox';

            }



            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {

                htmlTag.className += ' td-md-is-safari';

            }



        })();









        var tdLocalCache = {};



        ( function () {

            "use strict";



            tdLocalCache = {

                data: {},

                remove: function (resource_id) {

                    delete tdLocalCache.data[resource_id];

                },

                exist: function (resource_id) {

                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;

                },

                get: function (resource_id) {

                    return tdLocalCache.data[resource_id];

                },

                set: function (resource_id, cachedData) {

                    tdLocalCache.remove(resource_id);

                    tdLocalCache.data[resource_id] = cachedData;

                }

            };

        })();



    

    
var td_viewport_interval_list=[{"limit_bottom":767,"sidebar_width":228},{"limit_bottom":1018,"sidebar_width":300},{"limit_bottom":1140,"sidebar_width":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.caribbeannationalweekly.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.5.1";
var td_get_template_directory_uri="http:\/\/www.caribbeannationalweekly.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="show";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    

/* Style generated by theme (global compiled style) */


</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

</head>
<body class="single single-post postid-19841 single-format-standard dahlia-walker-huntington-travel-immigration wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        
<div id="td-mobile-nav">

    <!-- mobile menu close -->

    <div class="td-mobile-close">

        <a href="#">CLOSE</a>

        <div class="td-nav-triangle"></div>

    </div>



    <div class="td-mobile-content">

        <div class="menu-primary-top-menu-container"><ul id="menu-primary-top-menu" class=""><li id="menu-item-165" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-165"><a href="http://www.caribbeannationalweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166"><a href="http://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean</a></li>
	<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-169"><a href="http://www.caribbeannationalweekly.com/category/news/national-news/">National</a></li>
	<li id="menu-item-168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-168"><a href="http://www.caribbeannationalweekly.com/category/news/local-news/">Local</a></li>
</ul>
</li>
<li id="menu-item-482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-482"><a href="http://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="http://www.caribbeannationalweekly.com/category/sports/">Sports</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-161"><a href="http://www.caribbeannationalweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-666"><a href="http://www.caribbeannationalweekly.com/category/cuisine/">Cuisine</a></li>
	<li id="menu-item-163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-163"><a href="http://www.caribbeannationalweekly.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-14954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14954"><a href="http://www.caribbeannationalweekly.com/category/this-day-in-history/">This Day In History</a></li>
	<li id="menu-item-2636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2636"><a href="http://www.caribbeannationalweekly.com/daily-horoscope/">Weekly Horoscope</a></li>
</ul>
</li>
<li id="menu-item-483" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-483"><a href="http://www.caribbeannationalweekly.com/category/community-news/">Community</a></li>
<li id="menu-item-162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162"><a href="http://www.caribbeannationalweekly.com/category/lifestyle/business/">Business</a></li>
<li id="menu-item-979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-979"><a href="http://www.caribbeannationalweekly.com/category/video/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="http://www.caribbeannationalweekly.com/category/video/cnw90-news/">CNW90</a></li>
	<li id="menu-item-1004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004"><a href="http://www.caribbeannationalweekly.com/category/video/talkup/">TalkUp</a></li>
	<li id="menu-item-13785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13785"><a href="http://www.caribbeannationalweekly.com/category/video/sportscast/">Sportscast</a></li>
	<li id="menu-item-4344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4344"><a href="http://www.caribbeannationalweekly.com/category/video/one-on-one/">One on One</a></li>
</ul>
</li>
<li id="menu-item-15483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15483"><a href="http://www.caribbeannationalweekly.com/category/special-features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-15485" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15485"><a href="http://www.caribbeannationalweekly.com/category/special-features/jamaica-diaspora-next-gen/">Jamaica&#8217;s Next Gen Diaspora</a></li>
	<li id="menu-item-15484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15484"><a href="http://www.caribbeannationalweekly.com/category/special-features/guyanas-next-gen-diaspora/">Guyana&#8217;s Next Gen Diaspora</a></li>
</ul>
</li>
<li id="menu-item-17058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17058"><a href="http://www.caribbeannationalweekly.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li id="menu-item-17059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17059"><a href="http://www.caribbeannationalweekly.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
</ul></div>
    </div>

</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--

Header style 3

-->



<div class="td-header-wrap td-header-style-3">



    <div class="td-header-top-menu-full">

        <div class="td-container td-header-row td-header-top-menu">

            
        </div>

    </div>



    <div class="td-banner-wrap-full">

        <div class="td-container td-header-row td-header-header">

            <div class="td-header-sp-logo">

                
        <a itemprop="url" href="http://www.caribbeannationalweekly.com/"><img src="http://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" alt=""/></a>

        <meta itemprop="name" content="Caribbean News">

    
            </div>

            <div class="td-header-sp-recs">

                <div class="td-header-rec-wrap">

    <div class="td-a-rec td-a-rec-id-header "><!--mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><!--/mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><div id="bsa-html" class="bsaProContainer bsaProContainer-9 bsa-html bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__copy"><div class="bsaProItemInner__copyInner"><div class="bsaProItemInner__html"><A HREF="https://ad.doubleclick.net/ddm/jump/N46002.2579645CARIBBEANNATIONALW/B10715992.143274266;sz=728x90;ord=[timestamp]?" target="_blank">

<IMG SRC="https://ad.doubleclick.net/ddm/ad/N46002.2579645CARIBBEANNATIONALW/B10715992.143274266;sz=728x90;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 WIDTH=728 HEIGHT=90 ALT="Advertisement"></A></div></div></div></div></div></div></div>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-9');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>


</div>
            </div>

        </div>

    </div>



    <div class="td-header-menu-wrap-full">

        <div class="td-header-menu-wrap">

            <div class="td-container td-header-row td-header-main-menu black-menu">

                <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>

    <div class="td-main-menu-logo">

        
			<a itemprop="url" class="td-mobile-logo td-sticky-mobile" href="http://www.caribbeannationalweekly.com/"><img src="http://www.caribbeannationalweekly.com/wp-content/uploads/2015/09/CNW-LOGO-white-mobile.png" alt=""/></a>

			<meta itemprop="name" content="Caribbean News">

		
			<a itemprop="url" class="td-header-logo td-sticky-mobile" href="http://www.caribbeannationalweekly.com/"><img src="http://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" alt=""/></a>

			<meta itemprop="name" content="Caribbean News">

		
    </div>

    <div class="menu-primary-top-menu-container"><ul id="menu-primary-top-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-165"><a href="http://www.caribbeannationalweekly.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-166"><a href="http://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-169"><a href="http://www.caribbeannationalweekly.com/category/news/national-news/">National</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-168"><a href="http://www.caribbeannationalweekly.com/category/news/local-news/">Local</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-482"><a href="http://www.caribbeannationalweekly.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-170"><a href="http://www.caribbeannationalweekly.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-161"><a href="http://www.caribbeannationalweekly.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-666"><a href="http://www.caribbeannationalweekly.com/category/cuisine/">Cuisine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-163"><a href="http://www.caribbeannationalweekly.com/category/lifestyle/health-fitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14954"><a href="http://www.caribbeannationalweekly.com/category/this-day-in-history/">This Day In History</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2636"><a href="http://www.caribbeannationalweekly.com/daily-horoscope/">Weekly Horoscope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-483"><a href="http://www.caribbeannationalweekly.com/category/community-news/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-162"><a href="http://www.caribbeannationalweekly.com/category/lifestyle/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-979"><a href="http://www.caribbeannationalweekly.com/category/video/">Videos</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-160"><a href="http://www.caribbeannationalweekly.com/category/video/cnw90-news/">CNW90</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1004"><a href="http://www.caribbeannationalweekly.com/category/video/talkup/">TalkUp</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-13785"><a href="http://www.caribbeannationalweekly.com/category/video/sportscast/">Sportscast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4344"><a href="http://www.caribbeannationalweekly.com/category/video/one-on-one/">One on One</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-15483"><a href="http://www.caribbeannationalweekly.com/category/special-features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15485"><a href="http://www.caribbeannationalweekly.com/category/special-features/jamaica-diaspora-next-gen/">Jamaica&#8217;s Next Gen Diaspora</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15484"><a href="http://www.caribbeannationalweekly.com/category/special-features/guyanas-next-gen-diaspora/">Guyana&#8217;s Next Gen Diaspora</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-17058"><a href="http://www.caribbeannationalweekly.com/category/editorial/">Editorial</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-17059"><a href="http://www.caribbeannationalweekly.com/category/editorial/op-ed/">Op-Ed</a></li>
</ul>
</li>
</ul></div>
</div>





<div class="td-search-wrapper">

    <div id="td-top-search">

        <!-- Search -->

        <div class="header-search-wrap">

            <div class="dropdown header-search">

                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>

            </div>

        </div>

    </div>

</div>



<div class="header-search-wrap">

	<div class="dropdown header-search">

		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">

			<form role="search" method="get" class="td-search-form" action="http://www.caribbeannationalweekly.com/">

				<div class="td-head-form-search-wrap">

					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />

				</div>

			</form>

			<div id="td-aj-search"></div>

		</div>

	</div>

</div>
            </div>

        </div>

    </div>



</div>
<div class="td-main-content-wrap">



    <div class="td-container td-post-template-default ">

        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.caribbeannationalweekly.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Featured" class="entry-crumb" itemprop="url" href="http://www.caribbeannationalweekly.com/category/featured/"><span itemprop="title">Featured</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Be careful how you travel"><meta itemprop="url" content = "http://www.caribbeannationalweekly.com/community-news/dahlia-walker-huntington-travel-immigration/">Be careful how you travel</span></div></div>



        <div class="td-pb-row">

            
                        <div class="td-pb-span8 td-main-content" role="main">

                            <div class="td-ss-main-content">

                                


    <article id="post-19841" class="post-19841 post type-post status-publish format-standard has-post-thumbnail hentry category-community-news category-featured category-florida category-legal-news category-national-news" itemscope itemtype="http://schema.org/Article">

        <div class="td-post-header">



            <ul class="td-category"><li class="entry-category"><a  href="http://www.caribbeannationalweekly.com/category/community-news/">Community</a></li><li class="entry-category"><a  href="http://www.caribbeannationalweekly.com/category/florida/">Florida</a></li><li class="entry-category"><a  href="http://www.caribbeannationalweekly.com/category/legal-news/">Legal</a></li><li class="entry-category"><a  href="http://www.caribbeannationalweekly.com/category/news/">News</a></li><li class="entry-category"><a  href="http://www.caribbeannationalweekly.com/category/news/national-news/">National</a></li></ul>


            <header class="td-post-title">

                <h1 class="entry-title">Be careful how you travel</h1>




                




                <div class="td-module-meta-info">

                    
                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-02-09T15:28:36+00:00" >February 9, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                    
                    
                </div>



            </header>



        </div>



        <div class="td-post-sharing td-post-sharing-top ">

				<div class="td-default-sharing">

		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.caribbeannationalweekly.com%2Fcommunity-news%2Fdahlia-walker-huntington-travel-immigration%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>

		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Be+careful+how+you+travel&url=http%3A%2F%2Fwww.caribbeannationalweekly.com%2Fcommunity-news%2Fdahlia-walker-huntington-travel-immigration%2F&via=Caribbean+News"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>

		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.caribbeannationalweekly.com/community-news/dahlia-walker-huntington-travel-immigration/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>

		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.caribbeannationalweekly.com/community-news/dahlia-walker-huntington-travel-immigration/&amp;media=http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/travel.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>

	            </div></div>




        <div class="td-post-content">



        <div class="td-post-featured-image"><a href="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/travel.jpg" data-caption=""><img width="630" height="400" itemprop="image" class="entry-thumb td-modal-image" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/travel.jpg" alt="" title="travel"/></a></div>


        <p><strong>Immigratioon attorney warns Caribbean nationals</strong>
<p><strong>Immigration attorney, Dahlia Walker-Huntington, is advising Caribbean nationals who are holders of green cards and who have been charged with a crime in the United States not to travel abroad at this time.</strong>
<p><strong>Despite a court in Seattle, Washington, placing a stop order on an executive order signed by President Donald Trump, which placed a ban on travelers from seven Muslim countries, Caribbean nationals living in the United States are still on edge.</strong>
<p><strong>Speaking at an immigration forum at the Holy Cross Episcopalian Church in Miami Gardens, Florida, Walker-Huntington said there are still negative implications for non-U.S. citizens.</strong>
<figure id="attachment_19842" style="width: 300px" class="wp-caption alignleft"><img class="wp-image-19842 size-medium" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/Walker-huntington-300x225.jpg" alt="Walker-huntington" width="300" height="225" srcset="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/Walker-huntington-300x225.jpg 300w, http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/Walker-huntington-80x60.jpg 80w, http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/Walker-huntington-265x198.jpg 265w, http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/Walker-huntington.jpg 460w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">Walker-Huntington</figcaption></figure>
<p><strong>She warned that local law enforcement officers have now been reordered to act as immigration agents by the Trump administration. This stipulation was previously dropped by the Obama-led government.</strong>
<p><strong>“You may have had a minor offence many years ago and you now want to apply for citizenship or you want to travel. My suggestion to you is do not travel. If you are a green card holder and you were arrested, even if you were not convicted or even if the case was dismissed, Do not travel as you may be caught and be unable to return,” Walker-Huntington said.</strong>
<p><strong>She told the audience that green card holders who have been charged with offenses in the U.S. are more likely to be harassed than those aliens who are arriving in the U.S. for the first time.</strong>
<p><strong>Caribbean nationals who hold green cards and spend more time outside of the country than they do on American soil, also stand a chance of losing their green card.</strong>
<p><strong>Those persons were warned to get their act together.</strong>
<p><strong>“If you can’t actually live here there is a level entry permit that you can apply for that will allow you to stay out of the country for two years,” she said, while warning that those persons should be always on the ball with filing their taxes every year.</strong>
<p><strong>The attorney also had a warning for undocumented aliens.</strong>
<p><strong>“The non-criminal undocumented, those who came across from the Bahamas… the Executive Board now sees them as a threat to national security and they are to be repatriated swiftly, consistently and humanely. Some 10,000 new Homeland Security agents are to be recruited and they also say the “overstayers” are to be detained until the merit of their case is heard,” she said.</strong>
<p><strong>She added that those individuals will no longer fall under prosecutorial discretion where they will be released until their case is heard but will be forcibly detained for up to two years, as has been stated by Attorney General, Jeff Sessions.</strong>
<p><strong>Sessions, she said, was a career law enforcer who has no interest in prosecutorial discretion. </strong>

        </div>





        <footer>

            
            


            <div class="td-post-source-tags">

                
                
            </div>



            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>

            <div class="td-default-sharing">

	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.caribbeannationalweekly.com%2Fcommunity-news%2Fdahlia-walker-huntington-travel-immigration%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>

	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Be+careful+how+you+travel&url=http%3A%2F%2Fwww.caribbeannationalweekly.com%2Fcommunity-news%2Fdahlia-walker-huntington-travel-immigration%2F&via=Caribbean+News"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>

	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.caribbeannationalweekly.com/community-news/dahlia-walker-huntington-travel-immigration/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>

	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.caribbeannationalweekly.com/community-news/dahlia-walker-huntington-travel-immigration/&amp;media=http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/travel.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>

            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.caribbeannationalweekly.com/community-news/dahlia-walker-huntington-travel-immigration/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.caribbeannationalweekly.com/community-news/dahlia-walker-huntington-travel-immigration/" data-text="Be careful how you travel" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.caribbeannationalweekly.com/featured/zero-tolerance-approach-andrew-holness/">Beware! Jamaican PM announces zero tolerance approach to criminals</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.caribbeannationalweekly.com/news/local-news/broward-news/rock-island-defeat-creekers-five-goal-thriller/">Rock Island defeat Creekers in five-goal thriller</a></div></div></div>
            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.caribbeannationalweekly.com/author/kwalker/">Karyl Walker</a></span></div>
	        <meta itemprop="author" content = "Karyl Walker"><meta itemprop="datePublished" content="2017-02-09T15:28:36+00:00"><meta itemprop="headline " content="Be careful how you travel"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/travel.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </footer>



    </article> <!-- /.post -->



    <script>var block_td_uid_1_589d2e923c803 = new tdBlock();
block_td_uid_1_589d2e923c803.id = "td_uid_1_589d2e923c803";
block_td_uid_1_589d2e923c803.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_910307537 td_uid_1_589d2e923c803_rand","td_column_number":3,"live_filter_cur_post_id":19841,"live_filter_cur_post_author":"101014"}';
block_td_uid_1_589d2e923c803.td_column_number = "3";
block_td_uid_1_589d2e923c803.block_type = "td_block_related_posts";
block_td_uid_1_589d2e923c803.post_count = "3";
block_td_uid_1_589d2e923c803.found_posts = "2378";
block_td_uid_1_589d2e923c803.header_color = "";
block_td_uid_1_589d2e923c803.ajax_pagination_infinite_stop = "";
block_td_uid_1_589d2e923c803.max_num_pages = "793";
tdBlocksArray.push(block_td_uid_1_589d2e923c803);
</script><div class="td_block_wrap td_block_related_posts td_block_id_910307537 td_uid_1_589d2e923c803_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_589d2e9245cd0" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_589d2e923c803" href="#">RELATED ARTICLES</a><a id="td_uid_3_589d2e9245d13" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_589d2e923c803" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_589d2e923c803 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">



        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">

            <div class="td-module-image">

                <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/featured/nesta-carter-cleared-to-run/" rel="bookmark" title="Nesta Carter cleared to run"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/Nesta-Carter-218x150.jpg" alt="" title="Nesta Carter cleared to run"/></a></div>
                
            </div>

            <div class="item-details">

                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/featured/nesta-carter-cleared-to-run/" rel="bookmark" title="Nesta Carter cleared to run">Nesta Carter cleared to run</a></h3>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">



        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">

            <div class="td-module-image">

                <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/news/caribbean-news/jamaica-news/alkaline-witness-murder-jamaica/" rel="bookmark" title="Five year old witness may have led cops to Alkaline"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/alka-biggz-218x150.jpg" alt="" title="Five year old witness may have led cops to Alkaline"/></a></div>
                
            </div>

            <div class="item-details">

                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/news/caribbean-news/jamaica-news/alkaline-witness-murder-jamaica/" rel="bookmark" title="Five year old witness may have led cops to Alkaline">Five year old witness may have led cops to Alkaline</a></h3>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">



        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">

            <div class="td-module-image">

                <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/featured/zero-tolerance-approach-andrew-holness/" rel="bookmark" title="Beware! Jamaican PM announces zero tolerance approach to criminals"><img width="218" height="150" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/sex-violence-218x150.jpg" alt="" title="Beware! Jamaican PM announces zero tolerance approach to criminals"/></a></div>
                
            </div>

            <div class="item-details">

                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/featured/zero-tolerance-approach-andrew-holness/" rel="bookmark" title="Beware! Jamaican PM announces zero tolerance approach to criminals">Beware! Jamaican PM announces zero tolerance approach to criminals</a></h3>
            </div>

        </div>

        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_589d2e923c803" data-td_block_id="td_uid_1_589d2e923c803"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_589d2e923c803" data-td_block_id="td_uid_1_589d2e923c803"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->



                            </div>

                        </div>

                        <div class="td-pb-span4 td-main-sidebar" role="complementary">

                            <div class="td-ss-main-sidebar">

                                <div class="td-a-rec td-a-rec-id-custom_ad_1 "><span class="td-adspot-title">-Advertisement-</span><A HREF="https://ad.doubleclick.net/ddm/jump/N46002.2579645CARIBBEANNATIONALW/B10715992.143275409;sz=300x250;ord=[timestamp]?" target="_blank">

<IMG SRC="https://ad.doubleclick.net/ddm/ad/N46002.2579645CARIBBEANNATIONALW/B10715992.143275409;sz=300x250;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=?" BORDER=0 hspace= 20 WIDTH=300 HEIGHT=250 ALT="Advertisement"></A></div><script>var block_td_uid_4_589d2e9249079 = new tdBlock();
block_td_uid_4_589d2e9249079.id = "td_uid_4_589d2e9249079";
block_td_uid_4_589d2e9249079.atts = '{"sort":"random_7_day","custom_title":"LATEST NEWS","limit":"6","header_color":"#","ajax_pagination":"load_more","custom_url":"","header_text_color":"#","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_block_id_1588391568 td_uid_4_589d2e9249079_rand"}';
block_td_uid_4_589d2e9249079.td_column_number = "1";
block_td_uid_4_589d2e9249079.block_type = "td_block_7";
block_td_uid_4_589d2e9249079.post_count = "6";
block_td_uid_4_589d2e9249079.found_posts = "50";
block_td_uid_4_589d2e9249079.header_color = "#";
block_td_uid_4_589d2e9249079.ajax_pagination_infinite_stop = "";
block_td_uid_4_589d2e9249079.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_4_589d2e9249079);
</script><div class="td_block_wrap td_block_7 td_block_widget td_block_id_1588391568 td_uid_4_589d2e9249079_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><span>LATEST NEWS</span></h4><div id=td_uid_4_589d2e9249079 class="td_block_inner">

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/news/sex-scandal-rocks-church/" rel="bookmark" title="Sex scandal rocks the church"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/Scandal-100x70.jpg" alt="" title="Sex scandal rocks the church"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/news/sex-scandal-rocks-church/" rel="bookmark" title="Sex scandal rocks the church">Sex scandal rocks the church</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-02-03T13:25:29+00:00" >February 3, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Karyl Walker"><meta itemprop="datePublished" content="2017-02-03T13:25:29+00:00"><meta itemprop="headline " content="Sex scandal rocks the church"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/Scandal.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/video/cnw90-news/portia-simpson-miller-announces-retirement-pnp-leadership/" rel="bookmark" title="Portia Simpson Miller announces retirement from PNP leadership"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/616933333_640-100x70.jpg" alt="" title="Portia Simpson Miller announces retirement from PNP leadership"/><span class="td-video-play-ico td-video-small"><img width="20" class="td-retina" src="http://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/video/cnw90-news/portia-simpson-miller-announces-retirement-pnp-leadership/" rel="bookmark" title="Portia Simpson Miller announces retirement from PNP leadership">Portia Simpson Miller announces retirement from PNP leadership</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-02-06T15:20:46+00:00" >February 6, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Andrew Karim"><meta itemprop="datePublished" content="2017-02-06T15:20:46+00:00"><meta itemprop="headline " content="Portia Simpson Miller announces retirement from PNP leadership"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/616933333_640.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/featured/medical-marijuana-broward-county/" rel="bookmark" title="Public wants effective medical marijuana regulations"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/medical-marijuana-1-100x70.jpg" alt="" title="Public wants effective medical marijuana regulations"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/featured/medical-marijuana-broward-county/" rel="bookmark" title="Public wants effective medical marijuana regulations">Public wants effective medical marijuana regulations</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-02-08T15:44:51+00:00" >February 8, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Karyl Walker"><meta itemprop="datePublished" content="2017-02-08T15:44:51+00:00"><meta itemprop="headline " content="Public wants effective medical marijuana regulations"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/medical-marijuana-1.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/video/cnw90-news/jovenel-moise-sworn-haitis-58th-president/" rel="bookmark" title="Jovenel Moise sworn in as Haiti&#8217;s 58th President"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/617399682_640-100x70.jpg" alt="" title="Jovenel Moise sworn in as Haiti&#8217;s 58th President"/><span class="td-video-play-ico td-video-small"><img width="20" class="td-retina" src="http://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/video/cnw90-news/jovenel-moise-sworn-haitis-58th-president/" rel="bookmark" title="Jovenel Moise sworn in as Haiti&#8217;s 58th President">Jovenel Moise sworn in as Haiti&#8217;s 58th President</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-02-08T15:57:16+00:00" >February 8, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Andrew Karim"><meta itemprop="datePublished" content="2017-02-08T15:57:16+00:00"><meta itemprop="headline " content="Jovenel Moise sworn in as Haiti&#039;s 58th President"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/617399682_640.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/news/jamaica-crime-measures-andrew-holness/" rel="bookmark" title="National security council recommends strong measures to deal with crime"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/security-100x70.jpg" alt="" title="National security council recommends strong measures to deal with crime"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/news/jamaica-crime-measures-andrew-holness/" rel="bookmark" title="National security council recommends strong measures to deal with crime">National security council recommends strong measures to deal with crime</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-02-08T13:50:41+00:00" >February 8, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Karyl Walker"><meta itemprop="datePublished" content="2017-02-08T13:50:41+00:00"><meta itemprop="headline " content="National security council recommends strong measures to deal with crime"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/security.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/entertainment/bob-marley-lost-tapes/" rel="bookmark" title="Can&#8217;t get we outa the race"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/bob-marley5-100x70.jpg" alt="" title="Can&#8217;t get we outa the race"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/entertainment/bob-marley-lost-tapes/" rel="bookmark" title="Can&#8217;t get we outa the race">Can&#8217;t get we outa the race</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-02-07T16:05:18+00:00" >February 7, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Karyl Walker"><meta itemprop="datePublished" content="2017-02-07T16:05:18+00:00"><meta itemprop="headline " content="Can&#039;t get we outa the race"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/bob-marley5.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 --></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_4_589d2e9249079" data-td_block_id="td_uid_4_589d2e9249079">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-sidebar "><span class="td-adspot-title">Advertisement</span><!--mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><!--/mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-2 block-300--250 bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb animated"><a class="bsaProItem__url" href="http://www.caribbeannationalweekly.com?bsa_pro_id=7&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.caribbeannationalweekly.com/wp-content/uploads/bfi_thumb/1454910940-Sidebar-Big-Box-Mortgage-Grants-mm7k13ujm3emrel37fdvbct9xf36q7wao7n64wdupw.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
	(function($){
		$(window).on("resize", function(){
			var sid = "2";
			var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
			var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
			var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
			var parentWidth = "300";
			var parentHeight = "250";
			var objectWidth = object.width();
			if ( objectWidth < parentWidth ) {
				var scale = objectWidth / parentWidth;
				if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
					animateThumb.height(parentHeight * scale);
					innerThumb.height(parentHeight * scale);
					object.height(parentHeight * scale);
				} else {
					animateThumb.height(parentHeight);
					innerThumb.height(parentHeight);
					object.height(parentHeight);
				}
			} else {
				animateThumb.height(parentHeight);
				innerThumb.height(parentHeight);
				object.height(parentHeight);
			}
		});
		$(document).ready(function(){
			$(".bsaProItemInner__img").trigger("resize");
		});
	})(jQuery);
</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div><div class="td-a-rec td-a-rec-id-sidebar "><span class="td-adspot-title">Advertisement</span><!--mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><!--/mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-2 block-300--250 bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb animated"><a class="bsaProItem__url" href="http://www.caribbeannationalweekly.com?bsa_pro_id=7&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.caribbeannationalweekly.com/wp-content/uploads/bfi_thumb/1454910940-Sidebar-Big-Box-Mortgage-Grants-mm7k13ujm3emrel37fdvbct9xf36q7wao7n64wdupw.jpg&#39;)"></div></a></div></div></div></div></div></div><script>
	(function($){
		$(window).on("resize", function(){
			var sid = "2";
			var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
			var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
			var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
			var parentWidth = "300";
			var parentHeight = "250";
			var objectWidth = object.width();
			if ( objectWidth < parentWidth ) {
				var scale = objectWidth / parentWidth;
				if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
					animateThumb.height(parentHeight * scale);
					innerThumb.height(parentHeight * scale);
					object.height(parentHeight * scale);
				} else {
					animateThumb.height(parentHeight);
					innerThumb.height(parentHeight);
					object.height(parentHeight);
				}
			} else {
				animateThumb.height(parentHeight);
				innerThumb.height(parentHeight);
				object.height(parentHeight);
			}
		});
		$(document).ready(function(){
			$(".bsaProItemInner__img").trigger("resize");
		});
	})(jQuery);
</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div><div class="td-a-rec td-a-rec-id-sidebar "><span class="td-adspot-title">Advertisement</span><!--mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><!--/mfunc <?php echo W3TC_DYNAMIC_SECURITY; ?> --><div id="bsa-block-300--250" class="bsaProContainer bsaProContainer-2 block-300--250 bsa-pro-col-1"><div class="bsaProItems bsaGridGutter " style="background-color:"><div class="bsaProItem bsaReset" data-animation="none" style="opacity:1"><div class="bsaProItemInner" style="background-color:"><div class="bsaProItemInner__thumb"><div class="bsaProAnimateThumb animated"><a class="bsaProItem__url" href="http://www.caribbeannationalweekly.com?bsa_pro_id=28&bsa_pro_url=1" target="_blank"><div class="bsaProItemInner__img" style="background-image: url(&#39;http://www.caribbeannationalweekly.com/wp-content/uploads/bfi_thumb/1485280886-Amerijet-SIDEBAR-AD-n37ephpqvae6xvdthwzpzkbyfaa50vnrxpvwbu4890.png&#39;)"></div></a></div></div></div></div></div></div><script>
	(function($){
		$(window).on("resize", function(){
			var sid = "2";
			var object = $(".bsaProContainer-" + sid + " .bsaProItemInner__img");
			var animateThumb = $(".bsaProContainer-" + sid + " .bsaProAnimateThumb");
			var innerThumb = $(".bsaProContainer-" + sid + " .bsaProItemInner__thumb");
			var parentWidth = "300";
			var parentHeight = "250";
			var objectWidth = object.width();
			if ( objectWidth < parentWidth ) {
				var scale = objectWidth / parentWidth;
				if ( objectWidth > 0 && objectWidth != 100 && scale > 0 ) {
					animateThumb.height(parentHeight * scale);
					innerThumb.height(parentHeight * scale);
					object.height(parentHeight * scale);
				} else {
					animateThumb.height(parentHeight);
					innerThumb.height(parentHeight);
					object.height(parentHeight);
				}
			} else {
				animateThumb.height(parentHeight);
				innerThumb.height(parentHeight);
				object.height(parentHeight);
			}
		});
		$(document).ready(function(){
			$(".bsaProItemInner__img").trigger("resize");
		});
	})(jQuery);
</script>						<script>
							(function ($) {
								var bsaProContainer = $('.bsaProContainer-2');
								var number_show_ads = "0";
								var number_hide_ads = "0";
								if ( number_show_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeIn(); }, number_show_ads * 1000);
								}
								if ( number_hide_ads > 0 ) {
									setTimeout(function () { bsaProContainer.fadeOut(); }, number_hide_ads * 1000);
								}
							})(jQuery);
						</script>
					</div>
                            </div>

                        </div>

                    
        </div> <!-- /.td-pb-row -->

    </div> <!-- /.td-container -->

</div> <!-- /.td-main-content-wrap -->



<!-- Footer -->
<div class="td-footer-wrapper">

    <div class="td-container">



	    <div class="td-pb-row">

		    <div class="td-pb-span12">

			    
		    </div>

	    </div>



        <div class="td-pb-row">



            <div class="td-pb-span4">

                <script>var block_td_uid_5_589d2e9271e88 = new tdBlock();
block_td_uid_5_589d2e9271e88.id = "td_uid_5_589d2e9271e88";
block_td_uid_5_589d2e9271e88.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","class":"td_block_id_160526095 td_uid_5_589d2e9271e88_rand"}';
block_td_uid_5_589d2e9271e88.td_column_number = "1";
block_td_uid_5_589d2e9271e88.block_type = "td_block_7";
block_td_uid_5_589d2e9271e88.post_count = "3";
block_td_uid_5_589d2e9271e88.found_posts = "2045";
block_td_uid_5_589d2e9271e88.header_color = "";
block_td_uid_5_589d2e9271e88.ajax_pagination_infinite_stop = "";
block_td_uid_5_589d2e9271e88.max_num_pages = "682";
tdBlocksArray.push(block_td_uid_5_589d2e9271e88);
</script><div class="td_block_wrap td_block_7 td_block_id_160526095 td_uid_5_589d2e9271e88_rand td-pb-border-top"><h4 class="block-title"><span>EDITOR PICKS</span></h4><div id=td_uid_5_589d2e9271e88 class="td_block_inner">

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/featured/nesta-carter-cleared-to-run/" rel="bookmark" title="Nesta Carter cleared to run"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/Nesta-Carter-100x70.jpg" alt="" title="Nesta Carter cleared to run"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/featured/nesta-carter-cleared-to-run/" rel="bookmark" title="Nesta Carter cleared to run">Nesta Carter cleared to run</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-02-09T17:00:11+00:00" >February 9, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Karyl Walker"><meta itemprop="datePublished" content="2017-02-09T17:00:11+00:00"><meta itemprop="headline " content="Nesta Carter cleared to run"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/Nesta-Carter.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/news/caribbean-news/jamaica-news/alkaline-witness-murder-jamaica/" rel="bookmark" title="Five year old witness may have led cops to Alkaline"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/alka-biggz-100x70.jpg" alt="" title="Five year old witness may have led cops to Alkaline"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/news/caribbean-news/jamaica-news/alkaline-witness-murder-jamaica/" rel="bookmark" title="Five year old witness may have led cops to Alkaline">Five year old witness may have led cops to Alkaline</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-02-09T16:43:05+00:00" >February 9, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Karyl Walker"><meta itemprop="datePublished" content="2017-02-09T16:43:05+00:00"><meta itemprop="headline " content="Five year old witness may have led cops to Alkaline"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/alka-biggz.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/community-news/dahlia-walker-huntington-travel-immigration/" rel="bookmark" title="Be careful how you travel"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/travel-100x70.jpg" alt="" title="Be careful how you travel"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/community-news/dahlia-walker-huntington-travel-immigration/" rel="bookmark" title="Be careful how you travel">Be careful how you travel</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-02-09T15:28:36+00:00" >February 9, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Karyl Walker"><meta itemprop="datePublished" content="2017-02-09T15:28:36+00:00"><meta itemprop="headline " content="Be careful how you travel"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2017/02/travel.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
                
            </div>



            <div class="td-pb-span4">

                <script>var block_td_uid_6_589d2e9274e9a = new tdBlock();
block_td_uid_6_589d2e9274e9a.id = "td_uid_6_589d2e9274e9a";
block_td_uid_6_589d2e9274e9a.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","class":"td_block_id_3264299802 td_uid_6_589d2e9274e9a_rand"}';
block_td_uid_6_589d2e9274e9a.td_column_number = "1";
block_td_uid_6_589d2e9274e9a.block_type = "td_block_7";
block_td_uid_6_589d2e9274e9a.post_count = "3";
block_td_uid_6_589d2e9274e9a.found_posts = "3896";
block_td_uid_6_589d2e9274e9a.header_color = "";
block_td_uid_6_589d2e9274e9a.ajax_pagination_infinite_stop = "";
block_td_uid_6_589d2e9274e9a.max_num_pages = "1299";
tdBlocksArray.push(block_td_uid_6_589d2e9274e9a);
</script><div class="td_block_wrap td_block_7 td_block_id_3264299802 td_uid_6_589d2e9274e9a_rand td-pb-border-top"><h4 class="block-title"><span>POPULAR POSTS</span></h4><div id=td_uid_6_589d2e9274e9a class="td_block_inner">

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/video/cnw90-whopping-9-caribbean-athletes-join-fsus-track-and-field-signing-class/" rel="bookmark" title="CNW90: Whopping 9 Caribbean athletes join FSU&#8217;s track and field signing class"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2015/09/FSU-track-and-field-100x70.jpg" alt="" title="CNW90: Whopping 9 Caribbean athletes join FSU&#8217;s track and field signing class"/><span class="td-video-play-ico td-video-small"><img width="20" class="td-retina" src="http://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/images/icons/video-small.png" alt="video"/></span></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/video/cnw90-whopping-9-caribbean-athletes-join-fsus-track-and-field-signing-class/" rel="bookmark" title="CNW90: Whopping 9 Caribbean athletes join FSU&#8217;s track and field signing class">CNW90: Whopping 9 Caribbean athletes join FSU&#8217;s track and field signing...</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2015-09-21T17:36:42+00:00" >September 21, 2015</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Andrew Karim"><meta itemprop="datePublished" content="2015-09-21T17:36:42+00:00"><meta itemprop="headline " content="CNW90: Whopping 9 Caribbean athletes join FSU&#039;s track and field signing class"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2015/09/FSU-track-and-field.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/lifestyle/5-cooking-tricks-that-add-bold-flavor-to-healthy-foods/" rel="bookmark" title="5 cooking tricks that add bold flavor to healthy foods"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/rsz_grill-fruits-100x70.jpg" alt="" title="5 cooking tricks that add bold flavor to healthy foods"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/lifestyle/5-cooking-tricks-that-add-bold-flavor-to-healthy-foods/" rel="bookmark" title="5 cooking tricks that add bold flavor to healthy foods">5 cooking tricks that add bold flavor to healthy foods</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2015-08-28T21:30:26+00:00" >August 28, 2015</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Jahlisa Harvey"><meta itemprop="datePublished" content="2015-08-28T21:30:26+00:00"><meta itemprop="headline " content="5 cooking tricks that add bold flavor to healthy foods"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/rsz_grill-fruits.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">



        <div class="td_module_6 td_module_wrap td-animation-stack" itemscope itemtype="http://schema.org/Article">



        <div class="td-module-thumb"><a href="http://www.caribbeannationalweekly.com/featured/congresswoman-urges-caribbean-nationals-apply-citizenship-december-23/" rel="bookmark" title="Congresswoman urges Caribbean nationals to apply for citizenship before December 23"><img width="100" height="70" itemprop="image" class="entry-thumb" src="http://www.caribbeannationalweekly.com/wp-content/uploads/2016/10/maxresdefault-16-100x70.jpg" alt="" title="Congresswoman urges Caribbean nationals to apply for citizenship before December 23"/></a></div>


        <div class="item-details">

            <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://www.caribbeannationalweekly.com/featured/congresswoman-urges-caribbean-nationals-apply-citizenship-december-23/" rel="bookmark" title="Congresswoman urges Caribbean nationals to apply for citizenship before December 23">Congresswoman urges Caribbean nationals to apply for citizenship before December 23</a></h3>
            <div class="td-module-meta-info">

                
                
                <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2016-10-27T10:02:37+00:00" >October 27, 2016</time><meta itemprop="interactionCount" content="UserComments:0"/></div>
                
            </div>

        </div>

        <meta itemprop="author" content = "Jahlisa Harvey"><meta itemprop="datePublished" content="2016-10-27T10:02:37+00:00"><meta itemprop="headline " content="Congresswoman urges Caribbean nationals to apply for citizenship before December 23"><meta itemprop="image" content="http://www.caribbeannationalweekly.com/wp-content/uploads/2016/10/maxresdefault-16-e1477580531718.jpg"><meta itemprop="interactionCount" content="UserComments:0"/>
        </div>



        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->
                
            </div>



            <div class="td-pb-span4">

                <div class="td_block_wrap td_block_popular_categories td_block_id_2115879150 td_uid_7_589d2e9278842_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.caribbeannationalweekly.com/category/news/">News<span class="td-cat-no">1120</span></a></li><li><a href="http://www.caribbeannationalweekly.com/category/news/caribbean-news/">Caribbean<span class="td-cat-no">586</span></a></li><li><a href="http://www.caribbeannationalweekly.com/category/news/local-news/">Local<span class="td-cat-no">540</span></a></li><li><a href="http://www.caribbeannationalweekly.com/category/lifestyle/">Lifestyle<span class="td-cat-no">451</span></a></li><li><a href="http://www.caribbeannationalweekly.com/category/community-news/">Community<span class="td-cat-no">451</span></a></li><li><a href="http://www.caribbeannationalweekly.com/category/video/">Video<span class="td-cat-no">428</span></a></li><li><a href="http://www.caribbeannationalweekly.com/category/sports/">Sports<span class="td-cat-no">422</span></a></li><li><a href="http://www.caribbeannationalweekly.com/category/entertainment/">Entertainment<span class="td-cat-no">402</span></a></li><li><a href="http://www.caribbeannationalweekly.com/category/video/cnw90-news/">CNW90<span class="td-cat-no">359</span></a></li></ul></div> <!-- ./block -->
                
            </div>

        </div>

    </div>

    <div class="td-footer-bottom-full">

        <div class="td-container">

            <div class="td-pb-row">

                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.caribbeannationalweekly.com/"><img src="http://www.caribbeannationalweekly.com/wp-content/uploads/2015/08/National-Weekly-HEADER-LOGO-alt.png" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div></aside></div>
            </div>

        </div>

    </div>

</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-td-demo-footer-menu-container"><ul id="menu-td-demo-footer-menu" class="td-subfooter-menu"><li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-39"><a href="#">Disclaimer</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-40"><a href="#">Privacy</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41"><a href="#">Advertisement</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-42"><a href="http://www.caribbeannationalweekly.com/contact/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->





    <!--



        Theme: Newspaper by tagDiv 2015

        Version: 6.5.1 (rara)

        Deploy mode: deploy

        

        uid: 589d2e927c576

    -->



    <script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.5.1'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-includes/js/comment-reply.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://www.caribbeannationalweekly.com/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>

<!-- JS generated by theme -->

<script>
    


                jQuery().ready(function jQuery_ready() {

                    td_ajax_count.td_get_views_counts_ajax("post","[19841]");

                });

            


	



		(function(){

			var html_jquery_obj = jQuery('html');



			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {



				var path = 'http://www.caribbeannationalweekly.com/wp-content/themes/Newspaper/style.css';



				jQuery.get(path, function(data) {



					var str_split_separator = '#td_css_split_separator';

					var arr_splits = data.split(str_split_separator);

					var arr_length = arr_splits.length;



					if (arr_length > 1) {



						var dir_path = 'http://www.caribbeannationalweekly.com/wp-content/themes/Newspaper';

						var splited_css = '';



						for (var i = 0; i < arr_length; i++) {

							if (i > 0) {

								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];

							}

							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');



							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {

								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');

							});



							splited_css += "<style>" + formated_str + "</style>";

						}



						var td_theme_css = jQuery('link#td-theme-css');



						if (td_theme_css.length) {

							td_theme_css.after(splited_css);

						}

					}

				});

			}

		})();



	

	
</script>


</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 3692/3802 objects using disk
Page Caching using disk: enhanced
Database Caching 200/273 queries in 0.165 seconds using disk

 Served from: www.caribbeannationalweekly.com @ 2017-02-09 22:08:02 by W3 Total Cache -->